Subject: [Mpls-interop] Survivability co-ordination

From: Stewart Bryant <[email-masked]>
Date: Wed, 25 Jun 2008 16:06:17 +0100

On the MEAD team conf call we have discussed the need to
co-ordinate between the editors working on survivability.

I have therefore set up an extra MEAD team call for next
tuesday (1st) 5pm UK same dialin details as usual.

Please can those working on survivability indicate  whether
they can make this call, and if we are not quorate  we will
need to reschedule.

Those team members not working on survivability are of course
welcome to listen in.

A very useful starting point would be the survivability framework
and it would be good if the authors were able to share with the
rest of us what their initial thoughts are.

Regards

Stewart

_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 26 Jun 2008 02:48:42 +0100

> co-ordinate between the editors working on survivability.

Without having been on this call, I don't know what the coordination issues 
are.

It seems to me that the requirements for survivability have been very poorly 
expressed (mainly I see statements of solution rather than requirements), so 
maybe it is these requirements that need to be coordinated.

Nurit and I are working on the survivability framework to a schedule that we 
gave the team. Is there a need to change this schedule?

> they can make this call, and if we are not quorate  we will

Regret I am unable to make this call. To some extent this is because I have 
rather a lot of other things to do. To some extent it is because this is 
charity work and so is very low priority.

> rest of us what their initial thoughts are.

Repeat of a question.
We published our schedule: is there a need to change this schedule?

Cheers,
Adrian

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 30 Jun 2008 17:31:06 +0100

A number of people cannot make this meeting, so Loa and
I have agreed that we should cancel this meeting and
make survivability an agenda topic for the Mead team
meeting on Tues 8th July.

- Stewart