Subject: [Mpls-interop] agenda for the MPLS-TP meeting in Dublin

From: Loa Andersson <[email-masked]>
Date: Wed, 16 Jul 2008 10:46:05 +0200

All,

you'll find the agenda for the MPLS-TP meeting in Dublin at:

http://www.ietf.org/proceedings/08jul/agenda/mpls.txt

The agenda is for both MPLS wg meetings in Dublin, and you'll
find the Wednesday MPLS-TP information after the MPLS wg
Monday meeting meeting.

I've put all of you who has published drafts on the agenda in
10 min slots.

There is also a slot #13 "Upcoming documents" there the editor
team for the MPLS-TP control plane draft will give a status
report. If there are other editor teams that want to do the same
please let me know.

/Loa

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]
_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: David Sinicrope <[email-masked]>
Date: Mon, 28 Jul 2008 04:31:39 -0400

Hi All,
Below is the agenda for Wed's MPLS-TP status update. We need a definitive
list of editors who will be giving the presentation on Wednesday.  For each
of the time slots in the agenda, please send the name of the editor doing
the presentation back to this list by end of day Monday 7/28.

Thanks,
Dave S.

4. JWT Report on MPLS Architectural Considerations for a Transport
   Profile (10 min)
   09.20
   <draft-bryant-mpls-tp-jwt-report-00.txt>
   Stewart, Loa

5. A Framework for MPLS in Transport Networks (10 min)
   09.30
   <draft-blb-mpls-tp-framework-00.txt>
   Matthew, Marc, Stewart

6. MPLS-TP Requirements (10 min)
   09.40
   <draft-jenkins-mpls-mpls-tp-requirements-00.txt>
   Ben, Deborah, Malcolm

7. MPLS Generic Associated Channel  (10 min)
   09.50
   <draft-bocci-pwe3-mpls-tp-ge-ach-00.txt>
   Matthew, Dave

8. Assignment of the Generic Associated Channel Header Label (GAL)  (10 min)
   10.00
   <draft-vigoureux-mpls-tp-gal-00.txt>
   George

9. MPLS TP Network Management Requirements  (10 min)
   10.10
   <draft-gray-mpls-tp-nm-req-00.txt>
   Eric, Kam, Scott

10. MPLS-TP OAM Analysis  (10 min)
    10.20
    <draft-sprecher-mpls-tp-oam-analysis-00.txt>
    Nurit

11. Multiprotocol Label Switching Transport Profile Survivability (10 min)
    Framework
    10.30
    <draft-sprecher-mpls-tp-survive-fwk-00.txt>
    Adrian

12. Requirements for OAM in MPLS Transport Networks (10 min)
    10.40
    <draft-vigoureux-mpls-tp-oam-requirements-00.txt>
    Dave

13. Upcoming documents
    10.50
    a. MPLS-TP Control Plane Framework (5 min)
       Lou, Luyuan, Loa

14. "EXP field" renamed to  "CoS Field"
    10.55
    <draft-ietf-mpls-cosfield-def-04.txt>
    George?

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Mon, 28 Jul 2008 09:34:15 +0100

>    <draft-jenkins-mpls-mpls-tp-requirements-00.txt>

That would be me doing the presentation

Ben

---

From: "BOCCI Matthew" <[email-masked]>
Date: Mon, 28 Jul 2008 10:51:51 +0200

>    <draft-bocci-pwe3-mpls-tp-ge-ach-00.txt>

This is me.

Matthew

> > The agenda is for both MPLS wg meetings in Dublin, and 
> you'll find the 
> > Wednesday MPLS-TP information after the MPLS wg Monday meeting 
> > meeting.
> > 
> > I've put all of you who has published drafts on the agenda 
> in 10 min 
> > slots.
> > 
> > There is also a slot #13 "Upcoming documents" there the editor team 
> > for the MPLS-TP control plane draft will give a status report. If 
> > there are other editor teams that want to do the same please let me 
> > know.
> > 
> > /Loa
> 
>

---

From: George Swallow <[email-masked]>
Date: Mon, 28 Jul 2008 08:31:00 -0400

>    <draft-vigoureux-mpls-tp-gal-00.txt>

Correct.

>     <draft-ietf-mpls-cosfield-def-04.txt>

Loa, I would assume.  Unless this is just an update of what happened in
MPLS, in which case I can do.

...George

---

From: Loa Andersson <[email-masked]>
Date: Mon, 28 Jul 2008 14:31:21 +0200

David,

Stewart will do <draft-bryant-mpls-tp-jwt-report-00.txt>

I will do the cos-field draft

/Loa

-- 
Loa Andersson

---

From: David Sinicrope <[email-masked]>
Date: Mon, 28 Jul 2008 08:51:34 -0400

Who will do:

   09.30

   Matthew, Marc, Stewart

---

From: "BOCCI Matthew" <[email-masked]>
Date: Mon, 28 Jul 2008 14:57:06 +0200

Marc will present.

Matthew 

> -----Original Message-----
> From: David Sinicrope [mailto:[email-masked]] 
> Sent: 28 July 2008 13:52
> To: BOCCI Matthew; MEAD team
> Subject: Re: [Mpls-interop] agenda for the MPLS-TP meeting in Dublin
> 
> Who will do:
> >> 11. Multiprotocol Label Switching Transport Profile 
> Survivability (10 
> >> min)
> >>     Framework
> >>     10.30

---

From: David Sinicrope <[email-masked]>
Date: Tue, 29 Jul 2008 09:09:02 -0400

Hi All,
I still need names for the presentations below *without* asterisks.
Dave, I'm assuming that you will present draft-vigoureaux given there is no
other name mentioned in the agenda.  Please let me know if this is *not* the
case.
Thanks!
Dave S.

   10.10

   Eric, Kam, Scott

    10.40

    Dave

13. Upcoming documents

    10.50

       Lou, Luyuan, Loa

    b. --
--------------------------

Below are the names I got from responses.

*4. JWT Report on MPLS Architectural Considerations for a Transport

   Profile (10 min)

   09.20

   Stewart

*5. A Framework for MPLS in Transport Networks (10 min)

   09.30

   Marc

*6. MPLS-TP Requirements (10 min)

   09.40

   Ben

*7. MPLS Generic Associated Channel  (10 min)

   09.50

   Matthew

*8. Assignment of the Generic Associated Channel Header Label (GAL)  (10
min)

   10.00

   George

*10. MPLS-TP OAM Analysis  (10 min)

    10.20

    Nurit

*11. Multiprotocol Label Switching Transport Profile Survivability (10 min)

    Framework

    10.30

    Nurit

*14. "EXP field" renamed to  "CoS Field"

    10.55

    Loa

---

From: "Lam, Hing-Kam \(Kam\)" <[email-masked]>
Date: Tue, 29 Jul 2008 08:18:31 -0500

Dave,

To my understanding Eric is attending the meeting. He has agreed to give
the presentation on
 # 9. MPLS TP Network Management Requirements
<draft-gray-mpls-tp-nm-req-00.txt>

Regards,
Kam

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of David Sinicrope
Sent: Tuesday, July 29, 2008 9:09 AM
To: MEAD team
Subject: Re: [Mpls-interop] agenda for the MPLS-TP meeting in Dublin

Hi All,
I still need names for the presentations below *without* asterisks.
Dave, I'm assuming that you will present draft-vigoureaux given there is
no
other name mentioned in the agenda.  Please let me know if this is *not*
the
case.
Thanks!
Dave S.

   10.10

   Eric, Kam, Scott

    10.40

    Dave

13. Upcoming documents

    10.50

       Lou, Luyuan, Loa

    b. --

   Profile (10 min)

   09.20

   Stewart

   09.30

   Marc

   09.40

   Ben

   09.50

   Matthew

   10.00

   George

    10.20

    Nurit

*11. Multiprotocol Label Switching Transport Profile Survivability (10
min)

    Framework

    10.30

    Nurit

    10.55

    Loa

---

From: Lou Berger <[email-masked]>
Date: Tue, 29 Jul 2008 14:22:49 +0100

I believe Loa will be talking...