Subject: [Mpls-interop] [Fwd: Re: MPLS-TP standards work - is there a timeframe for completion?]

From: Loa Andersson <[email-masked]>
Date: Fri, 18 Jul 2008 13:13:22 +0200

All,

I got a mail from Ray Le Maistre at Lightreading, this is
how I responded.

I committed to a timeplan, which is probably overstepping my mandate,
but we can always change it if we want

/Loa

-------- Original Message --------
Subject: Re: MPLS-TP standards work - is there a timeframe for completion?
Date: Fri, 18 Jul 2008 12:34:43 +0200
From: Loa Andersson <[email-masked]>
To: Ray Le Maistre <[email-masked]>
References: <[email-masked]>

Ray,

first (not for publication :) ) the mail-address that I read most
frequently is [email-masked]

Please find responses inline.

Ray Le Maistre wrote:
> Hi Loa
> I am a journalist at telecom publication Light Reading, and I am 
> writing about the IETF/ITU JWT?s progress on MPLS-TP.

please note that after the advice that the JWT produced and was accepted
by the ITU-T, most of the actually work (writing the specifications) has
been taken over by the IETF, and is now organized by the MEAD team and
involves several IETF working groups, with support form Study Groups
within ITU-T.

> 
> Can you tell me, is there an estimated time (eg first quarter 0f 2010, 
> second half of 2009 etc) by which the IETF expects the first draft of 
> the MPLS-TP standard to be completed?

-  MPLS-TP RFCs (standards) will start appear during 2009, and we expect
    the the effort will be completed during 2010.
> 
> And is it correct that a broad range of equipment vendors and telecom 
> operators are represented in the various groups/bodies that will
> participate in the ongoing review and development of the MPLS-TP
> documents?

(nit - they are already participating :) )

Yes, we put huge effort into getting the right protocol design
specialist, representing a good mix of telecom operators and vendors,
taking active part in the development of the MPLS-TP. We are also
organizing reviews of the MPLS-TP documents across both IETF and ITU-T.
The target is to produce a MPLS-TP standard that meets to goal that we
all agreed to - to be interoperable with existing MPLS standard.

> Thank you, and good luck with the MPLS-TP process.

thanks

if you want to quote me use this information:

Loa Andersson
chair of the IETF MPLS Interoperability Design (MEAD) Team
Acreo AB

/Loa
> Regards
> Ray
> 
> Ray Le Maistre
> International News Editor
> Light Reading Communications Group
> TechWeb, The Global Leader in Business Technology Media
> www.lightreading.com<http://www.lightreading.com>
> Fixed:  +44 (0)20 8224 8268
> Mobile/Cell: +44 (0)7712 898 715
> [email-masked]<mailto:[email-masked]>
> Alternative email: [email-masked]
> 
> 

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]
_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: Huub van Helvoort <[email-masked]>
Date: Mon, 21 Jul 2008 11:07:23 +0200

Hi Loa,

You wrote:

--8<--

>    the the effort will be completed during 2010.

According to the MPLS-TP overview slides from the JWT it is the
objective to approve the ITU-T recommendations related to MPLS-TP
in their october 2009 plenary meeting. (slide 10)
To acheive that the majority of the status IETF MPLS-TP RFCs has
to enable this.
So I would suggest that you mentin that the objective is to
have ITU-T recommendations and IETF RFCs ready by the end of 2009.

--8<--

Kind regards, Huub.

-- 
================================================================
Always remember that you are unique...just like everyone else...
_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop