Subject: [Mpls-interop] If you are on the 8/26 MEAD call please reply to this email

From: David Sinicrope <[email-masked]>
Date: Tue, 26 Aug 2008 09:11:06 -0700

If you are on the 8/26 MEAD call please reply to this email.
-Dave S.
_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: "Eric Gray" <[email-masked]>
Date: Tue, 26 Aug 2008 15:20:44 -0500

I was, but was not reading mail...

--
Eric Gray
Principal Engineer
Ericsson 

________________________________

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of David Sinicrope
	Sent: Tuesday, August 26, 2008 12:11 PM
	To: [email-masked]
	Subject: [Mpls-interop] If you are on the 8/26 MEAD call please
reply tothis email