Subject: [Mpls-interop] the result of the poll on meeting dates fro a mead team interim meeting

From: Loa Andersson <[email-masked]>
Date: Tue, 26 Aug 2008 18:01:44 +0200

There is a breakdown of the doodle to be found at:

http://www.tla-group.com/~loa/participation.xls

/Loa

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                           [email-masked]
_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 27 Aug 2008 12:49:46 +0100

Loa,

Will you be sending mail to confirm the date and city (no need to wait for a 
confirmed venue)?

Are we inviting anyone else, or is this limited to the MEAD team?
Original thoughts were to invite SPs, and I notice that Yuji sent mail to 
the SP list on Monday asking about this.

Cheers,
Adrian

----- Original Message ----- 
From: "Loa Andersson" <[email-masked]>
To: "MEAD team" <[email-masked]>
Sent: Tuesday, August 26, 2008 5:01 PM
Subject: [Mpls-interop] the result of the poll on meeting dates fro a 
meadteam interim meeting

---

From: Loa Andersson <[email-masked]>
Date: Wed, 27 Aug 2008 14:05:45 +0200

Adrian,

I just did before reading your e-mail.

Adrian Farrel wrote:
> Loa,
> 
> Will you be sending mail to confirm the date and city (no need to wait
> for a confirmed venue)?

I've such commitments from Cisco and Juniper that I'm confident that
it will work.
> Are we inviting anyone else, or is this limited to the MEAD team?

it is technically a MEAD team interim meeting, but as I said in my
mail I've open up the possibility for the editor teams to invite
one active contributing authors per draft.

> Original thoughts were to invite SPs, and I notice that Yuji sent mail
> to the SP list on Monday asking about this.

if any (or all) of the editor the editor teams want to use this to
invite service providers I have no problem with that, maybe this is
a very good idea for the requirement  (and framework) drafts.
I read Yujis mail as a poll of interest for a SP meeting, but I might
be wrong.

I've some concerns about the size of the interim meeting.

/Loa
> Cheers,
> Adrian
> 
> ----- Original Message ----- From: "Loa Andersson" <[email-masked]>

-- 
Loa Andersson