Subject: Re: [Mpls-interop] FW: meeting coordinates for the MEAD team interim meeting in Boston Oct 15-17

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Wed, 24 Sep 2008 14:58:47 +0200

Hi all,
It seems that some of the people that signed for the proposed date in
Boston ultimately will not be able to attend the meeting. I think that
in general the list of participants is also a bit short.
As I indicated in the past we would like to participate in the meeting
but cannot do it as we have a Jewish religious holiday that time.
May I propose to rethink about the date of the meeting and go to the
second selected alternative in Europe? (NSN may host it in Munich).
Best regards,
Nurit

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of ext Thomas D.
Nadeau
> Sent: Monday, September 22, 2008 17:21
> To: Benjamin Niven-jenkins; Loa Andersson; MEAD team
> Subject: Re: [Mpls-interop] meeting coordinates for the MEAD team
> interim meeting in Boston Oct 15-17
> 
> 
>     No can do; too busy with regular work fire drills and then I am
away
> in
> DC the following week.
> 
>     --Tom
> 
> 
> 
> On 9/22/08 10:12 AM, "Benjamin Niven-jenkins"
> <[email-masked]> wrote:
> 
>> I won't be in Boston for this.  Hopefully Tom N can attend and cover
> for me.
>> In any case I will have a new version of
>> draft-jenkins-mpls-mpls-tp-requirements published beforehand for
> discussion.
>> I think it'll be in pretty good shape with regards to becoming a WG
> doc by
>> then.
>>
>> Ben
>>
>>
>>
>> On 08/09/2008 13:08, "Loa Andersson" <[email-masked]> wrote:
>>
>>> All,
>>>
>>> I sent the mail below last Friday, but I can't see that I received
>>> a copy and I've also had other requests on when and how. Rather than
>>> digging to deep into how it got hanged-up, I just resend it :)
>>>
>>> /Loa
>>>
>>>
>>> All,
>>>
>>> please find the meeting facilities and hotel information
>>> for the MEAD team interim meeting included.
>>>
>>> Thanks to Tom and Juniper for hosting the interim meeting
>>> and putting in all the efforts to get all the details right.
>>>
>>> Read this carefully and make sure to register in time.
>>>
>>>
>>> /Loa
>>>
>>>
>>> October 15-17, 2008
>>> Registration Starts: Wednesday October 15, 9.15am
>>>
>>> Meeting Begins:  Wednesday October 15, 10am
>>>
>>>
>>> Juniper Networks
>>>
>>> 10 Technology Park Drive
>>>
>>> Westford, Massachusetts 01886
>>>
>>> USA
>>>
>>>
>>>
>>> Airport(s):
>>>
>>> Boston Massachusetts Logan International Airport is the nearest
>>> international gateway airport.  It is approximately a 40 mile drive
> and
>>> will take about 1 hour (longer in rush hour).
>>>
>>> Taxi fare is about 80 USD one way.  Renting a car is recommended as
> the
>>> hotels are not convenient for walking.  The Hampton Inn is the
> closest
>>> and would be a 10-15 minute walk.
>>>
>>>
>>> Manchester, New Hampshire Regional Airport can also be used for
> flights
>>> within the USA.  It is approximately a 37.5 mile drive and will take
> 45
>>> minutes (longer in rush hour).
>>>
>>>
>>>
>>> Weather:
>>>
>>> Note: This meeting occurs during or (more likely) just days after
the
>>> peak of the fall foliage season in New England and is one of the
most
>>> beautiful and colorful times of the year to visit this area.
Weather
> is
>>> usually cool days and chilly nights.  Average Temperatures are 62
>>> Fahrenheit (High) and 39 Fahrenheit (Low).  Rain is always a
>>> possibility.
>>>
>>>
>>>
>>> Registration Information:
>>>
>>> Registration Deadline:   Wednesday October 8
>>>
>>> Meeting Badges will be provided in the Juniper Lobby upon arrival
>>>
>>> To register, please send an email to [email-masked] and put
>>> "Registration" somewhere in the title.
>>>
>>>
>>>
>>> Provide the following information:
>>>
>>> Name
>>>
>>> Company
>>>
>>> Email Address
>>>
>>> Contact Information (e.g., mobile or business phone)
>>>
>>> Dates you will be attending
>>>
>>> Include information on any special dietary needs or concerns (e.g.,
>>> vegetarian meal requests)
>>>
>>>
>>>
>>> Meeting Amenities:
>>>
>>> Breakfast, Lunch, and breaks provided
>>>
>>> Wired Access to Internet for each attendee (Wi-Fi not available)
>>>
>>> You may request the Juniper Rate at suggested hotels (see below for
>>> rates)
>>>
>>>
>>>
>>>
>>>
>>>
>>> Suggested Hotels:
>>>
>>>
>>>
>>> Hampton Inn & Suites Westford-Chelmsford
>>>
>>> 9 Nixon Rd.
>>>
>>> Westford, MA 01886
>>>
>>> USA
>>>
>>> Rates: 110.00 USD - 120.00 USD
>>>
>>> Free High Speed Internet Access
>>>
>>> Phone: +1 978 392-1555
>>>
>>> Fax:     +1 978 392-1566
>>>
>>> www.hamptoninn.com <http://www.hamptoninn.com/>
>>>
>>>
>>>
>>> Residence Inn Boston Westford
>>>
>>> 7 Lan Drive
>>>
>>> Westford, MA 01886
>>>
>>> USA
>>>
>>> Rates: 119.00 USD
>>>
>>> Free High Speed Internet Access
>>>
>>> Phone: +1 978 392-1407
>>>
>>> Fax:     +1 978 392-9299
>>>
>>>
>
http://www.marriott.com/hotels/travel/bosrw-residence-inn-boston-westfor
>>> d/
>>>
>>>
>>>
>>> Westford Regency Inn & Conference Center
>>>
>>> 219 Littleton Road
>>>
>>> Westford, MA 01886
>>>
>>> USA
>>>
>>> Rate: 110.00 USD
>>>
>>> Free High Speed Internet Access
>>>
>>> Phone: +1 978 692-8200
>>>
>>> Fax:     +1 978 692-5309
>>>
>>> http://www.westfordregency.com/home.html
>>>
>>>
>>>
>>>
>>>
>>> If you need assistance registering or for anything related to the
>>> meeting please contact:
>>>
>>>
>>>
>>>
>>> Tom Walsh
>>>
>>> Juniper Networks
>>>
>>> 1194 N. Mathilda Avenue
>>>
>>> Sunnyvale, CA 94089
>>>
>>> Mobile: +1 617 803 4704
>>>
>>> Office:  +1 408 936 7722
>>>
>>> Email: [email-masked]
>>>
>>>
>>>
>>>
>>>
>>> If you are in Westford Massachusetts and need to call the main
> telephone
>>> number at Juniper Networks for assistance with directions for
> example,
>>> that number is:
>>>
>>>
>>>
>>> Westford Office.  978-589-5800.
>>>
>>>
>>>
>>> This will give you a person in Juniper Lobby and not someone
directly
>>> connected with the meeting.  On meeting days, you can also try
> calling
>>> the Mobile number for Tom Walsh above.
>>>
>>>
>>>
>>>
>>>
>>>
>>> Direction to Juniper Networks:
>>>
>>> Driving Directions to the Juniper Westford office, From Logan
>>> International Airport:
>>>
>>> * From the airport follow signs for Boston and the Sumner Tunnel.
>>> * Upon exiting the tunnel stay to the left and take the entrance
>>> (right turn) to the Expressway North.
>>> * Follow the expressway to Route 93 North.
>>> * Take Route 93 North to Route 495 South.
>>> * From Route 495 South take exit 32 (Boston Road).
>>> * Go left at the end of the ramp.
>>> * Turn left onto Littleton Road/Route 110.
>>> * Turn left onto Technology Park Drive.
>>> * Follow the signs for #10 (bear right).
>>> * The Juniper Networks building is located down the hill, at the
>>> very end.
>>>
>>> Driving Directions to the Juniper Westford office, From Manchester,
> New
>>> Hampshire Airport
>>> (Note: This route includes tolls in New Hampshire).
>>>
>>> * Start out heading NORTH on AIRPORT ROAD towards AUTHORIZED
>>> VEHICLE LANE. Drive for 0.8 miles
>>> * Go STRAIGHT on BROWN AVENUE. Drive for 1.4 miles.
>>> * Turn LEFT to get on I-293 N towards I-293 N / RT-101 W  /
>>> BEDFORD / NASHUA / CONCORD. Drive for 0.5 miles.
>>> * Go STRAIGHT on RT-101 W. Drive for 0.5 miles.
>>> * Take EVERETT TURNPIKE towards EVERETT TURNPIKE SOUTH  /
>>> MERRIMACK / NASHUA. Drive for 19.7 miles.
>>> * EVERETT TURNPIKE becomes US-3 S. Drive for 7.1 miles.
>>> * Take exit number 32 towards RT-4  /  CHELMSFORD / N. CHELMSFORD.
>>> Drive for 0.2 miles.
>>> * Go STRAIGHT on RT-4 S. Drive for a short distance.
>>> * Keep RIGHT to stay on RT-4 S. Drive for 1.3 miles.
>>> * Turn SLIGHT RIGHT to get on I-495 S towards LITTLETON /
>>> WORCESTER. Drive for 4.1 miles.
>>> * Take LEFT  exit number 32 towards BOSTON RD  /  WESTFORD. Drive
>>> for 0.2 miles.
>>> * Turn LEFT onto BOSTON ROAD. Drive for 0.3 miles.
>>> * Turn LEFT onto RT-110. Drive for 0.4 miles.
>>> * Turn LEFT onto NIXON ROAD. Drive for 0.2 miles.
>>> * Turn RIGHT onto TECHNOLOGY PARK DRIVE. Drive for 0.1 miles.
>>> * You have reached the destination.
>>>
>>>
>>>
>>>
>>>
>> _______________________________________________
>> Mpls-interop mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/mpls-interop
> 
> _______________________________________________
> Mpls-interop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-interop

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                           [email-masked]
_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: Huub van Helvoort <[email-masked]>
Date: Wed, 24 Sep 2008 15:39:46 +0200

Dear Nurit,

> second selected alternative in Europe? (NSN may host it in Munich).

Based on the agreed dates I already made other appointments in the
weeks before and after that meeting (and so may have done others).

I will not be able to attend if the date is changed.

Anyway, München is fully booked during the "Oktberfest" and
moving into november will get the meeting too clode to IETF73.

I propose to keep the meeting at the date it is planned.

Kind regards, Huub.

-- 
================================================================
                   http://www.van-helvoort.eu/
================================================================
Always remember that you are unique...just like everyone else...
_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: Loa Andersson <[email-masked]>
Date: Wed, 24 Sep 2008 16:17:51 +0200

All,

Huub van Helvoort wrote:
> moving into November will get the meeting too close to IETF73.

there is one more thing around the IETF planning in this "to
close to the IETF" statement

- we have two cut-off dates for submission of Internet Drafts
(Oct 27, any -00 version of document and Nev 3 for the more mature
documents) I don't see it as realistic that we can process
documents at that speed, so we need the two weeks after the interim
meeting to have all document ready to publish by Nov 3.

/Loa

-- 
Loa Andersson

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 24 Sep 2008 15:30:18 +0100

> second selected alternative in Europe? (NSN may host it in Munich).

I already have tickets for the planned meeting dates.

Stewart

---

From: "BOCCI Matthew" <[email-masked]>
Date: Wed, 24 Sep 2008 16:36:32 +0200

I also have tickets booked for the planned meeting dates.

Regards

Matthew

> [mailto:[email-masked]] On Behalf Of Stewart Bryant
> Sent: 24 September 2008 15:30
> To: Sprecher, Nurit (NSN - IL/Hod HaSharon)
> Cc: MEAD team; Weingarten,Yaacov (NSN - IL/Hod HaSharon)
> Subject: Re: [Mpls-interop] FW: meeting coordinates for the 
> MEAD team interim meeting in Boston Oct 15-17
>