Subject: [Mpls-interop] [Fwd: FW: Meeting: MEAD Team Meeting {Meeting ID: 2502580147}]

From: Loa Andersson <[email-masked]>
Date: Tue, 28 Oct 2008 16:11:06 +0100

All,

I set up the MEAD team meeting at 5pm Swedish time, thinking I'd
managed tp plan around a social obligation, only to find out that
I miscalculated 1 hour.

I will miss the meeting and has asked Andrew to manage it.

Sorry for this.

I've included the meeting details from George below.

/Loa

-------- Original Message --------
Subject: FW: Meeting: MEAD Team Meeting {Meeting ID: 2502580147}
Date: Tue, 28 Oct 2008 08:52:41 -0400
From: George Swallow <[email-masked]>
To: Loa Andersson <[email-masked]>

Did you not receive this on mpls-interop?  If not, please forward it as
maybe it only came to me.

///George
------ Forwarded Message
From: George Swallow <[email-masked]>
Date: Mon, 27 Oct 2008 09:55:54 -0400
To: George Swallow <[email-masked]>, <[email-masked]>
Subject: Meeting: MEAD Team Meeting {Meeting ID: 2502580147}

George Swallow has invited you to a Cisco Unified MeetingPlace Conference

Date/Time:               October 28, 2008 at 12:00PM America/New_York
Length:                  60
Frequency:               once
Meeting ID:              2502580147
Meeting Password:

Global Access Numbers:
http://cisco.com/en/US/about/doing_business/conferencing/index.html

    San Jose, CA: +1.408.525.6800    RTP:              +1.919.392.3330
    US/Canada:  +1.866.432.9903    United Kingdom:   +44.20.8824.0117
    India:      +91.80.4103.3979   Germany:          +49.619.6773.9002
    Japan:      +81.3.5763.9394    China:            +86.10.8515.5666

TO ATTEND A WEB AND VOICE CONFERENCE:

CISCO INTRANET ATTENDEES
Join the Web & Voice Conference*
1. Go to http://meetingplaceinternal.cisco.com/join.asp?2502580147
2. Enter your CEC User ID & Password then click OK
- Accept any security warnings you receive and wait for the Meeting Room to
initialize**
3. Click on CONNECT from the Meeting Room to join the Voice Conference
portion of the meeting

EXTERNAL ATTENDEES - Outside the Cisco Intranet
Join the Web & Voice Conference*
1. Go to http://meetingplace.cisco.com/join.asp?2502580147
2. Fill in the My Name is field then click Attend Meeting
- If you have a CEC User ID, click on the Cisco icon
- Accept any security warnings you receive and wait for the Meeting Room to
initialize**
3. Click on CONNECT from the Meeting Room to join the Voice Conference
portion of the meeting
- Note: Guest users will see a link to the Global Access Numbers.

*If this is your first time attending a Web Conference, disable any pop-up
blockers and visit
http://meetingplace.cisco.com/mpweb/scripts/browsertestupper.asp to test
your web browser for compatibility with the Web Conference.

**The meeting will not start until the Host of the meeting arrives - if
you'd like to start the meeting with your Profile, please review the steps
below to attend a Voice Only Conference as a Guest then follow the system
prompts.

TO ATTEND A RESERVATIONLESS VOICE ONLY CONFERENCE

AS THE HOST
1. Dial into Cisco Unified MeetingPlace (view the Access Numbers and link
above)
2. Press 1 to attend the meeting
3. Enter the Meeting ID 2502580147 followed by # key
4. Follow the prompts to record your name and enter the waiting room
5. Press 2 then enter your Profile Password to initiate your meeting

AS A GUEST
1. Follow steps 1-4 above to access the meeting
2. You will be placed in a waiting room until the Host initiates the meeting

SUPPORT
Information about this Conference: Contact George Swallow, 19789361398
Cisco IT Support Center: Attend the Voice Conference and then press #0 on
your phone keypad

------ End of Forwarded Message

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                           [email-masked]
_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: "Malis, Andrew G. (Andy)" <[email-masked]>
Date: Tue, 28 Oct 2008 11:25:27 -0400

Loa,

Unfortunately, I can't be on the call - a high-priority internal call
came up that conflicts.

But 5 PM Stockholm time IS correct for this week only.

Andy

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Tuesday, October 28, 2008 11:11 AM
To: MEAD team
Subject: [Mpls-interop] [Fwd: FW: Meeting: MEAD Team Meeting {Meeting
ID:2502580147}]

All,

Sorry for this.

/Loa

-------- Original Message --------
Subject: FW: Meeting: MEAD Team Meeting {Meeting ID: 2502580147}
Date: Tue, 28 Oct 2008 08:52:41 -0400
From: George Swallow <[email-masked]>
To: Loa Andersson <[email-masked]>

///George
------ Forwarded Message

George Swallow has invited you to a Cisco Unified MeetingPlace
Conference

Global Access Numbers:

CISCO INTRANET ATTENDEES
- Accept any security warnings you receive and wait for the Meeting Room
to

- Accept any security warnings you receive and wait for the Meeting Room
to

*If this is your first time attending a Web Conference, disable any
pop-up
blockers and visit
http://meetingplace.cisco.com/mpweb/scripts/browsertestupper.asp to test
your web browser for compatibility with the Web Conference.

**The meeting will not start until the Host of the meeting arrives - if
you'd like to start the meeting with your Profile, please review the
steps
below to attend a Voice Only Conference as a Guest then follow the
system
prompts.

AS THE HOST
1. Dial into Cisco Unified MeetingPlace (view the Access Numbers and
link
above)

AS A GUEST
1. Follow steps 1-4 above to access the meeting
2. You will be placed in a waiting room until the Host initiates the
meeting

SUPPORT
Information about this Conference: Contact George Swallow, 19789361398
Cisco IT Support Center: Attend the Voice Conference and then press #0
on
your phone keypad

-- 
Loa Andersson

---

From: "BOCCI Matthew" <[email-masked]>
Date: Tue, 28 Oct 2008 17:26:00 +0100

Is this actually going ahead? I couldn't get on the bridge, and then
when I eventually got through there was nobody there.

Matthew 

> [mailto:[email-masked]] On Behalf Of Malis, 
> Andrew G. (Andy)
> Sent: 28 October 2008 15:25
> To: Loa Andersson; MEAD team
> Subject: Re: [Mpls-interop] [Fwd: FW: Meeting: MEAD Team 
> Meeting {MeetingID:2502580147}]
> Importance: High
> 
> Loa,
> 
> Unfortunately, I can't be on the call - a high-priority 
> internal call came up that conflicts.
> 
> Subject: [Mpls-interop] [Fwd: FW: Meeting: MEAD Team Meeting 
> {Meeting ID:2502580147}]
> 
> All,
> 
> I set up the MEAD team meeting at 5pm Swedish time, thinking 
> I'd managed tp plan around a social obligation, only to find 
> out that I miscalculated 1 hour.
> 
> Did you not receive this on mpls-interop?  If not, please 
> forward it as maybe it only came to me.
> 
> ///George
> ------ Forwarded Message
> 3. Click on CONNECT from the Meeting Room to join the Voice 
> Conference portion of the meeting
> 
> EXTERNAL ATTENDEES - Outside the Cisco Intranet Join the Web 
> & Voice Conference* 1. Go to 
> http://meetingplace.cisco.com/join.asp?2502580147
> 3. Click on CONNECT from the Meeting Room to join the Voice 
> Conference portion of the meeting
> *If this is your first time attending a Web Conference, 
> disable any pop-up blockers and visit 
> http://meetingplace.cisco.com/mpweb/scripts/browsertestupper.a
> sp to test your web browser for compatibility with the Web Conference.
> 
> **The meeting will not start until the Host of the meeting 
> arrives - if you'd like to start the meeting with your 
> Profile, please review the steps below to attend a Voice Only 
> Conference as a Guest then follow the system prompts.
> 
> 3. Enter the Meeting ID 2502580147 followed by # key 4. 
> Follow the prompts to record your name and enter the waiting 
> room 5. Press 2 then enter your Profile Password to initiate 
> your meeting
> 
> AS A GUEST
> 1. Follow steps 1-4 above to access the meeting 2. You will 
> be placed in a waiting room until the Host initiates the meeting
> 
> SUPPORT
> Information about this Conference: Contact George Swallow, 
> 19789361398 Cisco IT Support Center: Attend the Voice 
> Conference and then press #0 on your phone keypad
>

---

From: Huub van Helvoort <[email-masked]>
Date: Tue, 28 Oct 2008 17:52:01 +0100

Hi,

I just noticed Loa's message below because I had
anticipated the call to start at 17:00 UK time (as usual).

I will dial in to see if it is still going on.

Regards, Huub.

---------------------

-- 
================================================================
                   http://www.van-helvoort.eu/
================================================================
Always remember that you are unique...just like everyone else...
_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop