Subject: [Mpls-interop] Meeting in Westford MA USA

From: "Thomas Walsh" <[email-masked]>
Date: Mon, 13 Oct 2008 15:53:07 -0400

All,

The List of participants in the meeting is below.  

If I have missed anyone, please contact me as soon as possible.

Registration starts at 9:15 in the Juniper Lobby on Wednesday, October
15.

Juniper Networks

10 Technology Park Drive

Westford MA 01886  USA

Because of the later start on Day One (10 AM), we will have a light
continental breakfast on Wednesday available and a full breakfast on
both Thursday and Friday, as well as lunch as three days..

The weather looks good.

If you encounter any problem I can help solve, please do not hesitate to
contact me on my mobile phone.

I hope everyone has smooth travels.

Tom Walsh

Mobile: +1-617-803-4704

List of 20 participants at the MEAD Meeting October 15-17, 2008

Rahul    Aggarwal

Loa       Andersson

Lou       Berger

Nabil     Bitar

Italo      Busi

Matthew Bocci

Stewart Bryant

Ross     Callon 

Luyuan  Fang

Eric      Gray

Kam     Lam

Lieven   Levrau

Andrew Malis

Scott    Mansfield

Julien    Meuric

David    Sinicrope

George  Swallow

David    Ward

Huub     van Helvoort

Tom      Walsh

###

_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Mon, 13 Oct 2008 21:27:33 +0100

Tom,

Do you have dial in details for the meeting?

Thanks
Ben

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 13 Oct 2008 16:39:27 -0400

Nope.  Loa was going to send them out.

    --Tom

---

From: Loa Andersson <[email-masked]>
Date: Mon, 13 Oct 2008 23:56:03 +0200

Hi,

this is what I know. Tom confirmed that we have a phone
conference possibility. I've not seen the the dial in
information.

Tom?

/Loa

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                           [email-masked]
_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: "Eric Gray" <[email-masked]>
Date: Tue, 14 Oct 2008 07:56:14 -0500

Ben,

	For what portions of the meeting would we plan to use a
bridge, and for how long? Surely we're not expecting to have 
call in participants for the entire 3 days...

--
Eric Gray
Principal Engineer
Ericsson  

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Ben Niven-Jenkins
> Sent: Monday, October 13, 2008 4:28 PM
> To: Thomas Walsh; [email-masked]
> Subject: Re: [Mpls-interop] Meeting in Westford MA USA
> 
> Tom,
>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 14 Oct 2008 09:00:16 -0400

This is just for the OAM + requirements draft sections that Ben/I were
working on. In fact, I would appreciate it if someone at the meeting could
arrange for a Skype video setup. I hate dialing into meetings and being the
hockey puck phone off in the corner.

    --Tom

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Tue, 14 Oct 2008 15:19:39 +0100

For me I was planning to dial in for the Requirements sessions tomorrow.

Ben

---

From: Lou Berger <[email-masked]>
Date: Tue, 14 Oct 2008 10:28:37 -0400

Tom,
         Just a reminder, I won't be there tomorrow.  What's the 
start time on Thursday?

Much Thanks,
Lou

At 03:53 PM 10/13/2008, Thomas Walsh wrote:
>Content-class: urn:content-classes:message
>Content-Type: multipart/alternative;
>         boundary="----_=_NextPart_001_01C92D6D.50853AFE"
>
>All,
>
>Registration starts at 9:15 in the Juniper Lobby on Wednesday, October 15.
>
>Juniper Networks
>10 Technology Park Drive
>Westford MA 01886  USA
>
>If you encounter any problem I can help solve, please do not 
>hesitate to contact me on my mobile phone.
>

---

From: "Drake, John E" <[email-masked]>
Date: Tue, 14 Oct 2008 07:56:32 -0700

As was I 

>From: Ben Niven-Jenkins [mailto:[email-masked]] 
>Sent: Tuesday, October 14, 2008 7:20 AM
>To: Eric Gray; Thomas Walsh; [email-masked]
>> For what portions of the meeting would we plan to use a bridge, and 
>> for how long? Surely we're not expecting to have call in 
>participants 
>> for the entire 3 days...
>> 
>> --
>> Eric Gray
>> Principal Engineer
>> Ericsson
>>

---

From: "BRUNGARD, DEBORAH A, ATTLABS" <[email-masked]>
Date: Tue, 14 Oct 2008 11:14:57 -0400

Me too.. 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Drake, John E
Sent: Tuesday, October 14, 2008 10:57 AM
To: Ben Niven-Jenkins; Eric Gray; Thomas Walsh; [email-masked]
Subject: Re: [Mpls-interop] Meeting in Westford MA USA

As was I

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Tue, 14 Oct 2008 11:49:23 -0400

I also have to miss Wed. and join you on Thur.
Thanks,
Luyuan 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Lou Berger
Sent: 14 October 2008 10:29
To: Thomas Walsh
Cc: [email-masked]
Subject: Re: [Mpls-interop] Meeting in Westford MA USA

Tom,
         Just a reminder, I won't be there tomorrow.  What's the start
time on Thursday?

Much Thanks,
Lou

15.
>If you encounter any problem I can help solve, please do not hesitate 
>to contact me on my mobile phone.
>

---

From: Lou Berger <[email-masked]>
Date: Wed, 15 Oct 2008 10:24:07 -0400

So is there a dial-in number?

Lou