Subject: Re: [Mpls-interop] MIBs and PVCs

From: Lou Berger <[email-masked]>
Date: Mon, 20 Oct 2008 12:14:40 -0400

[2nd try]

At 11:53 AM 10/20/2008, Adrian Farrel wrote:
>Just to reiterate something discussed by email while you were in Boston.
>
>The minutes state
>.  In GMPLS, MIBs cover monitoring, but not provisioning.
>
>This is not true.
>The GMPLS MIBs and the original MPLS MIBs on which they are built 
>*do* support PVCs.
>You can use the MIB modules to manually provision LSPs, i.e. to 
>build PVCs. In other words, the IETF has supported MPLS PVCs for 
>over four years, and has been working on the topic for over seven years.

right, but there is no SVC provisioning MIB which was the point of 
the discussion....

Lou

>Thanks,
>Adrian
>
>_______________________________________________
>Mpls-interop mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls-interop

_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 20 Oct 2008 17:16:26 +0100

Yes there are. The same ones.

There are no *service* provisioning MIBs.

Anyway, I was just responding to the text in the minutes.

A