Subject: [Mpls-interop] possible interim meeting in Malta

From: Loa Andersson <[email-masked]>
Date: Thu, 30 Oct 2008 12:51:58 +0100

Team,

I've tentatively booked slots at an upcoming larger/joint interim
meeting (several IETF wg's) January 20-22 in Malta.

I'm trying to get a grip if we can get enough of the stakeholders
to take part in the meeting. The definition of stakeholder is kind
of vague, but anyhow it would be interesting  to have the an idea
if the MEAD team people are willing, able and interested to go
to Malta in January to progress MPLS-TP work.

Plans (given that we go ahead with this, would be something lika
- Tuesday afternoon, fairly traditional IETF-style meeting to
  define status of documents and questions to be discussed
- Wednesday (all day) White board time to resolve outstanding
  issues
- Thursday - rap up meeting and decisions/questions to bring to
  mailing list.

Could you please respond to this message, stating whether you
will come to the interim or not, before end of next week,
so I can figure out where we are.

/Loa

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                           [email-masked]
_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: George Swallow <[email-masked]>
Date: Thu, 30 Oct 2008 09:44:54 -0400

Given 15 - 20 other stakeholders, I'm in.

...George

---

From: "Lam, Hing-Kam \(Kam\)" <[email-masked]>
Date: Thu, 30 Oct 2008 08:47:49 -0500

I will go.

--Kam

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Thursday, October 30, 2008 7:52 AM
To: MEAD team
Subject: [Mpls-interop] possible interim meeting in Malta

Team,

/Loa

-- 
Loa Andersson

---

From: "Malis, Andrew G. (Andy)" <[email-masked]>
Date: Thu, 30 Oct 2008 09:51:39 -0400

Ditto. So far we're up to 4 (including Loa ...)

Cheers,
Andy

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of George Swallow
Sent: Thursday, October 30, 2008 9:45 AM
To: Loa Andersson; MEAD team
Subject: Re: [Mpls-interop] possible interim meeting in Malta

...George

---

From: Huub van Helvoort <[email-masked]>
Date: Thu, 30 Oct 2008 14:54:28 +0100

Counting +1: 5

Cheers, Huub.

-- 
================================================================
                   http://www.van-helvoort.eu/
================================================================
Always remember that you are unique...just like everyone else...
_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 30 Oct 2008 14:00:54 +0000

+1 - again assuming critical mass.

Stewart

---

From: "BRUNGARD, DEBORAH A, ATTLABS" <[email-masked]>
Date: Thu, 30 Oct 2008 10:17:29 -0400

I won't be able to attend-
Deborah 

-----Original Message-----

Team,

/Loa

-- 
Loa Andersson

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 30 Oct 2008 10:40:29 -0400

I suspect that neither Ben nor I will be able to attend.

    --Tom

---

From: "BOCCI Matthew" <[email-masked]>
Date: Thu, 30 Oct 2008 15:53:17 +0100

Unfortunately I won't be able to attend.

Matthew 

> Sent: 30 October 2008 11:52
> To: MEAD team
> I've tentatively booked slots at an upcoming larger/joint 
> interim meeting (several IETF wg's) January 20-22 in Malta.
> 
> I'm trying to get a grip if we can get enough of the 
> stakeholders to take part in the meeting. The definition of 
> stakeholder is kind of vague, but anyhow it would be 
> interesting  to have the an idea if the MEAD team people are 
> willing, able and interested to go to Malta in January to 
> progress MPLS-TP work.
> 
> will come to the interim or not, before end of next week, so 
> I can figure out where we are.
> 
> /Loa
> 
> 
> 
> --
> Loa Andersson
>

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Thu, 30 Oct 2008 10:59:04 -0400

I cannot either.
Luyuan 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Thomas D. Nadeau
Sent: 30 October 2008 10:40
To: BRUNGARD, DEBORAH A, ATTLABS; Loa Andersson; MEAD team
Cc: [email-masked]
Subject: Re: [Mpls-interop] possible interim meeting in Malta

    --Tom

On 10/30/08 10:17 AM, "BRUNGARD, DEBORAH A, ATTLABS" <[email-masked]>
wrote:

> I'm trying to get a grip if we can get enough of the stakeholders to 
> take part in the meeting. The definition of stakeholder is kind of 
> vague, but anyhow it would be interesting  to have the an idea if the 
> MEAD team people are willing, able and interested to go to Malta in 
> January to progress MPLS-TP work.
> 
> Could you please respond to this message, stating whether you will 
> come to the interim or not, before end of next week, so I can figure 
> out where we are.
> 
> /Loa
> 
>

---

From: Rahul Aggarwal <[email-masked]>
Date: Thu, 30 Oct 2008 17:31:54 -0700 (PDT)

I can't attend either.

rahul