Subject: [Mpls-interop] Differentiation between local and remote faults

From: "Malcolm Betts" <[email-masked]>
Date: Fri, 1 May 2009 15:21:08 -0400

To capture this requirement I suggest that:

As proposed by Adrian, add the following text to section 2.2.2:

"The mechanism provided MUST enable a node that detects a continuity
check defect to distinguish local and remote faults."

Note that the section 2.2.1 includes requirements for the notification
of defects therefore they should not be repeated in the section.

The current text in 2.2.8 should be deleted and replaced with a
description of reporting the lock condition (I will propose text for
this later).

Malcolm Betts
Nortel Networks
Phone: +1 613 763 7860 (ESN 393)
email: [email-masked]

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 2 May 2009 17:54:52 +0100

wfm
A
----- Original Message ----- 
From: "Malcolm Betts" <[email-masked]>
To: <[email-masked]>
Sent: Friday, May 01, 2009 8:21 PM
Subject: [Mpls-interop] Differentiation between local and remote faults

Malcolm Betts
Nortel Networks

--------------------------------------------------------------------------------

> _______________________________________________
> Mpls-interop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-interop
>

---

From: Martin Vigoureux <[email-masked]>
Date: Sun, 03 May 2009 22:53:49 +0200

Malcolm,

I may have missed some important point, but could you please
clarify what you propose?
Thanks.

regards,
-m

Malcolm Betts a écrit :
> ------------------------------------------------------------------------
>