Subject: [mpls-tp] R: Re: OAM ambiguity in ID draft-vigoureux-mpls-tp-oam-requirements-00

From: "Diego Caviglia" <[email-masked]>
Date: Fri, 15 Aug 2008 09:55:16 +0200

Hi Huub,
            That was exactly what i had in mind.

Now given that the section gal is terminated on each node i think, from
an architectural point of view, there is the need to define how
management and signalling message are 'routed' among several, thinking
about mesh networks, available section gal.

In sdh the dcn has a routing protocol i suppose we need a similar
mechanism here.

Br

Diego

Ps the bottom line here is that ip routing and fw is *not* needed for
the data plane but may/should/must needed for signalling/management
purposes.
_______________________________________________
mpls-tp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-tp

---

From: "Hernandez-Valencia, Enrique \(Enrique\)" <[email-masked]>
Date: Fri, 15 Aug 2008 12:49:06 -0500

All,

Section OAM is intended to have the scope of an MPLS section, that is,
between adjacent LSRs. No IP routing support would be required for 
*just this* functionality.

OAM functions that require transport beyond adjacent LSRs require other
transport mechanism, say LSP OAM (or LSP-Segment OAM) or perhaps PW OAM,
depending of the specific function. Of course, these require routing
support 
for the CP to create the associated LSPs or PWs.

Rgds,
Enrique

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Diego Caviglia
Sent: Friday, August 15, 2008 3:55 AM
To: [email-masked]
Cc: [email-masked]
Subject: [mpls-tp] R: Re: OAM ambiguity in
IDdraft-vigoureux-mpls-tp-oam-requirements-00

Hi Huub,

Br

Diego

---

From: "Eric Gray" <[email-masked]>
Date: Fri, 15 Aug 2008 12:53:21 -0500

Enrique,

	Is there somewhere in a document that has been mentioned or
included in this discussion that defines your use of "section",
and "segment"?

--
Eric Gray
Principal Engineer
Ericsson  

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> Hernandez-Valencia, Enrique (Enrique)
> Sent: Friday, August 15, 2008 1:49 PM
> To: Diego Caviglia; [email-masked]
> Cc: [email-masked]
> Subject: Re: [mpls-tp] R: Re: OAM ambiguity 
> inIDdraft-vigoureux-mpls-tp-oam-requirements-00
> 
> All,
>

---

From: "Hernandez-Valencia, Enrique \(Enrique\)" <[email-masked]>
Date: Fri, 15 Aug 2008 13:35:31 -0500

Eric,

MPLS Section is defined in Sec 1.2. My use of "segment" was intended to
be
consistent with existing usage of those terms for LSPs and PWs. 

Applicability of the GAL to the MPLS Section is discussed in Sec 5 of
the
GAL draft.

Rgds,
Enrique

-----Original Message-----
From: Eric Gray [mailto:[email-masked]] 
Sent: Friday, August 15, 2008 1:53 PM
To: Hernandez-Valencia, Enrique (Enrique); Diego Caviglia;
[email-masked]
Cc: [email-masked]
Subject: RE: [mpls-tp] R: Re: OAM ambiguity
inIDdraft-vigoureux-mpls-tp-oam-requirements-00

Enrique,

--
Eric Gray
Principal Engineer
Ericsson

---

From: "Eric Gray" <[email-masked]>
Date: Fri, 15 Aug 2008 13:36:49 -0500

Enrique,

	Thanks!

--
Eric Gray
Principal Engineer
Ericsson  

> From: Hernandez-Valencia, Enrique (Enrique) 
> [mailto:[email-masked]] 
> Sent: Friday, August 15, 2008 2:36 PM
> To: Eric Gray; Diego Caviglia; [email-masked]
> Cc: [email-masked]
> Importance: High