Subject: Re: [mpls-tp] OAM ambiguity in ID draft-vigoureux-mpls-tp-oam-requirements-00

From: Adrian Farrel <[email-masked]>
Date: Mon, 18 Aug 2008 09:49:17 +0100

Nurit,

It is right to bring out the difference between data plane and management plane, and that should surely be part of the framework.

But I think (again) we are in danger of developing solution-oriented requirements, instead of pure requirements.

It is hugely likely that the pure requirements will lead us to develop data plane based OAM, but the requirements must be expressed 
in terms of functionality, not in terms of solutions.

Further, if we concentrate on the requirements, we do not have to worry what OAM, OA&M or any other acronym stands for. We can have 
requirements, and we can look at how to meet them.

>I think OAM (in the transport layer) stands for Operation,
>Administration and Maintenance, and the scope of OAM is 
>this document.
>
>I do not understand why we should refer to
>the management plane or to the "Vertical OAM" or
>OAM&P in this document and personally I would prefer
>to see another terminology referring to the vertical
>one in order to avoid confusion.

Cheers,
Adrian
_______________________________________________
mpls-tp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-tp

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Mon, 18 Aug 2008 12:24:52 +0200

Hi Adrian,
Please see inline.
Best regards,
Nurit

-----Original Message-----
From: ext Adrian Farrel [mailto:[email-masked]] 
Sent: Monday, August 18, 2008 11:49
To: Sprecher, Nurit (NSN - IL/Hod HaSharon)
Cc: [email-masked]
Subject: Re: [mpls-tp] OAM ambiguity in ID
draft-vigoureux-mpls-tp-oam-requirements-00

Nurit,

It is right to bring out the difference between data plane and
management plane, and that should surely be part of the framework.
<NS> A framework is a good place for such a description not the
requirement draft.

But I think (again) we are in danger of developing solution-oriented
requirements, instead of pure requirements.

It is hugely likely that the pure requirements will lead us to develop
data plane based OAM, but the requirements must be expressed 

<NS> I absolutely agree. 

Further, if we concentrate on the requirements, we do not have to worry
what OAM, OA&M or any other acronym stands for. We can have 

Cheers,

Adrian