Subject: Re: [mpls-tp] Working group last call on draft-ietf-mpls-tp-nm-req-02.txt

From: Dieter Beller <[email-masked]>
Date: Fri, 10 Jul 2009 10:38:17 +0200

All,

I agree with Bernd's comments - they should be accepted and incorporated

into the I-D.

Thanks,

Dieter

[email-masked] wrote:

Hallo,

please find attached my comments to the nm-req-02 draft.

Regards
Bernd

Deutsche Telekom Netzproduktion GmbH
Technical Engineering Center
International Standardisation, TE 5
Bernd Zeuner
Heinrich-Hertz-Str. 3-7, 64295 Darmstadt
+49 6151 628 2086 (Phone)
+49 521 52 24 20 23 (Fax)
E-Mail: [email-masked]
http://www.telekom.com

Deutsche Telekom Netzproduktion GmbH
Supervisory Board: Timotheus Höttges (Chairman)
Managing Board: Dr. Bruno Jacobfeuerborn (Chairman), Albert Matheis, Klaus Peren
Commercial register: Amtsgericht Bonn HRB 14190
Registered office: Bonn
VAT ident. no.: DE 814645262

Life is for sharing.

-----Original Message-----
From: Malcolm Betts [mailto:[email-masked]]
Sent: Friday, June 26, 2009 5:14 PM
To: 'MPLS-TP ad hoc'; 'Q9'; [email-masked]; 'Q12/15 ITU (MLIST)'; Q14 ITU (MLIST)
Subject: RE: [mpls-tp] Working group last call on draft-ietf-mpls-tp-nm-req-02.txt

All,

Apologies for my error Ben is correct this is the Network Management
requirements draft.

I have added Q14 to the distribution list. The liaison has been sent,
the response date is July 24th. I expect that Q.14 will be the prime
question for developing the response to this liaison.

To expedite the completion of this draft please send your comments to
the [email-masked] mailing list.

If you consider that some (or all) of your comments must be addressed
before the ITU can support approval of the draft please send these
comments to the [email-masked] and [email-masked]
mailing list by July 10th. Comments received on these lists will be
used as the basis for a formal response from the ITU.

Regards,

Malcolm Betts

-----Original Message-----
From: Ben Niven-Jenkins [mailto:[email-masked]]
Sent: Friday, June 26, 2009 10:31 AM
To: Malcolm Betts; MPLS-TP ad hoc; Q9; [email-masked]; Q12/15
ITU (MLIST)
Subject: Re: [mpls-tp] Working group last call on draft-ietf-mpls-tp-
nm-req-02.txt

Malcolm,

Network Management requirements not OAM requirements.

Ben

On 26/06/2009 15:20, "Malcolm Betts" <[email-masked]> wrote:

All,

The second WG last call on the MPLS-TP OAM requirements has been
initiated, we can expect a liaison requesting a formal response from

the

ITU in a few days.

Regards,

Malcolm Betts

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Loa Andersson
Sent: Friday, June 26, 2009 9:30 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [mpls-tp] Working group last call on
draft-ietf-mpls-tp-nm-req-02.txt

All,

this is to start a working gorup last call on
draft-ietf-mpls-tp-nm-req-02.txt

The draft was wg lasted called earlier and has now been
updated according to comments.

Please direct your comments to the [email-masked] mailing list,
i.e. don't just reply to this mail.

The working group last call will end COB July 10.

/Loa

--

---

From: <[email-masked]>
Date: Fri, 10 Jul 2009 23:26:25 +0200

All,

I agree with Bernd and Dieter.

The definition of unavailability should be incorporated into the I-D as proposed by Bernd.

Best regards,
Manuel 

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of Dieter Beller
Sent: Friday, July 10, 2009 10:38 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: Zeuner, Bernd
Subject: Re: [mpls-tp] Working group last call ondraft-ietf-mpls-tp-nm-req-02.txt

All,

Thanks,
Dieter

	Hallo,

	Regards
	Bernd

	
	Life is for sharing.

	-----Original Message-----
	From: Malcolm Betts [mailto:[email-masked]] 
	Sent: Friday, June 26, 2009 5:14 PM
	To: 'MPLS-TP ad hoc'; 'Q9'; [email-masked]; 'Q12/15 ITU (MLIST)'; Q14 ITU (MLIST)
	Subject: RE: [mpls-tp] Working group last call on draft-ietf-mpls-tp-nm-req-02.txt
	
	All,

	

	Regards,
	
	Malcolm Betts

		-----Original Message-----
		From: Ben Niven-Jenkins [mailto:[email-masked]]
		Sent: Friday, June 26, 2009 10:31 AM
		To: Malcolm Betts; MPLS-TP ad hoc; Q9; [email-masked]; Q12/15
		ITU (MLIST)
		Subject: Re: [mpls-tp] Working group last call on draft-ietf-mpls-tp-
		nm-req-02.txt
		
		Malcolm,

		Ben

		On 26/06/2009 15:20, "Malcolm Betts" <[email-masked]> <mailto:[email-masked]>  wrote:

			All,

		the

			ITU in a few days.
			
			Regards,
			
			Malcolm Betts
			
			-----Original Message-----
			From: [email-masked] [mailto:[email-masked]] On
			Behalf Of Loa Andersson
			Sent: Friday, June 26, 2009 9:30 AM
			To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
			Subject: [mpls-tp] Working group last call on
			draft-ietf-mpls-tp-nm-req-02.txt
			
			All,

			

			/Loa

	

-- 

________________________________