Subject: [mpls-tp] What's in a name?

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 27 Jul 2009 09:49:02 +0100

Extended LSP Ping

Just showed up on Loa's slide as "E-LSPping"

Loa did raise an eyebrow, himself.

I think this name is going to confuse people who might want to use LSP Ping 
on E-LSPs.

Adrian

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Mon, 27 Jul 2009 11:05:31 +0200

I think we did not name it. It was an indication that LSP ping needs to
be extended to support....

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext Adrian Farrel
Sent: Monday, July 27, 2009 11:49 AM
To: [email-masked]
Subject: [mpls-tp] What's in a name?

Extended LSP Ping

I think this name is going to confuse people who might want to use LSP
Ping 
on E-LSPs.

Adrian 

_______________________________________________
mpls-tp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-tp

---

From: "BUSI ITALO" <[email-masked]>
Date: Mon, 27 Jul 2009 13:50:27 +0200

What about "Ext-LSP Ping"?

Italo 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Sprecher, 
> Nurit (NSN - IL/Hod HaSharon)
> Sent: Monday, July 27, 2009 11:06 AM
> To: Adrian Farrel; [email-masked]
> Subject: Re: [mpls-tp] What's in a name?
>

---

From: Thomas Nadeau <[email-masked]>
Date: Mon, 27 Jul 2009 09:00:15 -0400

I agree. Spell it out versus making an acronym.

	--Tom

On Jul 27, 2009, at 5:05 AM, Sprecher, Nurit (NSN - IL/Hod HaSharon)

---

From: Malcolm Betts <[email-masked]>
Date: Mon, 27 Jul 2009 09:38:15 -0400

Agreed,

My recollection is that during the MEAD team discussion on MPLS-TP OAM
the "E-" was added as a short hand to indicate that the base protocol
(BFD) needs extending, it was not intended to be the "name" for the new
protocol.

Malcolm 

> Behalf Of Sprecher, Nurit (NSN - IL/Hod HaSharon)
> Sent: Monday, July 27, 2009 5:06 AM

---

From: <[email-masked]>
Date: Mon, 27 Jul 2009 14:48:55 +0100

I thought the point of "E-LSP Ping" was simply to make clear to ourselves
last week that we would extend LSP Ping (& BFD) as appropriate.

I don't think we need a new protocol name, the protocols are LSP Ping & BFD
and under any other circumstances we would just extend the protocol as
driven by requirements/I-Ds but we wouldn't contemplate renaming the
protocol itself. I don't see this case as being any different.

Ben

---

From: Loa Andersson <[email-masked]>
Date: Mon, 27 Jul 2009 15:58:27 +0200

All,

I don't think we really need a name, what happend was that the
E prefix slid into my slides, because we used that syntax when
we talked about it during the mead team meeting. That was a mistake
and why I raised my eye-brow.

LSPping and BFD will be enough!

/Loa

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13