Subject: Inclusion of flag draft-ash-crlsp-modify-00.txt in CRLDP-02

From: "Bilel Jamoussi" <[email-masked]>
Date: Wed, 11 Aug 1999 18:10:46 -0500

At the Oslo IETF, draft-ash-crlsp-modify-00.txt 
was presented and the folks who were present had 
no objections on including the proposed flag 
in the next version of CR-LDP. 

Do we have the same consensus on the list?

Bilel.

---

From: Eric Gray <[email-masked]>
Date: Wed, 11 Aug 1999 20:00:48 -0400

Bilel,

	Let me expose my ignorance (I was not at
the Oslo meeting and I don't remember seeing an
announcement for the draft - so I have not read 
it).

	The purpose of this flag is to indicate
that a Label Request is to modify an existing LSP
rather than create a new one.  The modified LSP
is treated as a new one, at points where a new
route may be needed, with the exception of the
fact that it uses the same LSPID.  Is that correct?

	If so, then I'm behind it 100 percent.