Subject: RE: First international MPLS exhibition

From: "Holmes, David A." <[email-masked]>
Date: Mon, 22 Jan 2001 11:52:55 -0800

I don't get the vitriol directed at Mr Lewis. Upon inspection of his web
site, Mr Lewis is informing the MPLS-interested community about an event
that could have productive value. It is not as if he is selling
get-rich-quick schemes.

There appears to be a purist viewpoint that the mailing list be used solely
for technical exchanges, and not for notification of events of interest.
Where else can the MPLS community be notified of events of common interest?

David 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, January 22, 2001 7:26 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: First international MPLS exhibition 

I would like to ask that Mr Lewis either refrain from abusing this
reflector, or that he be removed from the subscription list and all his
future EMAIL be blocked upon his next offense.

Emil

-----Original Message-----
From: Randy Bush [mailto:[email-masked]]
Sent: Monday, January 22, 2001 10:10 AM
To: Peter Lewis
Cc: [email-masked]
Subject: Re: First international MPLS exhibition 

> http://www.upperside.fr/congress/exhi.htm
> First international MPLS exhibition floorplan. Paris.

where is the drain for the slime spammers like you?

randy

---

From: Pedro Paiva <[email-masked]>
Date: Wed, 24 Jan 2001 15:04:27 +0100

David,

# There appears to be a purist viewpoint that the mailing list be used
solely
# for technical exchanges, and not for notification of events of interest.
# Where else can the MPLS community be notified of events of common
interest?

On the MPLS Forum mailing list(s) can be an idea.

Pedro "Hawkeye" PAIVA
Chief Technologist, EMEA - Future Technology Development

UUNET - a WorldCom company
18, ch. de Trefle Blanc
CH-1228 Plan-les-Ouates (Geneve) 

Tel    +41.22.580.76.32
Mobile +41.79.310.24.08
e-mail [email-masked]

# -----Original Message-----
# From: Holmes, David A. [mailto:[email-masked]]
# Sent: lundi, 22. janvier 2001 20:53
# To: [email-masked]; [email-masked]; 
# [email-masked]
# Cc: [email-masked]
# Subject: RE: First international MPLS exhibition 
# 
# 
# I don't get the vitriol directed at Mr Lewis. Upon inspection 
# of his web
# site, Mr Lewis is informing the MPLS-interested community 
# about an event
# that could have productive value. It is not as if he is selling
# get-rich-quick schemes.
# 
# There appears to be a purist viewpoint that the mailing list 
# be used solely
# for technical exchanges, and not for notification of events 
# of interest.
# Where else can the MPLS community be notified of events of 
# common interest?
# 
# David 
# 
# -----Original Message-----
# From: [email-masked] [mailto:[email-masked]]
# Sent: Monday, January 22, 2001 7:26 AM
# To: [email-masked]; [email-masked]
# Cc: [email-masked]
# Subject: RE: First international MPLS exhibition 
# 
# 
# I would like to ask that Mr Lewis either refrain from abusing this
# reflector, or that he be removed from the subscription list 
# and all his
# future EMAIL be blocked upon his next offense.
# 
# Emil
# 
# -----Original Message-----
# From: Randy Bush [mailto:[email-masked]]
# Sent: Monday, January 22, 2001 10:10 AM
# To: Peter Lewis
# Cc: [email-masked]
# Subject: Re: First international MPLS exhibition 
# 
# 
# > http://www.upperside.fr/congress/exhi.htm
# > First international MPLS exhibition floorplan. Paris.
# 
# where is the drain for the slime spammers like you?
# 
# randy
#

---

From: Irwin Lazar <[email-masked]>
Date: Wed, 24 Jan 2001 11:51:43 -0700

Folks,
I run a mailing list at the MPLS resource center that is focused on MPLS
operational issues.  I would argue that training opportunities are in-scope
for the MPLS-OPS list, so please feel free to use it as a forum for seminar
notifications.

subscribe: e-mail to [email-masked] with "subscribe" in the
subject. 
site URL: www.mplsrc.com

Irwin

-----Original Message-----
From: Pedro Paiva [mailto:[email-masked]]
Sent: Wednesday, January 24, 2001 9:04 AM
To: 'Holmes, David A.'
Cc: [email-masked]; [email-masked]
Subject: RE: First international MPLS exhibition 

David,

Pedro "Hawkeye" PAIVA

Tel    +41.22.580.76.32
Mobile +41.79.310.24.08
e-mail [email-masked]