Subject: Query on RFC3036

From: Ravindra_Joshi <[email-masked]>
Date: Wed, 24 Jan 2001 14:40:34 +0530

Hello,

Ref. doc : Request for Comments: 3036 (LDP Specification)                 
Discovery messages provide a mechanism whereby LSRs indicate their presence
in a network by sending a Hello message periodically.  This is transmitted
as a UDP packet to the LDP port at the "all routers on this subnet" group
multicast address.  

As per our understanding Multicasting is supported by only Class D
networks....
If we hav a class B or C network, how do we send this message ? 
In other words, is "all routers on this subnet group" there on Class B or C
n/w?
If it's possible - pls let me know the procedure..

I might have missed something very basic - pls giv me the relevant pointer
for clarifiacation..

Regards,
RB

---

From: Paulo Pereira <[email-masked]>
Date: Wed, 24 Jan 2001 03:24:18 -0800 (PST)

Ravindra,

the all routers is a well know multicast address:

Reserved use: 224.0.0.0 through 224.0.0.255
224.0.0.1— all systems on subnet
224.0.0.2— all routers on subnet

See
"http://www.isi.edu/in-notes/iana/assignments/multicast-addresses"
for more details.

Paulo

Hello, 

Ref. doc : Request for Comments: 3036 (LDP
Specification)                 
Discovery messages provide a mechanism whereby LSRs
indicate their presence in a network by sending a
Hello message periodically.  This is transmitted as a
UDP packet to the LDP port at the "all routers on this
subnet" group multicast address.  

As per our understanding Multicasting is supported by
only Class D networks.... 
If we hav a class B or C network, how do we send this
message ? 
In other words, is "all routers on this subnet group"
there on Class B or C n/w? 
If it's possible - pls let me know the procedure.. 

I might have missed something very basic - pls giv me
the relevant pointer for clarifiacation.. 

Regards, 
RB 

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - Buy the things you want at great prices. 
http://auctions.yahoo.com/