Subject: First international MPLS exhibition

From: "Peter Lewis" <[email-masked]>
Date: Mon, 22 Jan 2001 15:14:37 +0100

http://www.upperside.fr/congress/exhi.htm
First international MPLS exhibition floorplan. Paris.

---

From: Randy Bush <[email-masked]>
Date: Mon, 22 Jan 2001 16:10:09 +0100

> First international MPLS exhibition floorplan. Paris.

where is the drain for the slime spammers like you?

randy