Subject: RE: MPLS OAM?

From: Ravindra_Joshi <[email-masked]>
Date: Tue, 23 Jan 2001 09:52:59 +0530

Hi,

New to this list....
Yes, I am also interested in OAM functionality for MPLS but I could find
only one draft as below, which has expired in April 2000.

"Requirements for OAM Functionality in MPLS", T. Theimer, J. Klink, Oct 1999

< draft-theimer-mpls-oam-requ-00.txt> 

Pls include my name in update list

Regards,
RB

> ----------
> From: 	Eugene Plaoude[SMTP:[email-masked]]
> Sent: 	Monday, January 22, 2001 10:17 PM
> To: 	[email-masked]
> Cc: 	[email-masked]; [email-masked]
> Subject: 	Re: MPLS OAM?
> 
> Could you please share that with me as well ?
> 
> Thanks in advance,
> Eugene.
> 
> [email-masked] wrote:
> 
> > Robert Strenijl asked:
> > Quick question: Is there any work going on in OAM functionality for
> MPLS?
> > If so, can anybody tell me where? If not, why not?
> >
> > NH=> Yes there is.  I and a couple of other peopl (eg Shahram Davari and
> Ben
> > Mack-Crane) are looking into this.  I'll send you a separate/direct mail
> > with some attachments on where things stand.
>

---

From: Fabio Ricciato <[email-masked]>
Date: Tue, 23 Jan 2001 09:13:58 +0100

Hi,
I (silently) follow this mailing list.
I'm also intersted in the MPLS OAM and would like to be included in the
distribution list about that.

Anyway I guess OAM is an interesting topic for most of MPLS-involved
people, thus it's fine if discussion and/or reference distribution
continue on the mailing list.

best regards

fabio ricciato