Subject: Re: Some queries

From: Randy Bush <[email-masked]>
Date: Mon, 08 Jan 2001 15:43:02 -0800

>>> Do you mean to say SPs such as large/national ISPs use ATMs on the backbone
>>> and have complete mesh with DS3/OC-3/OC-12 links
>> no, complete mesh of vcs over semi-meshed physical circuits
> What is the main reason for using a complete mesh of VCs?

personally, i think of it as diseased.  but some folk do engineering in a
city-pair matrix, and like to pseud-provision analogously.

sorry, i was unable to read the rest of your message.

randy

> <!doctype html public "-//w3c//dtd html 4.0 transitional//en">
> <html>
> Randy,
> <p>Randy Bush wrote:
> <blockquote TYPE=CITE>
> <pre>> Do you mean to say SPs such as large/national ISPs use ATMs on the backbone
>> and have complete mesh with DS3/OC-3/OC-12 links&nbsp;
> 
> no, complete mesh of vcs over semi-meshed physical circuits</pre>
> </blockquote>
> 
> <p><br>What is the main reason for using a complete mesh of VCs?
> <p>thanks,
> <br>cyl</html>

---

From: "Lee, Cheng-Yin [CAR:0C40:EXCH]" <[email-masked]>
Date: Mon, 08 Jan 2001 12:45:45 -0500

Randy,

thanks,
cyl

---

From: "Yi Chu" <[email-masked]>
Date: Tue, 9 Jan 2001 12:29:54 -0500

One can do engineering planning in a city-pair matrix, but one does not have
to provision this way.  This is where I disagree that full mesh is a disease
of ATM as a protocol.  I see it as something out of laziness of planning.

yi

-----Original Message-----
From:	[email-masked] [mailto:[email-masked]] On Behalf Of Randy Bush
Sent:	Monday, January 08, 2001 6:43 PM
To:	Lee, Cheng-Yin [CAR:0C40:EXCH]
Cc:	[email-masked]
Subject:	Re: Some queries

randy