Subject: Updates on MPLS network management

From: [email-masked]
Date: Tue, 30 Jan 2001 13:43:35 -0600

All,

What is the recent work/progress in MPLS management/service
provisioning? 
Are the following drafts the only recent ones?
draft-ietf-mpls-te-mib-05
draft-ietf-mpls-lsr-mib-07
nadeau-mpls-vpn-mib-00

Any progress about COPS?

Thanks.

------------------------------------------------------------------------
-----------
Wesam Alanqar         Member of Technical Staff
Technology Concepts, Innovations & Evaluation Group
Technology Planning & Integration Dept. (TP&I)
Sprint
9300 Metcalf Avenue, KS 66212 
Phone: 913-534-5623 Work, Fax: 913-534-3485
------------------------------------------------------------------------
-----------

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 30 Jan 2001 15:23:57 -0500

Hi,

>draft-ietf-mpls-lsr-mib-07

         There is also the draft-ietf-mpls-ftn-mib-00.txt.

>Any progress about COPS?

         This is the wrong WG to ask about COPS progress.

         --Tom