Subject: RE: MPLS OAM?

From: [email-masked]
Date: Tue, 23 Jan 2001 08:32:07 -0000

Fabio....A few people have asked why I have not posted the stuff directly
back to the mailing list so I think I had better briefly answer here in case
I get any further enquiries:
 
I started this last year based on the experiences (bad ones) with OAM for 
ATM....so, based on that history (ie I.610 reality vs I.356 
wish-list), I tried to correct the main flaws and get a *simple* OAM spec 
that does what we operators want, ie can detect all failures modes and 
measure availability. Since then Shahram Davari (PMC Sierra), Peter Willis 
(BT Labs) and Ben MackCrane (Tellabs) have been steadily refining the work
with 
me (other have chipped in from time time to we are the main divers).
 
We were going to submit an ID last year but 2 things happened: 
1 The ITU started to work on this area formally....so I had to direct 
attention to this to make sure they saw our ideas and to try to keep the 2 
fora in sync. 
2 GMPLS/OTN issues have taken quite a slice of my personal time over 
the last few months.
 
I presented the basic ideas to the Nov 01 SG13 mtg.....they were all 
accepted and a draft Rec Y.17oam produced. Since then Shahram/Ben/Peter/I 
have been working on the outstanding issues.  However, since this is ITU
focused at present and the work is in MS Word format that is why I did not
send this to the list directly...and so I have been responding to requests
to see this (quite a lot surprisngly) on a personal basis.  I will wait
another day or so to see how many other requests come in and then mail shot
whoever else asks for it.

Once I get ITU sorted I will re-focus on getting suitable ID together and
issued. 

Hope that explains the situation.

Regards, Neil

> -----Original Message-----
> From: Fabio Ricciato [mailto:[email-masked]]
> Sent: 23 January 2001 08:14
> To: [email-masked]; [email-masked]
> Subject: Re: MPLS OAM?
> 
> 
> Hi,
> I (silently) follow this mailing list.
> I'm also intersted in the MPLS OAM and would like to be 
> included in the
> distribution list about that.
> 
> Anyway I guess OAM is an interesting topic for most of MPLS-involved
> people, thus it's fine if discussion and/or reference distribution
> continue on the mailing list.
> 
> best regards
> 
> fabio ricciato
>

---

From: "Ed Woo" <[email-masked]>
Date: Wed, 24 Jan 2001 20:11:36 -0500

Neil, I'd also like to receive a copy.  Thanks.

Ed Woo
Lucent Technologies

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
[email-masked]
Sent: Tuesday, January 23, 2001 3:32 AM
To: [email-masked]; [email-masked]
Subject: RE: MPLS OAM?

Regards, Neil

---

From: Francis Arts <[email-masked]>
Date: Thu, 25 Jan 2001 08:16:21 +0100

Neil,

Could you also get me a copy? Thanks.

    Francis.

-----------------