Subject: Kindly Help!!!

From: Shahid Muhammad Shafi <[email-masked]>
Date: Thu, 4 Jan 2001 22:13:07 -0800 (PST)

Dear all members

Which IOS versioin supports MPLS? Does 11.2 supports
MPLS or it has to be upgraded??

Secondly which cisco platforms can act as LSR and Edge
LSR. Will 3640 and LS 1010 will be enough???

Also what routers from Juniper can rpovide the same
functionality. I want to develop a prototype for VPN
over MPLS. Any input will be appreciated.

Regards
Shahid 

=====
Shahid Muhammad Shafi
MSc Telecommunications Candidate
University of Colorado Boulder
BSEE(GIKI),MCSE+I,CNA,CCNA,CCNP

Please help feed hungry people worldwide http://www.hungersite.com/
A small thing each of us can do to help others less fortunate than ourselves

__________________________________________________
Do You Yahoo!?
Yahoo! Photos - Share your holiday photos online!
http://photos.yahoo.com/

---

From: Robert Raszuk <[email-masked]>
Date: Fri, 05 Jan 2001 00:00:32 -0800

I will reply to you offline reg vendor specific questions.
R.

> Shahid Muhammad Shafi wrote:
> 
> Dear all members
>

---

From: Tony VAN KERCKHOVE <[email-masked]>
Date: Fri, 05 Jan 2001 10:50:40 +0100

Dear Shahid,

You didn't specify what label distribution protocol
you would like to use: RSVP or LDP. Since you are developing a VPN
prototype, I assume that you need LDP (according to RFC2547).

I am doing exactly the same and I couldn't get my hands on any
*properly working* LDP implementation from either Cisco or Juniper.

Juniper claims to have LDP in their Junos 4.2R1.3, but that
implementation
is not yet conforming to the LDP specifications (e.g. it sends malformed
Status
TLV).

Maybe you can use Cisco Tag Switching or Juniper's LDP variant for the 
sake of your prototype, but you won't get an interoperable solution.

If you do find what you're looking for, please let me know. I'll do the
same.

Kind Regards,

Tony