Subject: ATM Signalling translation/mapping

From: "Christophe Bouhier (ETM)" <[email-masked]>
Date: Wed, 17 Jan 2001 13:14:17 +0100

Hello all, 

Is there anybody outhere aware of any work being done on signalling translation/mapping
between ATM PNNI and RSVP/LDP. The idea would be to map ATM SVC's to MPLS LSP's 

Thanx,

	Christophe Bouhier
	Multiservice Solutions
	Ericsson Telecommunicatie b.v.
	P.O. Box 8, 5120 AA  Rijen
	The Netherlands

	Tel.: +31 161 246271  Fax.: +31 161 249922
        E-mail: [email-masked] Internet: http://www.ericsson.nl

---

From: Steven Berson <[email-masked]>
Date: Wed, 17 Jan 2001 13:13:06 -0800 (PST)

There was work done in the ISSLL Working Group on mapping RSVP
reservations to ATM.  Look at RFCs 2379-2382.

Regards,
Steve

---

From: Mukul Chawla <[email-masked]>
Date: Thu, 18 Jan 2001 15:46:52 +0530

Some work done on mapping RSVP to ATM in academia/research also: (1) Alex Birman, Victor
Firoiu, Roch Guerin, and Dilip Kandlur "Support for RSVP-based Services over ATM networks"
IEEE Global Internet '96. (2) Mukul Chawla, Yuxin Zhou, Klara Nahrstedt "QoS Translations and
end-to-end signaling for RSVP over CBR/ATM", OPNETWORK '99.

Regards,
Mukul