Subject: MPLS VPN work

From: Narayanan Vidya-CVN065 <[email-masked]>
Date: Fri, 2 Feb 2001 10:45:55 -0600

All,
Please pardon my ignorance, but, could anyone tell me where all the MPLS VPN work is being done? I didn't find any drafts under the MPLS working group and the PPVPN working group link is broken. The CCAMP working group does not have any I-Ds or RFCs associated with it yet. From the last IETF, I gathered that CCAMP would be closely related to some other WGs including the PPVPN one, but, as of now, I am unable to figure out the home for VPN related work.

Thanks for any pointers.
Vidya

---

From: Chris Metz <[email-masked]>
Date: Mon, 05 Feb 2001 15:11:11 -0800

Narayanan-
See:

http://nbvpn.francetelecom.com/

Thanks ...

At 11:31 AM 02/02/2001 -0600, Narayanan Vidya-CVN065 wrote:
>Thank you, Tom. I do have the drafts from doing that search, but since I 
>didn't find the related working group, I was a little confused as to where 
>the work was being done.
>
>Thanks for the clarification.
>Vidya
>
> > -----Original Message-----
> > From: Thomas D. Nadeau [mailto:[email-masked]]
> > Sent: Friday, February 02, 2001 11:30 AM
> > To: Narayanan Vidya-CVN065; 'mpls'
> > Subject: Re: MPLS VPN work
> >
> >
> >
> >
> > >Please pardon my ignorance, but, could anyone tell me where
> > all the MPLS
> > >VPN work is being done?
> >
> >          PPVPN.
> >
> > >I didn't find any drafts under the MPLS working group and the PPVPN
> > >working group link is broken. The CCAMP working group does
> > not have any
> > >I-Ds or RFCs associated with it yet. From the last IETF, I
> > gathered that
> > >CCAMP would be closely related to some other WGs including
> > the PPVPN one,
> > >but, as of now, I am unable to figure out the home for VPN
> > related work.
> >
> >          Go here and search for "MPLS VPN":
> >
> >
> > http://search.ietf.org/search/brokers/internet-drafts/query.html
> >
> >          --Tom
> >
> >
> >
> >

Chris Metz
Lead IP Architect
Solutions Integration
Service Provider Line of Business
Cisco Systems
email: [email-masked]
offic phone: 408-525-3275
home office: 914-241-0423
pager: 800-365-4578
Internal URL: http://wwwin-people.cisco.com/chmetz/chmetz.htm