Subject: Draft IETF MPLS TE MIB 05: Tunnel Table indexes

From: "Dave Danenberg" <[email-masked]>
Date: Tue, 13 Feb 2001 21:57:44 -0500

Hopefully this is a simple question. The Tunnel Table has 4 indexes, 2
of which are the LSR IDs. My question is: what should the egress LSR ID
be within the node that terminates the tunnel (0? the local LSR ID?).
Conversely, what should the ingress LSR ID be within the node that
originates a tunnel?

---

From: Rajiv Papneja <[email-masked]>
Date: Tue, 13 Feb 2001 22:27:17 -0500 (EST)

Please read inline comments

> Conversely, what should the ingress LSR ID be within the node that

 If I am correct it should be the Local LSR ID (whether it is ingress or
Egress)

 -Rajiv