Subject: Interoperability Juniper-Passport

From: [email-masked]
Date: Fri, 16 Feb 2001 20:47:00 +0100

Anybody has done interoperability tests between Juniper and Passport 7000
(Nortel)? Success? What sw releases?
I'm about to do tests in both MPLS level and with Juniper's CCC.

If this lists weren't the right place, where could I get this kind of
information?

I appreciate any input.
Thanks & regards,
Jorge

____________________________________
Jorge Rodriguez-Gabilondo
Telefonica Data
Network Planning and Design
[email-masked]
+34 91 514 4082

_________________________________________________________________
Hemos renovado nuestra web. Esperamos su visita en
http://www.telefonica-data.com

---

From: "Callum Dodd" <[email-masked]>
Date: Mon, 19 Feb 2001 07:38:35 +0800

Jorge,

The Passports currently supports CR-LDP signalling.  There are plans to
support RSVP-TE, however for further information then it would be best to
contact your Nortel Account Manager.

Other interoperability ie ATM Ip routing etc has been tested and works very
well.

Regards,

Callum

Network Support Engineer
Nortel Networks
Enterprise - Data
Global Customer Care Services
Ph. +613 8866 4859 (ESN 640)
Mob. +61 419 215 801
Fax. +613 9206 4644

> -----Original Message-----
> From:	[email-masked]
> [SMTP:[email-masked]]
> Sent:	Saturday, February 17, 2001 6:47 AM
> To:	[email-masked]; [email-masked]
> Subject:	Interoperability Juniper-Passport
> 
> 
> 
>

---

From: Rajiv Papneja <[email-masked]>
Date: Tue, 20 Feb 2001 21:48:40 -0500 (EST)

Hi Jorge,

 Please see my inline comments

On Fri, 16 Feb 2001 [email-masked] wrote:

> Anybody has done interoperability tests between Juniper and Passport
> 7000 (Nortel)? 

 I just wanted to make sure that we are talking about the MPLS
interoperability. We at AIL have done LDP interoperability testing between
Juniper M20 and Nortel Passport 7440. This testing was also publicly
demonstrated at the Ist Public MPLS Interoperability Demonstration that
followed the MPLS 2000 conference held at George Mason University in
October last year.

>Success? 

 We achieved success in what ever we tested and the high level results can
be found at the following site:
 http://www.ail.gmu.edu/MPLS2000/proceedings/TUESDAY/03-Jabbari_IOTest_Results.pdf

 The presentation also higlights the topology that was used for performing
the tests and the list of tests that were suceesfully performed. 

 The 2nd Public MPLS Interoperability Demonstration will take place
immediately after the MPLS2001 Conference which is scheduled for 
7-9th October. The date for the demo. will be 10-12th of Oct. We will be
putting up the the schedule shortly at the follwoing URL:

  http://www.ail.gmu.edu/MPLS2001.htm

  If you need any further information regarding the testing and conference
please send a mail to [email-masked]. Thanks.

  Regards,
  - Rajiv

********************************
Rajiv Papneja (GRA)
Advanced Internet Laboratory
George Mason University,
G10, Johnson Center,
Fairfax, VA 22030-4444
Tel: 703.993.4700
email: [email-masked]
********************************