Subject: Re: MPLS VPN work

From: "Thomas D. Nadeau" <[email-masked]>
Date: Fri, 02 Feb 2001 12:29:44 -0500

>Please pardon my ignorance, but, could anyone tell me where all the MPLS 
>VPN work is being done?

         PPVPN.

>I didn't find any drafts under the MPLS working group and the PPVPN 
>working group link is broken. The CCAMP working group does not have any 
>I-Ds or RFCs associated with it yet. From the last IETF, I gathered that 
>CCAMP would be closely related to some other WGs including the PPVPN one, 
>but, as of now, I am unable to figure out the home for VPN related work.

         Go here and search for "MPLS VPN":

         http://search.ietf.org/search/brokers/internet-drafts/query.html

         --Tom

---

From: Narayanan Vidya-CVN065 <[email-masked]>
Date: Fri, 2 Feb 2001 11:31:44 -0600

Thank you, Tom. I do have the drafts from doing that search, but since I didn't find the related working group, I was a little confused as to where the work was being done. 

Thanks for the clarification.
Vidya

> -----Original Message-----
> From: Thomas D. Nadeau [mailto:[email-masked]]
> Sent: Friday, February 02, 2001 11:30 AM
> To: Narayanan Vidya-CVN065; 'mpls'
> Subject: Re: MPLS VPN work
> 
> 
> 
>