Subject: CCAMP charter and agenda items request for the Minneapolis IETF

From: Vijay Gill <[email-masked]>
Date: Tue, 13 Feb 2001 06:32:41 +0000

The CCAMP charter and mailing list information are at:

http://www.ietf.org/html.charters/ccamp-charter.html

We've requested a 2.5 hour slot at the Minn. IETF.

Once we get the allocation, the information will be sent to the ccamp
mailing list. Subscription information is in the charter at the URL above.

Please send requests for agenda items to us. Priority will be given to new
individual submissions, and works in progress that are being moved under
CCAMP.

thanks

kireeti and vijay

---

From: Randy Bush <[email-masked]>
Date: Tue, 13 Feb 2001 04:15:35 -0800

approved by relevant [sic] ad