Subject: RSVP & OSPF-TE ...

From: narakasura Dumbo <[email-masked]>
Date: Wed, 28 Feb 2001 12:08:26 -0800 (PST)

I have a couple of questions

1. How do we signal the "color" (32 colors that 
   can be assigned to a link, Katz OSPF-TE draft)
   using RSVP-TE ?    Is this addressed somewhere ?

2. Is there a plan to add interface index as part
   of OSPF-TE ? Is yes, when is it expected to be
   available ?

Thanks
 Pappai

__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 
http://personal.mail.yahoo.com/

---

From: Tatsuya Yanagibashi <[email-masked]>
Date: Thu, 01 Mar 2001 09:40:00 +0900

Pappai,

>    using RSVP-TE ?    Is this addressed somewhere ?

Conceptually the information of TE such like a "color" is used for 
calculating the PATH under administrative constraints in MPLS cloud. 
Currently CSPF is able to handle its calculation. After its computation 
and calculation, Ingress LSR is going to SIGNAL by using RSVP-TE or 
CR-LDP with ER(O) along the path by CSPF calculation.

Rgds,
Tatsuya

-- 
/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

 +----+----+                  Tatsuya Yanagibashi     
 |.. .|    |
 |_~__|    |                   Network Consultant
 | .. |~~_~|               CoSine Communications Inc.
 | .  |    |
 +----+----+            e-mail: [email-masked]
 C o S i n e                 Phone # +81-3-5219-1292
Communications               Fax   # +81-3-5219-1201
   
/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/