Subject: Re: Multicast in Cisco/Nortel devices

From: Chris Metz <[email-masked]>
Date: Mon, 12 Feb 2001 16:14:27 -0800

Vidya-
Check out:

ftp://ftpeng.cisco.com/ipmulticast/index.html#Tagswitching

Thanks ...

At 02:49 PM 02/12/2001 -0600, Narayanan Vidya-CVN065 wrote:
>All,
>Do any of the Cisco or Nortel MPLS capable devices do multicast with MPLS? 
>I have not found any reference to multicast with MPLS on their websites, 
>although I have found a lot of info about MPLS support in general. I was 
>wondering if all multicast traffic are still L3 routed, even if MPLS was 
>enabled in general. Any pointers in this direction will be helpful.
>
>Thanks,
>Vidya

Chris Metz
Lead IP Architect
Solutions Integration
Service Provider Line of Business
Cisco Systems
email: [email-masked]
offic phone: 408-525-3275
home office: 914-241-0423
pager: 800-365-4578
Internal URL: http://wwwin-people.cisco.com/chmetz/chmetz.htm

---

From: MPLS <[email-masked]>
Date: Mon, 12 Feb 2001 20:36:56 -0500 (EST)

Hi,

I had a question regarding the SRLG identifier mentioned in the
Generalized MPLS draft. Is this concept valid only for optical networks
and links or can it be extended to non-optical networks as well ? 

In general, if I have a (non-optical) network, can I identify
group(s) of links that might fail together ?

Thanks
Gargi

---

From: Kireeti Kompella <[email-masked]>
Date: Mon, 12 Feb 2001 22:53:08 -0800

> and links or can it be extended to non-optical networks as well ? 

Valid for all.

> group(s) of links that might fail together ?

Sure.

Kireeti.