Subject: Bandwidth Encoding

From: "Frank Hujber" <[email-masked]>
Date: Thu, 1 Feb 2001 16:49:07 -0500

Folks,

I note in "Generalized MPLS Signaling - RSVP-TE Extensions" that the
bandwidth encoding does not include a clear channel option. That it, if a
provider is simply offering a service that is rate independent, he still
must specify a discrete bit rate.

Has there been a value identified for this field that specifies a
clear-channel offering?

Frank Hujber
[email-masked]

---

From: Heiles Juergen <[email-masked]>
Date: Thu, 8 Feb 2001 22:59:13 +0100

Note,

that even WDM systems have a maximum bit rate per channel (e.g. a channel/wavelenth can only support a maximum bit rate due to the channel spacing/filter bandwidth). Furthermore the maximum distance in an pure optical system depends on the bit rate.

Regards

Juergen

> -----Urspr> üngliche Nachricht-----
> Von:	Frank Hujber [SMTP:[email-masked]]
> Gesendet am:	Donnerstag, 1. Februar 2001 22:49
> An:	MPLS Group
> Betreff:	Bandwidth Encoding
> 
> Folks,
>