Subject: RE: (Reply) Hello parameters TLV

From: "B, Prakash K (Prakash)" <[email-masked]>
Date: Thu, 22 Feb 2001 11:19:02 +0530

Seenu,
An ATM LSR will require pure ATM switching(on a Non MPLS)link with LLC-SNAP
encapsulation to forward the LDP messages to peers provided there is this
Ship in the Night Mode supported. 
-Prakash

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, February 21, 2001 4:42 PM
To: [email-masked]
Subject: (Reply) Hello parameters TLV

Hi Prakash,

To be an LSR, it should a switch and a router....I mean it should support
atleast one routing protocol, without which LDP won't work.
At the same time it needs ATM for switching.

Hence the optional IPv4/6 transport will be that of a sender (since it is a
outer, it will have IP address )

If I am wrong, plz correct me.

Regards
Seenu
Samsung Electronics 
India Software operations
Prestige Meridian-2 
M.G. Road, Bangalore

---

From: "B, Prakash K (Prakash)" <[email-masked]>
Date: Thu, 22 Feb 2001 14:08:04 +0530

Very True. Switching of labelled packets as well as signalling
messages(OSPF,LDP, RSVP etc) has to be ATM based. Its only that fewer
resources (fewer VPI/VCI) are set aside for signalling, hence the necessity
for LLC/SNAP encapsulation is acute. In either case as you say, L2 is ATM. 
-Prakash.
-----Original Message-----
From: Vijayanand Chandrasekar [mailto:[email-masked]]
Sent: Thursday, February 22, 2001 11:38 AM
To: B, Prakash K (Prakash)
Cc: [email-masked]
Subject: RE: (Reply) Hello parameters TLV

Prakash,
If we have an LC-ATM interface then we will associate an IP address with
that, ATM is the link-layer for IP in this case.

Regards,
Vijay