Subject: mpls deployment archs

From: "raghu arni" <[email-masked]>
Date: Thu, 29 Mar 2001 17:23:48 -0500

Hi,
Are there any other docs that talk about real mpls deployment
architectures/experiences/issues...?

I have seen the level3 and the globalcenter docs but want to see some more
;)

Thx.
Arni

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Sat, 31 Mar 2001 09:53:47 -0500

>I have seen the level3 and the globalcenter docs but want to see some more

         You can try the Nanog or TE WG mailing lists for more
information too. There are lots of operators there willing
(usually) to discuss their deployment experiences.

         --Tom