Subject: Network Restoration

From: Norman Ng <[email-masked]>
Date: Tue, 06 Mar 2001 19:30:03 +0000

Hi to all, I am new mpls technology and I would like to know more about the 
network restoration and protection in MPLS. Could anyone let me know more 
information or references in this area.

Also I have some queries, what happens if a MPLS network has a span failure 
or node failure in say a mesh network?

Does it performs convergence like in OSPF??

If restoration is performed, how fast does it takes?

Can this area be improved upon as I am looking into for an area to work on 
for my thesis.

Thanks in advance for helping.

Warmest Regards,
Norman

---

From: Ben Miller <[email-masked]>
Date: Fri, 30 Mar 2001 13:21:52 +0100

Norman

My apologies for the delay in responding to this.  Data Connection has just
published a whitepaper on exactly this subject.  You can download it from
http://www.dataconnection.com/mpls/.

Regards
Ben

-----------------------------------------------
Ben Miller
Business Unit Manager, Network Convergence Group
Data Connection Ltd
Tel:  +44 (0) 20 8366 1177	Fax:  +44 (0) 20 8363 1468
Email:  [email-masked]	Web:  http://www.dataconnection.com

> -----Original Message-----
> From: Norman Ng [mailto:[email-masked]]
> Sent: Tuesday, March 06, 2001 7:30 PM
> To: [email-masked]
> Subject: Network Restoration 
> 
>