Subject: draft-ietf-mpls-rsvp-unnum-01

From: "Francis Arts" <[email-masked]>
Date: Mon, 12 Mar 2001 23:54:57 +0100

Hello Kireeti, Yakov,

In the latest version of your draft you have added the router id to the 'unnumbered Interface ID' subobject. This identifies an unnumbered interface unambiguously in the network.

The text of section 6 states that "the unnumbered interface ID subobject MUST be strict".

I have the following question: Is the restriction still needed for the unnumbered interface ID objects to be strict? Or could they also be made into loose nodes of the explicit route?

Kind regards,

    Francis.

---

From: Kireeti Kompella <[email-masked]>
Date: Mon, 12 Mar 2001 20:31:01 -0800 (PST)

Hi Francis,

> I have the following question: Is the restriction still needed for the
> unnumbered interface ID objects to be strict? Or could they also be made
> into loose nodes of the explicit route?

What would it mean for an unnum object <R, I> to be loose?  R is the
router ID, and I the interface index.

Kireeti.