Subject: GMPLS extensions to IGP protocols

From: "Brian Hou" <[email-masked]>
Date: Fri, 02 Mar 2001 18:51:59

Hi:

Are there any IETF drafts that discuss the GMPLS extensions to IGPs such as 
OSFT and ISIS?

Thanks!

Brian Hou
_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com

---

From: Rajiv Papneja <[email-masked]>
Date: Fri, 2 Mar 2001 14:21:19 -0500 (EST)

Hi Brian,

 Here are the links to two drafts:

http://search.ietf.org/internet-drafts/draft-kompella-ospf-gmpls-extensions-00.txt
http://search.ietf.org/internet-drafts/draft-ietf-isis-gmpls-extensions-01.txt

 -Rajiv

********************************
Rajiv Papneja (GRA)
Advanced Internet Laboratory
George Mason University,
G10, Johnson Center,
Fairfax, VA 22030-4444
Tel: 703.993.4703
email: [email-masked]
********************************

---

From: Kireeti Kompella <[email-masked]>
Date: Fri, 2 Mar 2001 11:30:56 -0800 (PST)

> Are there any IETF drafts that discuss the GMPLS extensions to IGPs such as 

draft-ietf-isis-gmpls-extensions-02.txt
draft-kompella-ospf-gmpls-extensions-01.txt

Kireeti.

---

From: Irwin Lazar <[email-masked]>
Date: Fri, 02 Mar 2001 14:44:10 -0500

these have been added to www.mplsrc.com/drafts.shtml

irwin

At 06:51 PM 3/2/2001 +0000, Brian Hou wrote:
>Hi:
>
>Are there any IETF drafts that discuss the GMPLS extensions to IGPs such 
>as OSFT and ISIS?
>
>Thanks!
>
>Brian Hou
>-------
>The MPLS-OPS Mailing List
>Subscribe/Unsubscribe:  http://www.mplsrc.com/mplsops.shtml
>Archive: http://www.mplsrc.com/mpls-ops_archive.shtml

---

From: Irwin Lazar <[email-masked]>
Date: Sun, 04 Mar 2001 13:31:41 -0500

Both of the below drafts have been updated.  The latest versions are:
http://search.ietf.org/internet-drafts/draft-kompella-ospf-gmpls-extensions-01.txt
http://search.ietf.org/internet-drafts/draft-ietf-isis-gmpls-extensions-02.txt