Subject: any advice is appreciated

From: "Xu Yingxiao" <[email-masked]>
Date: Tue, 27 Mar 2001 16:50:25 +0800

I am preparing my PHD. dissertation. I am  doing research on MPLS QoS. 
I am ready to do research on two items: 1. MPLS & TE, focusing on MPLS QoS Routing alogrithm   2.MPLS & Diff-Serv.

Is these topic worthy to study and can it form a PHD. dissertation?
I am especially puzzled in  MPLS & Diff-Serv as  most studying is focus on architecture and process scheme which is hard to have any notion for person who is not in International studying group.

---

From: Patrick McGleenon <[email-masked]>
Date: Wed, 28 Mar 2001 10:31:28 +0200

Hi Yingxiao,

This is a valid thesis topic, and if you search the literature you can
find existing research.

A good place to start could be this paper from the COMET team at Columbia
university: 
        http://www.cs.columbia.edu/~hgs/papers/Zhao0002_Internet.pdf

Also you might like to look at the PhD thesis from Xipeng Xiao 'Providing
Quality of Service in the Internet':
        http://www.cse.msu.edu/~xiaoxipe/download.thesis.html

Regards

Patrick

> Xu Yingxiao wrote:
> I am especially puzzled in  MPLS & Diff-Serv as  most studying is focus on architecture
> and process scheme which is hard to have any notion for person who is not in
> International studying group.