Subject: Re: Please Clarify on O-UNI Issues....

From: "manoj juneja" <[email-masked]>
Date: Tue, 20 Mar 2001 16:59:08 -0700

Hi Shobhan,

            There is some difference in both oif2000.125.3 and IETF
O-UNI drafts. In IETF O-UNI, there are no messages like Address
Resolution Query, Address Resolution Response.
Also, It is written that FEC TLV has no significance at UNI. If it is 
present then it should be ignored. Please elaborate more on this.

Regards,
manoj.

>From: Shobhan Lakkapragada <[email-masked]>
>Reply-To: [email-masked]
>To: manoj juneja <[email-masked]>
>CC: [email-masked], [email-masked]
>Subject: Re: Please Clarify on O-UNI Issues....
>Date: Tue, 20 Mar 2001 18:40:17 -0500
>
>
>Manoj,
>
>If you have access to OIF specs, please see the LDP
>UNI signaling section of oif2000.125.3. It has definitions
>of LDP messages for Address Resolution, among other
>things. Although it comes from a different SB, both
>OIF work and IETF drafts seem to be in sync for O-UNI.
>
>- shobhan
>
>
>
>manoj juneja wrote:
>
> > Hi All,
> >          I was going through the draft
> > "draft-ietf-mpls-ldp-optical-uni-00.txt", but I could not find the 
>complete
> > picture related to neighbor discovery, Address Resolution issues. Can
> > someone please give a pointer to some other draft which is pre-requisite 
>for
> > this one (O-UNI draft). Is there more work going on O-UNI draft ?
> > I could not find even a single draft which talks from architectural
> > viewpoint. There is one architecture document (gmpls-arch-00.txt), this
> > document also lacks lot of information.
> >
> > Please help.
> >
> > Regards,
> > manoj.
> >
> > _________________________________________________________________
> > Get your FREE download of MSN Explorer at http://explorer.msn.com
>

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com

---

From: Fong Liaw <[email-masked]>
Date: Fri, 23 Mar 2001 12:34:45 -0800

Hi Manoj

Both drafts (2000.125 and ldp) are out of date
after the Tempa OIF meeting. In particular, the 
use of Addres Resolution Qurey, and resolution 
will/should be removed from the updated 2000.125 UNI 
version in both RSVP and LDP sections.

-Fong

>  -----Original Message-----
>  From: manoj juneja [mailto:[email-masked]]
>  Sent: Tuesday, March 20, 2001 3:59 PM
>  To: [email-masked]
>  Cc: [email-masked]; [email-masked]