Subject: Re: How to map LDP sessions to FTN table?

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 01 Mar 2001 17:06:54 -0500

At 11:00 AM 2/28/2001 +0530, Mallikarjun MLR wrote:
>     The LDP MIB specifies tables for mapping LDP sessions to InSegment 
> Entries,
>OutSegment Entries
>     and Cross-Connect Entries. Should there be a table for mapping 
> originating
>LDP LSPs (the LSR is the
>     Ingress LSR for the LSP) to entries in the FTN Table and FTN map 
> Table? Or
>do FTN table and
>     FTN Map table contain only user-configured entries?

         Are you referring to tables in the MPLS-FTN-MIB or
in the MPLS-LDP-MIB?

         --Tom

---

From: "Mallikarjun MLR" <[email-masked]>
Date: Fri, 2 Mar 2001 10:20:39 +0530

----- Original Message -----
From: Thomas D. Nadeau <[email-masked]>
To: Mallikarjun MLR <[email-masked]>; <[email-masked]>
Sent: Friday, March 02, 2001 3:36 AM
Subject: Re: How to map LDP sessions to FTN table?

>          Are you referring to tables in the MPLS-FTN-MIB or

     I am referring to tables in both the MIBs. There are tables in MPLS-LDP-MIB
to map to
    tables in the MPLS-LSR-MIB. Similarly, should there be tables in
MPLS-LDP-MIB to map to
    tables in the MPLS-FTN-MIB?

- Mallikarjun