Subject: Books/Articles on optical networks and IP-Optical networks

From: "WU,CHENG (HP-Germany,ex1)" <[email-masked]>
Date: Thu, 22 Mar 2001 11:47:13 +0100

Does anybody know good books articles about optical networks and IP-Optical
networks?

All  the best
                           
Cheng
               
HP Consulting             
SDC NC
Schickardstr. 25, Bldg. 32            
Boeblingen
Germany

Tel.     +49 (0) 7031-14 6484
mobile +49 (0) 171 - 8577720
Fax     +49 (0) 7031-14 4143
Telnet             777 6484
_________________________

-----Original Message-----
From: Irwin Lazar [mailto:[email-masked]]
Sent: Donnerstag, 22. März 2001 04:47
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: Books/Articles on Traffic Engineering 

> Does anyone know any good books/articles on traffic
> engineering?
> 
> Thanks
> -SK

Please see www.mplsrc.com/articles.shtml for links to about half a dozen
articles on MPLS-TE.

Irwin

---

From: Navneet Aron <[email-masked]>
Date: Thu, 22 Mar 2001 16:27:29 +0530

Hi,
I can suggest you a pointer ..
visit  www.Lightreading.com

it's a site dedicated to optical networks...u will find something
atleast of interest..
i hope this helps..
regards,
Navneet