Subject: Re: Books/Articles on Traffic Engineering

From: Jennifer Rexford <[email-masked]>
Date: Wed, 21 Mar 2001 22:03:32 -0500 (EST)

> Does anyone know any good books/articles on traffic engineering?

See the March 2000 issue of IEEE Network Magazine at

  http://www.comsoc.org/ni/public/2000/mar/index.html

and the working-group charter at

  http://www.ietf.org/html.charters/tewg-charter.html

and the (expired) framework Internet Draft at

  http://info.broker.isi.edu/0/in-drafts/files/draft-ietf-tewg-framework-02.txt

-- Jennifer
     http://www.research.att.com/~jrex

---

From: Irwin Lazar <[email-masked]>
Date: Wed, 21 Mar 2001 20:46:56 -0700

> Thanks
> -SK

Please see www.mplsrc.com/articles.shtml for links to about half a dozen
articles on MPLS-TE.

Irwin