Subject: RE: Draft MPLS minutes

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 30 Mar 2001 18:41:33 +0200

Sorry to bother you with admib/process like issues
See inline

> ----------
> From: 	George Swallow[SMTP:[email-masked]]
> Sent: 	Thursday, March 29, 2001 12:56 AM
> To: 	[email-masked]
> Subject: 	Draft MPLS minutes
> 
> 
> MPLS WG Meeting Thursday, March 22, 2001
> ========================================
> 
.. snip ...

> 4.  MIBs                                           (in IESG last call)
> 
>     Definitions of Managed Objects for the Multiprotocol Label Switching, 
>       Label Distribution Protocol (LDP) 
>       <draft-ietf-mpls-ldp-mib-07.txt>
> 
>     MPLS Label Switch Router Management Information Base Using SMIv2 
>       <draft-ietf-mpls-lsr-mib-07.txt>
> 
>     Authors are in the process addressing comments from the IESG.
>     Another round of last calls is probably not required.
> 
I am not so sure of that. Some serious issues have been found, and I 
think some real changes may occur. Let's see what the next rev
of these drafts will look like first.

... snip ....

> 7.  Generalized MPLS Signaling drafts
> 
>     These drafts are nearly complete.  They will be updated based on
>     the results of CCAMP.  Once updated they will be sent for joint
>     CCAMP and MPLS WG last call.  Consensus to do the MPLS WG last call
>     was reached in this meeting.
> 
This point 7 does not harm I guess... But in principle, "consensus is never
reached in a f2f meeting". Need to check for consensus on the WG
mailing list. But I guess this could be reworded to say "the meeting
agreed to do a WG last call for this doc to gauge consensus on the
document".

> 8.  Unnumbered, Bundle, Hierarchy drafts
> 
>     After the "sub IP" re-org, these drafts remain in MPLS.
> 
>     Proposal:  Accept draft-kompella-mpls-undle-05.txt as working group 
>     draft. Update the draft as draft-mpls-bundle-00.txt.  Some of the
>     other drafts will also be updated.  Once updated a WG last call
>     will be issued.  None opposed; consensus.
> 
Again... consensus on this MUST be sought on the WG mailing list.

... snip ....

> IV.  LDP Fault Tollerance                          Philip Matthews  
>   <draft-ietf-mpls-ldp-ft-01.txt>
> 
> Summarized draft. Discussed changes between last version and current
> version. Expect to ask for wg last call soon. Requested comments now or
> via
> mailing list.
> 
> George: Consensus to put this draft to a wg last call. Luca Martini
> opposes
> wg last call; no other objections.
> 
Make sure we have consensus on WG mailing list!

Bert

---

From: Eric Gray <[email-masked]>
Date: Fri, 30 Mar 2001 14:39:28 -0500

Bert,

    It can be a pleasure to second guess a second guesser. :-)

> of these drafts will look like first.

Please state which drafts you think this observation applies to.

There is no sense in holding a last call on all regenerated drafts
because there is a sense that some serious issues (may) have
been raised with respect to some drafts.

> agreed to do a WG last call for this doc to gauge consensus on the

"Rough consensus" is basically obtained when the chairs say
it has been.  I'm not sure where your quote comes from and
I'm having trouble making it fit with my experiences with the
IETF.

> >     draft. Update the draft as draft-mpls-bundle-00.txt.  Some of the

This should read "draft-ietf-mpls-bundle-00.txt"

> Again... consensus on this MUST be sought on the WG mailing list.

On the contrary, in order to successfully argue that rough consensus
has not been achieved, there needs to be more than one or two lone
voices in the wilderness that disagree.

> Make sure we have consensus on WG mailing list!

On this, we can agree.  However, the process is simple - the chair
asserts that "rough consensus" was achieved, and the people on
the mailing list have an opportunity to disagree.

Do you disagree that these things should happen, or are
you strictly arguing process?

--
Eric Gray