Subject: Any references to MPLS TE routing algorithms?

From: 아즐란 <[email-masked]>
Date: Sat, 24 Mar 2001 08:55:39 +0900

Hello all,

We're searching for any references or pointers to routing algorithms for the MPLS Traffic Engineering.
I'm wondering if the algorithms or methodologies have any different features compared with the existing 
routing methods of the previous literature. Anyway, your help will be very appreciated.
Thanks for your reading.

Rae.

---

From: Ibrahim Okumus <[email-masked]>
Date: Mon, 26 Mar 2001 10:49:30 -0500 (EST)

you can check the following paper:

"Minimum interference routing of bandwidth guaranteed tunnels with MPLS
traffic engineering applications" IEEE Journal on Selected Areas in
Communications  December 2000

_
 Ibrahim Taner OKUMUS

---

From: Ramesh Bhandari <[email-masked]>
Date: Tue, 27 Mar 2001 10:58:02 -0500

If you are looking for algorithms for diversely routed MPLS paths, you
should look up the book "Survivable Networks: Algorithms for Diverse
Routing, Kluwer Academic Publishers (1999)", ISBN 0-7923-8381-8.

> ¾ÆÁñ¶õ wrote: