Subject: RE: Standards for IP stats collection? (corrected)

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 2 Mar 2001 20:46:19 +0100

I wonder why we need to have this posted to 3 mailing lists.
I suggest that after this email we just stick to te-wg.

In RFC2493 we have defined a set of Textual Conventions for 
this sort of 15-minute interval history.
They are meant for general use.

Up till now, only RFC2495, 2496, 2558 and 2662 use them.

Bert

> ----------
> From: 	Vishal Sharma[SMTP:[email-masked]]
> Sent: 	Friday, March 02, 2001 4:32 AM
> To: 	[email-masked]'
> Cc: 	[email-masked]'; [email-masked]'
> Subject: 	Standards for IP stats collection? (corrected)
> 
> Hello All,
> 
> For the TDM world, GR-253 lays out strict standards for
> the length of time that a carrier-class box should collect
> and store statistics on-board, for retrieval later. The
> number is something like 15-min intervals for 3 days.
> The purpose supposedly is that if the connection to the EMS
> dies, the box at least should allow the provider to recover
> statistics data from it.
> 
> My question is: what are similar standards (or existing
> best practices) in the IP carrier community today? How much
> statistics-related information do carriers like to have from
> IP boxes?
> What would carriers like to have?
> 
> (The only reference I could find on this was Blain Christian's
> draft 
> http://search.ietf.org/internet-drafts/draft-christian-tewg-measurement-00
> .t
> xt)
> 
> Are there others? 
> Do people (read carriers) have any thoughts or suggestions or
> pointers?
> 
> Thanks,
> 
> -Vishal
>

---

From: "Richard W. Tibbs" <[email-masked]>
Date: Fri, 02 Mar 2001 15:00:53 -0500

I have weighed in with opinions on this subject before, so again --
IP statistics collection can be divided into two areas:
Traffic characteristics, and
Performance characteristics.
The IPPM wg as well as ITU Y.1540/1541 focus almost exclusively on the second
area.
Unless te-wg or ccamp can give greater effort in the first area, there is truly
a hole in the
fabric of traffic engineering, IMHO.
Blaine's draft, which I am contributing to, seems to be a possibile point to
start.
One point I return to (ad nauseum, I know) is the need to understand
traffic characteristics on time scales as small as seconds.
15-minute intervals were fine for best-effort.
Not so fine anymore, I think.

--
http://www.makesystems.com