Subject: LMP over switched Ethernet

From: Florian-Daniel Otel <[email-masked]>
Date: Mon, 5 Mar 2001 10:28:44 +0100 (MET)

All,

I am intrested about the LMP capability to detect a failing router
behind an Ethernet switch. From a (very) quick skim (read: grep)
through the LMP draft I got the impression that -- as it uses IP
encoded messages for the control channel (in this case identical w/
the data channel) --  it will work and LMP does detect a failing
router behind an Eth. switch. 

Is this right or am I missing something ?

Florian

---

From: Jonathan Lang <[email-masked]>
Date: Mon, 5 Mar 2001 09:57:09 -0800

Florian,
  Yes, you are correct.  LMP Hellos (encapsulated in IP) will not be
detected from the failed router.

Thanks,
Jonathan

> -----Original Message-----
> From: Florian-Daniel Otel [mailto:[email-masked]]
> Sent: Monday, March 05, 2001 1:29 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: LMP over switched Ethernet
> 
> 
> 
> 
> All,
> 
>