Subject: LDP over RSVP TE

From: [email-masked]
Date: Wed, 07 Mar 2001 16:33:32 -0500

If the core of the network is running RSVP TE, and the edge is running LDP for VPNs, do the core MPLS switches (that have created the RSVP TE tunnels) also have to run LDP, or can the LDP messages just be piped transparently over the RSVP TE tunnels to other LDP peers.

thanks!
-dan.k.
__________________________________________________________________
Get your own FREE, personal Netscape Webmail account today at http://webmail.netscape.com/

---

From: David Charlap <[email-masked]>
Date: Thu, 08 Mar 2001 17:41:30 -0500

[email-masked] wrote:
> 
> If the core of the network is running RSVP TE, and the edge is
> running LDP for VPNs, do the core MPLS switches (that have created
> the RSVP TE tunnels) also have to run LDP, or can the LDP messages
> just be piped transparently over the RSVP TE tunnels to other LDP
> peers.

Or the LDP peers at the edge of the RSVP core can talk to each other via
unlabeled traffic as extended-discovery peers.

I think all three solutions can be made to work.  I am not sure which
would work best.

-- David