Subject: FW: New ID: draft-shah-mpls-l2vpn-ext-00.txt

From: "Shah, Himanshu" <[email-masked]>
Date: Mon, 12 Mar 2001 17:28:53 -0500

Hello,
I know I am late for draft submission for upcoming meeting, so I will
re-post after March 19. However, for those interested following is
the draft on extensions for MPLS based L2VPN.  

> From the abstract:
> 
> 
>     This document proposes extension to draft-kompella-mpls-l2vpn-02.txt 
>     such that range on provider's edge router can be increased for the 
>     MPLS labels without requiring to being contiguous for all the 
>     customer edge devices. Also, when the range is increased to 
>     accommodate more customer edge devices into the existing VPN, the 
>     processing of increased range advertisement does not disturb the 
>     ongoing data traffic on existing layer 2 circuits.
> 
> 
>  <<draft-shah-mpls-l2vpn-ext-00.txt>> 
> 
> 
> 
> 
> Himanshu Shah
> Tenor Networks
> Acton, MA
>

---

From: Kireeti Kompella <[email-masked]>
Date: Mon, 12 Mar 2001 19:59:21 -0800 (PST)

Hi Himanshu,

> the draft on extensions for MPLS based L2VPN.  

This idea was suggested to me by Juha Heinanen at the last IETF.
Several of the authors have already discussed it, and will incorporate
it in the next revision of the draft, along with several other changes.

Kireeti.