Subject: MPLS traffic engineering query.

From: Alok Tripathi <[email-masked]>
Date: Sun, 04 Mar 2001 11:46:39 +0530

Hi *,

I have a query on the MPLS traffic engineering application.

The route of a TE tunnel is determined by either static definition or a
"constraint based routeing" (CBR)
calculation on the tunnel head end. Signalling mechanism then sets up
the LSP based on the calculated route.

Since CBR computation requires the full topology information , which
gets hidden across  OSPF areas   &  domains,
How do we extend the Traffic Engineering beyond  :--
    1.a single OSPF area   in case of a large ISP  ?
    2.Across the domains ?

Thanks in advance.

Alok Tripathi,
Research Engineer,
Centre for Development of Telematics, C-DOT
Akbar Bhawan,
Chanakyapuri,
New Delhi, India.

---

From: "Sudhakar Ganti" <[email-masked]>
Date: Tue, 6 Mar 2001 09:54:14 -0500

Hello Alok,

Please see the URL for the Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ash-ccamp-multi-area-te-reqmts-00.
txt

It addresses these concerns

-Sudhakar

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Alok
Tripathi
Sent: Sunday, March 04, 2001 1:17 AM
To: [email-masked]
Cc: [email-masked]
Subject: MPLS traffic engineering query.

Hi *,

Thanks in advance.

Alok Tripathi,
Research Engineer,