Subject: Re: CR-LDP MIBs

From: Shobhan Lakkapragada <[email-masked]>
Date: Wed, 14 Mar 2001 13:20:57 -0500

Jianli,

We investigated whether a separate CR-LDP MIB is needed but
found that most of the MIB objects needed for CR-LDP are supported
by the LDP MIB and the MPLS TE-MIB. Only some objects for
CR-LSP traffic parameters were missing, which were then added to
the latest MPLS TE-MIB.

Do you know of any other objects missing for a CR-LDP implementation?

- shobhan

Jianli Wang wrote:

> Does the WG have any plan for CR-LDP MIBs or is anybody (individual)
> working on it?
>
> Thanks.
>
> Jianli
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of Mark
> Lewis
> Sent: Monday, February 19, 2001 2:10 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: Interoperability Cisco-Juniper
>
> Try this link:
>
> http://www.juniper.net/products/interoperability/250004.html
>
> Mark Lewis
> Frontrunner Solutions
>
> On Mon, 19 Feb 2001 13:56:27 +0100, [email-masked]
> wrote:
>
> >
> >
> >
> >  Can somebody give me any interoperability test information with Cisco
> 12000 and
> >  Juniper?
> >
> >  Sorry if this is not the proper forum... Is there another forum for this
> issues?
> >
> >  _____________________________
> >  Jorge Rodriguez Gabilondo
> >  Telefonica
> >  Network Planning and Design
> >
> >
> >  _________________________________________________________________
> >  Hemos renovado nuestra web. Esperamos su visita en
> >  http://www.telefonica-data.com
> >
> >
>
> _______________________________________________________
>  Get 100% private, FREE email for life from Excite UK
>  Visit http://inbox.excite.co.uk/

---

From: "Jianli Wang" <[email-masked]>
Date: Mon, 19 Mar 2001 18:49:49 -0500

Saobhan,

We checked CR-LDP MIB and MPLS TE MIB, seems that everything is there.
Thanks.

jianli

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Shobhan
Lakkapragada
Sent: Wednesday, March 14, 2001 1:21 PM
To: Jianli Wang
Cc: [email-masked]
Subject: Re: CR-LDP MIBs

Jianli,

- shobhan