Subject: What happened to "A Framework for Internet Traffic Engineering"

From: "Xu Yingxiao" <[email-masked]>
Date: Mon, 26 Mar 2001 21:54:22 +0800

I can't find it  in IETF mow(neither Draft nor RFC index).
in  March 2000 
http://www.iihe.ac.be/internal-report/2000/stc-00-03.html
said
"it would be proposed as an informational RFC after some Terminology considerations with respect to compatibility with the Diffserv Work Group  documents are addressed. "

What does it means? Why can't find in IEFT now?

---

From: "Xipeng Xiao" <[email-masked]>
Date: Mon, 26 Mar 2001 09:43:12 -0800

Yingxiao,

We are doing a final round of "touching-up".  We will send it to
the list sometime this week.

Xi-Peng

----- Original Message -----
From: "Xu Yingxiao" <[email-masked]>
To: <[email-masked]>
Sent: Monday, March 26, 2001 5:54 AM
Subject: What happened to "A Framework for Internet Traffic Engineering"

> "it would be proposed as an informational RFC after some Terminology considerations with
respect to compatibility with the Diffserv Work Group  documents are addressed. "

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 26 Mar 2001 14:30:50 -0500

Hi,

         I believe that Jim Boyle mentioned at the meeting
that it had expired and that it was being edited and will then
be re-posted to the TE WG in the near future.

         --Tom