Subject: Unnumbered Interface I-D

From: Shahram Davari <[email-masked]>
Date: Wed, 7 Mar 2001 12:15:12 -0800

Hi Kireeti,

> 2) Why have ingress and egress ids *all* the time?  For the one
>    case of multiple multiaccess interfaces on a common subnet,
>    use two ERO subobjects.
> 

How can you specify this case with two ERO subobjects? It seems that in your draft the unnumbered interface ID subobject that includes tuple [R, I], refers to interface "I" as  an outgoing Interface on router "R". 

Yours,
-Shahram

---

From: Kireeti Kompella <[email-masked]>
Date: Wed, 7 Mar 2001 18:11:36 -0800 (PST)

Unnumbered interfaces are by definition point-to-point.  Bora's
example doesn't apply.

Kireeti.