Subject: MPLS core device - needs to implement IP?

From: [email-masked] <[email-masked]>
Date: Wed, 4 Jul 2001 17:38:36 +0200

Hallo,

as RFC 3031 states, MPLS forwarding can be done by devices which
do not support to analyze the layer 3 header.

Is it necessary for MPLS core devices to support IP at all
(control plane, data plane) to be compatible to the MPLS
standards? E.g. the labels could be distributed by management 
procedures.

Thanks,
Torsten

________________________________________
Der clevere Infobote - Shopping-Tipps bequem abonniert. Jetzt neu bei http://www.epost.de

---

From: Nhat Thanh Hoang <[email-masked]>
Date: Thu, 5 Jul 2001 16:47:26 +0200

Hi, Torsten

Before the MPLS forwarding path or table is built up, e.g. label
distribution protocol makes use of IGP and builds up LSP (MPLS forwarding
table). Since IGP uses IP and LDP uses IGP. One can conlude that MPLS core
router is needed to impelement IP.

In addition, the signalling protocols for MPLS traffic engineering: RSVP-TE
and CR-LDP use TCP/IP suites.

Hope this would help.

/Nhat Thanh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: den 4 juli 2001 17:39
To: [email-masked]
Subject: MPLS core device - needs to implement IP?

Hallo,

Thanks,
Torsten

________________________________________
Der clevere Infobote - Shopping-Tipps bequem abonniert. Jetzt neu bei
http://www.epost.de