Subject: Negotiation for RSVP

From: [email-masked]
Date: Mon, 2 Jul 2001 19:16:14 +0500

Hello all

         Does RSVP can support negotiation of resources (b/w etc) like
CR-LDP ???? If so please 
         let me know about it.

Thanks in Adavance
Ashwin

---

From: "Leonid Dubinsky" <[email-masked]>
Date: Tue, 3 Jul 2001 08:05:39 +0300

Hello Ashwin,
RSVP-TE inserts two resource related objects into the PATH message:
TSpec and ADSpec; intermediate LSRs are to update ADSpec to reflect the
amount of reservable resources available.
Upon receipt of PATH in the egress, egress LSR can decide how to convert
TSpec and ADSpec into Flowspec, which actually specifies the resources
to be reserved. With right ADSpec modification rules and Flowspec
generation you can achieve the same goals as with CR-LDP negotiation.
Hope this helps.
Best Regards,
    Leonid Dubinsky.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, July 02, 2001 5:16 PM
To: [email-masked]; [email-masked]
Subject: Negotiation for RSVP

Hello all

---

From: Vadim Suraev <[email-masked]>
Date: Tue, 3 Jul 2001 11:32:19 +0300

Leonid,

> From: Leonid Dubinsky [mailto:[email-masked]]
> Sent: Tuesday, July 03, 2001 8:06 AM
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: RE: Negotiation for RSVP
> 
> 
> Hello Ashwin,

If I'm not mistaken, when CR-LDP is used to establish LSP, Ingress LER can
explicitly
tell that traffic parameters are negotiable and which traffic parameters are
negotiable.
As far as I know, in RSVP-TE the Ingress LER does not have a way to tell
explicitly, whether traffic parameters negotiation
is allowed or not.

Best regards,
  Vadim.