Subject: RE: doubt about implecit NULL label

From: Javier Antich <[email-masked]>
Date: Wed, 18 Jul 2001 10:50:55 +0200

It works exactly as you explain. As long as the Egress LER has to do IP
look-up (in case there was only one label) or other MPLS look-up (in case of
a label stack), and since some machines are not able to do MPLS
look-up+label poping+another IP/MPLS look-up in hardware/efficient way, it
is possible to make the penultimate LSR in the LSP to pop the outermost
label so that the Egress LER will do normal IP routing or will treat the
packet according to the next label in the stack (i.e. MPLS VPNs). In some
cases, if QoS is bein implemented  based on the exp bits of the MPLS header,
implicit null may break the path, so explicit null would (label 0) could be
used in these cases.

                                          ^   ^
==============ooo====(.)v(.)====ooo=====
Javier Antich Romaguera
Network Consultant
---------------------------------------------------------------------------
TELINDUS 
Pza. Ciudad de Viena, 6-2º
28040 Madrid 
---------------------------------------------------------------------------
[email-masked]
tel: +34 91 456 00 08
fax: +34 91 536 10 74
---------------------------------------------------------------------------
For more information about our products and services,
please visit our website http://www.telindus.com
---------------------------------------------------------------------------
Full connectivity & mobility
==================ooo0===0ooo========

> -----Mensaje original-----
> De:	siva Reddy [SMTP:[email-masked]]
> Enviado el:	miércoles 18 de julio de 2001 10:41
> Para:	[email-masked]
> Asunto:	doubt about implecit NULL label
> 
> Dear all,
> when we use implecit NULL (label valu 3) the
> penultimate HOP has to pop the label insted of
> replacing(swapping).afterwards it will be simply IP
> packet only.can penultimate HOP forward the IP packet
> to LSR.
> 
> please clarify me about this implecit NULL concept.
> thanks in adv.
> regards
> lonka
> 
> __________________________________________________
> Do You Yahoo!?
> Get personalized email addresses from Yahoo! Mail
> http://personal.mail.yahoo.com/

---

From: vola ray <[email-masked]>
Date: Wed, 18 Jul 2001 10:17:44 -0700 (PDT)

Javier,
As U wrote......
> "if QoS is bein implemented  based on the exp bits of the MPLS header,
> used in these cases."
Can U Clarify the above;
Thanks in Advance,
vola

> ==============ooo====(.)v(.)====ooo=====

=====
__________________________________________________________
karmany evadhikaraste ma phaleshu kadachan 
[U are Entitled to Your Duty (Karma) Only, 
 Never to its Result]
                  -- 5000+ years old Gita 2:46