Subject: RSVP-TE and cr-ldp

From: "Hong Liao" <[email-masked]>
Date: Wed, 18 Jul 2001 18:19:05 -0400

Hi,

Is there anyone can tell me if there is any LSR can support RSVP-TE and
cr-ldp?

Thanks in an advance.

Julia

---

From: "Hong Liao" <[email-masked]>
Date: Wed, 18 Jul 2001 19:00:21 -0400

Thanks,

Julia

                    De Leo Walter                                                                                     
                    <deleow@TELEFONI        To:     "'Hong Liao'" <[email-masked]>                               
                    CA.COM.AR>              cc:     (bcc: Hong Liao/Telcordia)                                        
                                            Subject:     RE: RSVP-TE and cr-ldp                                       
                    07/18/01 06:33                                                                                    
                    PM                                                                                                

Unisphere ER-700 and ER-1400
> -----Mensaje original-----
> De:     Hong Liao [SMTP:[email-masked]]
> Enviado el:  Miércoles 18 de Julio de 2001 19:19
> Para:   [email-masked]
> Asunto: RSVP-TE and cr-ldp
>
> Hi,
>

---

From: Pat Moore <[email-masked]>
Date: Fri, 20 Jul 2001 17:55:07 +0100

We (Data Connection) can supply portable RSVP-TE source code.  Please get in
touch if you are interested.

Pat.
___________________________________________________
Pat Moore
Network Convergence Group
Data Connection Ltd.
Tel:	+44 20 8366 1177	Mail:	[email-masked]
Fax:	+44 20 8363 1468	Web:	www.dataconnection.com

> -----Original Message-----
> From: Hong Liao [mailto:[email-masked]]
> Sent: 19 July 2001 13:35
> To: abhay
> Cc: [email-masked]
> Subject: Re: RSVP-TE and cr-ldp
> 
> 
> 
> Abhay,
> 
> Can you tell me if there is any vendor who can support RSVP-TE?
> 
> Thanks in an advance.
> 
> Julia
> 
> 
> 
>                                                               
>                                                      
>                     abhay                                     
>                                                      
>                     <abhay@multit        To:     "Sharma, 
> Prem" <[email-masked]>                            
>                     ech.co.in>           cc:     "'Hong 
> Liao'" <[email-masked]>, [email-masked], (bcc: Hong      
>                                          Liao/Telcordia)      
>                                                      
>                     07/19/01             Subject:     Re: 
> RSVP-TE and cr-ldp                                       
>                     01:13 AM                                  
>                                                      
>                                                               
>                                                      
>                                                               
>                                                      
> 
> 
> 
> 
> 
> Julia,
> 
>      I guess yes,but maybe one should have separate label pools.
> 
>      I also remember one can do Interworking between CR-LDP 
> and RSVP-TE
> ,each running on separate
> 
>      routers.
> 
>      Regards,
> 
>      Abhay
> 
> 
> 
> "Sharma, Prem" wrote:
> 
> > Hi,
> >
> > I feel, it's very much possible for an LSR to support both 
> RSVP-TE and
> > CR-LDP signalling protocols but one would have to take care 
> of resource
> > partitioning (assignment of label ranges) between the 
> signalling modules.
> >
> > Prem
> >
> > -----Original Message-----
> > From: Hong Liao [mailto:[email-masked]]
> > Sent: Wednesday, July 18, 2001 3:19 PM
> > To: [email-masked]
> > Subject: RSVP-TE and cr-ldp
> >
> > Hi,
> >