Subject: mplsTunnelHopTableIndex and mplsTunnelPathInUse

From: Apratim Mukherjee <[email-masked]>
Date: Sat, 28 Jul 2001 19:01:35 +0530

Hi,

Could someone explain as to what is the difference between the
mplsTunnelHopTableIndex and mplsTunnelPathInUse objects in the
mplsTunnelTable . Dont they both point to an Explicit Route for the tunnel ?

Thanks,
Apratim

---

From: abhay <[email-masked]>
Date: Mon, 30 Jul 2001 09:54:02 +0530

Apratim,

       mplsTunnelHopTableIndex refers to the index of the configured explicit paths.

       But it was Cisco's great invention of of getting the path option and mplsTunnel

       PathInUse contains the index of the configured hops currently used by the tunnel

       Yes they both point to the explicit route.

       On  lighter note,it was written to confuse the readers..

       Regards,

       Abhay