Subject: RE: Forwarding Adjacency Doubt

From: "Naidu, Venkata" <[email-masked]>
Date: Mon, 30 Jul 2001 15:14:03 -0400

Manoj,
  
-> Hi All,
->         Is the concept of Forwarding Adjacency (FA) applicable to 
-> traditional MPLS or just GMPLS ?

   FA or FA-LSPs are initially defined in "classical" MPLS.
   Don't make MPLS "traditional" ;-)
    
-> If it is applicable to classical MPLS, then what are its 
-> applications ?

   Traffic Engineering. 
   Refer to draft-ietf-mpls-lsp-hierarchy-02.txt
 
--Venkata Naidu

---

From: Kireeti Kompella <[email-masked]>
Date: Mon, 30 Jul 2001 16:31:46 -0700 (PDT)

> traditional MPLS or just GMPLS ?

BTW, a correction in perception: GMPLS *includes* traditional/classical
MPLS.  GMPLS is *not* restricted to non-packet LSPs!

Kireeti.

---

From: Eric Gray <[email-masked]>
Date: Tue, 31 Jul 2001 09:46:26 -0400

Kireeti,

    Yes, GMPLS seems certain to be a super-set of MPLS.  However it may be
unlikely that anyone will ever implement this super-set for PPP, Ethernet,
FR or ATM given that it seems that MPLS is sufficient for these - at least
at present.

    Also, my understanding of the intent of GMPLS is that it is focused
somewhat on signaling for transport of IP packets, so I am not too sure
what you mean by 'non-packet LSPs'.

--
Eric Gray