Subject: Journals on MPLS tests

From: "Ray M. Chang" <[email-masked]>
Date: Tue, 31 Jul 2001 13:52:58 +0900

Hello, MPLS guys!

Does anone know any journals or papers on MPLS tests or simulations?
It would be good if it were not just for MPLS but for general network performance tests.
We're testing MPLS on our own test-bed and seek a journal to publish the results.
Thanks for your help in advance.

Regards,

Ray.

---

From: Irwin Lazar <[email-masked]>
Date: Tue, 31 Jul 2001 07:58:18 -0600

We've posted a few on the "articles & papers" page of the MPLS Resource
Center - www.mplsrc.com <http://www.mplsrc.com> 
 
Irwin

-----Original Message-----
From: Ray M. Chang [mailto:[email-masked]]
Sent: Tuesday, July 31, 2001 12:53 AM
To: [email-masked]
Subject: Journals on MPLS tests

Hello, MPLS guys!
 
Does anone know any journals or papers on MPLS tests or simulations?
It would be good if it were not just for MPLS but for general network
performance tests.
We're testing MPLS on our own test-bed and seek a journal to publish the
results.
Thanks for your help in advance.
 
Regards,
 
Ray.