Subject: Forwarding Adjacency Doubt

From: "manoj juneja" <[email-masked]>
Date: Mon, 30 Jul 2001 11:42:11 -0700

Hi All,
        Is the concept of Forwarding Adjacency (FA) applicable to 
traditional MPLS or just GMPLS ?

If it is applicable to classical MPLS, then what are its applications ?

Regards,
manoj.

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp

---

From: Kireeti Kompella <[email-masked]>
Date: Mon, 30 Jul 2001 16:26:08 -0700 (PDT)

Manoj,

> traditional MPLS or just GMPLS ?

Both.

> If it is applicable to classical MPLS, then what are its applications ?

"Classical MPLS" -- that's funny!

Example application: edge-to-edge LSPs tunneled over a MPLS-TE core.

Kireeti.