Subject: Re: RSVP-TE and cr-ldp

From: "Hong Liao" <[email-masked]>
Date: Thu, 19 Jul 2001 08:35:29 -0400

Abhay,

Can you tell me if there is any vendor who can support RSVP-TE?

Thanks in an advance.

Julia

                    abhay                                                                                          
                    <abhay@multit        To:     "Sharma, Prem" <[email-masked]>                            
                    ech.co.in>           cc:     "'Hong Liao'" <[email-masked]>, [email-masked], (bcc: Hong      
                                         Liao/Telcordia)                                                           
                    07/19/01             Subject:     Re: RSVP-TE and cr-ldp                                       
                    01:13 AM                                                                                       

Julia,

     I guess yes,but maybe one should have separate label pools.

     I also remember one can do Interworking between CR-LDP and RSVP-TE
,each running on separate

     routers.

     Regards,

     Abhay

"Sharma, Prem" wrote:

> Hi,
>
> I feel, it's very much possible for an LSR to support both RSVP-TE and
> CR-LDP signalling protocols but one would have to take care of resource
> partitioning (assignment of label ranges) between the signalling modules.
>
> Prem
>
> -----Original Message-----
> From: Hong Liao [mailto:[email-masked]]
> Sent: Wednesday, July 18, 2001 3:19 PM
> To: [email-masked]
> Subject: RSVP-TE and cr-ldp
>
> Hi,
>
> Is there anyone can tell me if there is any LSR can support RSVP-TE and
> cr-ldp?
>
> Thanks in an advance.
>
> Julia

---

From: Dipak <[email-masked]>
Date: Thu, 19 Jul 2001 09:50:29 -0400

Check www.mplsrc.com/vendor.shtml

Hong Liao wrote:

>   ------------------------------------------------------------------------
>                Name: att1.htm
>    att1.htm    Type: Hypertext Markup Language (text/html)
>            Encoding: base64

---

From: abhay <[email-masked]>
Date: Fri, 20 Jul 2001 11:34:54 +0530

Julia,

      Cisco systems,Juniper Networks,Netplane Systems,Harries and Jefferies,

      are a few I can remember at the moment who support RSVP-TE

      However they have their own implementation specifics.

      Regards,

      Abhay