Subject: Re: lmp mib

From: "Thomas D. Nadeau" <[email-masked]>
Date: Sun, 01 Jul 2001 10:11:27 -0400

I believe that the correct value should be
INTEGER due to it being an enumeration. We will
fix this in the next revision.

         --Tom

>In lmpTeLinkTable of  "draft-dubuc-lmp-mib-02.txt" , lmpTeLinkEncodingType 
>SYNTAX is given as uint32 in table entry index and when it is
>
>defined it is given as INTEGER type.  which one is correct?
>
>thanks
>regards
>bhaskara

---

From: Eric Gray <[email-masked]>
Date: Mon, 02 Jul 2001 09:31:13 -0400

I believe this discussion belongs on the CCAMP mailing list.

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 02 Jul 2001 10:29:34 -0400

I just reply to the messages; don't have time
to mess with the headers.

         --Tom