Subject: IPv4, IPv6

From: Maks <[email-masked]>
Date: Sat, 21 Jul 2001 18:16:40 +0200 (CEST)

Hi all,
I would like to ask are there any differences between implementing MPLS in
IPv4 and IPv6 netowrks? Which is more suitable or it doesn't matter? Is
there any relationship between MPLS label and IPv6 Flow label?

Best regards,

Maks Milkowski

---

From: "chetan kumar s" <[email-masked]>
Date: Mon, 23 Jul 2001 19:39:32 +0530 (IST)

Hi Maks,

	There would be some differences.. Like hierarchical addressing of
IPv6 and route aggregation supported by IPv6 should make some things more
complex and efficient.. 

Thanks
Chetan S