Subject: Load Balancing algorithm

From: "Ali Ghiasian" <[email-masked]>
Date: Mon, 23 Jul 2001 13:23:26 +0430

Hi all
I am looking for available load balancing(for traffic engineering purposes) algorithms for MPLS networks.
Does any one know any refrence?
Thanks in advance
Ali Ghiasian

---

From: abhay <[email-masked]>
Date: Mon, 23 Jul 2001 18:42:57 +0530

Ali Ghiansian,

             In generally the load balancing is done by constraint based routing alogrithms,

             With different tie-breaking methods.It is an extension to the SPF alogorithm,but

             routing of traffic has to be controlled on a percentage basis.

             Hope this helps.

             Regards,

             Abhay

Ali Ghiasian wrote:

> Hi allI am looking for available load balancing(for traffic
> engineering purposes) algorithms for MPLS networks.Does any one know
> any refrence?Thanks in advanceAli Ghiasian

---

From: "Ali Ghiasian" <[email-masked]>
Date: Mon, 23 Jul 2001 18:43:12 +0430

Hi , 
I think that in addition to constraint based routing, an algorithm is required to choose among parallel LSPs one for carrying traffic flows.(for example based on minimizing a cost function).I mean that algorithm.
Regards
Ali Ghiasian
  ----- Original Message ----- 
  From: abhay 
  To: Ali Ghiasian 
  Cc: [email-masked] 
  Sent: Monday, July 23, 2001 5:42 PM
  Subject: Re: Load Balancing algorithm

Ali Ghiansian,

  Ali Ghiasian wrote: 

    Hi allI am looking for available load balancing(for traffic engineering purposes) algorithms for MPLS networks.Does any one know any refrence?Thanks in advanceAli Ghiasian