Subject: Re: TE-MIB

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 31 Jul 2001 15:01:25 -0400

>The mplsTunnelARHopTable of TE-MIB does give you
>the actual hops traversed by the tunnel in one
>direction.  But, if the LSP is a bi-directional one
>how would we get/record the actual hops traversed in
>the other direction?

         Boy, it is good to see all of this interest
in the MPLS-TE-MIB these days. Gives me the
impression that a lot of folks are implementing
it. 8)

         Bi-directional tunnels are not supported
in the MIB as they were not standardized in MPLS.
They are in GMPLS however, and will be covered
in the GMPLS-TE-MIB.

         --Tom

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 31 Jul 2001 15:56:43 -0400

Incidentally,
In GMPLS, bi-directional tunnels use the same route (in opposite directions) so
the ARHopTable will apply perfectly well.
As Tom says, the GMPLS TE MIB (come to the ccamp meeting and hear about it) will
support the GMPLS extensions.  For bi-directional LSPs the interesting point (in
this respect) will be additional features of the RRO such as label recording for
both directions.

Adrian
--
Adrian Farrel
Movaz Networks Inc.
[email-masked]

---

From: manasa p <[email-masked]>
Date: Tue, 31 Jul 2001 10:58:44 -0700 (PDT)

Hi,

regards
manasa

_____________________________________________________________
Get your own Free Email account for a lifetime at http://www.gettos.com