Subject: Re: Conversion of Bandwidth to QoS parameters .

From: Anouk Rocher <[email-masked]>
Date: Wed, 25 Jul 2001 12:32:51 -0400

Manoj,

I had asked a similar question a few weeks ago (look in the archives).
If you receive anything more detailed do please repost it. But basically
the whole thing boils down to

a) there is no standard/interoperable way of doing this (and while I can't
   speak from direct experience, I will be surprised if any of the 
   interoperability labs test things like this).
b) one approach is to use the standard parameters defined for intserv
   controlled load (or guaranteed service if that suits you better) service
   and the parameters from the TSPEC, ADSPEC and FLOWSPEC that your platform
   can use. Typically bandwidth X will convert to something like Token-rate X.

Anouk.

________________________________________________
Get your own "800" number
Voicemail, fax, email, and a lot more
http://www.ureach.com/reg/tag

---- On Wed, 25 Jul 2001, Manoj Agiwal ([email-masked]) wrote:

> Hi ,
>         What is the way in which we can convert the bandwidth to QoS
> parameters viz. Traffic Spec Rate , Bucket Size , Peak Rate , Minimum
> Police
> Unit and Maximum Packet Size .
> 
>        When the end user request for reservations he will mention
> Bandwidth
> to be reserved , in case of RSVP-TE reservation will get initiated from
> ingress router . Thus is there any way we can map Bandwidth to QoS
> parameters .
> 
> Regards ,
> Manoj
> 
>

---

From: Lei Yao <[email-masked]>
Date: Wed, 25 Jul 2001 15:56:04 -0400

We did raise concern on this. See the following draft:
- draft-mcdysan-diffserv-consistent-meter-00.txt

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Anouk
Rocher
Sent: Wednesday, July 25, 2001 12:33 PM
To: Manoj Agiwal; [email-masked]'
Cc: [email-masked]'
Subject: Re: Conversion of Bandwidth to QoS parameters .

Manoj,

   can use. Typically bandwidth X will convert to something like Token-rate
X.

Anouk.