Subject: mpls-te mib

From: Khuzema Pithewan <[email-masked]>
Date: Fri, 27 Jul 2001 11:45:33 +0530

Hi,

In case of rsvp-te as signaling mechanism in place, how mpls-te mib values
are updated at LSRs?  Is it dyanamically updated on reception of path-resv
messages or updated by SNMP/CLI?

Regards
Khuzema.
------------------------------------------------
Net Brahma Technologies Private Limited
Internext Networking Software
A Microland Group Company
777, 3rd 'a' cross, 18th Main 
Koramangala VI th block
Bangalore-95
Phone no.s - (080) 5521451 / 5525011 / 5525012  Ext. 232
Fax no        - (080) 5537233 
email : [email-masked]
www.netbrahma.com

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 27 Jul 2001 11:14:14 -0400

Khuzema,

The TE MIB at transit nodes should (normally) be seen as read-only from an SNMP
point of view.  It is, therefore, updated by the protocol code.

Note that the exception is for 'static' LSPs where information about the LSPs
could be written to the TE MIB at transit nodes.

Adrian
--
Adrian Farrel
Movaz Networks Inc.
[email-masked]

---

From: abhay <[email-masked]>
Date: Mon, 30 Jul 2001 10:02:05 +0530

Khuzema,

       MPLS-TE MIB values are according to these rules which I follow:

       1) Static LSP's and Configured Tunnels can be created by CLI/SNMP at the head end

       2)The Signaling protocol,whatever it is,will update the values in the transit and

         the egress routers.

       3)The only thing SNMP can do is generate traps ,if defined for some immediate user

         notification such as tunnel going down.

       4)A Transit router can be a head end for another tunnel.

         Generally you might wonder,what if you give the same tunnel name..?
         on the transit router,here u have a chance that there are 2 tunnels with

         the same identifiers,here comes the indices of the mplsTunnelName into picture.

         This will solve all the nasty problems..

         Regards,

         Abhay