Subject: Question regarding gmpls-te-mib

From: "saumyad" <[email-masked]>
Date: Sun, 1 Jul 2001 21:19:02 +1000

Hi everyone,
My question is regarding the "label set" and "suggested label object".
I cannot find any mib object through which we can configure the
suggested label or the label set object's. 
The configuration for these two objects if to be included in the
Path message has to take place in the "ingress" of the tunnel to
be established. Then how should we include these object's in
the Path message.

Thanks in Advance,
Regards and Wishes,
Saumya.

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 2 Jul 2001 07:45:35 -0400

Hi Saumya,

Interesting point.
I think my assumption was that these values would be taken from a combination of
- explicit labels in the ERO
- momentary constraints in the switch itself.

Label Set and Suggested Label (and Upstream Label) will (or might) change from
hop to hop, and you would certainly not expect the values at a transit node to
be controlled by the values at ingress, although they may be influenced by them.

Does anyone else have a strong opinion about whether Label Set in particular
needs to be configured at the source?

Adrian