Subject: Re:Hello Message extension

From: Jia Hong <[email-masked]>
Date: Thu, 16 Aug 2001 10:35:50 -0700 (PDT)

Hi David,
           Thank You for your response. I was talking
of RSVP-TE. What if neighbr node does not respond to
hello messages i.e. it is just ignoring the hello
messages. Should I decide that node has gone down but
actually it is not.

Thanks,
Jia.

__________________________________________________
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/

---

From: David Charlap <[email-masked]>
Date: Thu, 16 Aug 2001 15:32:46 -0400

> messages. Should I decide that node has gone down but

If the neighbor node has never responded to a Hello message, you should
assume that the neighbor doesn't support the Hello extension.

If the neighbor was responding, and has since stopped, you should assume
that it has gone down.  That's what the purpose of Hello is for.

-- David