Subject: RSVP over ATM

From: Khuzema Pithewan <[email-masked]>
Date: Tue, 28 Aug 2001 12:56:43 +0530

Hi,

Over ATM, How does RSVP message travel on network, is it as IP packet broken
down in cells or as RSVP message itself broken down in cells.?

Is it required to use AAL5 sockets to send/receive RSVP  message?

Khuzema.
------------------------------------------------
Net Brahma Technologies Private Limited
Internext Networking Software
A Microland Group Company
777, 3rd 'a' cross, 18th Main 
Koramangala VI th block
Bangalore-95
Phone no.s - (080) 5521451 / 5525011 / 5525012  Ext. 232
Fax no        - (080) 5537233 
email : [email-masked]
www.netbrahma.com

---

From: "Naidu, Venkata" <[email-masked]>
Date: Tue, 28 Aug 2001 09:29:51 -0400

Khuzema:

   Look at my inline comments...

-> Over ATM, How does RSVP message travel on network, is it as 
-> IP packet broken
-> down in cells or as RSVP message itself broken down in cells.?

   RSVP over IP over AAL5 over ATM! (forget about some 
   proprietary implementations). If you don't encapsulate
   your RSVP messages on IP, how will the messages processed?
 
-> Is it required to use AAL5 sockets to send/receive RSVP  message?

   IP control (all defined MPLS protocols) and data (applications)
   will go as IP over AAL5 over ATM (if at all ATM is used as L2)
   except in some scenarios, where IP control protocols are used 
   over AAL5 and data flow will be on AAL2 over ATM (voice/video
   applications). Look more for "Voice over IP over MPLS" and 
   "Voice over MPLS"...

--Venkata Naidu

---

From: Manoj Agiwal <[email-masked]>
Date: Thu, 30 Aug 2001 15:56:15 +0530

Hi ,
      Do we use PVC or SVC for transmission of RSVP messages.
      Which VPI / VCI should be used for  transmission of  RSVP messages
over ATM in case of PVC.
       Is there any RFC that mentions this .
Regards ,
Manoj

> ----------
> From: 	Khuzema Pithewan[SMTP:[email-masked]]
> Sent: 	Tuesday, August 28, 2001 12:56 PM
> To: 	[email-masked]; [email-masked]
> Subject: 	RSVP over ATM
> 
> Hi,
>