Subject: RSVP Refresh Reduction

From: Jia Hong <[email-masked]>
Date: Wed, 15 Aug 2001 21:44:35 -0700 (PDT)

Hi All,
        I have a doubt related to message_id object in
refresh reduction draft. If there are two nodes that
are RSVP (and refresh reduction) capable. There are
say 3 point-to-point interfaces between these nodes.
The RSVP mailing list says once you get the SREFRESH
message, first try to get the session to whom the
message_id belongs. Should the message_ids be same
across the different interfaces towards the same node
? I mean to say message_id pools be different for
different interfaces toward the same neighbor or these
interfaces use the same message_id pool for allocation
of message_ids towards one neighbor/node ? Should
neighbor be considered as one interface or physical
node itself irrespective of # of interfaces between
two adjacent nodes ?
If these pools are interface based, then multiple
sessions use the same pool that fall under the same
interface ?

Thanks in advance,
Jia.

__________________________________________________
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/

---

From: "Feng, Mark" <[email-masked]>
Date: Thu, 16 Aug 2001 14:11:15 -0700

As far as the receiver is concerned, the message ID is unique based on the
generator's IP address and the message ID. So, if these 3 point-to-point
interfaces have their own IP addresses, the message IDs are unique per
interface.

-Mark

> -----Original Message-----
> From: Jia Hong [mailto:[email-masked]]
> Sent: Wednesday, August 15, 2001 9:45 PM
> To: [email-masked]
> Subject: RSVP Refresh Reduction
> 
> 
> Hi All,