Subject: Question about LDP use MD5 Signature

From: "Paul Zheng" <[email-masked]>
Date: Tue, 28 Aug 2001 10:46:56 +0800

Hello,
I have some questions about "LDP Use of TCP MD5 Signature Option" in RFC3036 2.9.2:
1) What contents are used to produce MD5 digest?
2) Which position does the MD5 digest appear in TCP packet?

Regards,
Paul Zheng

---

From: Bob Thomas <[email-masked]>
Date: Tue, 28 Aug 2001 06:54:25 -0400

Paul,

> 2) Which position does the MD5 digest appear in TCP packet?

These questions are addressed by RFC2385, TCP MD5 Signature Option.

Bob