Subject: What is the diferrence between LDP tunnel and MPLS LSP tunnel.

From: "Gangadharan Ramakrishnan" <[email-masked]>
Date: Tue, 21 Aug 2001 00:04:03 +0000

Hi,

I can understand LSP tunnel. But, i don't understand LDP tunnel? Is there 
anything called LDP tunnel? If, there can anyone expalin it in breif. Note: 
Juniper is using terminology.

Cheers,
ganges....

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp

---

From: "James Cumming" <[email-masked]>
Date: Tue, 21 Aug 2001 08:36:09 +0100

Hiya,

For LDP tunnel read "dynamic LSP".  Basically when Juniper refer to an LSP
they mean a statically defined LSP created using RSVP.  By LDP tunnel they
mean "stick LDP on the interfaces and let it create LSPs following the IGP".

James

--
___ ___ ___ ___
\C/ \O/ \L/ \T/ James Cumming ([email-masked]) IP Engineering
 V   V   V   V  European Networks & Services   Tel: TBA

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Gangadharan Ramakrishnan
> Sent: 21 August 2001 01:04
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: What is the diferrence between LDP tunnel and MPLS LSP tunnel.
>
>
> Hi,
>

---

From: Yousuf Hasan <[email-masked]>
Date: Tue, 21 Aug 2001 00:42:17 -0700

Think it's the same notation as an LDP LSP which will follow the IGP as opposed to the TE "tunnel" which will be setup based on constraints like Bandwidth

You can run LDP over a tunnel though
Thanks

-Yousuf

At 12:04 AM 8/21/2001 +0000, Gangadharan Ramakrishnan wrote:
>Hi,
>
>I can understand LSP tunnel. But, i don't understand LDP tunnel? Is there anything called LDP tunnel? If, there can anyone expalin it in breif. Note: Juniper is using terminology.
>
>Cheers,
>ganges....
>

---

From: Robert Raszuk <[email-masked]>
Date: Tue, 21 Aug 2001 10:02:38 -0700

Some time back following one of the references from Lou I started to use
terms prefix-LSPs to refer to LSPs build with LDP and TE-LSPs for those
LSPs build with RSVP-TE. It makes clear distinction. Otherwise using the
term mpls LSP is very confusing as their characteristics are very
different.

R.

> Yousuf Hasan wrote:

---

From: Eric W Gray <[email-masked]>
Date: Tue, 21 Aug 2001 13:13:36 -0400

Also, some time back, Tony Li pointed out that it is possible to use
RSVP-TE to create prefix LSPs.  So this is not sufficient distinction.

--
Eric Gray