Subject: Path protection

From: "Pour, Mort" <[email-masked]>
Date: Wed, 22 Aug 2001 15:25:03 -0500

Hi,
Is anybody implementing the extensions to CR-LDP and RSVP-TE for path
protection?
If not how is fast failure notification implemented?
Thanks
Mort

---

From: Anil Yelundur <[email-masked]>
Date: Wed, 22 Aug 2001 14:38:36 -0700 (PDT)

Mort,
   They may also be notified by proprietary messages
like failure indicators. It does not always have to be
via extensions to CR-LDP / RSVP-TE since these
indications my also take the path through backward LSP
i.e. data channel towards the source (if possible).

Regards,
Anil Yelundur

> If not how is fast failure notification implemented?

__________________________________________________
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/