Subject: Question about LSR MIB

From: "Nepple, Bruce" <[email-masked]>
Date: Fri, 31 Aug 2001 20:09:46 -0700

<http://www.ietf.org/internet-drafts/draft-ietf-mpls-lsr-mib-07.txt>
http://www.ietf.org/internet-drafts/draft-ietf-mpls-lsr-mib-07.txt
describes  
mplsXCLabelStackIndex as identifying a
        stack of labels to be pushed beneath the top label.  The "pushed
beneath" concept confuses me.  Does this assume the top
label is later stripped, or am I missing something completely.

---

From: "Nepple, Bruce" <[email-masked]>
Date: Fri, 31 Aug 2001 20:19:57 -0700

doh .... this must mean push on the top label, then push these below it.
 
sorry