Subject: Question in LSR MIB...

From: "Haridass, Govind" <[email-masked]>
Date: Thu, 30 Aug 2001 17:40:12 -0700

Hi,

	I have an issue regarding the LSR MIB.

	In case of L2 MPLS, there is no way to represent the
	next-hop-mac.  How do we incorporate this ?

	Thanks.

===
With Warm Regards,
Govind,
Riverstone Networks.
http://www.riverstonenet.com/

---

From: "Cheenu Srinivasan" <[email-masked]>
Date: Fri, 31 Aug 2001 10:37:15 -0400

> 	next-hop-mac.  How do we incorporate this ?

The out segment entry contains the next hop layer 3 address.
Use the net-to-media table to determine the layer 2 address.

Cheenu