Subject: TE

From: "punithan" <[email-masked]>
Date: Sun, 19 Aug 2001 19:54:43 +0530

Hi,
Can't we support TE with LDP(without implementing CR-LDP and RSVP-TE)?
with regds,
MXJPunithan

---

From: Yousuf Hasan <[email-masked]>
Date: Sun, 19 Aug 2001 11:10:35 -0700

No can't use LDP only as the label distribution protocol for TE. RSVP (or CR-LDP) is the only way with TE implementations to distribute labels (orederd control) & maintain LSP state.

You may use LDP on the TE tunnels  in addition
Thanks

-Yousuf