Subject: has ietf completed Specifying MPLS-specific recovery mechanisms ?

From: ÖÜ¿û <[email-masked]>
Date: Wed, 22 Aug 2001 16:18:22 +0800

hi, does anyone know whether ietf has completed Specifying MPLS-specific recovery mechanisms which allow one label-switched path to be used as backup for a set of other label-switched paths, including cases which permit local repair?
	thanks a lot!

            [email-masked]

---

From: shen jing <[email-masked]>
Date: Thu, 23 Aug 2001 09:06:07 +0800

There  has been proposals for fast reroute and path protections for LSP.

Please refer to :

draft-ietf-mpls-recovery-frmwrk-03.txt
draft-kini-restoration-shared-backup-00.txt
draft-chang-mpls-rsvpte-path-protection-ext-01.txt

Jing Shen

---

From: Ajay Simha <[email-masked]>
Date: Wed, 22 Aug 2001 23:31:56 -0400 (Eastern Daylight Time)

> draft-chang-mpls-rsvpte-path-protection-ext-01.txt

also look at the draft-swallow-rsvp-bypass-label-01.txt

-ajay
>
> Jing Shen
>
>
>
> > hi, does anyone know whether ietf has completed Specifying MPLS-specific
> recovery mechanisms which allow one label-switched path to be used as
> backup for a set of other label-switched paths, including cases which
> permit local repair? > thanks a lot! > > [email-masked]
>

-- 
Ajay Simha
MPLS Deployment Engineer
IOS Technology Division
(919) 392-3141

"Study as if you were to live forever
 Live as if you were to die tomorrow"

 - Mahatma Gandhi

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 23 Aug 2001 09:26:30 -0400

You may find draft-lang-ccamp-recovery-01.txt relevant if you're prepared to
encompass GMPLS.

Adrian
--
Adrian Farrel
Movaz Networks Inc.
[email-masked]