Subject: re: draft-martini-l2circuit-trans-mpls-06.txt

From: "Friedeborn, William" <[email-masked]>
Date: Wed, 1 Aug 2001 11:02:15 -0400

Is the enum for CEM correct as 0x8008?

VC Type  Description

               0x0001   Frame Relay DLCI
               0x0002   ATM AAL5 VCC transport
               0x0003   ATM transparent cell transport
               0x0004   Ethernet VLAN
               0x0005   Ethernet
               0x0006   HDLC ( Cisco )
               0x0007   PPP
               0x8008   CEM [8]
               0x0009   ATM VCC cell transport
               0x000A   ATM VPC cell transport

---

From: Giles Heron <[email-masked]>
Date: Wed, 01 Aug 2001 16:13:58 +0100

>                0x000A   ATM VPC cell transport

Yes.  I think the high  order bit is set to 1 to show that a control
word will always be used for CEM?

Giles

-- 
=================================================================
Giles Heron    Principal Network Architect    PacketExchange Ltd.
ph: +44 7880 506185              "if you build it they will yawn"
=================================================================