Subject: Re: has ietf completed Specifying MPLS-specific recovery mechanisms?

From: [email-masked]
Date: Thu, 23 Aug 2001 09:56:44 -0400

Also, refer to the following draft:
    draft-atlas-rsvp-local-protect-interop-01.txt.

 -Rajiv

********************************
Rajiv Papneja (GRA)
Advanced Internet Laboratory
Tel: 703.993.4703
******************************** 

----- Original Message -----
From: "Adrian Farrel" <[email-masked]>
Date: Thursday, August 23, 2001 9:26 am
Subject: Re: has ietf completed Specifying MPLS-specific recovery 
mechanisms?

> You may find draft-lang-ccamp-recovery-01.txt relevant if you're 
> prepared to
> encompass GMPLS.
> 
> Adrian
> --
> Adrian Farrel
> Movaz Networks Inc.
> [email-masked]
> ----- Original Message -----
> From: "Ajay Simha" <[email-masked]>
> To: "shen jing" <[email-masked]>
> Cc: <[email-masked]>; "[email-masked]" <[email-masked]>
> Sent: Wednesday, August 22, 2001 11:31 PM
> Subject: Re: has ietf completed Specifying MPLS-specific recovery 
> mechanisms?
> 
> > On Thu, 23 Aug 2001, shen jing wrote:
> >
> > > There  has been proposals for fast reroute and path 
> protections for LSP.
> > >
> > > Please refer to :
> > >
> > >
> > > draft-ietf-mpls-recovery-frmwrk-03.txt
> > > draft-kini-restoration-shared-backup-00.txt
> > > draft-chang-mpls-rsvpte-path-protection-ext-01.txt
> >
> > also look at the draft-swallow-rsvp-bypass-label-01.txt
> >
> > -ajay
> > >
> > > Jing Shen
> > >
> > >
> > >
> > > > hi, does anyone know whether ietf has completed Specifying 
> MPLS-specific
> > > recovery mechanisms which allow one label-switched path to be 
> used as
> > > backup for a set of other label-switched paths, including 
> cases which
> > > permit local repair? > thanks a lot! > > [email-masked]
> > >
> >
> > --
> > Ajay Simha
> > MPLS Deployment Engineer
> > IOS Technology Division
> > (919) 392-3141
> >
> > "Study as if you were to live forever
> >  Live as if you were to die tomorrow"
> >
> >  - Mahatma Gandhi
> >
> 
> 
>

---

From: Atsushi Iwata <[email-masked]>
Date: Fri, 24 Aug 2001 10:55:50 +0900

You may also refer to the following draft:

draft-iwata-mpls-shared-fastreroute-00.txt

Thanks.

>    draft-atlas-rsvp-local-protect-interop-01.txt.
----------------------------------------------------------------
Atsushi Iwata, Ph.D.
Principal Researcher
Network Architecture TG, Networking Research Labs, NEC Corporation
4-1-1 Miyazaki Miyamae-ku, Kawasaki, 216-8555, Japan
TEL: +81-44-856-2123 (Direct), Fax: +81-44-856-2230 (Direct)
NEC-internal TEL: 8-272-3281, NEC-internal FAX: 8-272-3299
Internet E-mail:     [email-masked]
NEC-internal E-mail: [email-masked]

*** Organization has been a bit changed since Apr.2001 ***