Subject: CLS

From: "Hemant P. Kelkar" <[email-masked]>
Date: Tue, 16 Oct 2001 05:48:02 -0400 (EDT)

Hi !
I need to ask few basic doubts.

1. How is Controlled load service (CLS) different from ABR ?
2. Which are the user applications of CLS ?
3. If CLS provides approximately the same QoS under heavy loads as under
light loads,why isn't it referred in guaranteed service category ?
4. How does MPLS implement CLS ?
 
Regards,
Hemant

---

From: Eric Gray <[email-masked]>
Date: Tue, 16 Oct 2001 09:12:11 -0400

Hemant,

    ABR is ATM specific, and somewhat more analogous to Guaranteed
Service rather than Controlled Load Service.  GS and CLS are Integrated
Services based - which means they (in theory at least) are supported by
more generalized IP forwarding devices (potentially including ATM).

--
Eric Gray (mailto:[email-masked])
http://www.mindspring.com/~ewgray