Subject: RE:

From: "krishnakanth.rao" <[email-masked]>
Date: Tue, 9 Oct 2001 05:01:20 -0400

Can there be a non MPLS node in an MPLS network, if yes then what happens when a packet reaches a non mpls node

Krishnakanth

---

From: "Hongwei" <[email-masked]>
Date: Tue, 9 Oct 2001 12:02:17 +0100

i think the non-MPLS node means MPLS edge for a packet that is going to it.
The label should be stripped off before the packet is forwarded to this
node.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
krishnakanth.rao
Sent: 09 October 2001 10:01
To: [email-masked]
Subject:

Can there be a non MPLS node in an MPLS network, if yes then what happens
when a packet reaches a non mpls node

Krishnakanth

---

From: Eric Gray <[email-masked]>
Date: Tue, 09 Oct 2001 11:43:46 -0400

Krishnakanth,

    I think you can answer these questions yourself, if you take a
moment to define for yourself what the terms - 'MPLS network'
and 'non MPLS node' - mean.  You have to do this much since
the answer depends on your definition.

    As a couple of examples: you could define an MPLS network
as a network consisting only of MPLS nodes or you could define
a non MPLS node as one which is not able to handle labeled data.

--
Eric Gray (mailto:[email-masked])
http://www.mindspring.com/~ewgray