Subject: RE: draft-ietf-mpls-mgmt-overview-00.txt posted

From: "S.Manikantan" <[email-masked]>
Date: Thu, 25 Oct 2001 17:07:38 -0700

Hello Tom

I agree with you, that the reference need not be placed
at all places.. But for the convenience of the readers, we
can have some consistency in the doc.

Currently the reference appears at some places and 
not at others.. My suggestion is, can this be made
consistent.. ie.
1) place at the first instance and leave it other places
2 or place at all places

Forgive me if my suggestion is stupid or If I am felt
bugging :)

with best regards
mani

-----Original Message-----
From:	Thomas Nadeau [SMTP:[email-masked]]
Sent:	Thursday, October 25, 2001 4:49 PM
To:	[email-masked]
Cc:	'Cheenu Srinivasan'; [email-masked]'; [email-masked]'
Subject:	RE: draft-ietf-mpls-mgmt-overview-00.txt posted

At 02:56 PM 10/25/2001 -0700, S.Manikantan wrote:
>Hello Cheenu
>
>Yes. LSR MIB is provided as second item in section 8.
>
>My comment was w.r.t the cross reference. I meant
>
> >    The MPLS-LSR-MIB describes managed objects for modeling a
>
>Should it be "The MPLS-LSR-MIB [LSRMIB] describes managed objects for 
>modeling a"
>
>reason this was the first time it is mentioned in this section. the cross 
>references
>were used for the other MIBs in the other sections..
>
>Hope I have it clear now :)
>
>I have two more comments.
>
>Comment 8 :
>
>In the document I noticed in some places " XXX-YY-MIB [AAMIB]"
>and in some places say "XXX-YY-MIB" .
>
>for example "MPLS-LSR-MIB [LSRMIB]" mentioned at some places
>and "MPLS-LSR-MIB" at some places. Any specific reason?? or
>they will be made consistent?

         Lets not get carried away here. I think that if we reference one
of the MIBs once, that is sufficient for someone to track down
the reference. No need to put a reference every place the
term is used.

         --Tom

>Comment 9:
>The [LDPMIB] reference needs to be added in section 8 references. Currently
>I think it is missed out.
>
>with best regards
>mani
>
>
>
>-----Original Message-----
>From:   Cheenu Srinivasan [SMTP:[email-masked]]
>Sent:   Thursday, October 25, 2001 11:58 AM
>To:     [email-masked]'
>Cc:     [email-masked]'; [email-masked]'
>Subject:        RE: draft-ietf-mpls-mgmt-overview-00.txt posted
>
> > Please find below my comments on the draft.
>
>That was really quick! The corrections you pointed out will
>show up in the next revision. One comment.
>
> > Comment 3:
> > "4.2.  MPLS-LSR-MIB
> >
> >    The MPLS-LSR-MIB describes managed objects for modeling a
> >                ^^^^^^^^
> >    ..."
> >
> > Mani>> The reference to LSRMIB needs to be added??
>
>Its already there (the 2nd reference).
>
>Cheenu

------------------------------------------------------------------------
Mathematics is the supreme nostalgia of our time.  << File: ATT00014.htm >>

---

From: Thomas Nadeau <[email-masked]>
Date: Thu, 25 Oct 2001 20:11:02 -0400

>1) place at the first instance and leave it other places

         Sure, this sounds reasonable to me.

         --Tom

------------------------------------------------------------------------
Mathematics is the supreme nostalgia of our time.