Subject: question on e-lsp and l-lsp

From: "Fan, Zhong" <[email-masked]>
Date: Wed, 31 Oct 2001 14:31:35 -0000

Dear all

Can anybody shed some light on the differences between e-lsp and l-lsp
please? I'm reading draft-ietf-mpls-diff-ext-09.txt at the moment. Although
the draft gives denifition of these two kinds of LSPs, I am still confused.
Is this all about the mapping of diffserv classes to MPLS FEC or EXP? 

Zhong

---

From: "Iren, Sami" <[email-masked]>
Date: Wed, 31 Oct 2001 10:03:37 -0500

Zhong:
The technical definition of E-LSPs and L-LSPs are in the draft
you mentioned. The Layman's definition of these terms are as
follows:

"An E-LSP is a connection (LSP) that can carry multiple
 (up to 8) diffserv service classes at the same time.
 The service class for each packet is determined by 
 looking at the EXP bits on the label."

"An L-LSP is a connection (LSP) that can carry only
 one diffserv class at one time. This service class
 is signalled at the lsp establishment time. In this
 case the EXP bits carry the drop precedence of the
 packet (for AF service classes)."

I hope this helps.
--Sami

> -----Original Message-----
> From: Fan, Zhong [mailto:[email-masked]]
> Sent: Wednesday, October 31, 2001 9:32 AM
> To: [email-masked]
> Subject: question on e-lsp and l-lsp
> 
> 
> Dear all
>