Subject: draft-ietf-mpls-mgmt-overview-00.txt posted

From: Cheenu Srinivasan <[email-masked]>
Date: Thu, 25 Oct 2001 09:33:29 -0400

I have posted draft-ietf-mpls-mgmt-overview-00.txt and it should
appear on the IETF site shortly. A copy of this I-D is attached.

Cheenu

> -----Original Message-----
> From: George Swallow [mailto:[email-masked]]
> Sent: Tuesday, October 23, 2001 4:37 PM
> Subject: Re: draft-nadeau-mpls-mgmt-overview-00.txt 
> 
> 
> Given that many have supported the idea and none have opposed, the
> above draft is accepted as a work group draft.
> 
> ...George

---

From: Cheenu Srinivasan <[email-masked]>
Date: Thu, 25 Oct 2001 14:58:03 -0400

> Please find below my comments on the draft.

That was really quick! The corrections you pointed out will
show up in the next revision. One comment.

> Comment 3:
> "4.2.  MPLS-LSR-MIB
>    
>    The MPLS-LSR-MIB describes managed objects for modeling a
>                ^^^^^^^^
>    ..."
> 
> Mani>> The reference to LSRMIB needs to be added?? 

Its already there (the 2nd reference).

Cheenu