Subject: BGP/MPLS VPNs

From: "Guru Pradeep Achutha" <[email-masked]>
Date: Tue, 30 Oct 2001 11:34:00 +0530

Hi All,

While browsing through the source code of zebra (in partcular bgp code) we found references to MPLS/VPNs. Can someone please clarify if BGP/MPLS VPNs as defined in RFC 2547 or Draft rfc2547bis has been implemented in zebra ?

Thanks & Regards,

-Guru

---

From: Hideo Ishii <[email-masked]>
Date: Wed, 31 Oct 2001 09:49:53 +0900

Zebra was implemented BGP/MPLS-VPN feaure, as initial phase code.
But I am not sure that someone has been brushing up it since then.

Regards,
Hideo Ishii

At 午前 11:34 01/10/30 +0530, Guru Pradeep Achutha wrote:
>Hi All,
>
>While browsing through the source code of zebra (in partcular bgp code) we 
>found references to MPLS/VPNs. Can someone please clarify if BGP/MPLS VPNs 
>as defined in RFC 2547 or Draft rfc2547bis has been implemented in zebra ?
>
>Thanks & Regards,
>
>-Guru