Subject: Doubt in draft-ietf-mpls-te-mib-07.txt

From: "Ashwin C. Prabhu" <[email-masked]>
Date: Mon, 22 Oct 2001 10:44:16 +0530

Hello All

   In  draft-ietf-mpls-te-mib-07.txt mplsTunnelTotalUpTime &
mplsTunnelInstanceUpTime are read-create ?
   shouldn't this be read-only ?

Ashwin

mplsTunnelTotalUpTime OBJECT-TYPE
   SYNTAX        TimeTicks
   MAX-ACCESS    read-create
   STATUS        current
   DESCRIPTION
        "This value represents the aggregate up time for all
          instances of this tunnel, if available. If this
          value is unavailable, it MUST return a value of 0."
      ::= { mplsTunnelEntry 32 }

mplsTunnelInstanceUpTime OBJECT-TYPE
   SYNTAX        TimeTicks
   MAX-ACCESS    read-create
   STATUS        current
   DESCRIPTION
        "This value identifies the total time that this
          tunnel instance's operStatus has been Up(1)."
      ::= { mplsTunnelEntry 33 }

---

From: Thomas Nadeau <[email-masked]>
Date: Mon, 22 Oct 2001 09:30:20 -0400

>    shouldn't this be read-only ?

         Yes. This is a typo that has been pointed out several times, and will
be corrected in the next revision.  Thanks.

         --Tom

>       ::= { mplsTunnelEntry 33 }

------------------------------------------------------------------------
Mathematics is the supreme nostalgia of our time.