Subject: RE: CoS (EXP) field

From: "Iren, Sami" <[email-masked]>
Date: Tue, 30 Oct 2001 13:17:44 -0500

Pradeep:
This field is used by both E-LSPs and L-LSPs.
See draft-ietf-mpls-diff-ext-09.txt for more info.
--Sami

> -----Original Message-----
> From: Yousuf Hasan [mailto:[email-masked]]
> Sent: Tuesday, October 30, 2001 3:46 AM
> To: pradeep n
> Cc: [email-masked]
> Subject: Re: CoS (EXP) field
> 
> 
> At 01:36 AM 10/30/2001 -0700, Yousuf Hasan wrote:
> >At 01:11 AM 10/30/2001 -0800, pradeep n wrote:
> >>CoS (EXP) field of Shim Header is considered as
> >>Expermental range, currently this field is being
> >>considered for QOS implementation.
> >
> >That's true, the EXP or CoS field is 3 bits & is normally 
> used to map IP precedence. And this would be E-LSPs which 
> means that the LSP's QOS is inferred from the EXP field
> 
> correction: the MPLS packet's QoS in this LSP is inferred 
> from the EXP field
> 
> 
> >Thanks
> >
> >-Yousuf
> >
> >
> >>Please elobrate on this matter. More information
> >>expected.
> >>
> >>Pradeep
> >>
> >>
> >>__________________________________________________
> >>Do You Yahoo!?
> >>Make a great connection at Yahoo! Personals.
> >>http://personals.yahoo.com 
>

---

From: Yousuf Hasan <[email-masked]>
Date: Tue, 30 Oct 2001 13:58:09 -0700

With L-LSPs the EXP field is used for determining the WRED Drop precedence of the packet
Thanks

-Yousuf