Subject: RE: draft-ietf-mpls-mgmt-overview-00.txt posted

From: "S.Manikantan" <[email-masked]>
Date: Thu, 25 Oct 2001 10:34:17 -0700

Hello Cheenu

Please find below my comments on the draft.

with best regards
mani
(S.Manikantan)

Comment 1:
"1. Introduction
  ... 
   Multi-Protocol Label Switching (MPLS) [MPLSArch].
                                         ^^^^^^^^^^
  ..."

"2. Terminology
 ...  
   document [MPLSArch] and various MPLS-related MIBs such as
            ^^^^^^^^^^^
 ..."

Mani>> The reference can be changed to RFC3031.

Comment 2:
"2. Terminology
 ...
   [TEMIB], MPLS-LDP-MIB [LDPMIB], MPLS-FTN-MIB [FTNMIB], and
                         ^^^^^^^^^
 ..."

Mani>> The reference to LDPMIB needs to be added to section 8
References.

Comment 3:
"4.2.  MPLS-LSR-MIB
   
   The MPLS-LSR-MIB describes managed objects for modeling a
               ^^^^^^^^
   ..."

Mani>> The reference to LSRMIB needs to be added?? 

Comment 4:
"4.2.  MPLS-LSR-MIB
   ...
   MPLS cross-connect table (mplsXCTable) in the LSR MIB. MPLS
                                                 ^^^^^^^
   ..."

Mani>> Should it be MPLS-LSR-MIB for consistency?

Comment 5:
"4.3.  MPLS-LDP-MIB
   ...
   Distribution Protocol (LDP).
                        ^^^^^^^
   ..."

Mani>> Reference to RFC 3036 can be mentioned here, and RFC3036
can be added to section 8. References.

Comment 6:
" 4.7.  PPVPN-MPLS-VPN-MIB
   
   The PPVPN-MPLS-VPN-MIB [VPNMIB] describes managed objects
                        ^^^^^^^^^^

   that are used to model and manage RFC2277bis MPLS VPNs.
                                     ^^^^^^^^^^
   ..."

Mani>> a) Reference to VPNMIB needs to be added in Section 8 References.
       b) RFC2277bis - should this be RFC2547bis??

Comment 7:
"5.2.  Provider Provisioned Virtual Private Network MIBs
  ...
   MIBs, as this MIB is described above in section
                                            ^^^^^^^^^^
  ..."

Mani>> section "4.7" - needs added.

-----Original Message-----
From:	Cheenu Srinivasan [SMTP:[email-masked]]
Sent:	Thursday, October 25, 2001 6:33 AM
To:	[email-masked]'; [email-masked]'
Subject:	draft-ietf-mpls-mgmt-overview-00.txt posted

I have posted draft-ietf-mpls-mgmt-overview-00.txt and it should
appear on the IETF site shortly. A copy of this I-D is attached.

Cheenu

> -----Original Message-----
> From: George Swallow [mailto:[email-masked]]
> Sent: Tuesday, October 23, 2001 4:37 PM
> Subject: Re: draft-nadeau-mpls-mgmt-overview-00.txt 
> 
> 
> Given that many have supported the idea and none have opposed, the
> above draft is accepted as a work group draft.
> 
> ...George

 << File: draft-ietf-mpls-mgmt-overview-00.txt >>

---

From: Thomas Nadeau <[email-masked]>
Date: Thu, 25 Oct 2001 13:45:09 -0400

>    Multi-Protocol Label Switching (MPLS) [MPLSArch].

         Okay.

>Mani>> The reference to LDPMIB needs to be added to section 8

         Okay.

>Mani>> The reference to LSRMIB needs to be added??

         Yes.

>Mani>> Should it be MPLS-LSR-MIB for consistency?

         Sure.

>    The PPVPN-MPLS-VPN-MIB [VPNMIB] describes managed objects

         Typo, yes.

>    MIBs, as this MIB is described above in section

         Thanks for the comments.

         --Tom

>  << File: draft-ietf-mpls-mgmt-overview-00.txt >>

------------------------------------------------------------------------
Mathematics is the supreme nostalgia of our time.