Subject: Interworking of CR-LDP with RSVP-TE

From: Adithya Bhat <[email-masked]>
Date: Sun, 09 Sep 2001 10:38:54 +0530

Hi *,

Is there any work in progress on the
draft-wright-mpls-er-interwork-00.txt ?
This version of the draft seemed to have expired on sept 2000.
Is there any new version of this draft ? or is there any other draft
that addresses
the issue of Interworking of CR-LDP with RSVP-TE ?

Thanks and Regards,

-Adithya

---

From: "abhay" <[email-masked]>
Date: Wed, 10 Oct 2001 14:11:14 +0530

Hello,
       I have seen the old version of the draft about interworking CR-LDP
with RSVP-TE
       and it had called for inclusion of a lot of extra TLV's and protocol
recognition parameters
       wonder if it suffices.But can anybody let me know if there are any
amendments to that draft
       or has it been removed ?
       Thanks in Advance,
       Abhay