Subject: Re: Fast Reroute Interoperability

From: [email-masked]
Date: Fri, 05 Oct 2001 09:42:57 -0400

Hello Gustavo,

 The following draft talks about the guidelines for interoperation with 
either of the two implementations you mentioned:  
 
        draft-atlas-rsvp-local-protect-interop-01.txt
 
 I hope this helps.

  -Rajiv
  
----- Original Message -----
From: "Gustavo Bellotto (CEA)" <[email-masked]>
Date: Friday, October 5, 2001 9:28 am
Subject: Fast Reroute Interoperability

> Hello,
> 
> In spite of the different way that Juniper and Cisco have taken
> to provide fast reroute protection, making them not interoperable,
> I'm wondering if there is any way to build a scheme were both can
> coexist in a MPLS fault protected network. A valid solution could
> consider nested tunnels and statically configured LSPs.
> In our particular case Cisco GSR builds up the core and Juniper the
> edge of the backbone.
> 
> Regards,
> Gustavo
> 
>

---

From: "Gustavo Bellotto (CEA)" <[email-masked]>
Date: Fri, 05 Oct 2001 10:50:03 -0300

As far as I know neither Cisco or Juniper are in the
Set A:

      "A.  Implements both the local protection enhancements given in
          [RSVP-TE] and [DETOUR] as described in this draft."

mentioned in Atlas´s draft.

-Gustavo