Subject: RE: A Framework for MPLS

From: "Kyriakopoulos, Aris (Aris)" <[email-masked]>
Date: Tue, 2 Oct 2001 13:42:15 -0400

Hi Srini,

Try this link:
http://www.ietf.org/proceedings/99nov/I-D/draft-ietf-mpls-framework-05.txt

Remember, as Eric said, the material in this draft is way out of date.  It
does provide a good snapshot of the events at the time, though.

Enjoy,
Aris

 -----Original Message-----
From: 	Srinivas T M [mailto:[email-masked]] 
Sent:	Tuesday, October 02, 2001 1:35 PM
To:	Eric Gray
Cc:	[email-masked]
Subject:	Re: A Framework for MPLS

Eric,
    Thanks for reply.
Is it possible to get same old draft
draft-ietf-mpls-framework-04.txt from IETF site ? But
it doesn't exist at
http://www.ietf.org/internet-drafts/draft-ietf-mpls-framework-04.txt.
  Where can I get that draft ?

Thanks in Advance.
Regards,
Srini.

--- Eric Gray <[email-masked]> wrote:
> Srinivas,
> 
>     This draft was overcome by events.  It had not
> become an RFC by the
> time certain other drafts were well advanced in that
> direction and it was
> in need of updating.
> 
> --
> Eric Gray (mailto:[email-masked])
> http://www.mindspring.com/~ewgray
> 
> You wrote:
> 
> > Hi,
> >    Anybody knows about below draft condition. It
> it
> > became RFC?
> >
> > Title    : A Framework for MPLS
> > Author(s): R. Callon,  P. Doolan, N. Feldman,
> >            A. Fredette, G. Swallow, A. Viswanathan
> > Filename : draft-ietf-mpls-framework-04.txt
> >
> > I couldn't able to find
> > draft-ietf-mpls-framework-04.txt draft at
> >
>
http://www.ietf.org/internet-drafts/draft-ietf-mpls-framework-04.txt
> >    Please give pointer to find above "A Framework
> for
> > MPLS" draft.
> >
> > Thanks,
> > Srini.
> >
> 

__________________________________________________
Do You Yahoo!?
Listen to your Yahoo! Mail messages from any phone.
http://phone.yahoo.com

---

From: Sanjeev Chakravarty <[email-masked]>
Date: Tue, 2 Oct 2001 18:03:23 -0700

Hi Srini,

A google search would give you lots of sites hosting this draft.

one of them is:
http://ardnoc41.canet2.net/mpls/drafts/draft-ietf-mpls-framework-04.txt

Sanjeev

-----Original Message-----
From: Srinivas T M [mailto:[email-masked]]
Sent: Tuesday, October 02, 2001 10:35 AM
To: Eric Gray
Cc: [email-masked]
Subject: Re: A Framework for MPLS

Eric,
    Thanks for reply.

Thanks in Advance.
Regards,
Srini.