Subject: RE: Performance Monitoring on MPLS

From: "Cuevas, Enrique G, ALCTA" <[email-masked]>
Date: Wed, 31 Oct 2001 10:26:35 -0500

Tom,
How about for all of the applications you mentioned? I think that would be
very helpful. After all, operators plan to use MPLS for various applications
and we are seeking for a robust MPLS platform that can provide adequate
monitoring, not only of performance, but also fault detection, connectivity
verification, etc.

Enrique 
_______________ 
[email-masked] 
Tel. (732)-420-3252 

-----Original Message-----
From: Thomas Nadeau [mailto:[email-masked]]
Sent: Wednesday, October 31, 2001 9:46 AM
To: Per Eirik Heimdal
Cc: [email-masked]
Subject: Re: Performance Monitoring on MPLS

Can anybody help with suggestions to what should be monitored on MPLS level
to give an impression of the performance? I am thinking of both traffic
parameters and operational isssues (indications if an LSP has gone down
etc.)

        Can you give me an idea of which applications of MPLS
you are interesting in monitoring (i.e.: VPN, TE, PWE3,
general/auto-routed)?
That will allow me to be specific about what is available from the IETF
and elsewhere.

        --Tom

I would also appreciate references to drafts, RFCs etc. eventually
describing this.

Thanks!
BR
Per Eirik 

------------------------------------------------------------------------
Mathematics is the supreme nostalgia of our time.

---

From: Irfan Lateef <[email-masked]>
Date: Wed, 31 Oct 2001 14:04:22 -0500

Hi,

My impression is draft-ietf-mpls-lsr-mib-07.txt supports performance
monitoring
at the lsp level for all applications.
In addition , there are specific MIB to monitor application running
on the MPLS network. For example, MPLS/VPN has
draft-ietf-ppvpn-mpls-vpn-mib-00.txt  with vrf performance table in it.
MPLS/TE has   draft-ietf-mpls-te-mib-07.txt with tunnel performance
table in it.
I think this what Tom meant.

Irfan Lateef

"Cuevas, Enrique G, ALCTA" wrote:

>  Tom,How about for all of the applications you mentioned? I think that
> would be very helpful. After all, operators plan to use MPLS for
> various applications and we are seeking for a robust MPLS platform
> that can provide adequate monitoring, not only of performance, but
> also fault detection, connectivity verification, etc.Enrique
> _______________
> [email-masked]
> Tel. (732)-420-3252
>
>     > Can anybody help with suggestions to what should be
>     > monitored on MPLS level to give an impression of the
>     > performance? I am thinking of both traffic parameters and
>     > operational isssues (indications if an LSP has gone down
>     > etc.)
>
>
>     > I would also appreciate references to drafts, RFCs etc.
>     > eventually describing this.
>
>
>
>
>
>
>
>     > Thanks!
>     > BR
>     > Per Eirik
>
>
>
>
>      -----------------------------------------------------------------------Mathematics
>      is the supreme nostalgia of our time.
>
--
Irfan Lateef
Village Networks Inc,