Subject: A Framework for MPLS

From: Srinivas T M <[email-masked]>
Date: Tue, 2 Oct 2001 08:16:21 -0700 (PDT)

Hi, 
   Anybody knows about below draft condition. It it
became RFC?   

Title	 : A Framework for MPLS
Author(s): R. Callon,  P. Doolan, N. Feldman, 
           A. Fredette, G. Swallow, A. Viswanathan
Filename : draft-ietf-mpls-framework-04.txt

I couldn't able to find
draft-ietf-mpls-framework-04.txt draft at
http://www.ietf.org/internet-drafts/draft-ietf-mpls-framework-04.txt
   Please give pointer to find above "A Framework for
MPLS" draft.

Thanks,
Srini.

---

From: Eric Gray <[email-masked]>
Date: Tue, 02 Oct 2001 11:36:09 -0400

Srinivas,

    This draft was overcome by events.  It had not become an RFC by the
time certain other drafts were well advanced in that direction and it was
in need of updating.

--
Eric Gray (mailto:[email-masked])
http://www.mindspring.com/~ewgray

---

From: Srinivas T M <[email-masked]>
Date: Tue, 2 Oct 2001 10:34:52 -0700 (PDT)

Eric,
    Thanks for reply.
Is it possible to get same old draft
draft-ietf-mpls-framework-04.txt from IETF site ? But
it doesn't exist at
http://www.ietf.org/internet-drafts/draft-ietf-mpls-framework-04.txt.
  Where can I get that draft ?

Thanks in Advance.
Regards,
Srini.

> >    Please give pointer to find above "A Framework

__________________________________________________
Do You Yahoo!?
Listen to your Yahoo! Mail messages from any phone.
http://phone.yahoo.com

---

From: Lloyd Wood <[email-masked]>
Date: Tue, 2 Oct 2001 18:45:35 +0100 (BST)

> http://www.ietf.org/internet-drafts/draft-ietf-mpls-framework-04.txt.

internet drafts expire. by design.

>   Where can I get that draft ?

http://www.watersprings.org/pub/id/draft-ietf-mpls-framework-05.txt

as for any expired internet draft. I'd quite like to see this updated
and published, if only so I could get a coherent idea of what the
current MPLS framework _is_ post CCAMP etc.

L.

> >     This draft was overcome by events.  It had not
> > become an RFC by the time certain other drafts were well advanced
> >in that direction and it was in need of updating.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>