Subject: Re: CoS (EXP) field

From: Yousuf Hasan <[email-masked]>
Date: Tue, 30 Oct 2001 01:36:07 -0700

At 01:11 AM 10/30/2001 -0800, pradeep n wrote:
>CoS (EXP) field of Shim Header is considered as
>Expermental range, currently this field is being
>considered for QOS implementation.

That's true, the EXP or CoS field is 3 bits & is normally used to map IP precedence. And this would be E-LSPs which means that the LSP's QOS is inferred from the EXP field
Thanks

-Yousuf

>Please elobrate on this matter. More information
>expected.
>
>Pradeep
>
>
>__________________________________________________
>Do You Yahoo!?
>Make a great connection at Yahoo! Personals.
>http://personals.yahoo.com

---

From: Yousuf Hasan <[email-masked]>
Date: Tue, 30 Oct 2001 01:46:20 -0700

>That's true, the EXP or CoS field is 3 bits & is normally used to map IP precedence. And this would be E-LSPs which means that the LSP's QOS is inferred from the EXP field

correction: the MPLS packet's QoS in this LSP is inferred from the EXP field

---

From: pradeep n <[email-masked]>
Date: Tue, 30 Oct 2001 01:11:45 -0800 (PST)

Pradeep

---

From: Jim Boyle <[email-masked]>
Date: Tue, 30 Oct 2001 07:12:42 -0500 (EST)

See:

http://cell.onecall.net/mhonarc/mpls/1998-Sep/threads.html

with subjects of Last Call / Encapsulation for background on EXP.

It is being used for COS now, I'm not aware of it being used for
anything but that.  Nor for anyone who still feels that 8 treatments
is a limitation (especially given L-LSP functionality).

Perhaps it's time to change it back to COS?

Jim