Subject: One-to-Many Bypass Tunnels (Facility Backups)

From: Sachin Kalra <[email-masked]>
Date: Tue, 08 Jan 2002 11:13:09 -0500

Dear All:

Can we have more than one, "One-to-Many Bypass Tunnels (Facility Backups)" 
originating from the same node [R]? Where one Bypass Tunnel is NNHOP, i.e. 
protecting the next hop, and other Bypass Tunnel is NNNHOP i.e. protecting 
next two hops, and so on.

Thanks for your response,
Sachin Kalra

---

From: Jean Philippe Vasseur <[email-masked]>
Date: Tue, 08 Jan 2002 17:24:20 +0100

Hi Sachin,

>next two hops, and so on.

Let me answer from a draft perspective, as the focus on this list is 
related to protocols, not specific implementation (you can still send me a 
separate email is you have questions about CISCO implementation).

To answer your question now: on a specific PLR, one can configure:
         - one or more bypass tunnels to NHOP,
         - one or more bypass tunnel to NNHOP,
         - one or more bypass tunnel to NNHOP,

The choice of a specific bypass tunnel for a TE LSP when first signalled is 
a matter of implementation.

JP.

>Thanks for your response,

Jean-Philippe Vasseur - [email-masked]
CISCO SYSTEMS
11, rue Camille Desmoulins
92782  Issy les Moulineaux Cedex 9
FRANCE

My mobile phone number has changed
Phone: +33 (0)1 58 04 63 02
Mobile:+33 (0)6 19 98 30 26

---

From: Ajay Simha <[email-masked]>
Date: Tue, 8 Jan 2002 11:21:34 -0500 (Eastern Standard Time)

On Tue, 8 Jan 2002, Sachin Kalra wrote:

SK>Dear All:
SK>
SK>Can we have more than one, "One-to-Many Bypass Tunnels (Facility Backups)"
SK>originating from the same node [R]? Where one Bypass Tunnel is NNHOP, i.e.
SK>protecting the next hop, and other Bypass Tunnel is NNNHOP i.e. protecting
SK>next two hops, and so on.

Sure but depends on implementation

-ajay
SK>
SK>Thanks for your response,
SK>Sachin Kalra
SK>

-- 
Ajay Simha
MPLS Deployment Engineer
IOS Technology Division
Cisco Systems
(919) 392-3141

"Study as if you were to live forever
 Live as if you were to die tomorrow"

 - Mahatma Gandhi