Subject: Will MPLS replace ATM in near future?

From: Jing Shen <[email-masked]>
Date: Mon, 07 Jan 2002 11:48:10 +0800

Hi:

I've noticed that the research on MPLS has come to a very hot spot in
past days. And, now Cisco and other company start to
provide MPLS enabled interconnection product, both in backbone
interconnection product and those for access network. I even read about
"ethernet over MPLS". I think this will change not only current
interconnection technology but also those backbone transmission
techniques.
Because, as I think, this means now MPLS can take the place of
those high speed access network ( PPPoA, PPPoE ) dominated by ATM, and
the method how those subscriber channels are multiplexed
into a up transmission backbone. If the backbone is also made up of
MPLS, the method will be more flexible and gives more service. Also the
variable length of MPLS frame will give
more effient usage of physical channal.

So, I want to know is ATM will be out-of-day in near future ?

--
Jing Shen

**********************************************************************
* The SunShine of life is made up of very little beams which is      *
*  bright all the time                                               *
**********************************************************************

---

From: senthil ayyasamy <[email-masked]>
Date: Sun, 6 Jan 2002 20:24:30 -0800 (PST)

Hi Shen,
    Ur reasoning seems to be good ..But what i feel is MPLS will help to make ATM and IP networks to co-exist than replacing ATM.Also, ATM is a well-tested technology with all features..I think lot of traffic engineering mechanisms in ATM  is also applicable to MPLS environ..Also many features now adapted in IETF for MPLS have come from ATM features only..So,I dont think ATM will be out-of-day in the near future rather MPLS will butress ATM usage .This seems to be possible but i am not aware whether it is being done in the industry..It is for the industry to answer!!! 
senthil.
  Jing Shen <[email-masked]> wrote: Hi: 
I've noticed that the research on MPLS has come to a very hot spot in past days. And, now Cisco and other company start to 
provide MPLS enabled interconnection product, both in backbone interconnection product and those for access network. I even read about "ethernet over MPLS". I think this will change not only current interconnection technology but also those backbone transmission techniques. 
Because, as I think, this means now MPLS can take the place of 
those high speed access network ( PPPoA, PPPoE ) dominated by ATM, and the method how those subscriber channels are multiplexed 
into a up transmission backbone. If the backbone is also made up of MPLS, the method will be more flexible and gives more service. Also the variable length of MPLS frame will give 
more effient usage of physical channal. 
So, I want to know is ATM will be out-of-day in near future ? 
-- Jing Shen*********************************************************************** The SunShine of life is made up of very little beams which is      **  bright all the time                                               ***********************************************************************

SENTHIL KUMAR
MS(COMPUTER NETWORKING)
UMKC,
MO-64112,USA

---------------------------------
Do You Yahoo!?
Send FREE video emails in Yahoo! Mail.

---

From: "Asim Khan" <[email-masked]>
Date: Tue, 8 Jan 2002 11:04:34 +0500

Hi senthil
you are right but as lon as i know that its the lable exist b/w layer 2 and layer 3 why it will replace to ATM.

Regards
Asim

  ----- Original Message ----- 
  From: senthil ayyasamy 
  To: [email-masked] ; [email-masked] ; [email-masked] 
  Sent: Monday, January 07, 2002 9:24 AM
  Subject: Re: Will MPLS replace ATM in near future?

   Hi Shen, 

  senthil. 

    Jing Shen <[email-masked]> wrote: 

    Hi: 

-- 
Jing Shen

  SENTHIL KUMAR
  MS(COMPUTER NETWORKING)
  UMKC,
  MO-64112,USA

------------------------------------------------------------------------------
  Do You Yahoo!?
  Send FREE video emails in Yahoo! Mail.