Subject: Last Call on LSP Feedback

From: George Swallow <[email-masked]>
Date: Fri, 04 Jan 2002 10:12:41 -0500

This message begins a two week WG last call on

   Improving Topology Data Base Accuracy with LSP Feedback  
    
                <draft-ietf-mpls-te-feed-03.txt>

The last call closes Friday Jan 18, 2002 at 2400 GMT.

...George 

======================================================================
George Swallow          Cisco Systems                   (978) 497-8143
                        250 Apollo Drive
                        Chelmsford, Ma 01824

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 4 Jan 2002 12:47:46 -0500

Would it not be appropriate to change the name of this draft to include the fact
that the protocol extensions defined apply to CR-LDP only?  This could also
usefully be pointed out in the Abstract.

Alternatively, perhaps it isn't too late to define the RSVP extensions.

Adrian
--
Adrian Farrel
Movaz Networks Inc.
Tel: 703-847-1867
[email-masked]