Subject: fast reroute ?(draft-pan-rsvp-fastreroute-00.txt)

From: "Doug Degan" <[email-masked]>
Date: Thu, 24 Jan 2002 16:29:31 +0200

hi.
I joined this mailing-list just today. 
and I have a question regarding the above draft:

in 4.3 the first "-" : it is said that when 'protection desired' flag is set, the PLR should choose the bypass tunnel.

my question - I think that the choosing should be upon receiving a "Resv" message (and have in the RRO the needed information such as ignore-node, and label to stick to the merge-point router)

while the SESSION_ATTRIBUTE not belong to the Resv message but to the Path message.

how do you solve it? and shouldn't it be explained in this draft??

    douglas.

---

From: Sachin Kalra <[email-masked]>
Date: Thu, 24 Jan 2002 10:52:01 -0500

Douglas:

Session Object is maintained in PATH state at PLR. When "Resv" Message is 
received at the PLR, the Session Object is accessed from the matching PATH 
State and Bypass Tunnel is chosen accordingly.

Hope this helps,
Sachin Kalra

At 04:29 PM 1/24/02 +0200, Doug Degan wrote:
>in 4.3 the first "-" : it is said that when 'protection desired' flag is 
>set, the PLR should choose the bypass tunnel.
>
>my question - I think that the choosing should be upon receiving a "Resv" 
>message (and have in the RRO the needed information such as ignore-node, 
>and label to stick to the merge-point router)
>

===========================================================
Sachin Kalra
Modeling Engineer
OPNET Technologies, Inc.
(240)-497-3000 x2796
===========================================================