Subject: Fwd: Re: One-to-Many Bypass Tunnels (Facility Backups)

From: Jean Philippe Vasseur <[email-masked]>
Date: Tue, 08 Jan 2002 17:33:31 +0100

>X-Sender: [email-masked]
>X-Mailer: QUALCOMM Windows Eudora Version 4.3.2
>Date: Tue, 08 Jan 2002 17:24:20 +0100
>To: Sachin Kalra <[email-masked]>
>From: Jean Philippe Vasseur <[email-masked]>
>Subject: Re: One-to-Many Bypass Tunnels (Facility Backups)
>Cc: [email-masked], Ping Pan <[email-masked]>, [email-masked]
>Sender: [email-masked]
>
>Hi Sachin,
>
>At 11:13 08/01/2002 -0500, Sachin Kalra wrote:
>>Dear All:
>>
>>Can we have more than one, "One-to-Many Bypass Tunnels (Facility 
>>Backups)" originating from the same node [R]? Where one Bypass Tunnel is 
>>NNHOP, i.e. protecting the next hop, and other Bypass Tunnel is NNNHOP 
>>i.e. protecting next two hops, and so on.
>
>Let me answer from a draft perspective, as the focus on this list is 
>related to protocols, not specific implementation (you can still send me a 
>separate email is you have questions about CISCO implementation).
>
>To answer your question now: on a specific PLR, one can configure:
>         - one or more bypass tunnels to NHOP,
>         - one or more bypass tunnel to NNHOP,
>         - one or more bypass tunnel to NNHOP,

please read NNNHOP (in the last bullet)

JP.

>The choice of a specific bypass tunnel for a TE LSP when first signalled 
>is a matter of implementation.
>
>JP.
>
>>Thanks for your response,
>>Sachin Kalra
>
>
>Jean-Philippe Vasseur - [email-masked]
>CISCO SYSTEMS
>11, rue Camille Desmoulins
>92782  Issy les Moulineaux Cedex 9
>FRANCE
>
>My mobile phone number has changed
>Phone: +33 (0)1 58 04 63 02
>Mobile:+33 (0)6 19 98 30 26

Jean-Philippe Vasseur - [email-masked]
CISCO SYSTEMS
11, rue Camille Desmoulins
92782  Issy les Moulineaux Cedex 9
FRANCE

My mobile phone number has changed
Phone: +33 (0)1 58 04 63 02
Mobile:+33 (0)6 19 98 30 26

---

From: "Sheng Sun"<[email-masked]>
Date: Tue, 8 Jan 2002 13:33:38 -0500

>From my understanding,corrct me if I am wrong, according to the
architecure,the detour object being sent downstreams along the detour path
will only be triggered by fast reroute object inside the RSVP PATH message
reaching at the PLR  , which excludes the possibility of daisy-chained back
up routes like what you mentioned. To provide one-to-many bypass tunnels, we
need some kinds of workarounds .

-----Original Message-----
From: Sachin Kalra [mailto:[email-masked]]
Sent: Tuesday, January 08, 2002 11:13 AM
To: [email-masked]; Ping Pan
Cc: [email-masked]
Subject: One-to-Many Bypass Tunnels (Facility Backups)

Dear All:

Can we have more than one, "One-to-Many Bypass Tunnels (Facility Backups)" 
originating from the same node [R]? Where one Bypass Tunnel is NNHOP, i.e. 
protecting the next hop, and other Bypass Tunnel is NNNHOP i.e. protecting 
next two hops, and so on.

-------
The MPLS-OPS Mailing List
Subscribe/Unsubscribe:  http://www.mplsrc.com/mplsops.shtml
Archive: http://www.mplsrc.com/mpls-ops_archive.shtml