Subject: RE: One week last call on TC-MIB

From: "Cheenu Srinivasan" <[email-masked]>
Date: Wed, 9 Jan 2002 10:10:16 -0500

> >In the Framework/Architecture an LSR is a Label Switching Router,
> >while in the set of MIBs (including the TC-MIB) it is a
> >Label Switch Router.
> 
>          I think that the collection of MIBs forms the management base
> for a standard LSR (i.e.: what is defined in the framework). So I
> don't understand your question. Are you  saying that the text
> for the MIBs states that the MIBs *are* the LSR?

I believe Loa is saying that the MIBs should define LSR to be "Label
Switching Router" rather than "Label Switch Router" as it is now.
We'll fix this. Thanks,

Cheenu

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 9 Jan 2002 16:20:15 +0100

I think that Loa meant that you should be consistent
in the terminology, also in the MIBs.

Bert 

> -----Original Message-----
> From: Thomas D. Nadeau [mailto:[email-masked]]
> Sent: Wednesday, January 09, 2002 3:05 PM
> To: Loa Andersson
> Cc: George Swallow; [email-masked]
> Subject: Re: One week last call on TC-MIB
> 
> 
> At 07:49 AM 1/9/2002 +0100, Loa Andersson wrote:
> >All,
> >
> >I have one thing that might be a nit.
> >
>          --Tom
> >Apart from that conceptual and terminological homogeneity is a good
> >thing in itself, it has always been my view that an LSR is a router
> >doing "label switching". Should be corrected in the MIBs.
> >
> >/Loa
> >
> >George Swallow wrote:
> > >
> > > The TC-MIB arose out of a request from the IESG to 
> combine the common
> > > part of several other MIBs.  As such it represents work that has
> > > already passed WG last call.  However, since the form has 
> changed, I'm
> > > asking for a one week last to verify that it still captures our
> > > consensus.
> > >
> > > Thus, this message initiates a one week last call on:
> > >
> > > Definitions of Textual Conventions and OBJECT-IDENTITIES for
> > > Multi-Protocol Label Switching (MPLS) Management
> > >
> > >         <draft-ietf-mpls-tc-mib-03.txt>
> > >
> > > The last call ends Jan 15 at 2400 GMT.
> > >
> > > ...George
> > >
> > > 
> ======================================================================
> > > George Swallow          Cisco Systems                   
> (978) 497-8143
> > >                         250 Apollo Drive
> > >                         Chelmsford, Ma 01824
> >
> >--
> >Loa Andersson
> >Chief Architect,
> >Utfors Research, Architecture and Future Lab (URAX)
> >Utfors AB
> >Råsundavägen 12
> >Box 525, 169 29 Solna
> >Office          +46 8 5270 2000
> >Office direct   +46 8 5270 5038
> >Mobile          +46 70 848 5038
> >Email           [email-masked]
> >WWW             www.utfors.se
> 
> 
> 
> --------------------------------------------------------------
> ----------
> Mathematics is the supreme nostalgia of our time. 
>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 09 Jan 2002 10:42:16 -0500

Yes. Just added this to my "IESG MIB changes" file.

         --Tom

> > > > The last call ends Jan 15 at 2400 GMT.

------------------------------------------------------------------------
Mathematics is the supreme nostalgia of our time.