Subject: RE: Reserve Error

From: Khuzema Pithewan <[email-masked]>
Date: Thu, 31 Jan 2002 20:44:28 +0530

so u mean to say...there should be exception for generating unknown
class/ctype error for Error Messages.
if yes, then dont u think RFC should say it explicity?

Khuzema.

> ----------
> From: 	Kiran Kumar A[SMTP:[email-masked]]
> Sent: 	Thursday, January 31, 2002 8:33 PM
> To: 	Khuzema Pithewan
> Cc: 	[email-masked]; [email-masked]
> Subject: 	Re: Reserve Error
> 
> Hi,
> 
>       My idea is
> if u r rejecting ResvErr msg and generating
> again an error msg for that then how come
> the receiver know that there was an error in
> his receive msg who has generated that
> Resv message.
> 
> 
> 
> ThanX N Regards,
> Kiran.
>

---

From: Bob Braden <[email-masked]>
Date: Thu, 31 Jan 2002 19:04:46 GMT

*> From [email-masked]  Thu Jan 31 05:44:17 2002
  *> From: Khuzema Pithewan <[email-masked]>
  *> To: [email-masked], [email-masked]
  *> Subject: Reserve Error
  *> Date: Thu, 31 Jan 2002 19:09:28 +0530
  *> MIME-Version: 1.0
  *> X-AntiVirus: scanned by AMaViS 0.2.1
  *> 
  *> Hi,
  *> 
  *> In RSVP, If Reserve Error contains some unknown class/ctype then should it
  *> generate a Reserve Error for it .?
  *> 
  *> In general..should an error message generate another error message?
  *> 
  *> 

I suspect that you knew the answer to that question before you
asked it.

Bob Braden

  *> Regards,
  *> Khuzema.
  *>