Subject: Questions about LMP

From: "Kapur, Rajan" <[email-masked]>
Date: Fri, 11 Jan 2002 15:14:54 -0500

Hi,

Some questions came to mind after reviewing the draft-ietf-ccamp-lmp-00.txt and draft-fredette-lmp-wdm-02.txt drafts.  I would appreciate it if somebody could provide answers to the following questions:

1. Are there currently any provisions for send proprietary data in LMP? i.e, Is there a way in LMP to define proprietary TLV's or can a set of values be reserved for defining proprietary TLV's?
2. Are the type values for the TLV objects in lmp-wdm published somewhere?

Thanks,
Raj Kapur

---

From: Jonathan Lang <[email-masked]>
Date: Mon, 14 Jan 2002 09:06:10 -0800

Raj,
  Please look at the latest versions of the drafts:
draft-ietf-ccamp-lmp-02.txt and draft-fredette-lmp-wdm-03.txt.  Other
comments inline.

Thanks,
Jonathan

> -----Original Message-----
> From: Kapur, Rajan [mailto:[email-masked]]
> Sent: Friday, January 11, 2002 12:15 PM
> To: [email-masked]'
> Subject: Questions about LMP
> 
> 
> Hi,
> 
> Some questions came to mind after reviewing the 
> draft-ietf-ccamp-lmp-00.txt and draft-fredette-lmp-wdm-02.txt 
> drafts.  I would appreciate it if somebody could provide 
> answers to the following questions:
> 
> 1. Are there currently any provisions for send proprietary 
> data in LMP? i.e, Is there a way in LMP to define proprietary 
> TLV's or can a set of values be reserved for defining 
> proprietary TLV's?
Currently there are no C-Types reserved for proprietary purposes.

> 2. Are the type values for the TLV objects in lmp-wdm published somewhere?
Any new C-types defined in lmp-wdm must be assigned by IANA.