Subject: Re: regarding label-stack in MPLS-ATM

From: "Ashish Vyas" <[email-masked]>
Date: Sun, 13 Jan 2002 15:50:58 +0530

Hi all,

In MPLS-IP the lable-stack can be maintained using multiple "Shim-Headers".

But how does label-stack ( of depth &gt;2) is maintained in case of "MPLS 
over ATM"?

Regards
-ashish vyas

>From: Scott  Bradner <[email-masked]>
>To: [email-masked]
>Subject: Re: regarding label-stack in MPLS-ATM
>Date: Sat, 12 Jan 2002 13:53:48 -0500 (EST)
>
>please do not send HTML mail to IETF mailing lists
>
>-----
>From [email-masked]  Sat Jan 12 04:27:12 2002
>X-Originating-IP: [192.11.188.113]
>From: "Ashish Vyas" <[email-masked]>
>To: [email-masked]
>Subject: regarding label-stack in MPLS-ATM
>Date: Sat, 12 Jan 2002 14:55:25 +0530
>Mime-Version: 1.0
>Content-Type: text/html
>X-OriginalArrivalTime: 12 Jan 2002 09:25:25.0966 (UTC) 
>FILETIME=[116356E0:01C19B4B]
>Sender: [email-masked]
>Precedence: bulk
>
><html><div style='background-color:'><DIV>
><DIV>
><P>Hi all,</P>
><P>In MPLS-IP the lable-stack can be maintained using multiple 
>"Shim-Headers". </P>
><P>But how does label-stack ( of depth &gt;2) is maintained in case of 
>"MPLS over ATM"?&nbsp;</P>
><P>&nbsp;</P>
><P>Regards</P>
><P>Ashish Vyas<BR>&nbsp;</P></DIV></DIV></div><br clear=all><hr>Send and 
>receive Hotmail on your mobile device: <a 
>href='http://go.msn.com/bql/hmtag2_etl_EN.asp'>Click Here</a><br></html>
>

_________________________________________________________________
Chat with friends online, try MSN Messenger: http://messenger.msn.com

---

From: Tricci So <[email-masked]>
Date: Sun, 13 Jan 2002 17:09:38 -0800

Ashish,

In the case of ATM, the inner label is kept within the payload, unfortunately.

Tricci