Subject: Where can I find statistics data on traffic over current high speed internet?

From: "Jing Shen" <[email-masked]>
Date: Sun, 17 Mar 2002 15:26:05 +0800

Hi,

I've read some books and papers on network traffic characteristics . But, all of them seem to be measured before 1999 when
internet is not such a high speed one. (  As I know, from 1996 to 2001 ChinaNet  has involved from 45Mbps to 10Gbps, the subdomain of
it involved from 2Mbps to 2.Gbps , more and more people start to enjoy stream media, multiuser game
other than only static web pages) .  

I'm sure the self-similar character of internet traffic mainteins with the network speed improvement,  
But the distribution of these traffic between different protocols,  the size distribution must have changed
much.  ( It seems to no measurement done with ChinaNet)

So, I want  to know where I can  find statistics data on current high speed internet?  

Thank you very much.

Jing Shen

State Key Lab of CAD&CG
ZheJiang University 
P.R.China

---

From: "Griffeth, Nancy D (Nancy)" <[email-masked]>
Date: Wed, 20 Mar 2002 10:11:29 -0500

Jing,
 
Try the following link:
 
http://cm.bell-labs.com/cm/ms/departments/sia/wsc/
<http://cm.bell-labs.com/cm/ms/departments/sia/wsc/> 
 
Bill Cleveland has been working with UNC and others to develop accurate
traffic models of the
internet.  He has some recent results, that show that in the backbone
network the Internet
is less bursty than has been believed.  The relevant papers are:
 
``Internet Traffic: Statistical Multiplexing Gains'', DIMACS Workshop on
Internet and WWW 
Measurement, Mapping and Modeling, 2002.
`The Effect of Statistical Multiplexing on the Long Range Dependence of
Internet Packet Traffic'', 
Bell Labs Tech Report, 2002 . 
``On the Nonstationarity of Internet Traffic'', Proc. ACM SIGMETRICS `01,
102-112, 2001
 
You can download these papers from the Web site, above.
 
Nancy Griffeth

-----Original Message-----
From: Jing Shen [mailto:[email-masked]]
Sent: Sunday, March 17, 2002 2:26 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: Where can I find statistics data on traffic over current high speed
internet?

Hi,

I've read some books and papers on network traffic characteristics . But,
all of them seem to be measured before 1999 when
internet is not such a high speed one. (  As I know, from 1996 to 2001
ChinaNet  has involved from 45Mbps to 10Gbps, the subdomain of
it involved from 2Mbps to 2.Gbps , more and more people start to enjoy
stream media, multiuser game
other than only static web pages) .  
 
I'm sure the self-similar character of internet traffic mainteins with the
network speed improvement,  
But the distribution of these traffic between different protocols,  the size
distribution must have changed
much.  ( It seems to no measurement done with ChinaNet)
 
So, I want  to know where I can find statistics data on current high speed
internet?  

Thank you very much.
 
Jing Shen
 
State Key Lab of CAD&CG
ZheJiang University 
P.R.China