Subject: Re: MPLS ping draft-03

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 20 Mar 2002 11:44:53 -0500

>I would like to point out a few facts that I think you should consider
>when deciding about the faith of this draft.
>
>1) Version-03 is basically a Brand New draft and has almost nothing in 
>common with version-02.
>Therefore I recommend that you read this draft carefully.
>
>2) Juniper networks is seeking patent protection for this draft as 
>outlined in section 7.

         Why is that an issue?

         --Tom

------------------------------------------------------------------------
Mathematics is the supreme nostalgia of our time.

---

From: Shahram Davari <[email-masked]>
Date: Wed, 20 Mar 2002 09:06:41 -0800

> -----Original Message-----
> From: Thomas D. Nadeau [mailto:[email-masked]]
> Sent: Wednesday, March 20, 2002 11:45 AM
> To: Shahram Davari
> Cc: [email-masked]'
> Subject: Re: MPLS ping draft-03
> 
> 
> 
> 

Because the WG should decide whether the solution offered is so great
that it justifies the burden of a patent licensing fee.

-Shahram

---

From: Shahram Davari <[email-masked]>
Date: Thu, 21 Mar 2002 11:20:29 -0800

I am subscribed to IETF list. But I don't check it daily to verify the correctness of
the agenda.

-Shahram

> From: Kireeti Kompella [mailto:[email-masked]]
> Sent: Thursday, March 21, 2002 2:16 PM
> To: Shahram Davari
> Cc: [email-masked]'
> Subject: RE: MPLS ping draft-03
> 
> 
> 
> 
> On Thu, 21 Mar 2002, Shahram Davari wrote:
> 
> > There was no announcement on MPLS list about -03 draft, and 
> it was not
> > even shown on the 3 agendas announced, which the last one 
> was just a day
> > before the meeting, and this mistake was not corrected by 
> the authors
> > either.
> 
> I suggest that you subscribe to IETF announce.  There is no need
> for the MPLS list to repeat all draft notices; it makes sense for
> MPLS WG drafts, but for individual submissions, this is a matter of
> convenience (or inconvenience, for those like me who are subscribed
> to IETF announce).
> 
> Kireeti.
>

---

From: Shahram Davari <[email-masked]>
Date: Thu, 21 Mar 2002 11:24:17 -0800

since you pay good attention to IETF and MPLS announcements, then why didn't you spot the mistake in the Agenda about your draft?

-Shahram

---

From: Scott Bradner <[email-masked]>
Date: Thu, 21 Mar 2002 15:19:11 -0500 (EST)

now kids - stop throwing sand and get out of the sand box

the question of the version of the ID is moot since the discusion
on the content (remember what content is?) has to be done
on the mailing list

Scott

-----

---

From: Shahram Davari <[email-masked]>
Date: Thu, 21 Mar 2002 11:24:17 -0800

-Shahram