Subject: RE: MPLS ping draft-03

From: Shahram Davari <[email-masked]>
Date: Thu, 21 Mar 2002 09:20:48 -0800

I think there is a good reason that IETF has set different deadlines for version 00 and higher versions. When a draft has had 100% change from its previous version, then it should be submitted as another -00 version before the deadline of the -00 version submission.

I suggest that in future in order to reduce confusion, if you have another 100% change, please rename your draft.  

-Shahram

> -----Original Message-----
> From: Kireeti Kompella [mailto:[email-masked]]
> Sent: Thursday, March 21, 2002 12:09 PM
> To: Shahram Davari
> Cc: [email-masked]'
> Subject: Re: MPLS ping draft-03
> 
> 
> 
> Hi Shahram,
> 
> On Wed, 20 Mar 2002, Shahram Davari wrote:
> 
> > I would like to point out a few facts that I think you 
> should consider
> > when deciding about the faith of this draft.
> >
> > 1) Version-03 is basically a Brand New draft and has almost 
> nothing in
> > common with version-02.
> 
> Are you really questioning the "faith of the draft" (or the good
> faith of the authors) because the draft changed?  Pretty amazing!
> 
> > Therefore I recommend that you read this draft carefully.
> 
> Good idea!  If one actually looked at the changes, one could make
> *technical* comments instead of argumentum ad draftinem.
> 
> For those who are interested, the new version addresses three issues:
> a) data plane failure detection for *any* LSP;
> b) fault isolation for *any* LSP;
> c) reliable return paths.
> 
> The -02 version only addressed (a) and (c), and only for RSVP LSPs.
> 
> Kireeti.
> 
> PS: Expect the draft to change further ("those rat finks did it
>     again!") :-)
>

---

From: Eric Gray <[email-masked]>
Date: Thu, 21 Mar 2002 12:37:11 -0500

Shahram,

    This is an interesting notion and has some validity if there is any
intent to deceive or mislead in implying that rev N is historically and
traceably related in some way to rev N-1.  Irresepective of the actual
extent of the changes in this case, I doubt that any such intention can
accurately be assigned to the people working on this effort.