Subject: RE: RSVP-TE route recording question

From: LE ROUX Jean-Louis FTRD/DAC/LAN <[email-masked]>
Date: Wed, 6 Mar 2002 11:48:37 +0100

The incoming link's ip address.

JL

-----Message d'origine-----
De: Doug Degan
A: David Charlap; [email-masked]
Date: 06/03/02 11:37
Objet: RSVP-TE route recording question

 When route recording is requested which
 addresses do we record in the RRO?
 
 Do we record the node's ip address?
Do we record the incoming link's ip address?
Do we record both of them?

 Thanks in advance.

doug

---

From: "Feng, Mark" <[email-masked]>
Date: Wed, 6 Mar 2002 12:59:55 -0800

I think it's a good idea to specify which message is considered. RRO can
exist in Path or Resv message.
 
From what I understand, for Path, RRO contains the outgoing link's IP
address; for Resv, RRO contains the incoming link's IP address.
 
- Mark

-----Original Message-----
From: LE ROUX Jean-Louis FTRD/DAC/LAN
[mailto:[email-masked]]
Sent: Wednesday, March 06, 2002 2:49 AM
To: 'Doug Degan '; 'David Charlap '; [email-masked] '
Subject: RE: RSVP-TE route recording question

JL 

-----Message d'origine----- 
De: Doug Degan 
A: David Charlap; [email-masked] 
Date: 06/03/02 11:37 
Objet: RSVP-TE route recording question 

 Thanks in advance. 

doug