Subject: Doubt in Martini draft !!

From: Manoj Dutta <[email-masked]>
Date: Wed, 13 Mar 2002 13:52:33 -0800

Hi,

Consider the following network :-

CE1----PE1-----P------P-----PE2----CE2
                  |
                  |-----------P------P------PE3-----CE3

CE1, CE2 and CE3 belong to the same VPN and the connectivity is as shown 
above.
The encapsulation being used is Ethernet.

 In this scenario, is it possible for CE1 to create
two distinct virtual circuits (VCs) to reach CE2 and CE3 respectively. 
If, so then how is
PE1 going to select a VC to forward traffic from CE1 (there is only one 
PE1 port attached to CE1)
Does it even make sense ?

Thanks in advance,
Manoj

---

From: "Vach Kompella" <[email-masked]>
Date: Wed, 13 Mar 2002 13:54:31 -0800

First, this should probably be discussed in PWE3 or PPVPN.

I guess I could answer in two different ways, depending on whether this should
be a ppvpn or pwe3 topic.

ppvpn:
For ethernet, simply setting up a set of VCs between the PEs does not a VPN
create.  You have to address learning issues.  What you want to do is read
draft-lasserre-vkompella-ppvpn-vpls-01.txt.

pwe3:
For ethernet, simply setting up a set of VCs between the PEs does not a VPN
create.  You can set up individual VCs for traffic from CE1 to CE2 and CE1 to
CE3, respectively.  If you have only a single physical port from CE1 to PE1,
then you probably want to use service-delimiting VLAN tags to differentiate
traffic going into the VC(CE1-CE2) distinct from VC(CE1-CE3).  You would use VC
type VLAN in the signaling.

-Vach

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of Manoj
> Dutta
> Sent: Wednesday, March 13, 2002 1:53 PM
> To: [email-masked]
> Subject: Doubt in Martini draft !!
>
>
> Hi,
>