Subject: Re: Test Equipments for MPLS

From: "Michael W. Maszczak" <[email-masked]>
Date: Tue, 12 Mar 2002 11:56:16 -0500

Bhari,
The Adtech Division of Spirent (AX4000 platform)
and GNNetTest (InterWatch platform) offer
RSVP-TE and CR-LDP test suites for MPLS.

Mike

                    "Bharti Batra"                                                                                       
                    <[email-masked]        To:     [email-masked]                                                       
                    .soft.net>                 cc:     (bcc: Michael W. Maszczak/Telcordia)                              
                                               Subject:     Test Equipments for MPLS                                     
                    03/12/02 07:35 AM                                                                                    

Hi !

Can anybody pls tell me about the test equipments that are being used for
testing MPLS over ATM/GigE/FR?

Regds,
Bharti

---

From: "Lasic, Igor" <[email-masked]>
Date: Wed, 13 Mar 2002 14:11:38 -0500

There is QARobot from Agilent as well with RSVP, LDP and MPLS test
  suites. 

Igor

Michael W. Maszczak writes:
 > <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
 > <HTML><HEAD>
 > <META content="text/html; charset=iso-8859-1" http-equiv=Content-Type>
 > <META content="MSHTML 5.00.2314.1000" name=GENERATOR>
 > <STYLE></STYLE>
 > </HEAD>
 > <BODY bgColor=#ffffff>
 > <DIV>Hi !</DIV>
 > <DIV>&nbsp;</DIV>
 > <DIV>Can anybody pls tell me about the test equipments that are being used for 
 > testing MPLS over ATM/GigE/FR?</DIV>
 > <DIV>&nbsp;</DIV>
 > <DIV>Regds,</DIV>
 > <DIV>Bharti</DIV></BODY></HTML>

---

From: "Joe Lin" <[email-masked]>
Date: Wed, 13 Mar 2002 11:53:18 -0800

Agilent also have an entire PDF on how to test mpls.

Not sure if that's publicly available off their site

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Lasic,
Igor
Sent: Wednesday, March 13, 2002 11:12 AM
To: Michael W. Maszczak
Cc: Bharti Batra; [email-masked]
Subject: Re: Test Equipments for MPLS

Igor