Subject: RE: LSP ping decision

From: Shahram Davari <[email-masked]>
Date: Thu, 21 Mar 2002 11:37:18 -0800

Ok. Here are the sequence of events:

1) I was quite shocked to see the -03 version being presented. My first reaction was I may have
not seen the announcement on the MPLS list or I may have not carefully checked the Agenda.

2) To figure this out it took me 2-3 minutes.

3) I immediately informed George and Scott of this matter. George didn't have any idea about this
and Scott (after checking the fact) agreed with my observation during the meeting.

If you don't believe me you can ask George and Scott.

So as you can see I spotted the problem, and before making any conclusion, first checked to make sure
I am correct in my assessment.

-Shahram

> -----Original Message-----
> From: Kireeti Kompella [mailto:[email-masked]]
> Sent: Thursday, March 21, 2002 2:30 PM
> To: Shahram Davari
> Cc: [email-masked]'
> Subject: RE: LSP ping decision
> 
> 
> 
> On Thu, 21 Mar 2002, Shahram Davari wrote:
> 
> > I am sorry, but apology is not enough. Since you have made 
> the mistake,
> > then it is up to you to correct it in a fair manner.
> 
> If you had really read the 02 version, then you should have realized
> from slide 2 onwards that you had read a different version then the
> most of the rest of the WG.
> 
> The call for consensus was taken *after* the presentation, when
> attendees had clearly seen something that was not 02.  Calling
> the diff from 02 to 03 a "100% change" (your words) is clearly
> inconsistent with not recognizing the difference and saying
> something about it during the meeting.
> 
> Kireeti.
>

---

From: George Swallow <[email-masked]>
Date: Fri, 22 Mar 2002 17:01:31 -0500

> 1) I was quite shocked to see the -03 version being presented. My
> first reaction was I may have not seen the announcement on the MPLS
> list or I may have not carefully checked the Agenda.
> 
> 3) I immediately informed George and Scott of this matter. George
> didn't have any idea about this and Scott (after checking the fact)
> agreed with my observation during the meeting.
> 

Shahram -

You did not come up to me or Scott until after Kireeti's presentation
and the subsequest show of support for consensus.

You did come up and rudely interrupt me while I was trying to run a
meeting.

Also for the record I was fully aware of version -03, I was not aware
at that time of the typo on the agenda.

...George

==================================================================
George Swallow       Cisco Systems                  (978) 497-8143
                     250 Apollo Drive
                     Chelmsford, Ma 01824