Subject: RE: LSP ping decision

From: Shahram Davari <[email-masked]>
Date: Thu, 21 Mar 2002 09:54:23 -0800

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Thursday, March 21, 2002 12:35 PM
> To: [email-masked]'
> Cc: Shahram Davari
> Subject: Re: LSP ping decision
> 
> 
> All,
> 
> since I put the agenda together the -02 / -03 mistake is mine.
> I apologise.

I am sorry, but apology is not enough. Since you have made the mistake,
then it is up to you to correct it in a fair manner.

> The draft was clearly published on time.
> There was no issue in the
> meeting on which draft that were discussed
> and accepted as a WG doc.

Yes, there was. The Agenda said version -02, but version -03 was presented.

> Anyone who have looked the draft up
> in the repository has found the -03 version since the agenda was
> published.

Why should one look at the repository for version-03 when he already has version-02
which is in the agenda?

-Shahram

> However comments on the draft is more than welcome. Please read
> and comment on the technical merits.
> 
> /Loa
> 
> Shahram Davari wrote:
> 
> > Hi all,
> > 
> > It seems that the LSP-ping-03 was not in the agenda 
> (version 02 was in the agenda) and its date of submission is 
> also questionable. So my suggestion is let's discuss its 
> merits on list before accepting it as WG item.
> > 
> > Yours,
> > 
> > Shahram Davari
> > Senior Product Research Engineer
> > R&D Research Ottawa
> > PMC-Sierra, Inc. 
> > Phone: (613) 271-4018
> > Fax:   (613) 271-6468
> > 
> > 
> 
> 
> -- 
> Loa Andersson
> Chief Architect,
> Utfors Research, Architecture and Future Lab (URAX)
> Utfors AB
> Råsundavägen 12
> Box 525, 169 29 Solna
> Office          +46 8 5270 2000
> Office direct   +46 8 5270 5038
> Mobile          +46 70 848 5038
> Email           [email-masked]
> WWW             www.utfors.se
>

---

From: Kireeti Kompella <[email-masked]>
Date: Thu, 21 Mar 2002 11:30:08 -0800 (PST)

> then it is up to you to correct it in a fair manner.

If you had really read the 02 version, then you should have realized
from slide 2 onwards that you had read a different version then the
most of the rest of the WG.

The call for consensus was taken *after* the presentation, when
attendees had clearly seen something that was not 02.  Calling
the diff from 02 to 03 a "100% change" (your words) is clearly
inconsistent with not recognizing the difference and saying
something about it during the meeting.

Kireeti.