Subject: RE: Test Equipments for MPLS

From: Carlos Patriawan <[email-masked]>
Date: Thu, 14 Mar 2002 08:10:51 -0800

Is there any test equipment that can handle 10K to 40K FEC

-----Original Message-----
From: Ken.Grant [mailto:[email-masked]]
Sent: Thursday, March 14, 2002 1:00 AM
To: 'Lasic, Igor'; Michael W. Maszczak
Cc: Bharti Batra; [email-masked]
Subject: RE: Test Equipments for MPLS

There is also the MD1230A analyser from Anritsu.
Ken

-----Original Message-----
From: Lasic, Igor [mailto:[email-masked]]
Sent: 13 March 2002 19:12
To: Michael W. Maszczak
Cc: Bharti Batra; [email-masked]
Subject: Re: Test Equipments for MPLS

There is QARobot from Agilent as well with RSVP, LDP and MPLS test
  suites. 

Igor

Michael W. Maszczak writes:
 > 
 > Bhari,
 > The Adtech Division of Spirent (AX4000 platform)
 > and GNNetTest (InterWatch platform) offer
 > RSVP-TE and CR-LDP test suites for MPLS.
 > 
 > Mike
 > 
 > 
 > 
 >

 >                     "Bharti Batra"

 >                     <[email-masked]        To:     [email-masked]

 >                     .soft.net>                 cc:     (bcc: Michael W.
Maszczak/Telcordia)                              
 >                                                Subject:     Test
Equipments for MPLS                                     
 >                     03/12/02 07:35 AM

 > 
 > 
 > 
 > 
 > 
 > Hi !
 > 
 > Can anybody pls tell me about the test equipments that are being used for
 > testing MPLS over ATM/GigE/FR?
 > 
 > Regds,
 > Bharti
 > 
 > <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
 > <HTML><HEAD>
 > <META content="text/html; charset=iso-8859-1" http-equiv=Content-Type>
 > <META content="MSHTML 5.00.2314.1000" name=GENERATOR>
 > <STYLE></STYLE>
 > </HEAD>
 > <BODY bgColor=#ffffff>
 > <DIV>Hi !</DIV>
 > <DIV>&nbsp;</DIV>
 > <DIV>Can anybody pls tell me about the test equipments that are being
used for 
 > testing MPLS over ATM/GigE/FR?</DIV>
 > <DIV>&nbsp;</DIV>
 > <DIV>Regds,</DIV>
 > <DIV>Bharti</DIV></BODY></HTML>

---------------------
This email message, together with any attachments, is for the exclusive and
confidential use of the addressee(s).  If you have received this message in
error, please notify the sender by email immediately, then delete the
message and any copies.  Any views or opinions presented herein are solely
those of the author and do not necessarily represent those of the Anritsu
group of companies.
---------------------

---

From: Ajay Simha <[email-masked]>
Date: Thu, 14 Mar 2002 11:19:09 -0500 (Eastern Standard Time)

On Thu, 14 Mar 2002, Carlos Patriawan wrote:

CP>Is there any test equipment that can handle 10K to 40K FEC

is'nt there an alias that discuss all these things inclusive of vendor stuff?
can someone pass on that list name?

thanks,

-ajay
CP>
CP>-----Original Message-----
CP>From: Ken.Grant [mailto:[email-masked]]
CP>Sent: Thursday, March 14, 2002 1:00 AM
CP>To: 'Lasic, Igor'; Michael W. Maszczak
CP>Cc: Bharti Batra; [email-masked]
CP>Subject: RE: Test Equipments for MPLS
CP>
CP>
CP>There is also the MD1230A analyser from Anritsu.
CP>Ken
CP>
CP>
CP>
CP>-----Original Message-----
CP>From: Lasic, Igor [mailto:[email-masked]]
CP>Sent: 13 March 2002 19:12
CP>To: Michael W. Maszczak
CP>Cc: Bharti Batra; [email-masked]
CP>Subject: Re: Test Equipments for MPLS
CP>
CP>
CP>
CP>There is QARobot from Agilent as well with RSVP, LDP and MPLS test
CP>  suites.
CP>
CP>Igor
CP>
CP>Michael W. Maszczak writes:
CP> >
CP> > Bhari,
CP> > The Adtech Division of Spirent (AX4000 platform)
CP> > and GNNetTest (InterWatch platform) offer
CP> > RSVP-TE and CR-LDP test suites for MPLS.
CP> >
CP> > Mike
CP> >
CP> >
CP> >
CP> >
CP>
CP> >                     "Bharti Batra"
CP>
CP> >                     <[email-masked]        To:     [email-masked]
CP>
CP> >                     .soft.net>                 cc:     (bcc: Michael W.
CP>Maszczak/Telcordia)
CP> >                                                Subject:     Test
CP>Equipments for MPLS
CP> >                     03/12/02 07:35 AM
CP>
CP> >
CP>
CP> >
CP>
CP> >
CP> >
CP> >
CP> >
CP> >
CP> > Hi !
CP> >
CP> > Can anybody pls tell me about the test equipments that are being used for
CP> > testing MPLS over ATM/GigE/FR?
CP> >
CP> > Regds,
CP> > Bharti
CP> >
CP> > <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
CP> > <HTML><HEAD>
CP> > <META content="text/html; charset=iso-8859-1" http-equiv=Content-Type>
CP> > <META content="MSHTML 5.00.2314.1000" name=GENERATOR>
CP> > <STYLE></STYLE>
CP> > </HEAD>
CP> > <BODY bgColor=#ffffff>
CP> > <DIV>Hi !</DIV>
CP> > <DIV>&nbsp;</DIV>
CP> > <DIV>Can anybody pls tell me about the test equipments that are being
CP>used for
CP> > testing MPLS over ATM/GigE/FR?</DIV>
CP> > <DIV>&nbsp;</DIV>
CP> > <DIV>Regds,</DIV>
CP> > <DIV>Bharti</DIV></BODY></HTML>
CP>
CP>
CP>
CP>---------------------
CP>This email message, together with any attachments, is for the exclusive and
CP>confidential use of the addressee(s).  If you have received this message in
CP>error, please notify the sender by email immediately, then delete the
CP>message and any copies.  Any views or opinions presented herein are solely
CP>those of the author and do not necessarily represent those of the Anritsu
CP>group of companies.
CP>---------------------
CP>

--