Subject: VT Switching

From: Manoj Agiwal <[email-masked]>
Date: Thu, 25 Apr 2002 13:40:13 +0530

Hi ,
      I want to estanlish a DS1 trail , using GMPLS signaling .

      The DS1 will  get mapped to a single VT in a VTG , and will get
transferred to other end 
      using VT Switching .

      All the nodes particpating in the connection will do VT switching .

      Can I specify a VT by a single label , or  I need to encode this
information ( STS->VTG->VT) in some
      proprietary format which is understandable by neighbouring nodes .

      I would be interested in knowing how people do this .

Regards ,
Manoj

---

From: Michiel van Everdingen <[email-masked]>
Date: Fri, 26 Apr 2002 15:42:42 +0200

Hello Manoj,

What do you mean with 'neighbouring nodes' ?
In my mind, VT switching matrices are neighbours if they are connected
via some STS trail. This is just like STS switching matrices are neighbours
if they are connected via some OC-n trail.

See my proposal in
  http://ops.ietf.org/lists/ccamp/ccamp.2002/msg00567.html
to find out how VT switching matrices discover each other as neighbours.

Hopefully the CCAMP WG will agree to add something like this in the LMP
draft...

Greetings,

Michiel

Manoj Agiwal wrote:
> 
> [ post by non-subscriber ]
> 
> Hi ,
> ------- end of forwarded message -------

-- 
+------------------------------------------------------------------+
| Michiel van Everdingen                                           |
| Systems Engineer                                                 |
| Lucent Technologies - Optical Networking Group                   |
| Botterstraat 45, 1271 XL       Phone : +31 35 687 4883           |
| P.O. Box 18, 1270 AA           Fax   : +31 35 687 5976           |
| Huizen, The Netherlands        mailto:[email-masked]  |
+------------------------------------------------------------------+