Subject: Re: mpls TE-mib

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 1 Apr 2002 08:23:32 -0500

Sandeep,
Youi're quite correct.

This is something we have addressed in the GMPLS-TE-MIB.

Cheers,
Adrian
----- Original Message -----
From: "Sandeep B" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Sunday, March 31, 2002 4:00 PM
Subject: mpls TE-mib

> Tom and other authors -
>
> Do we not need a FLAG field in ARHopTable of TE-mib since it is a direct
> mapping of RRO object.
>
> MplsTunnelARHopEntry ::= SEQUENCE {
>       mplsTunnelARHopListIndex          MplsPathIndex,
>       mplsTunnelARHopIndex              MplsPathIndex,
>       mplsTunnelARHopAddrType           INTEGER,
>       mplsTunnelARHopIpv4Addr           InetAddressIPv4,
>       mplsTunnelARHopIpv4PrefixLen      Unsigned32,
>       mplsTunnelARHopIpv6Addr           InetAddressIPv6,
>       mplsTunnelARHopIpv6PrefixLen      Unsigned32,
>       mplsTunnelARHopAsNumber           Unsigned32,
>       mplsTunnelARHopLspId              MplsLSPID
>    }
>
>
> -Sandeep
>
> _________________________________________________________________
> MSN Photos is the easiest way to share and print your photos:
> http://photos.msn.com/support/worldwide.aspx
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 1 Apr 2002 08:23:54 -0500

Sandeep,
You're quite correct.

Cheers,
Adrian