Subject: Re: BGP/MPLS VPNs. Draft 2547bis Jan 2002

From: "JAVI.PLL" <[email-masked]>
Date: Tue, 16 Apr 2002 09:11:17 +0200

Hi,

  In Cisco, at least 2 options

  a) 2 VRF, one per site
  b) Selectve export and import (using route-maps)

Cheers

----- Mensaje Original -----
De: Sachin Kalra <[email-masked]>
Fecha: Lunes, Abril 15, 2002 11:27 pm
Asunto: BGP/MPLS VPNs. Draft 2547bis Jan 2002

> Dear All:
> 
> I would appreciate if I can get answer to the following:
> 
> If we have two sites "A" and "B" belonging to same VPN 
> "Yellow_VPN", and 
> connected to same PE (different physical interfaces),
> 
>                [CE-site A]
>               /
>              /
> ......[PE]
>              \
>               \
>                [CE-site B]
> 
> then:
> 1. Can we specify different Export/Import route targets for each 
> of the 
> site "A" and "B"? Does "Cisco/Junipecould not find any example (Or 
> just command) for configuring such scenario.
> 
> Thanks for your response.
> Sachin Kalra 
> 
>

---

From: Pradeepa Shastry <[email-masked]>
Date: Tue, 16 Apr 2002 14:39:20 +0530

Hi,

In the hub and spoke VPN topology you can use different Export/Import
policies. Juniper does support this please see the URL
http://www.juniper.net/techcenter/techpapers/200012-02.html

Thanks and Regards
-Pradeep Shastry

-----Original Message-----
From: Sachin Kalra [mailto:[email-masked]]
Sent: Tuesday, April 16, 2002 2:57 AM
To: [email-masked]
Subject: BGP/MPLS VPNs. Draft 2547bis Jan 2002

Dear All:

If we have two sites "A" and "B" belonging to same VPN "Yellow_VPN", and 
connected to same PE (different physical interfaces),

                [CE-site A]
               /
              /
.....[PE]
              \
               \
                [CE-site B]

then:
1. Can we specify different Export/Import route targets for each of the 
site "A" and "B"? Does "Cisco/Juniper/Any other vendor" supports this? I 
could not find any example (Or just command) for configuring such scenario.

Thanks for your response.
Sachin Kalra 
--------------------------------------------------------------------------------------------------------------------
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom
they are addressed. If you have received this email in error please notify the
originator of the message. 

Any views expressed in this message are those of the individual
sender, except where the sender specifies and with authority,
states them to be the views of Huawei Technologies India Pvt. Ltd.

---

From: Pradeepa Shastry <[email-masked]>
Date: Tue, 16 Apr 2002 14:39:20 +0530

Hi,

Thanks and Regards
-Pradeep Shastry

-----Original Message-----
From: Sachin Kalra [mailto:[email-masked]]
Sent: Tuesday, April 16, 2002 2:57 AM
To: [email-masked]
Subject: BGP/MPLS VPNs. Draft 2547bis Jan 2002

Dear All:

                [CE-site A]
               /
              /
.....[PE]
              \
               \
                [CE-site B]

then: