Subject: fast rerouting

From: "dirk @pandora" <[email-masked]>
Date: Sun, 21 Apr 2002 22:43:22 +0200

Hi to all,

On this moment i'm working on a project on implementing  fast rerouting on a MPLS network.

the test are not that succesfull.

when their's a TE tunnel between two PE routers and i'm protecting a link between two P routers on the LSP, everithing is working perfect. traffic is swapped on the backup tunnel.

---PE----------------P------------------------P-------------PE
                        \                        /
                         \                     /
                           ------------------
                          backup path

The problem is when the TE tunnel and the backup tunnels haed end is the same router, on this moment i'm loosing packets the moment the interface goes down, and the backup path is taken.
I

Is it not possible to protect the link between two routers if the head end of the main tunnel and the backup tunnel are the same ???

Thanks for your response.

Dirk Wilmaerts

---

From: Jean Philippe Vasseur <[email-masked]>
Date: Mon, 22 Apr 2002 13:26:02 +0200

At 22:43 21/04/2002 +0200, dirk @pandora wrote:
>when their's a TE tunnel between two PE routers and i'm protecting a link 
>between two P routers on the LSP, everithing is working perfect. traffic 
>is swapped on the backup tunnel.
>
>
>
>The problem is when the TE tunnel and the backup tunnels haed end is the 
>same router, on this moment i'm loosing packets the moment the interface 
>goes down, and the backup path is taken.
>I
>
>Is it not possible to protect the link between two routers if the head end 
>of the main tunnel and the backup tunnel are the same ???

This is of course possible.

JP.