Subject: Re: mpls TE-mib

From: "Sandeep B" <[email-masked]>
Date: Mon, 01 Apr 2002 18:02:47 +0000

Could we include this in next MPLS-TE draft.

Thanks,
Sandeep

>Sandeep,
>You're quite correct.
>
>This is something we have addressed in the GMPLS-TE-MIB.
>
>Cheers,
>Adrian
>----- Original Message -----
>From: "Sandeep B" <[email-masked]>
>To: <[email-masked]>
>Cc: <[email-masked]>
>Sent: Sunday, March 31, 2002 4:00 PM
>Subject: mpls TE-mib
>
>
> > Tom and other authors -
> >
> > Do we not need a FLAG field in ARHopTable of TE-mib since it is a direct
> > mapping of RRO object.
> >
> > MplsTunnelARHopEntry ::= SEQUENCE {
> >       mplsTunnelARHopListIndex          MplsPathIndex,
> >       mplsTunnelARHopIndex              MplsPathIndex,
> >       mplsTunnelARHopAddrType           INTEGER,
> >       mplsTunnelARHopIpv4Addr           InetAddressIPv4,
> >       mplsTunnelARHopIpv4PrefixLen      Unsigned32,
> >       mplsTunnelARHopIpv6Addr           InetAddressIPv6,
> >       mplsTunnelARHopIpv6PrefixLen      Unsigned32,
> >       mplsTunnelARHopAsNumber           Unsigned32,
> >       mplsTunnelARHopLspId              MplsLSPID
> >    }
> >
> >
> > -Sandeep
> >
> > _________________________________________________________________
> > MSN Photos is the easiest way to share and print your photos:
> > http://photos.msn.com/support/worldwide.aspx
> >
>
>
>
>

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp.

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 01 Apr 2002 13:12:39 -0500

It already is included in the GMPLS-TE MIB, which
will actually be the MPLS-TE MIB v2.

         --Tom

>> >       mplsTunnelARHopLspId              MplsLSPID

------------------------------------------------------------------------
Mathematics is the supreme nostalgia of our time.