Subject: shared backup lsp restoration using CR-LDP

From: ravi panikkar <[email-masked]>
Date: Thu, 4 Apr 2002 13:06:32 -0800 (PST)

Hi
Could anyone tell me if there is a draft which talks
about the restoration of shared backup LSPs using
CR-LDP? There is a draft which talks about how this
can be done using
RSVP-TE(draft-kini-rsvp-lsp-restoration). I was
wondering if the same could be done using CR-LDP
extensions.

Any information/pointers will be greatly appreciated

Thanks
Ravi

__________________________________________________
Do You Yahoo!?
Yahoo! Tax Center - online filing with TurboTax
http://taxes.yahoo.com/

---

From: "David Allan"<[email-masked]>
Date: Fri, 5 Apr 2002 17:15:13 -0500

Hi Ravi:

To the best of my knowledge, the topic of FRR via local repair has not been
addressed by any drafts associated with CR-LDP. We've focused more on fast
restoration using feedback.

As to whether extensions to CR-LDP can be defined to permit shared mesh
restoration (avoiding double booking of backup resources diverse with sets
of diverse paths), the answer should be yes. I'm not aware that any work has
actually been done.

cheers
Dave

> -----Original Message-----
> From: ravi panikkar [mailto:[email-masked]]
> Sent: Thursday, April 04, 2002 4:07 PM
> To: [email-masked]
> Subject: shared backup lsp restoration using CR-LDP
> 
> 
> Hi