Subject: fast-reroute usage (implementation question)

From: "Doug Degan" <[email-masked]>
Date: Sun, 21 Apr 2002 20:10:40 +0300

when a protected LSP had a failure and now the bypass is in use - what should the ingress do when he gets the news about the failure?

if it can't find alternative path for tha protected LSP - should it shut the protected LSP???
should it shut it after some timeout? say 3 minutes ?

yours 
    doug.

---

From: Jean Philippe Vasseur <[email-masked]>
Date: Mon, 22 Apr 2002 13:28:44 +0200

At 20:10 21/04/2002 +0300, Doug Degan wrote:
>when a protected LSP had a failure and now the bypass is in use - what 
>should the ingress do when he gets the news about the failure?
>

Your question is an implementation question. You should see with your vendor.
A possible implementation is:
- when the head-end receives the Path Error "Tunnel locally repaired", it 
can trigger a reoptimization,
- if the TE LSP cannot be reoptimized, the head-end can still use the TE 
LSP without shutting it down.

JP.