Subject: Possible Conclusion to the Signaling debate?

From: "Gray, Eric" <[email-masked]>
Date: Thu, 25 Jul 2002 11:54:43 -0400

Unsurprisingly, the debate rages on.

I suspect that we might be able to achieve consensus to making the

following change to the MPLS WG charter:

Change -

2. Advance the Proposed Standards developed by the MPLS WG 

to Draft Standard. This includes the LDP, CR-LDP, and RSVP-TE 

signaling specifications as well as the encapsulations.

To -

2. Advance the Proposed Standards developed by the MPLS WG 

to Draft Standard. This includes the LDP and RSVP-TE 

signaling specifications as well as the encapsulations. Ongoing work

related to CR-LDP will be targeted for Informational status.

It seems highly unlikely that we will get consensus to do much more

than this at this point.

Eric W. Gray

Systems Architect

Celox Networks, Inc.

[email-masked]

508 305 7214

---

From: "David Allan" <[email-masked]>
Date: Thu, 25 Jul 2002 15:55:48 -0400

Eric:

As this more or less is all that has been suggested to date, I'm not sure
how this qualifies as some minimal compromise that folks can agree to???

Modifying the November 01 milestone (intent to get stuff to draft standard)
to only reference LDP, RSVP-TE and encapsulation IMHO would appear to be an
achievable consensus.

later
Dave

-----Original Message-----
From: Gray, Eric [mailto:[email-masked]]
Sent: Thursday, July 25, 2002 11:55 AM
To: [email-masked]
Subject: Possible Conclusion to the Signaling debate?

 
Change -
 
To -

Eric W. Gray
Systems Architect
Celox Networks, Inc.
[email-masked]
508 305 7214