Subject: QoS Survey Paper

From: "Navid Yazdani" <[email-masked]>
Date: Tue, 2 Jul 2002 11:26:23 -0400

Can anyone recommend a survey paper, article, or book that examines the
advantages and disadvantages of different IP QoS schemes?

thanks
Navid

---

From: Ping Pan <[email-masked]>
Date: Tue, 02 Jul 2002 10:06:59 -0700

Not sure QoS is actually in the context of MPLS, but please take a look 
at a survey paper from Roch Guerin and Vinod Peris, "Quality-of-Service 
in Packet Networks:  Basic Mechanisms and Directions" in 
http://www.seas.upenn.edu/~guerin

- Ping

---

From: Michael Kounavis <[email-masked]>
Date: Tue, 2 Jul 2002 13:43:04 -0400 (EDT)

There is a book on Quality of Service by
P. Ferguson and G. Huston

"Quality of Service: Delivering QoS on the Internet
and in Corporate Networks" Publisher: John Wiley and Sons

For an Overview of packet scheduling techniques
look at chapter 9 from S. Keshav's book:

"An Engineering approach to Computer Networking",
Addison Wesley.i

A high level over view of Internet QoS mechanisms
is also given at:

"Internet QoS: THe Big Picture",
by  X. Xiao and L. Ni, Michigan State University

http://www.cse.msu.edu/~xiaoxipe/papers/msu.inet.qos.bigpicture.pdf

And of course an excellent overview is given in
Roch's paper, which Ping suggested.

Michael

-- 
--
Michael Kounavis
http://www.comet.columbia.edu/~mk