Subject: AW: your mail

From: Hummel Heinrich <[email-masked]>
Date: Tue, 2 Jul 2002 18:12:17 +0200

OK.
But still see my email referring to multicast.
You cannot kill multicast by doing anycast.
Heinrich

-----Ursprüngliche Nachricht-----
Von: Eric Rosen [mailto:[email-masked]]
Gesendet: Dienstag, 2. Juli 2002 18:08
An: Kai A. Scharwacht
Cc: Hummel Heinrich; [email-masked]
Betreff: Re: your mail 

Kai> what about if this is a simple editing error? In the context
Kai> of section 3.11 (ILM) it appears to me that "label" in 3.12
Kai> and below should rather be replaced by "FEC". 

Thank you.  Yes this is a cut  and paste error.  Actually, in the context of
this thread the section I should have referenced is 3.11.

---

From: Eric Rosen <[email-masked]>
Date: Tue, 02 Jul 2002 16:44:59 -0400

Heinrich> But still  see my  email referring to  multicast. You  cannot kill
Heinrich> multicast by doing anycast. 

Just to clear this up: you can always tell by the label whether a particular
packet is a multicast packet or a unicast packet.  Thus, if the label lookup
gives you  more than one route,  there is never any  confusion about whether
you are supposed  to multicast the packet over all  those routes, or whether
you are supposed to choose one over which to unicast the packet.