Subject: RE: initiating a discussion on mpls singaling protocols

From: "Gray, Eric" <[email-masked]>
Date: Tue, 23 Jul 2002 12:09:51 -0400

Avri makes a very good point here.

I think the implementation survey makes it obvious that 
we should progress RSVP-TE (and related work) to Draft
Standard.  It seems equally clear that we should not do
so for CR-LDP at this point.  

Letting CR-LDP die on the vine certainly seems in keeping
with what the IETF has done in the past.

Eric W. Gray
Systems Architect
Celox Networks, Inc.
[email-masked]
508 305 7214

-----Original Message-----
From: avri [mailto:[email-masked]] 
Sent: Tuesday, July 23, 2002 9:26 AM
Cc: MPLS wg
Subject: Re: initiating a discussion on mpls singaling protocols

This seems to me a very strange proposal.  And in fact seems to be
a perversion of the IETF standards process as i understand it.

If things are as argued, then RSVP-TE will progress to draft standard
and then to standard, while CR-LDP remains a proposed standard.  If
it languishes long enough in the proposed state, without significant
deployment or utility, then it would seem appropriate to transition it
to historic at some point in the future.

Taking it to informational at this point seems a fairly blatant political
move without technical merit.  At best it is an administrative sleight
of hand that could strange repercussions as a precedent.  Is the IETF
going to embark next on an effort to define all protocol duplication
out of existence by voting on which alternative to make informational?

I would suggest (as voting is not something I thought the IETF did) that
both protocols remain as ps. If CR-LDP withers on the vine because it has
no utility, so be it.  Voting to change its status seems inappropriate to
me.

a.

---

From: "Marty Borden" <[email-masked]>
Date: Tue, 23 Jul 2002 12:38:08 -0400

Eric,
Well that would be good if it were acceptable for a draft
to not have to cover both approaches.  Is that really acceptable?
marty

On 7/23/2002 at 12:09 PM Gray, Eric wrote:

|Avri makes a very good point here.
|
|I think the implementation survey makes it obvious that 
|we should progress RSVP-TE (and related work) to Draft
|Standard.  It seems equally clear that we should not do
|so for CR-LDP at this point.  
|
|Letting CR-LDP die on the vine certainly seems in keeping
|with what the IETF has done in the past.
|
|Eric W. Gray
|Systems Architect
|Celox Networks, Inc.
[email-masked]
|508 305 7214
|
|
|-----Original Message-----
|From: avri [mailto:[email-masked]] 
|Sent: Tuesday, July 23, 2002 9:26 AM
|Cc: MPLS wg
|Subject: Re: initiating a discussion on mpls singaling protocols
|
|
|
|This seems to me a very strange proposal.  And in fact seems to be
|a perversion of the IETF standards process as i understand it.
|
|If things are as argued, then RSVP-TE will progress to draft standard
|and then to standard, while CR-LDP remains a proposed standard.  If
|it languishes long enough in the proposed state, without significant
|deployment or utility, then it would seem appropriate to transition it
|to historic at some point in the future.
|
|Taking it to informational at this point seems a fairly blatant political
|move without technical merit.  At best it is an administrative sleight
|of hand that could strange repercussions as a precedent.  Is the IETF
|going to embark next on an effort to define all protocol duplication
|out of existence by voting on which alternative to make informational?
|
|I would suggest (as voting is not something I thought the IETF did) that
|both protocols remain as ps. If CR-LDP withers on the vine because it has
|no utility, so be it.  Voting to change its status seems inappropriate to
|me.
|
|a.