Subject: AW: initiating a discussion on mpls singaling protocols

From: Hummel Heinrich <[email-masked]>
Date: Mon, 22 Jul 2002 13:04:56 +0200

I think, the IETF can only speak for itself. There may be other standardization bodies (ITU-T, MPLS Forum) which may fill 
the gap.

Heinrich Hummel
Siemens AG

---

From: Loa Andersson <[email-masked]>
Date: Mon, 22 Jul 2002 14:22:36 +0200

Heinrich,

in my opinion the question is very clearly stated - is there support for
us (the ietf) to move the cr-ldp from standard track to informational.
We're "speaking for the ietf", it is more a matter of what we say ;)

All,

As usual we are trying to reach a rough consensus. Everyone (i.e. the
mpls wg) can help create this consensus by answering the question
above.

Especially it will be helpful if you were involved in specifying the
mpls protocols, have implemented or deployed (SP) those protocols, and
take the time to respond.

I will be ready to give the first extensive tally mid this week. 
Currently the count is
yes: 30 no: 7,
if you normalize those e.g. by counting each company once it is
yes: 21 no: 4

Disclaimer: Given that I've managed to decipher the sometimes cryptic
mails correctly :o)

/Loa

Hummel Heinrich wrote:

>  I think, the IETF can only speak for itself. There may be other standardization 

>bodies (ITU-T, MPLS Forum) which may fill 
> the gap.
> 
> Heinrich Hummel
> Siemens AG
> 

-- 
     Loa Andersson
     Chief Architect,
     Utfors Research, Architecture and Future Lab (URAX)
     Utfors AB
     Råsundavägen 12
     Box 525, 169 29 Solna
     Office          +46 8 5270 2000
     Office direct   +46 8 5270 5038
     Mobile          +46 70 848 5038
     Email           [email-masked]
     WWW             www.utfors.se

---

From: Robert Raszuk <[email-masked]>
Date: Mon, 22 Jul 2002 15:08:25 +0200

Hi Loa,

You can add my vote:

CRLDP experiment to be declared informational, RSVP-TE proceeds on
standards track. 

R.

> Loa Andersson wrote:

---

From: Soumen Sarkar <[email-masked]>
Date: Tue, 23 Jul 2002 12:56:40 +0530

Loa,
The response so far heavily indicated for RSVP-TE ( obviously not because of the
merits of RSVP-TE over LDP-CR ). If one has to accept the basic ground-rule, which is,
how many major players are pushing for RSVP-TE, one would blindly vote for RSVP-TE.
        The more esoteric view, which is, single signaling protocol would help
everyone to concentrate better in addressing unresolved  problems in MPLS, is also
appreciably reasonable to accept.
But looking from holistic perspective, is it not too premature at this time to
conclude on this issue unilaterally (even if there is 3/4 majority in favour if it )
when this particular issue affects other standard bodies too ? We know for sure, OIF
is still tracking LDP-CR as an alternative signaling protocol for optical control
plane. Are we not pushing something without even considering future implication of it
? One might say, we are not stopping anyone to use LDP-CR as such. But none would
disagree that making IETF take a stand itself is deterrant enough and if not that
much, it is bound to create conflict of interest between IETF and others.
  Are we really ready for this ? IETF traditionally has been more a forum for vouching
technical solutions, not imposing it. Are we deviating from that path with full
understanding ?
-best regards,
Soumen

---

From: "rick king" <[email-masked]>
Date: Tue, 23 Jul 2002 09:57:18 +0800

I agree with the propose too.

rick

China Telecom

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Robert Raszuk
Sent: Monday, July 22, 2002 9:08 PM
To: Loa Andersson
Cc: Hummel Heinrich; [email-masked]
Subject: Re: initiating a discussion on mpls singaling protocols

Hi Loa,

You can add my vote:

R.