Subject: AW: initiating a discussion on mpls singaling protocols

From: Hummel Heinrich <[email-masked]>
Date: Fri, 26 Jul 2002 13:39:25 +0200

Let me try to give an answer myself w.r.t my previously asked question by this following

Table of current accomplishments:

                   CR-LDP,         RSVP-TE,       LDP
------------------------------------------------------
1) p2p     LSP       yes            yes           N/A 
2) p2mp    LSP        no             no           no (or N/A?)
3) mp2p    LSP        no             no           yes 
4) mp2mp   LSP        no             no           no (or N/A?)
5) p2p   H-LSP        no             no           N/A
6) mp2p  H-LSP        no             no           N/A
7) p2mp  H-LSP        no             no           no (or N/A?)
8) mp2mp H-LSP        no             no           no (or N/A?)  

I think we should take this table into consideration which may effect the ongoing CR-LDP versus RSVP-TE discussion
in one way or the other:

We may say: There are too many NO's as to make a pro/con CR-LDP decision already now.

And also: For economical reasons, let's turn only one NO into a YES   p e r   l i n e      - by future work.
 
Heinrich

---

From: Loa Andersson <[email-masked]>
Date: Fri, 26 Jul 2002 15:24:54 +0200

Heinrich,

this seems to show that cr-ldp and rsvp-te addresses one problem
space and ldp another. Though I it is possible to create mp2p
lsps with rsvp-te, just use the same spec and lsp's will merge.

But, and more important, since there is no big difference and only
one protocol is deployed, would that support the position on focusing
on one protocol?

/Loa

-- 
     Loa Andersson
     Chief Architect,
     Utfors Research, Architecture and Future Lab (URAX)
     Utfors AB
     Råsundavägen 12
     Box 525, 169 29 Solna
     Office          +46 8 5270 2000
     Office direct   +46 8 5270 5038
     Mobile          +46 70 848 5038
     Email           [email-masked]
     WWW             www.utfors.se