Subject: Re: QoS Survey Paper

From: "Rolando Zappacosta" <[email-masked]>
Date: Wed, 03 Jul 2002 19:48:30 +0200

Navid,

   I'm currently unemployed and I came to Europe 'cause of a search that 
finally was cancelled just when I came here. Hence, I'm once again searching 
for a job. My primary areas of interest are research, development and 
testing, which was my last one.

   I know that nowadays it's not so easy as it was to find a job. Do you 
know about something in America or Europe?

   Well,... hope not to hind you with my own problem. Sincerely,
Rolando.

----Original Message Follows----
From: Ping Pan <[email-masked]>
To: Navid Yazdani <[email-masked]>
CC: [email-masked]
Subject: Re: QoS Survey Paper
Date: Tue, 02 Jul 2002 10:06:59 -0700

Not sure QoS is actually in the context of MPLS, but please take a look at a 
survey paper from Roch Guerin and Vinod Peris, "Quality-of-Service in Packet 
Networks:  Basic Mechanisms and Directions" in 
http://www.seas.upenn.edu/~guerin

- Ping

Navid Yazdani wrote:

>Can anyone recommend a survey paper, article, or book that examines the
>advantages and disadvantages of different IP QoS schemes?
>
>thanks
>Navid
>
>
>
>

_________________________________________________________________
MSN Photos is the easiest way to share and print your photos: 
http://photos.msn.com/support/worldwide.aspx

---

From: "Rolando Zappacosta" <[email-masked]>
Date: Wed, 03 Jul 2002 20:30:32 +0200

Uppss, I´m really sorry about this mail. It was supposed to be personal and 
offline but I forgot to delete the WG mail address.

Some of you know about my situation, hence I think will understand.

However, I apologise for this to all of you. Sincerely,
Rolando.

----Original Message Follows----
From: "Rolando Zappacosta" <[email-masked]>
Reply-To: [email-masked]
To: [email-masked]
CC: [email-masked]
Subject: Re: QoS Survey Paper
Date: Wed, 03 Jul 2002 19:48:30 +0200

Navid,

----Original Message Follows----
From: Ping Pan <[email-masked]>
To: Navid Yazdani <[email-masked]>
CC: [email-masked]
Subject: Re: QoS Survey Paper
Date: Tue, 02 Jul 2002 10:06:59 -0700

- Ping

<< CV14enDA.doc >>

_________________________________________________________________
Send and receive Hotmail on your mobile device: http://mobile.msn.com

---

From: [email-masked] (Vladica Stanisic)
Date: Thu, 04 Jul 2002 11:41:00 -0400

There is a paper on QoS here

http://www.ece.ncsu.edu/cacc/tech_reports/abs/abs0109.html

Michael Kounavis <[email-masked]> wrote:

>
>There is a book on Quality of Service by
>P. Ferguson and G. Huston
>
>"Quality of Service: Delivering QoS on the Internet
>and in Corporate Networks" Publisher: John Wiley and Sons
>
>
>For an Overview of packet scheduling techniques
>look at chapter 9 from S. Keshav's book:
>
>"An Engineering approach to Computer Networking",
>Addison Wesley.i
>
>
>A high level over view of Internet QoS mechanisms
>is also given at:
>
>"Internet QoS: THe Big Picture",
>by  X. Xiao and L. Ni, Michigan State University
>
>http://www.cse.msu.edu/~xiaoxipe/papers/msu.inet.qos.bigpicture.pdf
>
>And of course an excellent overview is given in
>Roch's paper, which Ping suggested.
>
>Michael
>
>
>
>
>
>
>
>
>On Tue, 2 Jul 2002, Navid Yazdani wrote:
>
>-- 
>--
>Michael Kounavis
>http://www.comet.columbia.edu/~mk
>
>
>
>
>
>
>
>
>
>
>

-- 
Vladica Stanisic
Research Assistant
North Carolna State University
e-mail:[email-masked]

__________________________________________________________________
Your favorite stores, helpful shopping tools and great gift ideas. Experience the convenience of buying online with Shop@Netscape! http://shopnow.netscape.com/

Get your own FREE, personal Netscape Mail account today at http://webmail.netscape.com/

---

From: Bijan Jabbari <[email-masked]>
Date: Fri, 12 Jul 2002 08:34:09 -0400 (EDT)

Navid,

  A paper titled Differentiated Services in the Internet, coauthored 
by Brian Carpenter and Kathleen Nichols (co-chairs of the IETF Diffserv 
WG) will appear in the September 2002 issue of the Proceedings of the 
IEEE. The paper reviews various architectures proposed for QoS and then 
discusses in some detail the Diffserv approach for Internet.

  This Special Issue of the Proceedings of the IEEE, which we finalized 
a couple of months ago, focuses on Internet technology and 
communications services convergence. It has been edited by D. Awduche, 
Y. Rekhter, J. Walrand and myself.

  - Bijan Jabbari

----- Original Message -----
From: "Navid Yazdani" <[email-masked]>
Date: Tuesday, July 2, 2002 11:26 am
Subject: QoS Survey Paper

> advantages and disadvantages of different IP QoS schemes?
--------------------------------------
Bijan Jabbari, PhD
Professor of Electrical Engineering
George Mason University
email: [email-masked]

---

From: [email-masked]
Date: Fri, 12 Jul 2002 12:22:19 -0400

This is an earlier version of the submisson, prior to the peer review 
process. - BJ

----- Original Message -----
From: senthil ayyasamy <[email-masked]>
Date: Friday, July 12, 2002 11:10 am
Subject: Re: QoS Survey Paper

> >   A paper titled “Differentiated Services in the
> > Internet,” coauthored 
> http://www.packetdesign.com/publications.html 
>  You can get a preprint copy of the above paper from
> packetdesign or IBM site.
> 
> __________________________________________________
> Do You Yahoo!?
> Sign up for SBC Yahoo! Dial - First Month Free
> http://sbc.yahoo.com
> 
>