Subject: What is the current state of MPLS

From: Azza Yousef <[email-masked]>
Date: Sun, 14 Jul 2002 10:49:15 +0300

Dear All,
         I need to know the current state of MPLS as a new technology?

Waiting for your reply,
Azza

Best Regards,
Azza Yousef
Networks Engineer
T.E. DATA
Tel: +(202)-7494025     Ext: 1122
Fax : +(202)-3364335

---

From: "Nagabhushana Ramaswamy Nadig" <[email-masked]>
Date: Sun, 14 Jul 2002 13:45:27 +0400 (RET)

>          I need to know the current state of MPLS as a new technology?

It is no more a new technology...;)

checkup www.mplsrc.com

cheers
Bhushana