Subject: Re: QoS Survey Paper

From: [email-masked]
Date: Fri, 12 Jul 2002 00:26:01 -0400

Navid,

  A paper titled “Differentiated Services in the Internet,” coauthored 
by Brian Carpenter and Kathleen Nichols (co-chairs of the IETF Diffserv 
WG) will appear in the September 2002 issue of the Proceedings of the 
IEEE. The paper reviews various architectures proposed for QoS and then 
discusses in some detail the Diffserv approach for Internet.

  This Special Issue of the Proceedings of the IEEE, which we finalized 
a couple of months ago, focuses on Internet technology and 
communications services convergence. It has been edited by D. Awduche, 
Y. Rekhter, J. Walrand and myself.

  - Bijan Jabbari

----- Original Message -----
From: "Navid Yazdani" <[email-masked]>
Date: Tuesday, July 2, 2002 11:26 am
Subject: QoS Survey Paper

> Can anyone recommend a survey paper, article, or book that 
> examines the
> advantages and disadvantages of different IP QoS schemes?
> 
> thanks
> Navid
> 
> 
> 
>

---

From: senthil ayyasamy <[email-masked]>
Date: Fri, 12 Jul 2002 08:10:21 -0700 (PDT)

> discusses in some detail the Diffserv approach for
http://www.packetdesign.com/publications.html 
  You can get a preprint copy of the above paper from
packetdesign or IBM site.

__________________________________________________
Do You Yahoo!?
Sign up for SBC Yahoo! Dial - First Month Free
http://sbc.yahoo.com