Subject: FRR question

From: "Doug Degan" <[email-masked]>
Date: Thu, 4 Jul 2002 19:15:53 +0300

suppose a router along the path of a protected LSP gets PATH_TEAR 
should it propagate it and remove this LSP?
does he know if it came from Ingress due to user configuration ?

I remind you it might be that the previous router doesn't support FRR and sends the TEAR due to incoming interface failure.

thanks doug.

---

From: Ping Pan <[email-masked]>
Date: Thu, 04 Jul 2002 21:55:50 -0700

During fast-reroute, when a PLR gets a PathTear from upstream, it 
propagates the tear-down messages downstream, and kills off the entire 
session.

If a LSR does not support fast reroute, and something bad has 
happened.... tough luck! :-)

- Ping

Doug Degan wrote:

> I remind you it might be that the previous router doesn't support FRR 
> and sends the TEAR due to incoming interface failure.
> 
>  
> 
>  
> 
> thanks doug.
>