Subject: explicit route configuration

From: Harish Kumtakar <[email-masked]>
Date: Wed, 26 Nov 2003 06:47:03 +0000 (GMT)

Hello all,
 
I didn't find any configuration command in Cisco IOS to specify whether an explicit route is 'strict' or 'loose'. Other vendors like Riverstone Networks has such configuration commands, 
 
mpls create path <pathname>
mpls set path <pathname> [type loose | strict] ip-addr <ipaddr/netmask> [hop <index>]
 
Is it that Cisco doesn't have any command to specify an explicit route as 'strict/loose' or am I missing something?
 
Your help will highly be appreciated.
 
-Harish

Yahoo! India Mobile: Ringtones, Wallpapers, Picture Messages and more.Download now.

---

From: [email-masked]
Date: Wed, 26 Nov 2003 09:38:41 -0500

it is specified as "next-address loose" under the "ip explicit-path"
section.....

	-----Original Message-----
	From: Harish Kumtakar [mailto:[email-masked]] 
	Sent: November 26, 2003 1:47 AM
	To: [email-masked]
	Subject: explicit route configuration

	Hello all,
	 
	I didn't find any configuration command in Cisco IOS to specify
whether an explicit route is 'strict' or 'loose'. Other vendors like
Riverstone Networks has such configuration commands, 
	 
	mpls create path <pathname>
	mpls set path <pathname> [type loose | strict] ip-addr
<ipaddr/netmask> [hop <index>]
	 
	Is it that Cisco doesn't have any command to specify an explicit
route as 'strict/loose' or am I missing something?

	-Harish

	Yahoo! India Mobile <http://in.mobile.yahoo.com> : Ringtones,
Wallpapers, Picture Messages and more. Download now
<http://in.mobile.yahoo.com> .