Subject: RE: MPLS Tunnel Maximum Hops

From: "Don Fedyk" <[email-masked]>
Date: Wed, 12 Nov 2003 12:26:34 -0500

Loa

Limiting hops is a good idea IMHO and probably should be in the MIB down the
road. 

Don

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]] 
> Sent: Wednesday, November 12, 2003 11:34 AM
> To: [email-masked]
> Cc: 'Nurit Sprecher'; [email-masked]; 
> [email-masked]; [email-masked]; [email-masked]
> Subject: Re: MPLS Tunnel Maximum Hops
> 
> 
> Tom,
> 
> while I agree that we don't want any changes just now.
> It would also be good to understand if this is a good idea
> or not. If not we could discard it now, if it is would could 
> make a log for future updates. Any opinion?
> 
> /Loa

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 12 Nov 2003 17:32:02 -0600

I would like to hear from operators who have deployed
the existing MPLS TE MIB on this issue before we rush to make
any changes. The other question is whether this is something 
that matters to those deploying MPLS or GMPLS or both.

	--Tom