Subject: RE: documenting ECMP

From: "David Allan" <[email-masked]>
Date: Tue, 18 Nov 2003 10:16:12 -0500

> 	Using the example of LSP Ping, you ask the boxes 
> what they are going to do. In the case of VCCV,
> we don't care because we aren't tracing, just following 
> whatever path the data takes.

Hi Tom:

Being able to innovate in the space of fate sharing of flows so that the
"following whatever path the data takes" actually happens is the fundamental
reason for knowing what implementations do. This is a no-brainer....

Vendors who want interoperable OAM MUST publish the protocol specifics....!

cheers
Dave

---

From: Curtis Villamizar <[email-masked]>
Date: Tue, 18 Nov 2003 12:42:03 -0500

In message <[email-masked]>, "
> Vendors who want interoperable OAM MUST publish the protocol specifics....!

The real world seems to be proving you wrong on that one no matter how
emphaticly you make the assertion.

It may be true that vendors who want ITU OAM must publish the
specifics of their ECMP implementation.  Among the vendors with a
combined 99% of the high end router market this seems to be the null
set so let us move forward now.

Curtis