Subject: RE: on the mpls oam framework

From: "David Allan" <[email-masked]>
Date: Mon, 17 Nov 2003 08:04:02 -0500

Hi Tom:

My observation would be more along the lines that the set of protocols exist
to handle the lions share of data plane issues in just about any degree of
authority you could care to name. Are they 100% complete and perfect,
probably not but they are getting there on their own. If we pin down the
applicability of each toolset's space relative to each other, that would be
the most useful piece of specific extra effort that is required.

cheers
Dave

> -----Original Message-----
> From: Thomas D. Nadeau [mailto:[email-masked]] 
> Sent: Sunday, November 16, 2003 9:53 AM
> To: [email-masked]
> Subject: RE: on the mpls oam framework
> 
> 
> 
> >We already have LSP-PING, LSR-SELF-TEST (a ping derivative),
> >VCCV (a ping++
> >derivative) none of which so far would appear to have 
> required charter
> >changes by the previous operating definition. We also now have 
> >BFD which is
> >more in the 1711 class of tools. On the other side of the 
> house we have
> >Y.1710/11/12/20/fec-cv. With the exception of perhaps wrapping 
> >this stuff in a bit of context, what extra needs doing?
> 
> 	Dave, 
> 
> 	Your statement seems to contain a bit of hubris if you ask
> me. I remember a statement like this in the not-so-distant past 
> made by (I think) Mr. Gates, "...why would you need more than 258k 
> of RAM in a PC?"
> 
> 	--Tom
> 
> 
> 
>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 17 Nov 2003 08:33:20 -0500

I am not disagreing that this isn't a
good start, but there are probably other
things that will pop up. My point is that we
should not expect this to be the sum of the
work to be done; I expect some more.

	--Tom

>From: [email-masked] [mailto:[email-masked]] On Behalf 
>Of David Allan
>Sent: Monday, November 17, 2003 8:04 AM
>To: [email-masked]'; [email-masked]