Subject: [mpls] Mailing List for Path Computation Element (PCE)

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 2 Sep 2004 13:02:55 +0100

Hi,

We have set up a mailing list to continue the discussions started in San Diego at the PCE
BOF.

To subscribe https://www1.ietf.org/mailman/listinfo/pce
  You are strongly advised to use a password as a random password
  will be assigned for you otherwise!

To post [email-masked] OR [email-masked] (you must be subscribed)
All received mail appears to have been sent to [email-masked] regardless of which address
you actually use.

Archive at https://www1.ietf.org/mail-archive/working-groups/pce/current/maillist.html

To start the ball rolling, we will post the minutes from the BOF.
We are also well-progressed through the first cut of an architecture draft and will post
that soon and solicit comments.

Thanks,
Adrian

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: Lloyd Wood <[email-masked]>
Date: Thu, 2 Sep 2004 13:56:22 +0100 (BST)

If, like me, you're too busy to attend BOFs and wondering what on
earth PCE is, see:
Path Computation Element Problem Statement
http://www.ietf.org/internet-drafts/draft-ash-pce-problem-statement-00.txt
for an intro. And there's a bunch of other drafts.

cheers,

L.

don't we have enough approaches to traffic engineering already?

On Thu, 2 Sep 2004, Adrian Farrel wrote:

> Date: Thu, 2 Sep 2004 13:02:55 +0100
> From: Adrian Farrel <[email-masked]>
> To: [email-masked], [email-masked]
> Cc: [email-masked], [email-masked], [email-masked]
> Subject: Mailing List for Path Computation Element (PCE)
>
> Hi,
>
> routing-discussion mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/routing-discussion
>

<http://www.ee.surrey.ac.uk/Personal/L.Wood/><[email-masked]>