Subject: Re: [mpls] Request

From: Spice Sylvia <[email-masked]>
Date: Fri, 8 Apr 2005 21:17:41 +0100 (BST)

hi folks :)

 When salt `A’ is treated with concentrated H2SO4 ,
`B’ (solid) and `C’ (gas) are formed. `C’ forms white
fumes with NH3 . `B’ is treated with coke and lime
stone and heated to 8000C, a solid `D’ is formed. `D’
is treated with water to obtain a solution E and a
solid F. When excess CO2 gas is passed through this
solution precipitate `G’ is formed. `G’ on strong
heating gives `E’. Write the sequence of chemical
reactions and identify the substances from A to G. ( 3
)

how do I find the salts?

--- Kireeti Kompella <[email-masked]> wrote:
> On Mon, 14 Mar 2005, parvesh minocha wrote:
> 
> > I am a student of B.E(Computer Science). i am
> doing my last year
> > project on designing of "MULTIPROTOCOL LABEL
> SIMULATOR".Plz
> > help me in designing this. If any of you have
> source code of this
> > protocol plz mail it to me as soon as possible.
> 
> Have you considered the possibility that your
> professor might be
> subscribed to this list?
> 
> Kireeti.
> -------
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mpls
> 

Send instant messages to your online friends http://uk.messenger.yahoo.com 

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 8 Apr 2005 23:23:19 +0100

> how do I find the salts?

Have you looked on the shelf next to the spices and herbs?

Adrian