Subject: RE: [mpls] soft-preemption in cisco routers

From: "LE ROUX Jean-Louis RD-CORE-LAN" <[email-masked]>
Date: Mon, 14 Nov 2005 13:35:46 +0100

And I'm sure that this is not the kind of discussions we want to see on this list....

________________________________

	De : [email-masked] [mailto:[email-masked]] De la part de Balaji, Hemanth
	Envoyé : lundi 14 novembre 2005 05:29
	À : S S; [email-masked]
	Objet : RE: [mpls] soft-preemption in cisco routers

	           Hi,

	                  I am not sure if Cisco or Juniper supports "soft preemption". But I'm sure that "Huawei Routers" do. So try seeking help from

	           someone there.

	           -Hemanth.

________________________________

	From: [email-masked] [mailto:[email-masked]] On Behalf Of S S
	Sent: Saturday, November 12, 2005 1:56 AM
	To: [email-masked]
	Subject: [mpls] soft-preemption in cisco routers

	Hi,
	
	Do cisco routers support soft-preemption (draft-ietf-mpls-soft-preemption-06.txt ). There is some documentation available in old IOS releases which talk about support for soft preemption(draft-ietf-mpls-soft-preemption-00.txt to be exact). Checked out their feature navigator - no luck. I do know that juniper supports full fledged soft-preemption. Could anyone direct me to some cisco documentation which talks about soft preemption support/configuration etc.
	
	Regards,
	Shiv

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: Spice Sylvia <[email-masked]>
Date: Wed, 23 Nov 2005 13:33:46 +0000 (GMT)

after having been made to study those "N-layers" with
the various cable types and pins that go with it..

--- LE ROUX Jean-Louis RD-CORE-LAN
<[email-masked]> wrote:

> And I'm sure that this is not the kind of
> discussions we want to see on this list....
>  
>  
> 
> 
> 	De : [email-masked]
> [mailto:[email-masked]] De la part de
> Balaji, Hemanth
> 	                  I am not sure if Cisco or Juniper
> supports "soft preemption". But I'm sure that
> "Huawei Routers" do. So try seeking help from
> 
> 	           someone there.
> 
> 	 
> 
> 	           -Hemanth.
> 
> 	 
> 
> 	
> 	From: [email-masked]
> [mailto:[email-masked]] On Behalf Of S
> S
> 	Do cisco routers support soft-preemption
> (draft-ietf-mpls-soft-preemption-06.txt ). There is
> some documentation available in old IOS releases
> which talk about support for soft
> preemption(draft-ietf-mpls-soft-preemption-00.txt to
> be exact). Checked out their feature navigator - no
> luck. I do know that juniper supports full fledged
> soft-preemption. Could anyone direct me to some
> cisco documentation which talks about soft
> preemption support/configuration etc.
> 	
> 	Regards,
> 	Shiv
> 

___________________________________________________________ 
To help you stay safe and secure online, we've developed the all new Yahoo! Security Centre. http://uk.security.yahoo.com