Subject: [mpls] Query Regarding some parameters in SNMP MIBs

From: "Sheetal A. Vispute_p05274" <[email-masked]>
Date: Mon, 28 Nov 2005 15:35:29 +0530 (IST)

Hi,

I have certain doubts regarding some parameters in MPLS and DiffServ SNMP 
MIBs. They are as listed below:

1) mplsInSegmentIndex,
2) diffServClfr,
3) diffServClfrElementtable,
4) diffServMeter,
5) diffServMeterTable,
6) diffServAction,
7)diffServQueue.

Could you please give the details of each and every structure listed 
above? And also want to know the difference between an incoming Segment 
and Incoming Label..

Please do reply.

Thanking you in anticipation,
Sheetal Vispute

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 28 Nov 2005 09:54:15 -0500

On Nov 28, 2005, at 5:05 AM, Sheetal A. Vispute_p05274 wrote:

> Hi,
>
> I have certain doubts regarding some parameters in MPLS and  
> DiffServ SNMP MIBs. They are as listed below:
>
> 1) mplsInSegmentIndex,
> 2) diffServClfr,
> Could you please give the details of each and every structure  
> listed above?

	Have you read the relevant RFCs that contain the MIB modules
for these objects?

> And also want to know the difference between an incoming Segment  
> and Incoming Label..

	Insegment is roughly equivallent to an incoming label
entry in the LFIB.

	--Tom