Subject: RE: [mpls] working group document candidates

From: "Zafar Ali \(zali\)" <[email-masked]>
Date: Fri, 21 Apr 2006 12:48:46 -0400

Both drafts should be adopted as WG docs. 

Thanks

Regards... Zafar  

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]] 
> Sent: Friday, April 21, 2006 12:35 PM
> To: [email-masked]
> Subject: [mpls] working group document candidates
> 
> All,
> 
> the authors of the two following drafts has requested that 
> they are adopted as working group documents:
> 
> draft-vasseur-mpls-number-0-bw-te-lsps-00
> draft-leroux-mpls-mp-ldp-reqs-03.txt
> 
> draft-vasseur-... was discussed at the mpls wg meeting in 
> Dallas. We had a good support for the general idea, but were 
> uncertain how this should be handled document-wise.
> The normal work flow would be that the mpls wg write a 
> requirement draft to the ospf and is-is working groups, who 
> each produce one spec for the extension for their protocols. 
> It has however been argued that this could be addres in a 
> single draft of less than a handful pages.
> The (is-is, ospf and mpls) working group chairs and the 
> routing area ADs have there fore agreed that we can do it in 
> a single mpls working group document, which will be sent to 
> the other two working groups for review.
> 
> draft-leroux-... was discussed at the same meeting, and there 
> were a good support in the room for adopting it as a working 
> group document.
> 
> Please respond to the mailing list whether you think they 
> should become wg docs or not.
> 
> Loa and George
> 
> --
> Loa Andersson
> 
> Principal Networking Architect
> Acreo AB                           phone:  +46 8 632 77 14
> Isafjordsgatan 22                  mobile: +46 739 81 21 64
> Kista, Sweden                      email:  [email-masked]
>                                             [email-masked]
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mpls
> 

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "LE ROUX Jean-Louis RD-CORE-LAN" <[email-masked]>
Date: Fri, 21 Apr 2006 18:56:31 +0200

> draft-vasseur-mpls-number-0-bw-te-lsps-00

Yes

> draft-leroux-mpls-mp-ldp-reqs-03.txt

Yes!

Cheers,

JL

> -----Message d'origine-----
> De : Loa Andersson [mailto:[email-masked]] 
> Envoyé : vendredi 21 avril 2006 18:35
> À : [email-masked]
> Objet : [mpls] working group document candidates
> 
> All,
>

---

From: "DECRAENE Bruno RD-CORE-ISS" <[email-masked]>
Date: Fri, 21 Apr 2006 19:03:43 +0200

Thanks,
Regards
Bruno

---

From: "JACQUENET Christian RD-TCH-REN" <[email-masked]>
Date: Sun, 23 Apr 2006 16:38:25 +0200

Dear all,

I also favor the adoption of both drafts.

Cheers,

Christian. 

-----Message d'origine-----
De : Loa Andersson [mailto:[email-masked]] 
Envoyé : vendredi 21 avril 2006 18:35
À : [email-masked]
Objet : [mpls] working group document candidates

All,

the authors of the two following drafts has requested that they are adopted
as working group documents:

draft-vasseur-... was discussed at the mpls wg meeting in Dallas. We had a
good support for the general idea, but were uncertain how this should be
handled document-wise.
The normal work flow would be that the mpls wg write a requirement draft to
the ospf and is-is working groups, who each produce one spec for the
extension for their protocols. It has however been argued that this could be
addres in a single draft of less than a handful pages.
The (is-is, ospf and mpls) working group chairs and the routing area ADs
have there fore agreed that we can do it in a single mpls working group
document, which will be sent to the other two working groups for review.

draft-leroux-... was discussed at the same meeting, and there were a good
support in the room for adopting it as a working group document.

Please respond to the mailing list whether you think they should become wg
docs or not.

Loa and George

--
Loa Andersson