Subject: [mpls] working group document candidates

From: Loa Andersson <[email-masked]>
Date: Fri, 21 Apr 2006 18:35:21 +0200

All,

the authors of the two following drafts has requested
that they are adopted as working group documents:

draft-vasseur-mpls-number-0-bw-te-lsps-00
draft-leroux-mpls-mp-ldp-reqs-03.txt

draft-vasseur-... was discussed at the mpls wg meeting
in Dallas. We had a good support for the general idea, but
were uncertain how this should be handled document-wise.
The normal work flow would be that the mpls wg write a
requirement draft to the ospf and is-is working groups,
who each produce one spec for the extension for their
protocols. It has however been argued that this could be
addres in a single draft of less than a handful pages.
The (is-is, ospf and mpls) working group chairs and the
routing area ADs have there fore agreed that we can do
it in a single mpls working group document, which will
be sent to the other two working groups for review.

draft-leroux-... was discussed at the same meeting, and
there were a good support in the room for adopting it
as a working group document.

Please respond to the mailing list whether you think
they should become wg docs or not.

Loa and George

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: JP Vasseur <[email-masked]>
Date: Sun, 23 Apr 2006 17:28:25 -0400

> be sent to the other two working groups for review.

Yes (I'm an author)

> as a working group document.

Yes.

JP.

---

From: Warren Kumari <[email-masked]>
Date: Sun, 23 Apr 2006 15:02:44 -0700

> draft-vasseur-mpls-number-0-bw-te-lsps-00

YES

> draft-leroux-mpls-mp-ldp-reqs-03.txt

YES

---

From: Kenji Kumaki <[email-masked]>
Date: Mon, 24 Apr 2006 09:40:13 +0900

Yes.

Yes.

Thanks,
Kenji

-- 
Kenji Kumaki <[email-masked]>

---

From: "Yuji KAMITE" <[email-masked]>
Date: Mon, 24 Apr 2006 21:03:01 +0900

> the authors of the two following drafts has requested that 
> they are adopted as working group documents:
> 

Yes.

Yes.

Regards,
-Yuji