Subject: RE: [mpls] New Liaison Statement, "T-MPLS Consented Recommendatio ns"

From: Shahram Davari <[email-masked]>
Date: Tue, 11 Apr 2006 08:33:41 -0700

My guess: because it is not needed for T-MPLS, since T-MPLS doesn't support label merging (aka LDP).

-Shahram

> -----Original Message-----
> From: Ash, Gerald R (Jerry), ALABS [mailto:[email-masked]]
> Sent: Tuesday, April 11, 2006 11:32 AM
> To: Thomas D. Nadeau; [email-masked]
> Subject: RE: [mpls] New Liaison Statement, "T-MPLS Consented
> Recommendations" 
> 
> 
> > The OAM as specified does not meet the IETF's
> > requirements for OAM specified in RFC4377.
> > Y.1711 is not suitable for environments where PHP is
> > enabled,
> 
> It isn't clear why ITU-T did not also specify Y.1713 (MPLS OAM
> Connection Verify Mechanism compatible with LDP, shepherded through
> ITU-T by David Allan)
> 
> Jerry
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mpls
> 

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 11 Apr 2006 18:42:05 +0100

Shahram,

Jerry asked about Y.1713 and you said...

> My guess: because it is not needed for T-MPLS, since T-MPLS doesn't
support label merging (aka LDP).

This is really hard for us.
We cannot hope to guess what is or is not needed for T-MPLS becuase no-one
has seen fit to explain the requirements to us.
No: none of the three documents liaised has any discussion of
requirements. It all launches straight into feature sets.

But one thing the documents *do* say is that protocols are out of scope.
So it is entirely possible that LDP would be used in T-MPLS (although I
thinik that would be a bad idea!)

You should note very clearly that LDP is not synonymous with label
merging.

Adrian