Subject: [mpls] Layer 2: Vlanid as labels

From: saquib khan <[email-masked]>
Date: Mon, 19 Feb 2007 14:23:56 +0530

Hi all,

          Can't we use vlanid in place of labels for MPLS .

Regards,

Saquib

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 19 Feb 2007 12:50:29 -0000

Hi Saquib,

The place for the discussion of this subject is the GELS (GMPLS Ethernet 
Label Switching) mailing list. Subscribe at 
https://rtg.ietf.org/mailman/listinfo/gels

Several discussions are progressing (and you may see several individual 
submission I-Ds) relating to what should be used as a label and what a 
legitimate data plane is. We need to be careful that we only support label 
switching of a real, IEEE data plane.

Thanks,
Adrian

---

From: Peter Tomsu <[email-masked]>
Date: Mon, 26 Feb 2007 14:49:25 +0100

Adrian,

so what do you call the real IEEE data plane then?

Cheers

Peter

On 19.02.2007, at 13:50, Adrian Farrel wrote:

> Hi Saquib,
>
> The place for the discussion of this subject is the GELS (GMPLS  
> Ethernet Label Switching) mailing list. Subscribe at https:// 
> rtg.ietf.org/mailman/listinfo/gels
>
> Several discussions are progressing (and you may see several  
> individual submission I-Ds) relating to what should be used as a  
> label and what a legitimate data plane is. We need to be careful  
> that we only support label switching of a real, IEEE data plane.
>
> Thanks,
> Adrian
> ----- Original Message ----- From: "saquib khan" <[email-masked]>
> To: <[email-masked]>

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 26 Feb 2007 15:50:44 -0000

Hi Peter,

You need to refer to the discussions in the CCAMP and GELS context.

On 17th July 2006 I sent mail to CCAMP and GELS to set out the framework for 
answering your question. 
(https://ops.ietf.org/lists/ccamp/ccamp.2006/msg00489.html)

The bottom line is:

> Ensure that the data plane you wish to control is approved
> and documented by an SDO with responsibility for Ethernet
> (e.g. IEEE).

And this is safeguarded by:

> If you feel the need to explain
> your data plane in your I-D, then there is probably something
> wrong with the specification in the other SDO

and:

> When it is clear that protocol work is progressing,
> Deborah and I will liaise with the other SDO to get their
> blessing for using a control plane for the nominated data
> plane.

Lastly (and the MPLS co-chairs may want to jump in here) we designated the 
GELS mailing list as the place to discuss Ethernet data planes to avoid 
cluttering the mailing lists of working groups that have their own work to 
do.

Cheers,
Adrian

---

From: Peter Tomsu <[email-masked]>
Date: Mon, 26 Feb 2007 17:31:30 +0100

Thanks Adrian for this feedback

Peter

On 26.02.2007, at 16:50, Adrian Farrel wrote:

> On 17th July 2006 I sent mail to CCAMP and GELS to set out the  
> framework for answering your question. (https://ops.ietf.org/lists/ 
> ccamp/ccamp.2006/msg00489.html)
>
> The bottom line is:
>
> Lastly (and the MPLS co-chairs may want to jump in here) we  
> designated the GELS mailing list as the place to discuss Ethernet  
> data planes to avoid cluttering the mailing lists of working groups  
> that have their own work to do.
>
> Cheers,
> Adrian
>
> ----- Original Message ----- From: "Peter Tomsu" <[email-masked]>