Subject: [mpls] Thesis Idea

From: Ahmedul Quadir <[email-masked]>
Date: Wed, 28 Feb 2007 10:19:20 -0800 (PST)

Dear All,

     I am a student of BTH, Karlskrona, Sweden.  I am very much interested in MPLS.  I want to do my Ms thesis on MPLS.  Can anyone help me to finding a suitable thesis topic or any research group that i can work with? 

Regards,

Ahmedul Quadir

____________________________________________________________________________________
Be a PS3 game guru.
Get your game face on with the latest PS3 news and previews at Yahoo! Games.
http://videogames.yahoo.com/platform?platform=120121

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "Kasu Venkat Reddy \(kvreddy\)" <[email-masked]>
Date: Thu, 1 Mar 2007 09:05:01 +0530

Ahmedul,
   You can work on MetroEthernet -with mpls core (for delivering l2/l3
vpns/TE + Triple-play services(voice/video/high-speed internet). 

Thanks & Regards,
Kasu Venkat.

-----Original Message-----
From: Ahmedul Quadir [mailto:[email-masked]] 
Sent: Wednesday, February 28, 2007 11:49 PM
To: [email-masked]
Subject: [mpls] Thesis Idea

Dear All,

     I am a student of BTH, Karlskrona, Sweden.  I am very much
interested in MPLS.  I want to do my Ms thesis on MPLS.  Can anyone help
me to finding a suitable thesis topic or any research group that i can
work with? 

Regards,

Ahmedul Quadir

________________________________________________________________________
____________
Be a PS3 game guru.
Get your game face on with the latest PS3 news and previews at Yahoo!
Games.
http://videogames.yahoo.com/platform?platform=120121