Subject: Re: [mpls] draft-nitinb-lsp-ping-over-mpls-tunnel-01 for wg document

From: "AISSAOUI Mustapha" <[email-masked]>
Date: Thu, 3 Apr 2008 12:53:11 -0500

All,
I provided my comments on this list to the authors of this draft back in
January.

My main issue is that a FEC Swap is different from FEC tunneling and
that the use of the FEC Stack Change Sub-TLV is not warranted. A reply
with the Target FEC stack TLV is sufficient.

My proposal to the authors was to make the FEC Stack Change Sub-TLV
optional and to limit its use to indicate the FEC being traced is
entering or exiting a tunnel or tunnels.

I support the draft if its scope is restricted to this.

Mustapha.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Loa Andersson
> Sent: Friday, March 28, 2008 7:47 AM
> To: [email-masked]
> Cc: Ross Callon; David Ward
> Subject: [mpls] draft-nitinb-lsp-ping-over-mpls-tunnel-01 for 
> wg document
> 
> Working Group,
> 
> the authors of
> 
> Mechanism for performing LSP-Ping over MPLS tunnels 
> <draft-nitinb-lsp-ping-over-mpls-tunnel-01>
> 
> have requested that this draft is made a working group document.
> 
> Please send your comments/opinions (both positve and 
> negative) to the working group mailing list, or directly to 
> the working group chairs before April 11.
> 
> Loa and George
> 
> --
> Loa Andersson
> 
> Principal Networking Architect
> Acreo AB                           phone:  +46 8 632 77 14
> Isafjordsgatan 22                  mobile: +46 739 81 21 64
> Kista, Sweden                      email:  [email-masked]
>                                             [email-masked] 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
> 
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 3 Apr 2008 13:57:58 -0400

Support, 

Thanks

Regards... Zafar  

> > From: [email-masked] [mailto:[email-masked]] 
> On Behalf 
> > Of Loa Andersson
> > Subject: [mpls] draft-nitinb-lsp-ping-over-mpls-tunnel-01 for wg 
> > document
> > 
> > Working Group,
> > 
> > the authors of
> > 
> > negative) to the working group mailing list, or directly to the 
> > working group chairs before April 11.
> > 
> > Loa and George
> > 
> > --
> > Loa Andersson
> >

---

From: Thomas Nadeau <[email-masked]>
Date: Thu, 3 Apr 2008 15:34:48 -0400

Agree.

> Please send your comments/opinions (both positve and negative)
> to the working group mailing list, or directly to the working
> group chairs before April 11.
>
> Loa and George
>
> -- 
> Loa Andersson
>

---

From: "Nitin Bahadur" <[email-masked]>
Date: Fri, 4 Apr 2008 18:58:43 -0700

> entering or exiting a tunnel or tunnels.

I believe we had that discussion on the WG mailing list. And I had
mentioned reasons as to why FEC Swap is better than sending the full FEC
stack in the reply.

Nitin

---

From: Loa Andersson <[email-masked]>
Date: Mon, 14 Apr 2008 10:35:07 +0200

This poll has ended, we have good support to make the document a
working group document.

Could the author plese republish the document as:

draft-ietf-lsp-ping-over-mpls-tunnel-00

Loa and George

/Loa

-- 
Loa Andersson