Subject: Re: [mpls] wg last call on draft-ietf-mpls-ldp-igp-sync-01.txt

From: priyanka gupta <[email-masked]>
Date: Thu, 17 Apr 2008 16:51:22 +0530 (IST)

Comments:
I am not able to understand that how discouraging the IP forwarding over a link where LDP is not fully established help in LDP session establishment.
As you mentioned the reason for blackhole could be -configuration error or - An implementation bug.   
Can you help me in uderstanding this.
Secondly,
"It is recommended this that both side of a link implement mechanism to be effective and to avoid asymmetric link costs which could 
   cause problems with IP multicast forwarding."
what exactly mean by IP multicast forwarding problems?

      Bring your gang together.. Do your thing. Find your favourite Yahoo! group at http://in.promos.yahoo..com/groups/

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: gaurav gupta <[email-masked]>
Date: Thu, 17 Apr 2008 09:07:29 -0700 (PDT)

Hi Priyanka,

Discouraging IP forwarding over a link does not help in LDP session establishment. Discouraging IP forwarding over a link only prevents traffic loss if IGP is up over a link but LDP bindings are not already exchanged. The draft mentions 3 reasons for a potential black-holing of traffic: configuration error, implementation bug or the reason which I just mentioned above. To my understanding the draft only prevents from the 3rd reason.

Hope this helps.
 
Thanks, 
Gaurav

----- Original Message ----
From: priyanka gupta <[email-masked]>
To: [email-masked]
Sent: Thursday, April 17, 2008 4:21:22 AM
Subject: Re: [mpls] wg last call on draft-ietf-mpls-ldp-igp-sync-01.txt

Comments:I am not able to understand that how discouraging the IP forwarding over a link where LDP is not fully established help in LDP session establishment.As you mentioned the reason for blackhole could be -configuration error or - An implementation bug.   Can you help me in uderstanding this.Secondly,"It is recommended this that both side of a link implement mechanism to be effective and to avoid asymmetric link costs which could    cause problems with IP multicast forwarding."what exactly mean by IP multicast forwarding problems?

       Bollywood, fun, friendship, sports and more. You name it,  we have it.

      ____________________________________________________________________________________
Be a better friend, newshound, and 
know-it-all with Yahoo! Mobile.  Try it now.  http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ