Subject: [mpls] regarding rfc 3036: LDP Label Withdraw Message Procedures

From: sutanu kumar <[email-masked]>
Date: Fri, 1 Aug 2008 14:09:05 +0000

Hi,

RFC says "The FEC TLV specifies the FEC for which labels are to be withdrawn.
   If no Label TLV follows the FEC, all labels associated with the FEC
   are to be withdrawn"

What does it mean by "all labels associated with the FEC"? Is it possible to map more than one label with a FEC?

Thanks,
Sutanu

_________________________________________________________________
Searching for the best deals on travel? Visit MSN Travel.
http://msn.coxandkings.co.in/cnk/cnk.do

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: George Swallow <[email-masked]>
Date: Tue, 19 Aug 2008 15:23:47 -0400

Yes, multiple labels may be mapped to a single FEC.  This capability is
primarily to support cases where LSP merging cannot be done as in ATM.

...George

Ps.  You should now be looking at RFC5036 which obsoletes RFC3036.

On 8/1/08 10:09 AM, "sutanu kumar" <[email-masked]> wrote:

> If no Label TLV follows the FEC, all labels associated with the FEC are to be
> withdrawn"
> 
> Do you have a [email-masked] id yet? Get it now. Sign up for a Windows Live ID
> Try it! <http://ss1.richmedia.in/recurl.asp?pid=531>
>