Subject: [mpls] working group last call on MPLS and GMPLS security framework

From: Loa Andersson <[email-masked]>
Date: Fri, 21 Nov 2008 06:58:33 -0800

Working Group,

this is to start a two week working group last call on:

      Security Framework for MPLS and GMPLS Networks
draft-ietf-mpls-mpls-and-gmpls-security-framework-04.txt

please send your comments to the working group mailing list or
directly to the wg co-chairs.

This working group last will end EOB Fri Dec 5 2008.

Loa and Geoge

-- 

Loa Andersson

Sr Strategy and Standards Manager
Redback Networks                           phone:  +46 8 632 77 14
An Ericsson company
                                            email: 
[email-masked]
                                                    [email-masked]

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Monique Morrow (mmorrow)" <[email-masked]>
Date: Mon, 24 Nov 2008 17:45:54 +0100

Support for LC

/m

Monique Jeanne Morrow
SP APAC CTO/Distinguished Consulting Engineer

-----Original Message-----
From: [email-masked] on behalf of Loa Andersson
Sent: Fri 11/21/2008 6:58 AM
To: [email-masked]
Cc: Ross Callon; David Ward
Subject: [mpls] working group last call on MPLS and GMPLS security framework
 
Working Group,

Loa and Geoge

-- 

Loa Andersson