Subject: [mpls] MPLS-TP mailing list

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 21 Nov 2008 00:38:19 -0000

Hi,

Several people have recently asked me where the discussion of MPLS-TP issues 
is taking place.

The answer is "on the MPLS-TP mailing list" but that might not be very 
helpful unless you know that you should go to the following URL to sign up.

https://www1.ietf.org/mailman/listinfo/mpls-tp

Cheers,
Adrian 

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: David Sinicrope <[email-masked]>
Date: Thu, 20 Nov 2008 16:42:53 -0800

You should also be able to send an email to [email-masked] with Subscribe in the subject.
-David

On 11/20/08 7:38 PM, "Adrian Farrel" <[email-masked]> wrote:

Hi,

Cheers,
Adrian