Subject: [mpls] [Editorial Errata Reported] RFC4379 (1786)

From: RFC Errata System <[email-masked]>
Date: Wed, 20 May 2009 00:02:22 -0700 (PDT)

The following errata report has been submitted for RFC4379,
"Detecting Multi-Protocol Label Switched (MPLS) Data Plane Failures".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=4379&eid=1786

--------------------------------------
Type: Editorial
Reported by: Jon Chung Hyok <[email-masked]>

Section: 4.4

Original Text
-------------
on page 38
         If the number of labels in the FEC stack is greater
            than or equal to FEC-stack-depth {

Corrected Text
--------------
         If the number of FECs in the FEC stack is greater
            than or equal to FEC-stack-depth {

Notes
-----
labels -> FECs

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC4379 (draft-ietf-mpls-lsp-ping-13)
--------------------------------------
Title               : Detecting Multi-Protocol Label Switched (MPLS) Data Plane Failures
Publication Date    : February 2006
Author(s)           : K. Kompella, G. Swallow
Category            : PROPOSED STANDARD
Source              : Multiprotocol Label Switching
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: George Swallow <[email-masked]>
Date: Tue, 26 May 2009 12:05:45 -0400

Please accept this.

(Thanks Jon!)

...George

---

From: "Monique Morrow (mmorrow)" <[email-masked]>
Date: Tue, 26 May 2009 18:11:31 +0200

accept

Monique Jeanne Morrow
Distinguished Consulting Engineer
Office of the CTO

-----Original Message-----
From: [email-masked] on behalf of George Swallow (swallow)
Sent: Tue 5/26/2009 9:05 AM
To: RFC Errata System; [email-masked]; Ross Callon; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [mpls] [Editorial Errata Reported] RFC4379 (1786)
 
Please accept this.

(Thanks Jon!)

...George

> "Detecting Multi-Protocol Label Switched (MPLS) Data Plane Failures".

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls