Subject: [mpls] poll on making draft-wijnands-mpls-in-band-signaling-02 an mpls wg document

From: Yakov Rekhter <[email-masked]>
Date: Thu, 19 Nov 2009 12:55:21 -0800

Loa,

> this is to start a two week poll in making
> 
> draft-wijnands-mpls-in-band-signaling-02
> 
> an MPLS working group document.
> 
> Send a mail to the working group (mpls at ietf.org) mailing list,
> indicating "yes/support" or "no/do not support".
> 
> Comments on the content of the draft should be sent to the same
> mailing list with a different subject line.
> 
> The poll ends Sun Dec 6, 2009.

Given that the authors of the draft agreed to make make certain
changes wrt clarifying procedures for handling PIM-Bidir, and given
that the draft still does not clearly spell out its applicability
wrt the ASM service model, I think it would be more appropriate to
let the authors revised the draft, and then issue the poll on the
*revised* document.

Yakov.

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 19 Nov 2009 15:29:41 -0600

Yokov- 

As you know better than most of us that being a WG document does not
mean that document will be frozen. In fact as you know WG documents are
owned by the WG (instead of authors) making sure all comments are
addressed and not lost is even more easier. Furthermore you mentioned
that authors have agreed to address the comment, your point becomes more
mute.

The document is a good starting point and we should accept the draft and
work the issues you have raised through the normal WG process.  

Thanks

Regards... Zafar 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Yakov Rekhter
> Sent: Thursday, November 19, 2009 3:55 PM
> To: Loa Andersson
> Cc: [email-masked]
> Subject: [mpls] poll on making 
> draft-wijnands-mpls-in-band-signaling-02 anmpls wg document
> 
> Loa,
> 
> Given that the authors of the draft agreed to make make 
> certain changes wrt clarifying procedures for handling 
> PIM-Bidir, and given that the draft still does not clearly 
> spell out its applicability wrt the ASM service model, I 
> think it would be more appropriate to let the authors revised 
> the draft, and then issue the poll on the
> *revised* document.
> 
> Yakov.
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>