Subject: [mpls] draft-sprecher-mpls-tp-oam-analysis-07.txt a working group draft

From: Loa Andersson <[email-masked]>
Date: Sun, 08 Nov 2009 10:57:45 +0100

WG,

the working group chairs have decided to make
draft-sprecher-mpls-tp-oam-analysis-07.txt
an mpls working group draft.

Could the authors please republish as

draft-ietf-mpls-tp-oam-analysis-00.txt

Loa and George
-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Thomas Nadeau <[email-masked]>
Date: Sun, 8 Nov 2009 07:48:34 -0500

Did the chairs also agree to take into account any of the objections  
or suggestions that were made, or did you decide to accept it as-is?

	--Tom

> _______________________________________________
> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp
>

---

From: Loa Andersson <[email-masked]>
Date: Mon, 09 Nov 2009 06:15:48 +0100

Tom,

this is a very curious question, the statement is clear.
Documents are always accepted as is.

That is not to say that the working group might not revise it,
in fact that is the intention with having the working group
taking over revision control.

/Loa

--

---

From: George Swallow <[email-masked]>
Date: Mon, 09 Nov 2009 01:36:05 -0500

It will progress as a workgroup document.  Normal commenting mechanisms
apply as always.

...George

---

From: Satoru Matsushima <[email-masked]>
Date: Mon, 9 Nov 2009 16:16:21 +0900

I think that mpls-wg chairs had decided to continue the analysis as an  
item of working-group, is it correct?
My question is that  working-group needs whether make plan to schedule  
of finalizing analysis.

I think that the analysis should be finalized before make mpls-tp oam  
standard. If it is correct, the analysis document
schedule then influence entire schedule of mpls-tp oam standardizations.

Thanks,

--
Satoru Matsushima

On 2009/11/09, at 15:36, George Swallow wrote:

> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Mon, 09 Nov 2009 08:45:44 +0100

Satoru,

we decided to make the OAM Analysis ID a wg document.

I think that we have what we need to start developing the OAM solutions
draft. In turn it is likely that this work will provide input to the
OAM analysis.

/Loa

--

---

From: Satoru Matsushima <[email-masked]>
Date: Mon, 9 Nov 2009 17:40:48 +0900

Loa,

> draft. In turn it is likely that this work will provide input to the

This is my point.

- MPLS-TP OAM standard should wait finalize the analysis work.

or

- MPLS-TP OAM standard will be make then we input the history of  
discussion to the analysis work.

I believe what you mentioned is latter one.

Thanks,

--
Satoru Matsushima

>
> /Loa
>
> Satoru Matsushima wrote:
>> I think that mpls-wg chairs had decided to continue the analysis as  
>> an item of working-group, is it correct?
>> My question is that  working-group needs whether make plan to  
>> schedule of finalizing analysis.
>> I think that the analysis should be finalized before make mpls-tp  
>> oam standard. If it is correct, the analysis document