Subject: Re: [mpls] I-D Action:draft-ietf-mpls-ldp-typed-wildcard-04.txt

From: Chris Benson <[email-masked]>
Date: Mon, 9 Nov 2009 12:25:52 -0800 (PST)

Hi folks,

I offer the tiniest typographic correction to the document
draft-ietf-mpls-ldp-typed-wildcard-04.txt

In the first sentence of Section 5, there is a mis-typed
RFC reference by number.

OLD:
   As noted above, RFC5056 FEC procedures provide for ...

NEW
   As noted above, RFC5036 FEC procedures provide for ...

With thanks, from Chris Benson.

On Sat, 5 Sep 2009, [email-masked] wrote:

>>  Date: Sat,  5 Sep 2009 17:45:01 -0700 (PDT)
>>  From:  <[email-masked]>
>>  To:  <[email-masked]>
>>  Cc:  <[email-masked]>
>>  Subject: [mpls] I-D Action:draft-ietf-mpls-ldp-typed-wildcard-04.txt
>>  
>>  A New Internet-Draft is available from the on-line Internet-Drafts directories.
>>  This draft is a work item of the Multiprotocol Label Switching Working Group of the IETF.
>>  
>>  
>>  	Title           : LDP Typed Wildcard FEC
>>  	Author(s)       : I. Minei, et al.
>>  	Filename        : draft-ietf-mpls-ldp-typed-wildcard-04.txt
>>  	Pages           : 10
>>  	Date            : 2009-09-05
>>  
>>  The LDP specification [RFC5036] for the Wildcard FEC element has
>>  several deficiencies.  This document corrects those deficiencies. In
>>  addition, it specifies the Typed Wildcard FEC for the Prefix FEC
>>  Element Type defined in RFC5036.
>>  
>>  A URL for this Internet-Draft is:
>>  http://www.ietf.org/internet-drafts/draft-ietf-mpls-ldp-typed-wildcard-04.txt
>>  
>>  Internet-Drafts are also available by anonymous FTP at:
>>  ftp://ftp.ietf.org/internet-drafts/
>>  
>>  Below is the data which will enable a MIME compliant mail reader
>>  implementation to automatically retrieve the ASCII version of the
>>  Internet-Draft.
>>

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Mon, 9 Nov 2009 17:23:42 -0600

Hi Chris,

Good catch. Will fix it in the next version. Thanks for reviewing the
draft.

Cheers,
Rajiv

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of Chris
> Benson
> Sent: Monday, November 09, 2009 3:26 PM
> To: [email-masked]
> Subject: Re: [mpls] I-D
Action:draft-ietf-mpls-ldp-typed-wildcard-04.txt
> >>  Subject: [mpls] I-D
Action:draft-ietf-mpls-ldp-typed-wildcard-04.txt
> >>  This draft is a work item of the Multiprotocol Label Switching
Working
> Group of the IETF.
http://www.ietf.org/internet-drafts/draft-ietf-mpls-ldp-typed-wildcard-
> 04.txt
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls