Subject: [mpls] I-D Action:draft-ietf-mpls-tp-oam-requirements-04.txt

From: [email-masked]
Date: Wed, 16 Dec 2009 11:30:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiprotocol Label Switching Working Group of the IETF.

	Title           : Requirements for OAM in MPLS Transport Networks
	Author(s)       : M. Vigoureux, et al.
	Filename        : draft-ietf-mpls-tp-oam-requirements-04.txt
	Pages           : 17
	Date            : 2009-12-16

This document lists architectural and functional requirements for the
Operations, Administration and Maintenance of MPLS Transport Profile.
These requirements apply to pseudowires, Label Switched Paths, and
Sections.

Status of this Memo

This Internet-Draft is submitted to IETF in full conformance with the
provisions of BCP 78 and BCP 79.

Internet-Drafts are working documents of the Internet Engineering
Task Force (IETF), its areas, and its working groups.  Note that
other groups may also distribute working documents as Internet-
Drafts.

Internet-Drafts are draft documents valid for a maximum of six months
and may be updated, replaced, or obsoleted by other documents at any
time.  It is inappropriate to use Internet-Drafts as reference
material or to cite them other than as "work in progress."

The list of current Internet-Drafts can be accessed at
http://www.ietf.org/ietf/1id-abstracts.txt.

The list of Internet-Draft Shadow Directories can be accessed at
http://www.ietf.org/shadow.html.

This Internet-Draft will expire on June 19, 2010.

Copyright Notice

Copyright (c) 2009 IETF Trust and the persons identified as the
document authors.  All rights reserved.

This document is subject to BCP 78 and the IETF Trust's Legal
Provisions Relating to IETF Documents
(http://trustee.ietf.org/license-info) in effect on the date of
publication of this document.  Please review these documents
carefully, as they describe your rights and restrictions with respect
to this document.  Code Components extracted from this document must
include Simplified BSD License text as described in Section 4.e of
the Trust Legal Provisions and are provided without warranty as
described in the BSD License.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mpls-tp-oam-requirements-04.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: [email-masked]
Date: Thu, 17 Dec 2009 09:07:32 +0800

hi, guys:
today I reviewed this draft. I have only one problem for lock instruct 
functions. in section 2.2.6, there is the following describles ,
 "The protocol solution(s) developed to perform this function MUST also
   apply to point-to-point associated bidirectional LSPs, point-to-point
   unidirectional LSPs and point-to-multipoint LSPs.
＂
Ｉsuspect why the lock Instruct function must only apply to PtP associated 
bidirectional LSPs. for co-Router PtP bidirectional LSPs, is it 
unnecessary to perform
the Lock Instruct function?
or, I think whether the editor may be have an error to add an useless word 
" associated" during the editing the draft? 
maybe my understanding be false? thank you.

best regards
liu

[email-masked] 
发件人:  [email-masked]
2009-12-17 03:30

收件人
[email-masked]
抄送
[email-masked]
主题
[mpls] I-D Action:draft-ietf-mpls-tp-oam-requirements-04.txt

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Multiprotocol Label Switching Working 
Group of the IETF.

                 Title           : Requirements for OAM in MPLS Transport 
Networks
                 Author(s)       : M. Vigoureux, et al.
                 Filename        : 
draft-ietf-mpls-tp-oam-requirements-04.txt
                 Pages           : 17
                 Date            : 2009-12-16

Status of this Memo

Copyright Notice

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
ftp://[email-masked]/internet-drafts/draft-ietf-mpls-tp-oam-requirements-04.txt
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: Jiang Yuan-long <[email-masked]>
Date: Thu, 17 Dec 2009 09:57:40 +0800

Hi Liu,

There is no problem in this writing, as it is already said in Section 2.1.1:
"   The protocol solution(s) developed to meet the requirements
   identified in this document MUST at least be applicable to point-to-
   point bidirectional PWs, point-to-point co-routed bidirectional LSPs,
   and point-to-point bidirectional Sections."

Regards
Yuanlong

  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Cc: [email-masked] ; [email-masked] ; [email-masked] 
  Sent: Thursday, December 17, 2009 9:07 AM
  Subject: Re: [mpls-tp] [mpls] I-DAction:draft-ietf-mpls-tp-oam-requirements-04.txt

  hi, guys: 
  today I reviewed this draft. I have only one problem for lock instruct functions. in section 2.2.6, there is the following describles , 
   "The protocol solution(s) developed to perform this function MUST also
    apply to point-to-point associated bidirectional LSPs, point-to-point
    unidirectional LSPs and point-to-multipoint LSPs.
  ＂ 
  Ｉsuspect why the lock Instruct function must only apply to PtP associated bidirectional LSPs. for co-Router PtP bidirectional LSPs, is it unnecessary to perform 
  the Lock Instruct function? 
  or, I think whether the editor may be have an error to add an useless word " associated" during the editing the draft? 
  maybe my understanding be false? thank you. 

  best regards 
  liu   

        [email-masked] 
        发件人:  [email-masked] 
        2009-12-17 03:30 
       收件人 [email-masked]  
              抄送 [email-masked]  
              主题 [mpls] I-D Action:draft-ietf-mpls-tp-oam-requirements-04.txt 

  Status of this Memo

  Copyright Notice

  Below is the data which will enable a MIME compliant mail reader
  implementation to automatically retrieve the ASCII version of the
  Internet-Draft.
  ftp://[email-masked]/internet-drafts/draft-ietf-mpls-tp-oam-requirements-04.txt_______________________________________________
  mpls mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/mpls

------------------------------------------------------------------------------

  _______________________________________________
  mpls-tp mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/mpls-tp

---

From: [email-masked]
Date: Thu, 17 Dec 2009 10:11:56 +0800

Doctor jiang:
thank you for reply so fast. in my mind , if this lock instruct function 
may apply to co-router bidirectional LSPs, why need to a word " 
associated" in this sections ?
do you think there will other aim and useness for adding the word " 
associated" here ?

IMO, I want to clarify the cause of adding the word " associated" .
do you understand my thought.

thank you 
liu

Jiang Yuan-long <[email-masked]> 
2009-12-17 09:57

收件人
[email-masked], [email-masked]
抄送
[email-masked], [email-masked], [email-masked]
主题
Re: [mpls-tp] [mpls] I-DAction:draft-ietf-mpls-tp-oam-requirements-04.txt

Hi Liu,
 
There is no problem in this writing, as it is already said in Section 
2.1.1:
 
Regards
Yuanlong
----- Original Message ----- 
From: [email-masked] 
To: [email-masked] 
Cc: [email-masked] ; [email-masked] ; [email-masked] 
Sent: Thursday, December 17, 2009 9:07 AM
Subject: Re: [mpls-tp] [mpls] 
I-DAction:draft-ietf-mpls-tp-oam-requirements-04.txt

hi, guys: 

best regards 
liu 

[email-masked] 

收件人
[email-masked] 
抄送
[email-masked] 
主题

Status of this Memo

Copyright Notice

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is 
solely property of the sender's organization. This mail communication is 
confidential. Recipients named above are obligated to maintain secrecy and 
are not permitted to disclose the contents of this communication to 
others.
This email and any files transmitted with it are confidential and intended 
solely for the use of the individual or entity to whom they are addressed. 
If you have received this email in error please notify the originator of 
the message. Any views expressed in this message are those of the 
individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam 
system.

---

From: Jiang Yuan-long <[email-masked]>
Date: Thu, 17 Dec 2009 11:09:36 +0800

Liu, 

As stated in Sec. 2.1.1, ALL functions MUST support co-routed bidirectional LSPs,
and support of associated LSPs etc. in Sec. 2.2 is additional, thus enumeration
of these additions is needed.

Regards
Yuanlong

  ----- Original Message ----- 
  From: [email-masked] 
  To: Jiang Yuan-long 
  Cc: [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] 
  Sent: Thursday, December 17, 2009 10:11 AM
  Subject: Re: [mpls-tp] [mpls] I-DAction:draft-ietf-mpls-tp-oam-requirements-04.txt

  Doctor jiang: 
  thank you for reply so fast. in my mind , if this lock instruct function may apply to co-router bidirectional LSPs, why need to a word " associated" in this sections ? 
  do you think there will other aim and useness for adding the word " associated" here ? 

  thank you 
  liu   

        Jiang Yuan-long <[email-masked]> 
        2009-12-17 09:57 
       收件人 [email-masked], [email-masked]  
              抄送 [email-masked], [email-masked], [email-masked]  
              主题 Re: [mpls-tp] [mpls] I-DAction:draft-ietf-mpls-tp-oam-requirements-04.txt 

  Hi Liu, 

  Regards 
  Yuanlong 
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Cc: [email-masked] ; [email-masked] ; [email-masked] 
  Sent: Thursday, December 17, 2009 9:07 AM 
  Subject: Re: [mpls-tp] [mpls] I-DAction:draft-ietf-mpls-tp-oam-requirements-04.txt 

  hi, guys: 

  best regards 
  liu   

        [email-masked] 

              

  Status of this Memo

  Copyright Notice