Subject: [mpls] [Editorial Errata Reported] RFC5654 (1953)

From: RFC Errata System <[email-masked]>
Date: Wed, 2 Dec 2009 19:01:13 -0800 (PST)

The following errata report has been submitted for RFC5654,
"Requirements of an MPLS Transport Profile".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5654&eid=1953

--------------------------------------
Type: Editorial
Reported by: Zongpeng Du <[email-masked]>

Section: 1

Original Text
-------------
Investment in equipment and facilities (Capital Expenditure
   (CAPEX)) and Operational Expenditure (OPEX) should be minimized.

Corrected Text
--------------
Investment in equipment and facilities (Capital Expenditure
   (CAPEX) and Operational Expenditure (OPEX) should be minimized.

Notes
-----
An unnecessary parenthesis.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5654 (draft-ietf-mpls-tp-requirements-10)
--------------------------------------
Title               : Requirements of an MPLS Transport Profile
Publication Date    : September 2009
Author(s)           : B. Niven-Jenkins, Ed., D. Brungard, Ed., M. Betts, Ed., N. Sprecher, S. Ueno
Category            : PROPOSED STANDARD
Source              : Multiprotocol Label Switching
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Vishwas Manral <[email-masked]>
Date: Wed, 2 Dec 2009 22:21:30 -0800

Zongpeng,

The brakcets look good earlier. Have a look at the 2 brackets:

 (Capital Expenditure (CAPEX))

Thanks,
Vishwas

On Wed, Dec 2, 2009 at 7:01 PM, RFC Errata System
<[email-masked]> wrote:
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: "Shaleen Saxena (ssaxena)" <[email-masked]>
Date: Thu, 3 Dec 2009 13:18:04 -0500

Hi:

The original sentence is:

1) Investment in equipment and facilities (Capital Expenditure (CAPEX)) and Operational Expenditure (OPEX) should be minimized.

Shouldn't the second parenthesis be at the end of OPEX instead of CAPEX? That is:

2) Investment in equipment and facilities (Capital Expenditure (CAPEX) and Operational Expenditure (OPEX)) should be minimized.

Otherwise the different 'and' in the statement are not in agreement. Or perhaps the first 'and' should be replaced by a ','. That is:

3) Investment in equipment, facilities (Capital Expenditure (CAPEX)) and Operational Expenditure (OPEX) should be minimized.

I guess the authors mean the 2) rather than 3).

Regards,
Shaleen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Vishwas Manral
> Sent: Thursday, December 03, 2009 1:22 AM
> To: RFC Errata System
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [mpls] [Editorial Errata Reported] RFC5654 (1953)
> 
> Zongpeng,
>

---

From: Adrian Farrel <[email-masked]>
Date: Thu, 03 Dec 2009 18:35:07 +0000

The text is perfect as formed and published.

It says:

It means...
Minimize investment in (equipment and facilities) and minimize investment in 
(operational expenditure).
It also explains...
1. equipment and facilities is otherwise known as Capital Expenditure
2. Capital Expenditure is abbreviated as CAPEX
3. Operational Expenditure is abbreviated as OPEX

I might have written it differently, but there is nothing wrong with it.

Cheers,
Adrian (moving back to technical work)

----- Original Message ----- 
From: "Shaleen Saxena (ssaxena)" <[email-masked]>
To: "Vishwas Manral" <[email-masked]>; "RFC Errata System" 
<[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>; 
<[email-masked]>; <[email-masked]>; 
<[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Thursday, December 03, 2009 6:18 PM
Subject: Re: [mpls] [Editorial Errata Reported] RFC5654 (1953)

Hi:

1) Investment in equipment and facilities (Capital Expenditure (CAPEX)) and 
Operational Expenditure (OPEX) should be minimized.

Shouldn't the second parenthesis be at the end of OPEX instead of CAPEX? 
That is:

2) Investment in equipment and facilities (Capital Expenditure (CAPEX) and 
Operational Expenditure (OPEX)) should be minimized.

Otherwise the different 'and' in the statement are not in agreement. Or 
perhaps the first 'and' should be replaced by a ','. That is:

3) Investment in equipment, facilities (Capital Expenditure (CAPEX)) and 
Operational Expenditure (OPEX) should be minimized.

Regards,
Shaleen

---

From: Chris Benson <[email-masked]>
Date: Mon, 7 Dec 2009 16:13:18 -0800 (PST)

Hi folks,

IMHO, the original text had one '(' AND one ')' too many.
The corrected text as shown in the NEXT email below
removes only the second of these extra parentheses.
The first one should also be removed. The Erratum
"corrected" Corrected Text should [IMHO] read:
  
 Corrected Text
 --------------
 Investment in equipment and facilities Capital Expenditure
    (CAPEX) and Operational Expenditure (OPEX) should be minimized.

With thanks, from Chris Benson.

On Wed, 2 Dec 2009, RFC Errata System wrote:

>>  Date: Wed, 2 Dec 2009 19:01:13 -0800 (PST)
>>  From: RFC Errata System <[email-masked]>
>>  To:  <[email-masked]>,  <[email-masked]>,
>>      <[email-masked]>,  <[email-masked]>,
>>      <[email-masked]>,  <[email-masked]>,
>>      <[email-masked]>,  <[email-masked]>,  <[email-masked]>
>>  Cc:  <[email-masked]>,  <[email-masked]>,  <[email-masked]>
>>  Subject: [mpls] [Editorial Errata Reported] RFC5654 (1953)
>>  
>>