Subject: Re: [mpls] CORRECTION: poll on making draft-wijnands-mpls-in-band-signaling-02 an mpls wg document

From: Sriganesh Kini <[email-masked]>
Date: Sun, 13 Dec 2009 16:12:56 -0500

Support making this WG draft

Few editorial nits

1. Pg 4, Section 1.2 Terminology 'IP multicast tree'. Usage of 'and/or' would imply that multicast distribution tree is identified by 'source IP address'
2. Pg 5, Section 1.2 Terminology 'MP2MP LSP', 'Ingress LSR', 'Egress LSR'. Should be copied from draft-ietf-mpls-ldp-p2mp-08
3. Pg 5, Section 1.2 Terminology 'Transit LSP'. Better to move it towards end of sec 1.2 so there are only backward references. Could use 'MP LSP' instead of 'P2MP or MP2MP'. If this is newly introduced terminology, it may be useful to point that out.
4. Pg 6, Section 2. Instead of 'multicast code' may be better to use 'multicast functionality'.
5. Spell check errors - refered (referred), positif (positive), bidirection (bidirectional), typlically(typically)

Regards

- Sri

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Monday, November 23, 2009 1:50 AM
To: [email-masked]; George Swallow; Adrian Farrel; Martin Vigoureux
Subject: [mpls] CORRECTION: poll on making draft-wijnands-mpls-in-band-signaling-02 an mpls wg document

All,

I made a mistake when I started this poll, the draft I'm asking about is:

http://tools.ietf.org/html/draft-wijnands-mpls-mldp-in-band-signaling-02

It is odd that we made the same mistake both on the agenda in and in the tentative minutes from Hiroshima. But as far as I understand the comments we've had are on the correct draft.

I will extend the poll to Sun Dec 14 to compensate for my mistake.

/Loa

Loa Andersson wrote:
> All,
> 
> this is to start a two week poll in making
> 
> draft-wijnands-mpls-in-band-signaling-02
> 
> an MPLS working group document.
> 
> Send a mail to the working group ([email-masked]) mailing list, 
> indicating "yes/support" or "no/do not support".
> 
> Comments on the content of the draft should be sent to the same 
> mailing list with a different subject line.
> 
> The poll ends Sun Dec 6, 2009.
> 
> /Loa

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13 _______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Thomas Morin <[email-masked]>
Date: Mon, 14 Dec 2009 10:59:28 +0100

Support.

-Thomas

Loa Andersson:
> It is odd that we made the same mistake both on the agenda in and in
> the tentative minutes from Hiroshima. But as far as I understand the
> comments we've had are on the correct draft.
>

---

From: Loa Andersson <[email-masked]>
Date: Thu, 17 Dec 2009 05:21:51 +0100

All,

this concludes the poll on draft-wijnands-mpls-mldp-in-band-signaling.

We have good support to make it a working group document. Could the
authors please republish the draft as:

draft-ietf-mpls-mldp-in-band-signaling-00

/Loa

-- 

                                              +46 767 72 92 13

---

From: Yakov Rekhter <[email-masked]>
Date: Thu, 17 Dec 2009 06:23:56 -0800

Loa,

> draft-ietf-mpls-mldp-in-band-signaling-00

Given that the authors of the draft already agreed to make certain
changes wrt clarifying procedures for handling PIM-Bidir, and its
applicability wrt the ASM service model and PIM-DM, what are the
plans for incorporating these changes in
draft-ietf-mpls-mldp-in-band-signaling ?

Yakov.
  
> _______________________________________________
> mpls mailing list
> [email-masked]

---

From: Loa Andersson <[email-masked]>
Date: Sat, 19 Dec 2009 12:10:54 +0100

Yakov,

I've told the authors to do the following

1. publish the -00 version of the wg doc, which is unchanged from
    the -02 except for version numbers and dates (we want to have
    that version for tracking purposes)
2. directly after publish a -01 version of the working group document
    that includes the agreed comments from you.

I've not set a dead line for this because I know that folks are on
season vacation, but expect to have the -01 version of the wg doc
in January.

/Loa

--