Subject: [mpls] poll on draft-frost-mpls-tp-loss-delay-02.txt

From: Loa Andersson <[email-masked]>
Date: Wed, 30 Jun 2010 11:40:42 +0200

Working Group,

this email is to start a poll to adopt
draft-frost-mpls-tp-loss-delay-02.txt
as an MPLS working group draft.

After recent experience, the chairs would like to remind you all
what it means to conduct a poll to adopt a draft as a working group
draft.

- Please recall that the IETF does not "vote." Polls of a working
   group are to gather information to help the chairs make their
   decisions. Voting is not part of the normal working methods of
   an IETF working group.

- The "rough consensus" process used in the working group assumes
   that people expressing opinions are also participating in the
   development of standards documents.

- Subscription to the list specifically to express an opinion is
   noticed by the chairs who has access to information on the new list
   members. Such behavior is not part of the normal working methods.

- The purpose of a poll for adoption is to help the chairs understand
   the level of support for a document (i.e. who has read it, who
   believes it is a good starting point for working group work, who
   will contribute to the work) and whether there are any significant
   technical issues. Statements of objection must be backed up by
   proper technical reasons.

So please respond to this poll indicating whether you support the 
adoption of this draft or stating your technical issues.

This poll ends eob July 15.

Loa and George
mpls wg co-chairs

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: John E Drake <[email-masked]>
Date: Wed, 30 Jun 2010 05:27:44 -0700

Yes

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Loa Andersson
> Sent: Wednesday, June 30, 2010 2:41 AM
> To: [email-masked]; [email-masked]; MPLS-TP ad hoc team
> Subject: [mpls-tp] poll on draft-frost-mpls-tp-loss-delay-02.txt
> 
> Working Group,
> 
> _______________________________________________
> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Wed, 30 Jun 2010 14:56:32 +0200

Yes, support. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext John E Drake
Sent: Wednesday, June 30, 2010 3:28 PM
To: Loa Andersson; [email-masked]; [email-masked]; MPLS-TP ad hoc team
Subject: Re: [mpls-tp] poll on draft-frost-mpls-tp-loss-delay-02.txt

Yes

---

From: David Sinicrope <[email-masked]>
Date: Wed, 30 Jun 2010 09:17:22 -0400

Yes, support

On 6/30/10 5:40 AM, "Loa Andersson" <[email-masked]> wrote:

Working Group,

Loa and George
mpls wg co-chairs

--

mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 30 Jun 2010 09:20:11 -0400

Yes, support

On Wed, Jun 30, 2010 at 5:40 AM, Loa Andersson <[email-masked]> wrote:
> So please respond to this poll indicating whether you support the adoption
> of this draft or stating your technical issues.
>

---

From: "Kyung-Yeop Hong (hongk)" <[email-masked]>
Date: Wed, 30 Jun 2010 09:26:36 -0500

Yes, support.
KY

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Loa Andersson
Sent: Wednesday, June 30, 2010 5:41 AM
To: [email-masked]; [email-masked]; MPLS-TP ad hoc team
Subject: [mpls] poll on draft-frost-mpls-tp-loss-delay-02.txt

Working Group,

Loa and George
mpls wg co-chairs

--

---

From: "Monique Morrow (mmorrow)" <[email-masked]>
Date: Wed, 30 Jun 2010 16:30:35 +0200

+1

Monique Morrow

-----Original Message-----
From: [email-masked] on behalf of Kyung-Yeop Hong (hongk)
Sent: Wed 6/30/2010 7:26 AM
To: Loa Andersson; [email-masked]; [email-masked]; MPLS-TP ad hoc team
Subject: Re: [mpls] poll on draft-frost-mpls-tp-loss-delay-02.txt
 
Yes, support.
KY

-----Original Message-----

Working Group,

Loa and George
mpls wg co-chairs

--

---

From: Nitin Bahadur <[email-masked]>
Date: Wed, 30 Jun 2010 09:42:54 -0700

Yes/support.

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Wed, 30 Jun 2010 12:25:55 -0500

Yes, support.
Luyuan 

-----Original Message-----
Sent: 30 June 2010 05:41

Working Group,

After recent experience, the chairs would like to remind you all what it
means to conduct a poll to adopt a draft as a working group draft.

Loa and George
mpls wg co-chairs

--

---

From: Vishwas Manral <[email-masked]>
Date: Wed, 30 Jun 2010 17:25:47 -0700

Support the draft too.

We may require extension support for synthetic counters too in this case.

Thanks,
Vishwas

---

From: [email-masked]
Date: Thu, 1 Jul 2010 08:58:24 +0800

Yes/Support.

Loa Andersson <[email-masked]> 
发件人:  [email-masked]
2010-06-30 17:40

收件人
[email-masked], "[email-masked]" <[email-masked]>, MPLS-TP ad hoc team 
<[email-masked]>
抄送

主题
[mpls-tp] poll on draft-frost-mpls-tp-loss-delay-02.txt

Working Group,

Loa and George
mpls wg co-chairs

--