Subject: [mpls] poll on draft-chen-mpls-return-path-specified-lsp-ping - take II

From: Loa Andersson <[email-masked]>
Date: Tue, 29 Jun 2010 21:16:08 +0200

Working Group,

this email is to start poll to adopt
draft-chen-mpls-return-path-specified-lsp-ping
as an MPLS working group draft.

After recent experience, the chairs would like to remind you all
what it means to conduct a poll to adopt a draft as a working group
draft.

- Please recall that the IETF does not "vote." Polls of a working
   group are to gather information to help the chairs make their
   decisions. Voting is not part of the normal working methods of
   an IETF working group.

- The "rough consensus" process used in the working group assumes
   that people expressing opinions are also participating in the
   development of standards documents.

- Subscription to the list specifically to express an opinion is
   noticed by the chairs who has access to information on the new list
   members. Such behavior is not part of the normal working methods.

- The purpose of a poll for adoption is to help the chairs understand
   the level of support for a document (i.e. who has read it, who
   believes it is a good starting point for working group work, who
   will contribute to the work) and whether there are any significant
   technical issues. Statements of objection must be backed up by
   proper technical reasons.

So please respond to this poll indicating whether you support the 
adoption of this draft or stating your technical issues.

This poll ends eob July 13.

Loa and George
mpls wg co-chairs
-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Jie Dong <[email-masked]>
Date: Wed, 30 Jun 2010 11:35:24 +0800

Support

Best regards,
Jie

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Loa Andersson
> Sent: Wednesday, June 30, 2010 3:16 AM
> To: [email-masked]
> Subject: [mpls] poll on 
> draft-chen-mpls-return-path-specified-lsp-ping - take II
> 
> Working Group,
> 
> After recent experience, the chairs would like to remind you 
> all what it means to conduct a poll to adopt a draft as a 
> working group draft.
> 
> So please respond to this poll indicating whether you support 
> the adoption of this draft or stating your technical issues.
> 
>                                               +46 767 72 92 
> 13 _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 29 Jun 2010 21:52:09 -0700

yes/support

Regards,
Greg

On Tue, Jun 29, 2010 at 12:16 PM, Loa Andersson <[email-masked]> wrote:

> So please respond to this poll indicating whether you support the adoption
> of this draft or stating your technical issues.
>
> _______________________________________________
> mpls mailing list
> [email-masked]

---

From: Ville Hallivuori <[email-masked]>
Date: Wed, 30 Jun 2010 17:45:17 +0300

Support.

-- 
[Ville Hallivuori][[email-masked]][http://www.iki.fi/vph/]
[ID 30EC5DF0][FP20=3B02 94F1 FF6F 9CD0 EC81  0FAE 5B3B 3D21 30EC 5DF0]

---

From: <[email-masked]>
Date: Wed, 30 Jun 2010 18:08:42 +0200

Support.

Frederic

> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of Loa Andersson
> After recent experience, the chairs would like to remind you all what 
> it means to conduct a poll to adopt a draft as a working group draft.
>

---

From: "Javier Rafael Gomez Valdivia" <[email-masked]>
Date: Wed, 30 Jun 2010 13:25:46 -0400

Support

Javier

>> This poll ends eob July 13.

--------------------------------------------------------------------------------

> --- 
> This message was processed by Kaspersky Mail Gateway 5.6.28/RELEASE 
> running at host imx3.etecsa.cu
> Visit our web-site: <http://www.kaspersky.com>, <http://www.viruslist.com>
> 
--- 
This message was processed by Kaspersky Mail Gateway 5.6.28/RELEASE running at host imx3.etecsa.cu
Visit our web-site: <http://www.kaspersky.com>, <http://www.viruslist.com>

---

From: Huub van Helvoort <[email-masked]>
Date: Wed, 30 Jun 2010 19:22:29 +0200

Yes / Support,

Cheers, Huub.

-- 
================================================================
Always remember that you are unique...just like everyone else...

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 30 Jun 2010 13:39:27 -0400

Yes/Support.

Cheers,
Andy

---

From: Vishwas Manral <[email-masked]>
Date: Wed, 30 Jun 2010 11:11:04 -0700

Support.

We may also however need to merge all LSP ping related extension
drafts into this to have one document instead of multiple such
documents.

Thanks,
Vishwas