Subject: [mpls] [Technical Errata Reported] RFC5918 (2474)

From: RFC Errata System <[email-masked]>
Date: Wed, 18 Aug 2010 14:27:06 -0700 (PDT)

The following errata report has been submitted for RFC5918,
"Label Distribution Protocol (LDP) 'Typed Wildcard' Forward Equivalence Class (FEC)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5918&eid=2474

--------------------------------------
Type: Technical
Reported by: Alfred Hoenes <[email-masked]>

Section: 6, pg.7

Original Text
-------------
[[ below Figure 3: ]]

      Len FEC Type Info: Two octets.  It MUST be set to 0x0002.

Corrected Text
--------------
      Len FEC Type Info: One octet.  It MUST be set to 0x02.

Notes
-----
The 'FEC Element Type' field is specified as a single octet in
Section 3 (Figure 1 and subsequent field description on pg.4/5);
Figure 3 also matches Figure 1.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5918 (draft-ietf-mpls-ldp-typed-wildcard-07)
--------------------------------------
Title               : Label Distribution Protocol (LDP) 'Typed Wildcard' Forward Equivalence Class (FEC)
Publication Date    : August 2010
Author(s)           : R. Asati, I. Minei, B. Thomas
Category            : PROPOSED STANDARD
Source              : Multiprotocol Label Switching
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Wed, 18 Aug 2010 16:46:42 -0500

Very good catch by Alfred. This errata is worth verifying and
subsequently updating the 5918.

Cheers,
Rajiv

> -----Original Message-----
> From: RFC Errata System [mailto:[email-masked]]
> Sent: Wednesday, August 18, 2010 5:27 PM
> To: Rajiv Asati (rajiva); [email-masked]; [email-masked];
> Stewart Bryant (stbryant); [email-masked]; George Swallow
> (swallow); [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Technical Errata Reported] RFC5918 (2474)
> 
> 
> "Label Distribution Protocol (LDP) 'Typed Wildcard' Forward
Equivalence
> Class (FEC)".
> Title               : Label Distribution Protocol (LDP) 'Typed
> Wildcard' Forward Equivalence Class (FEC)