Subject: [mpls] poll on draft-leymann-mpls-seamless-mpls-03

From: [email-masked]
Date: Wed, 27 Apr 2011 04:06:29 +0200

Working Group,

this is to start a two week poll on making

draft-leymann-mpls-seamless-mpls-03

an mpls working group document.

If you support the document becoming a working group document
please respond to this poll with "yes/support"

If you do not support the document becoming a working group
document please respond to this poll with "no/do not support"
and at the same time give the technical reasons why you are
not supporting the document.

If you have technical comments or in any other way want to
discuss the document, please send these comments to the mpls
working group mailing list, but with another subject than what
is on this mail.

The poll ends May 10th.

/Loa

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Tue, 26 Apr 2011 21:36:38 -0500

Support.

Cheers,
Rajiv

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> [email-masked]
> Sent: Tuesday, April 26, 2011 10:06 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [mpls] poll on draft-leymann-mpls-seamless-mpls-03
> 
> 
> Working Group,
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Wed, 27 Apr 2011 04:48:25 +0200

yes/support

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: woensdag 27 april 2011 4:06
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] poll on draft-leymann-mpls-seamless-mpls-03

Working Group,

The poll ends May 10th.

/Loa

---

From: Mach Chen <[email-masked]>
Date: Wed, 27 Apr 2011 03:03:39 +0000

Yes/support.

Mach

> Sent: Wednesday, April 27, 2011 10:06 AM
> To: [email-masked]
> Cc: [email-masked]

---

From: "LEVRAU, LIEVEN (LIEVEN)" <[email-masked]>
Date: Wed, 27 Apr 2011 08:01:56 +0200

Yes/support

---

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 27 Apr 2011 09:04:24 +0200

Yes/support

BR
Daniele

Of
> If you support the document becoming a working group document please 
> respond to this poll with "yes/support"
> 
> If you do not support the document becoming a working group document 
> please respond to this poll with "no/do not support"
> and at the same time give the technical reasons why you are not 
> supporting the document.
> 
> If you have technical comments or in any other way want to discuss the 
> document, please send these comments to the mpls working group mailing 
> list, but with another subject than what is on this mail.
> 
> The poll ends May 10th.
> 
> /Loa
> 
>

---

From: Giles Heron <[email-masked]>
Date: Wed, 27 Apr 2011 09:17:43 +0100

yes/support

---

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Wed, 27 Apr 2011 10:36:06 +0200

Yes/support.

Cheers,

Matthew

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Wed, 27 Apr 2011 10:37:00 +0200

Yes/support

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
ext [email-masked]
Sent: Wednesday, April 27, 2011 5:06 AM
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] poll on draft-leymann-mpls-seamless-mpls-03

Working Group,

The poll ends May 10th.

/Loa

---

From: <[email-masked]>
Date: Wed, 27 Apr 2011 10:39:05 +0200

Hi,

I also support the adoption of this draft as a mpls WG document.

Cheers,

Christian. 

********************************************************************************
IMPORTANT.Les informations contenues dans ce message electronique y compris les fichiers attaches sont strictement confidentielles
et peuvent etre protegees par la loi.
Ce message electronique est destine exclusivement au(x) destinataire(s) mentionne(s) ci-dessus.
Si vous avez recu ce message par erreur ou s il ne vous est pas destine, veuillez immediatement le signaler  a l expediteur et effacer ce message 
et tous les fichiers eventuellement attaches.
Toute lecture, exploitation ou transmission des informations contenues dans ce message est interdite.
Tout message electronique est susceptible d alteration.
A ce titre, le Groupe France Telecom decline toute responsabilite notamment s il a ete altere, deforme ou falsifie.
De meme, il appartient au destinataire de s assurer de l absence de tout virus.

IMPORTANT.This e-mail message and any attachments are strictly confidential and may be protected by law. This message is
intended only for the named recipient(s) above.
If you have received this message in error, or are not the named recipient(s), please immediately notify the sender and delete this e-mail message.
Any unauthorized view, usage or disclosure ofthis message is prohibited.
Since e-mail messages may not be reliable, France Telecom Group shall not be liable for any message if modified, changed or falsified.
Additionally the recipient should ensure they are actually virus free.
********************************************************************************

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Wed, 27 Apr 2011 10:45:06 +0200

Yes/support

-----Original Message-----

Working Group,

The poll ends May 10th.

/Loa

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Wed, 27 Apr 2011 06:24:50 -0500

Yes/support
Luyuan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, April 27, 2011 3:06 AM
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] poll on draft-leymann-mpls-seamless-mpls-03

Working Group,

The poll ends May 10th.

/Loa

---

From: <[email-masked]>
Date: Wed, 27 Apr 2011 14:34:23 +0200

yes/support

Thomas
> Sent: Wednesday, April 27, 2011 4:06 AM
> To: [email-masked]
> Cc: [email-masked]

---

From: Yaakov Stein <[email-masked]>
Date: Wed, 27 Apr 2011 12:49:51 +0000

Loa and all

For reasons I specified in my previous email on this draft,
I very strongly oppose making this draft a WG draft 
until some plausible security mechanism is specified.

As it stands, this draft is a serious danger not only to the access networks to which it is extending MPLS, 
but to the core network to which these access networks attach, and conceivably to the public Internet.

Adopting this draft with a security considerations section containing only ridiculous statements and TBDs 
is tantamount to saying that the IETF either doesn't understand or does not care about basic network security.

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, April 27, 2011 05:06
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] poll on draft-leymann-mpls-seamless-mpls-03

Working Group,

The poll ends May 10th.

/Loa

---

From: George Swallow <[email-masked]>
Date: Wed, 27 Apr 2011 09:13:29 -0400

Support.

---

From: "Aissaoui, Mustapha (Mustapha)" <[email-masked]>
Date: Wed, 27 Apr 2011 08:59:41 -0500

I support this.

Mustapha. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, April 26, 2011 10:06 PM
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] poll on draft-leymann-mpls-seamless-mpls-03

Working Group,

If you support the document becoming a working group document please respond to this poll with "yes/support"

If you do not support the document becoming a working group document please respond to this poll with "no/do not support"
and at the same time give the technical reasons why you are not supporting the document.

If you have technical comments or in any other way want to discuss the document, please send these comments to the mpls working group mailing list, but with another subject than what is on this mail.

The poll ends May 10th.

/Loa

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 27 Apr 2011 14:52:57 +0000

Yes/support.

Linda Dunbar

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 27 Apr 2011 11:15:25 -0400

Support...

Jordan Britnell
Network Broadband Home
416-215-3729
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: April-27-11 10:53 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [mpls] poll on draft-leymann-mpls-seamless-mpls-03

Yes/support.

Linda Dunbar

---

From: Thomas Morin <[email-masked]>
Date: Wed, 27 Apr 2011 17:20:36 +0200

Support.

-Thomas

---

From: Capello Alessandro <[email-masked]>
Date: Wed, 27 Apr 2011 18:14:19 +0200

Support.

Regards,
Alessandro

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: mercoledì 27 aprile 2011 4.06
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] poll on draft-leymann-mpls-seamless-mpls-03

Working Group,

The poll ends May 10th.

/Loa

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 27 Apr 2011 13:36:35 -0400

Yes/support

Regards,
Jeff  
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, April 26, 2011 19:06
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] poll on draft-leymann-mpls-seamless-mpls-03

Working Group,

The poll ends May 10th.

/Loa

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 29 Apr 2011 10:13:06 -0400

While I agree with Yaakov's security concerns (and would like to see,
at the very least, the "SHOULD NOT" in section 8 replaced by "MUST
NOT"), I see no reason why improving the security mechanisms cannot be
done as a working group activity, and thus support making this a
working group draft.

Cheers,
Andy