Subject: [mpls] wg last call on resolution of last call comments on draft-ietf-mpls-tp-linear-protection

From: Loa Andersson <[email-masked]>
Date: Fri, 03 Jun 2011 10:33:47 +0200

working Group,

the authors of the linear protection draft has updated after
working group last call and published a new version.

This is a one week limited working group last call to verify that
the comments been appropriately addressed.

The new draft will be found here:
http://www.ietf.org/internet-drafts/draft-ietf-mpls-tp-linear-protection-07.txt

And the specification on how the comments been addressed here:
http://www.pi.nu/~loa/LastCallCommentsResolved-linear-protection

Please send comments to the mpls working group mailing list on
June 10th the latest.

/Loa
for the MPSL wg chairs

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 8 Jun 2011 17:34:42 -0700

Dear Authors and All,
I have a minor comments to Section 4.2:

   - Reserved field of mandatory portion of the PSC packet has no
   description in the text. I suggest

Reserved - SHALL be set to 0 on transmit and ignored on receive.

   - in Section 4.2.7 Reserved described as not only being set to 0 on
   transmit but checked on receive. Usually Reserved are being ignored by
   receiver and suggested above form might be used in this section as well.

Regards,
Greg

On Fri, Jun 3, 2011 at 1:33 AM, Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Ross Callon <[email-masked]>
Date: Fri, 10 Jun 2011 21:03:26 -0400

This one week limited WG last call has now ended. The document has passed WG last call and will be submitted for publication. 

The authors have agreed to update the document to reflect the minor comments from Greg Mirsky along with any AD comments that might be received during the normal document review process. 

Thanks, Ross (as co-chair)

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Friday, June 03, 2011 4:34 AM
To: [email-masked]; MPLS-TP ad hoc team
Cc: George Swallow; Ross Callon
Subject: wg last call on resolution of last call comments on draft-ietf-mpls-tp-linear-protection

working Group,

/Loa
for the MPSL wg chairs

--