Subject: [mpls] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to RFC 5919

From: IETF Secretariat <[email-masked]>
Date: Wed, 15 Jun 2011 08:29:08 -0700

Dear Rajiv Asati, Emily Chen, Pradosh Mohapatra, Bob Thomas:

 An IPR disclosure that pertains to your RFC entitled "Signaling LDP Label
Advertisement Completion" (RFC5919) was submitted to the IETF Secretariat on
2011-06-14 and has been posted on the "IETF Page of Intellectual Property Rights
Disclosures" (https://datatracker.ietf.org/ipr/1572/). The title of the IPR
disclosure is "Huawei Technologies Co.,Ltd's Statement about IPR related to RFC
5919."");

The IETF Secretariat

---

From: Emily Chen <[email-masked]>
Date: Fri, 17 Jun 2011 09:50:39 +0800

Dear all,

AD queried me yesterday for the IPR claim, actually I was also surprised by the claim when getting the email notification from IETF Secretariat. I was not aware of existing of such patent, sorry for that! 

After I got the notification email, I queried IPR department within my company. They said they were having an IPR review group (virtual group with members from various functions) to do such patent review against published or in-development standards. Once they found one, they would claim asap according to corporate procedure. That is all what I know about it. 

Sorry for the confusion caused. As one of the author of RFC 5919, I am looking forward to widely adoption and deployment of the technology, hope the fact of existing IPR not prevent the using of the RFC.

Best regards,
Emily

----- Original Message ----- 
From: "IETF Secretariat" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Wednesday, June 15, 2011 11:29 PM
Subject: [mpls] IPR Disclosure: Huawei Technologies Co.,Ltd's Statement about IPR related to RFC 5919

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Fri, 17 Jun 2011 09:48:26 -0500

Emily,

I was surprised as well.

Do you have a pointer to the patent?

https://datatracker.ietf.org/ipr/1572/ doesn't give much info, nor does
google.

Cheers,
Rajiv

> -----Original Message-----
> From: Emily Chen [mailto:[email-masked]]
> Sent: Thursday, June 16, 2011 9:51 PM
> To: Rajiv Asati (rajiva); Pradosh Mohapatra (pmohapat);
[email-masked]
> Cc: Adrian Farrel; Stewart Bryant (stbryant); [email-masked]
> Subject: Re: [mpls] IPR Disclosure: Huawei Technologies Co.,Ltd's
Statement
> about IPR related to RFC 5919
> 
> Dear all,
> 
> AD queried me yesterday for the IPR claim, actually I was also
surprised by
> the claim when getting the email notification from IETF Secretariat. I
was not
> aware of existing of such patent, sorry for that!
> 
> After I got the notification email, I queried IPR department within my
> company. They said they were having an IPR review group (virtual group
with
> members from various functions) to do such patent review against
published or
> in-development standards. Once they found one, they would claim asap
according
> to corporate procedure. That is all what I know about it.
> 
> Sorry for the confusion caused. As one of the author of RFC 5919, I am
looking
> forward to widely adoption and deployment of the technology, hope the
fact of
> existing IPR not prevent the using of the RFC.
> 
> 
> Best regards,
> Emily
> 
> Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>;
> <[email-masked]>; <[email-masked]>
> Subject: [mpls] IPR Disclosure: Huawei Technologies Co.,Ltd's
Statement about
> IPR related to RFC 5919
> > 2011-06-14 and has been posted on the "IETF Page of Intellectual
Property
> Rights
> > disclosure is "Huawei Technologies Co.,Ltd's Statement about IPR
related to
> RFC

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 17 Jun 2011 17:36:44 +0100

Hi,

https://data.epo.org/publication-server/getpdf.jsp?pn=2222037&ki=A1&cc=EP seems
to be the European version of the same.

A

> From: Rajiv Asati (rajiva) [mailto:[email-masked]]
> Sent: 17 June 2011 15:48
> To: Emily Chen; Pradosh Mohapatra (pmohapat); [email-masked]
> Subject: RE: [mpls] IPR Disclosure: Huawei Technologies Co.,Ltd's Statement