Subject: [mpls] verification call on draft-ietf-mpls-tp-identifiers

From: Loa Andersson <[email-masked]>
Date: Wed, 15 Jun 2011 13:07:50 +0200

Working Group,

the authors of draft-ietf-mpls-tp-identifiers has updated
the draft after working group last call and published version -05
of the document, that will be found at:

http://datatracker.ietf.org/doc/draft-ietf-mpls-tp-identifiers/

A detailed list of how the wg lc comments has been addressed is
found at:

http://www.pi.nu/~loa/identifiers-resolution.xls

This is to start a one week call to verify that the comments been
correctly addressed. Please send your comments to the mpls working
group mailing-list eob June 23 2011.

/Loa
on behalf of the mpls wg co-chairs
-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Loa Andersson <[email-masked]>
Date: Fri, 24 Jun 2011 18:00:39 +0200

Working Group,

this verification call has ended!

The working group chairs has discussed how to proceed with this draft.

We have noted the concerns about ICC representation and usage. In view
of this we have decided split the document and leave work on ICC to a
future document.

The authors should update the document according to this decision and
as necessary after the verification and re-publish the draft.

/Loa
for the wg co-chairs

--

---

From: Rolf Winter <[email-masked]>
Date: Mon, 27 Jun 2011 12:37:55 +0000

Hi Loa,

I think I understand your reasoning behind this decision but I'd like to briefly comment on it, mostly to clarify things for myself I guess. So the question I have is what impact will this decision have on the progress of the solution documents? I mean, since the ICC-based IDs are not specified as of now in the identifiers document, will all solutions now need to wait for this new draft that specifies the ICC-based IDs or need all solution documents an additional draft that specifies how to use the ICC-based IDs or some other thing needs to happen. I am just curious (maybe it'll be as simple as another TLV to use and done). Wouldn't it be much easier to set a tight deadline on the ITU-T folks to get the country-code issue clarified and move the draft forward as is?

Best,

Rolf

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Loa Andersson
> Sent: Freitag, 24. Juni 2011 18:01
> To: [email-masked]; MPLS-TP ad hoc team
> Cc: Ross Callon; [email-masked]
> Subject: [mpls] Callclosed - Re: verification call on draft-ietf-mpls-
> tp-identifiers
> 
> Working Group,
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Mon, 27 Jun 2011 15:08:27 +0200

Rolf,

I think the real question is whether ITU-T has a global
"ICC identifier"?

If they do, they could have told us long time ago, e.g. when
we asked (repeatedly).

If they don't, there is no way a tight deadline will help.

If they have it, the draft could be written in two weeks,
and expeditiously taken through the process.

If they don't I think there is a meeting cycle of time
before we can have it.

/Loa

--