Subject: [mpls] Question on draft-ietf-mpls-tp-itu-t-identifiers-02

From: Lou Berger <[email-masked]>
Date: Wed, 02 Nov 2011 20:22:18 -0400

Authors,

Your draft includes sections covering MEG and MEP identifiers, but
unlike rfc6370, no sections on Tunnel, LSP and PW identifiers. Is the
text in section 4 intended to cover these cases?

   The ICC_Operator_ID-based MEG_ID may be applied equally to a single
   MPLS-TP Section, LSP or Pseudowire.

If yes, I think the section (heading and body) is misleading and should
be revised to explicitly state its scope (and to maintain parallelism
with rfc6370.) If not, are you planning to add sections that parallel
rfc6370 or am I missing something?

Much thanks,
Lou

---

From: Rolf Winter <[email-masked]>
Date: Thu, 3 Nov 2011 11:24:17 +0000

Hi Lou,

section 3 states:

" The same substitution procedure applies to all identifiers specified
   in RFC 6370 [RFC6370] except for the other alternatives mentioned in
   this document."

So basically, we give a formula to create these identifiers. You are asking to spell them all out, is that correct? 

Best,

Rolf

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Lou Berger
> Sent: Donnerstag, 3. November 2011 01:22
> To: [email-masked]
> Cc: [email-masked]
> Subject: [mpls] Question on draft-ietf-mpls-tp-itu-t-identifiers-02
> 
> Authors,
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Lou Berger <[email-masked]>
Date: Thu, 03 Nov 2011 09:17:34 -0400

Rolf,

> You are asking to spell them all out, is that correct?

Yes.

Thanks,
Lou