Subject: Re: [mpls] MPLS WG last call on draft-ietf-mpls-tp-oam-analysis-06.txt

From: Yaakov Stein <[email-masked]>
Date: Thu, 3 Nov 2011 12:00:17 +0000

I fully support the publication of this document.

When I first saw the LC email I was not going to respond,
due to the draft name "oam-analysis".
Just before erasing the email I remembered that two drafts were merged
and went back to see what the final version contains. 

The OAM solution developed in the IETF, for various process reasons,
is described in a complex set of separate documents
(the basic BFD-based CC-CV, the LSP ping for on-demand OAM,
the loss and delay measurement method and its profile,
the lock instruction, the CSF message, the "fault" draft, ...).
Without this overview one can easily get lost.

For that reason I would suggest holding up final publication of this document
until all the constituent pieces have RFC numbers,
so that this document could function as the first point of entry.

Y(J)S

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Ross Callon
Sent: Friday, October 21, 2011 5:05 PM
To: [email-masked]
Subject: [mpls] MPLS WG last call on draft-ietf-mpls-tp-oam-analysis-06.txt

Working Group,
 
This is to start a two week working group last call on draft-ietf-mpls-tp-oam-analysis-06.txt ("An Overview of the OAM Tool Set for  MPLS based Transport Networks").
 
Please send comments to the [email-masked] mailing list.
 
This working group last call ends on Saturday November 5th. 
 
George, Loa and Ross
MPLS WG co-chairs

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 3 Nov 2011 10:14:04 -0400

Like Yaakov, I also support publication.

To Yaakov's last point, since the constituent pieces are all normative
references, this document will automatically be held by the RFC Editor
until they all have RFC numbers.

Cheers,
Andy

On Thu, Nov 3, 2011 at 8:00 AM, Yaakov Stein <[email-masked]> wrote:
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Loa Andersson <[email-masked]>
Date: Thu, 03 Nov 2011 10:13:38 -0700

All,

<chair hat>

all the documents that Yaakov and Andy refers to are in AUTH48, so
there should not be a problem.

The exception is the *draft-ietf-pwe3-static-pw-status* which is
(were) on the IESG agenda today. This draft covers the CSF
functionality for PWs, this is all that will be in the first set
of MPLS-TP documents.

That the status is good for the referenced documents is no coincidence,
the wg chairs waited to last call the document until such a time
that we had (almost) all the docs approved.

We have tried to put the draft-ietf-mpls-tp-csf on the agenda a
couple of times, we have had very little traction. This one reason
that we took the draft out of the first set of mpls-tp draft.
The other reason were that we for the first set did not need CSF
other than for PWs.

If there are real interest in progressing the draft this should
start with careful review and proposals how to re-write the scope
of the document and carefully explaining why the function is
needed.

</chair hat>

/Loa

On 2011-11-03 07:14, Andrew G. Malis wrote:
> On Thu, Nov 3, 2011 at 8:00 AM, Yaakov Stein<[email-masked]>  wrote:

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13