Subject: Re: [mpls] MPLS WG last call on draft-ietf-mpls-tp-oam-analysis-06.txt

From: Nitin Bahadur <[email-masked]>
Date: Thu, 3 Nov 2011 03:25:18 -0700

Support publication of the document.

Thanks
NItin

On 10/21/11 8:34 PM, "Ross Callon" <[email-masked]> wrote:

Working Group,

This is to start a two week working group last call on draft-ietf-mpls-tp-oam-analysis-06.txt  ("An Overview of the OAM Tool Set for  MPLS based Transport Networks").

Please send comments to the [email-masked] <mailto:[email-masked]>  mailing list.

This working group last call ends on Saturday November 5th.

George, Loa and Ross
MPLS WG co-chairs

---

From: Dirk Schroetter <[email-masked]>
Date: Thu, 3 Nov 2011 12:42:56 +0200

Yes/Support

/Dirk

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Freitag, 21. Oktober 2011 17:05
To: [email-masked]
Subject: [mpls] MPLS WG last call on draft-ietf-mpls-tp-oam-analysis-06.txt

Working Group,

Please send comments to the [email-masked]<mailto:[email-masked]> mailing list.

George, Loa and Ross
MPLS WG co-chairs

This e-mail message is intended for the recipient only and contains information which is CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this transmission in error, please inform us by e-mail, phone or fax, and then delete the original and all copies thereof.

---

From: Dan Frost <[email-masked]>
Date: Thu, 03 Nov 2011 15:48:04 +0000

Support.  It's essential to have a consolidated overview of MPLS-TP OAM
for the benefit of readers trying to pick their way through the RFC
maze.  This draft provides that.

-d

---

From: "Kyung-Yeop Hong (hongk)" <[email-masked]>
Date: Thu, 3 Nov 2011 11:19:56 -0500

Yes/support.

I support the publication. This document provides a thorough overview of
the OAM toolset for MPLS transport networks.

KY

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Ross Callon
Sent: Freitag, 21. Oktober 2011 17:05
To: [email-masked]
Subject: [mpls] MPLS WG last call on
draft-ietf-mpls-tp-oam-analysis-06.txt

Working Group,

This is to start a two week working group last call on
draft-ietf-mpls-tp-oam-analysis-06.txt ("An Overview of the OAM Tool Set
for  MPLS based Transport Networks").

Please send comments to the [email-masked] mailing list.

George, Loa and Ross

MPLS WG co-chairs

This e-mail message is intended for the recipient only and contains
information which is CONFIDENTIAL and which may be proprietary to ECI
Telecom. If you have received this transmission in error, please inform
us by e-mail, phone or fax, and then delete the original and all copies
thereof.

---

From: "Weingarten, Yaacov (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Fri, 4 Nov 2011 09:32:02 +0100

Yes/Support publication of the document

BR,

yaacov

From: [email-masked] [mailto:[email-masked]] On Behalf Of
ext Ross Callon
Sent: Friday, October 21, 2011 5:05 PM
To: [email-masked]
Subject: [mpls] MPLS WG last call on
draft-ietf-mpls-tp-oam-analysis-06.txt

Working Group,

George, Loa and Ross

MPLS WG co-chairs

---

From: Mach Chen <[email-masked]>
Date: Mon, 07 Nov 2011 03:21:32 +0000

Yes/Support.

Best regards,
Mach

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Friday, October 21, 2011 11:05 PM
To: [email-masked]
Subject: [mpls] MPLS WG last call on draft-ietf-mpls-tp-oam-analysis-06.txt

Working Group,

George, Loa and Ross
MPLS WG co-chairs

---

From: Ross Callon <[email-masked]>
Date: Tue, 8 Nov 2011 12:59:12 -0500

This WG last call has now been completed, and the document has passed last call.

However, there are minor comments from Tom Petch that need to be considered. I will ask the authors to update the document to reflect these comments, and to work offline with Tom to make sure that his comments are adequately addressed. My understanding is that the authors may also have gotten offline editorial comments from Dan Frost that will be reflected in the update.

We will wait for the updated document before submitting draft-ietf-mpls-tp-oam-analysis for publication. Since it is currently past the time that Internet Drafts can be submitted for publication prior to Taipei, any update to the document will need to wait until at least next Monday.

Thanks, Ross
(as MPLS WG co-chair)

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Friday, October 21, 2011 11:05 AM
To: [email-masked]
Subject: [mpls] MPLS WG last call on draft-ietf-mpls-tp-oam-analysis-06.txt

Working Group,

George, Loa and Ross
MPLS WG co-chairs