Subject: [mpls] poll on draft-fang-mpls-tp-use-cases-and-design

From: Loa Andersson <[email-masked]>
Date: Tue, 01 Nov 2011 10:34:53 -0700

Working Group,

this is to start a two week poll to see if there is support to make
draft-fang-mpls-tp-use-cases-and-design an mpls working group draft.

Pleased send your comments to the mpls working group mailing list
([email-masked]).

This poll ends Tue Nov 15.

/Loa
for the mpls wg chairs
-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Ping Pan <[email-masked]>
Date: Tue, 1 Nov 2011 10:55:57 -0700

Support

On Tue, Nov 1, 2011 at 10:34 AM, Loa Andersson <[email-masked]> wrote:

> draft-fang-mpls-tp-use-cases-**and-design an mpls working group draft.
>
> ______________________________**_________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/mpls<https://www.ietf.org/mailman/listinfo/mpls>
>

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 1 Nov 2011 14:33:51 -0400

Very useful document, support

Regards,
Jeff

On Nov 1, 2011, at 10:50 AM, "Loa Andersson" <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Thomas Nadeau <[email-masked]>
Date: Tue, 1 Nov 2011 15:27:31 -0400

+1

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Tue, 1 Nov 2011 23:08:22 +0100

Yes/support

-----Original Message-----
From: ext Loa Andersson [mailto:[email-masked]] 
Sent: Tuesday, November 01, 2011 7:35 PM
To: [email-masked]; MPLS-TP ad hoc team; [email-masked]; George
Swallow; Ross Callon
Subject: [AHMPLS-TP] poll on draft-fang-mpls-tp-use-cases-and-design

Working Group,

/Loa
for the mpls wg chairs
--

---

From: venkatesan mahalingam <[email-masked]>
Date: Tue, 1 Nov 2011 17:10:00 -0500

Yes/Support

Regards,
Venkat.

On Tue, Nov 1, 2011 at 5:08 PM, Sprecher, Nurit (NSN - IL/Hod

---

From: Scott Mansfield <[email-masked]>
Date: Wed, 2 Nov 2011 01:17:54 -0400

Yes/support

Regards,
-scott.

> From: Loa Andersson [mailto:[email-masked]] 
> Sent: Tuesday, November 01, 2011 1:35 PM
> To: [email-masked]; MPLS-TP ad hoc team; 
> [email-masked]; George Swallow; Ross Callon
> this is to start a two week poll to see if there is support 
> to make draft-fang-mpls-tp-use-cases-and-design an mpls 
> working group draft.
> 
> Pleased send your comments to the mpls working group mailing 
> list ([email-masked]).
>

---

From: Riccardo Martinotti <[email-masked]>
Date: Wed, 2 Nov 2011 10:52:07 +0100

Yes/Support.

I believe this document explores some important aspects and should be adopted as WG draft.

BR
Riccardo

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: martedì 1 novembre 2011 18.35
To: [email-masked]; MPLS-TP ad hoc team; [email-masked]; George Swallow; Ross Callon
Subject: [mpls] poll on draft-fang-mpls-tp-use-cases-and-design

Working Group,

/Loa
for the mpls wg chairs
--

---

From: "Eric Osborne (eosborne)" <[email-masked]>
Date: Wed, 2 Nov 2011 06:38:35 -0500

Yes/support

eric

> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Loa Andersson
> Swallow (swallow); Ross Callon
draft-fang-
> mpls-tp-use-cases-and-design an mpls working group draft.
>

---

From: David Allan I <[email-masked]>
Date: Wed, 2 Nov 2011 10:22:43 -0400

+1 

D

Of
draft-fang-

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 2 Nov 2011 10:47:26 -0400

Yes/support

	Regards,
		Greg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Tuesday, November 01, 2011 10:35 AM
To: [email-masked]; MPLS-TP ad hoc team; [email-masked]; George Swallow; Ross Callon
Subject: [mpls] poll on draft-fang-mpls-tp-use-cases-and-design

Working Group,

this is to start a two week poll to see if there is support to make draft-fang-mpls-tp-use-cases-and-design an mpls working group draft.

Pleased send your comments to the mpls working group mailing list ([email-masked]).

/Loa
for the mpls wg chairs
-- 

                                              +46 767 72 92 13 _______________________________________________

---

From: Eric Gray <[email-masked]>
Date: Wed, 2 Nov 2011 17:40:08 -0400

I think the document is very useful, but have some concerns about
how the title/suject-matter fits into the long established norm
for RFCs published by the MPLS working group.

Looking it over, and discussing it with a few colleagues, it seems
to me that this would be a very useful working group document if it
were "MPLS-TP Applicability" or perhaps "MPLS-TP Applicability; Use
Cases and Design."

I would be interested in hearing from the authors what they might
feel about this...

--
Eric

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Tuesday, November 01, 2011 1:35 PM
To: [email-masked]; MPLS-TP ad hoc team; [email-masked]; George Swallow; Ross Callon
Subject: [mpls] poll on draft-fang-mpls-tp-use-cases-and-design

Working Group,

/Loa
for the mpls wg chairs
--

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Thu, 3 Nov 2011 00:28:01 -0500

Eric,

Thanks for your comments. 
The suggested title "MPLS-TP Applicability; Use Cases and Design" is OK
with me, assume we don't encounter process issues - it should not, but
will check with the chairs.

Luyuan 

Of
> Eric Gray
> Sent: Wednesday, November 02, 2011 5:40 PM
> To: Loa Andersson; [email-masked]; MPLS-TP ad hocteam; mpls-
> [email-masked]; George Swallow (swallow); Ross Callon
> Subject: Re: [mpls] poll on draft-fang-mpls-tp-use-cases-and-design
> 
> 
> 
Of

---

From: Renu Agarwal <[email-masked]>
Date: Thu, 3 Nov 2011 11:09:52 +0530

yes, support

---

From: Mach Chen <[email-masked]>
Date: Thu, 03 Nov 2011 06:46:58 +0000

Yes/Support.

Best regards,
Mach

> Sent: Wednesday, November 02, 2011 1:35 AM

---

From: Eric Gray <[email-masked]>
Date: Thu, 3 Nov 2011 12:13:45 -0400

Luyuan,

	That would make this draft align with one fo the document
roles we definitely need to support.  Thanks!

I support accepting this draft as a WG document.

--
Eric 

-----Original Message-----
From: Luyuan Fang (lufang) [mailto:[email-masked]] 
Sent: Thursday, November 03, 2011 1:28 AM
To: Eric Gray; Loa Andersson; [email-masked]; MPLS-TP ad hocteam; [email-masked]; George Swallow (swallow); Ross Callon
Subject: RE: [mpls] poll on draft-fang-mpls-tp-use-cases-and-design
Importance: High

Eric,

Luyuan 

Of
Of

---

From: Vero Zheng <[email-masked]>
Date: Fri, 04 Nov 2011 02:39:52 +0000

Yes/Support

BR,
Vero

---

From: "Weingarten, Yaacov (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Fri, 4 Nov 2011 09:34:11 +0100

Yes/Support

I think that this definitely needs more discussion within the WG and
should be discussed.

BR,
yaacov

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
ext Loa Andersson
Sent: Tuesday, November 01, 2011 7:35 PM
To: [email-masked]; MPLS-TP ad hoc team; [email-masked]; George
Swallow; Ross Callon
Subject: [mpls] poll on draft-fang-mpls-tp-use-cases-and-design

Working Group,

/Loa
for the mpls wg chairs
--

---

From: Loa Andersson <[email-masked]>
Date: Thu, 17 Nov 2011 09:22:57 +0800

Working Group,

this poll has ended and we have a new working group document.

Could the authors please publish
draft-ietf-mpls-tp-use-cases-and-design-00

Without any other changes than file name and dates relative to the
draft that we polled!

/Loa

--