Subject: Re: [mpls] I-D Action: draft-bhh-mpls-tp-oam-y1731-08.txt

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 11 Jan 2012 22:39:53 -0000

Hi,

Now I am confused :-(

Does draft-bhh duplicate the intent of draft-betts or compete with it?

Huub, you are an editor of draft-bhh and document shepherd for draft-betts:
which approach are you advocating?

Thanks,
Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of [email-masked]
> Sent: 11 January 2012 22:21
> To: [email-masked]
> Subject: I-D Action: draft-bhh-mpls-tp-oam-y1731-08.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
> 
> 	Title           : MPLS-TP OAM based on Y.1731
> 	Author(s)       : Italo Busi
>                           Huub van Helvoort
>                           Jia He
> 	Filename        : draft-bhh-mpls-tp-oam-y1731-08.txt
> 	Pages           : 29
> 	Date            : 2012-01-11
> 
>    This document describes methods to leverage Y.1731 [2] Protocol Data
>    Units (PDU) and procedures (state machines) to provide a set of
>    Operation, Administration, and Maintenance (OAM) mechanisms that
>    meets the MPLS Transport Profile (MPLS-TP) OAM requirements as
>    defined in [8].
> 
>    In particular, this document describes the MPLS-TP technology
>    specific encapsulation mechanisms to carry these OAM PDUs within
>    MPLS-TP packets to provide MPLS-TP OAM capabilities in MPLS-TP
>    networks.
> 
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-bhh-mpls-tp-oam-y1731-08.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> This Internet-Draft can be retrieved at:
> ftp://ftp.ietf.org/internet-drafts/draft-bhh-mpls-tp-oam-y1731-08.txt
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Huub van Helvoort <[email-masked]>
Date: Thu, 12 Jan 2012 22:03:23 +0100

Hi Adrian,

> Now I am confused :-(

I am sorry to hear that.

> which approach are you advocating?

I will try to clarify:

The re-publication of draft-bhh for both the -07 and now the -08
versions was to ensure that the draft did not expire since many
people have continued to express an interested in this work and
solutions have been deployed based on this draft.

Since, to date, the IETF have chosen not to advance draft-bhh
the ITU-T have documented a subset of the functions defined in
draft-bhh in G.8113.1 and have at the same time requested an ACh
code point, this is described in draft-betts.

Should the IETF, after further consideration of how to resolve
this issue, conclude that a preferable approach would be to pursue
approval of draft-bhh as a Standards Track RFC with ITU-T support,
and view this can be achieved, and mutually agreed, by the September
2012 ITU-T SG 15 plenary meeting, there may be a possibility for
ITU-T to approve an edited version of G.8113.1 that normatively
references such an RFC.

Regards, Huub.