Subject: Re: [mpls] MPLS WG last call on draft-ietf-mpls-special-purpose-labels-03

From: Ross Callon <[email-masked]>
Date: Fri, 9 Aug 2013 20:28:24 +0000

This last call should have ended already. However, there have been relatively few comments, most of which have been focused on a specific technical issue. While it appears that this issue might be close to resolution, we have relatively little indication of support (and so far no indication of opposition except for comments on technical details to be resolved).

As such we are extending the last call for one week, until one week from today. Please take a look at the draft and let us know whether the document is ready for publication (modulo resolution of the comments already received). This extended last call will end one week from today, on Friday August 16th.

Thanks, Ross
(as WG chair)

From: Ross Callon [mailto:[email-masked]]
Sent: Tuesday, July 16, 2013 1:00 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]; VIGOUREUX, MARTIN (MARTIN)
Subject: MPLS WG last call on draft-ietf-mpls-special-purpose-labels-03

Working Group,

This is to start Working Group last call on  draft-ietf-mpls-special-purpose-labels-03

Please send your comments to the mpls working group mailing list ([email-masked]<mailto:[email-masked]>).

Please send both technical comments, and (if you are happy with the document as is)
also send indications of support.

There are no IPR claims against this draft. The co-authors have earlier stated that they
are not aware of any IPR applicable to this draft.

If anyone else in the working group is aware of IPRs claims against
this draft, the time to disclose that is now.

Due to the upcoming IETF meeting in Berlin, this last call will be extended by an extra week
(which implies that the last call will be ongoing during the IETF meeting). This working group
last call will end on August 6, 2013.

Ross
for the wg co-chairs

---

From: Xuxiaohu <[email-masked]>
Date: Mon, 12 Aug 2013 00:58:52 +0000

I believe the document is ready for publication.

Best regards,
Xiaohu

发件人: [email-masked] [mailto:[email-masked]] 代表 Ross Callon
发送时间: 2013年8月10日 4:28
收件人: Ross Callon; [email-masked]; [email-masked]
抄送: [email-masked]
主题: Re: [mpls] MPLS WG last call on draft-ietf-mpls-special-purpose-labels-03

Thanks, Ross
(as WG chair)

Working Group,

Ross
for the wg co-chairs

---

From: Mach Chen <[email-masked]>
Date: Tue, 13 Aug 2013 09:04:23 +0000

Hi,

I have read the draft and think the draft is ready to be moved forward.

One minor comment:
Section 3.1
"An extension label MUST be followed by another label L (and thus MUST have the bottom-of-stack bit clear)."

"...if the latter, it may be an extension label, and thus followed by an extended special purpose label."

This gives my feeling that, other than 15,  there would be other extension labels, is this the intention? Or there will be only one "extension label". If it's the later, I would remind change the text as:

"The extension label MUST be followed by another label L (and thus MUST have the bottom-of-stack bit clear)."

"...if the latter, it may be the extension label, and thus followed by an extended special purpose label."

Best regards,
Mach

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Saturday, August 10, 2013 4:28 AM
To: Ross Callon; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [mpls] MPLS WG last call on draft-ietf-mpls-special-purpose-labels-03

Thanks, Ross
(as WG chair)

Working Group,

Ross
for the wg co-chairs

---

From: Alia Atlas <[email-masked]>
Date: Tue, 13 Aug 2013 10:19:01 -0400

I read the draft and, modulo the comments already received, believe it is
ready for publication.

Alia

On Fri, Aug 9, 2013 at 4:28 PM, Ross Callon <[email-masked]> wrote:

>  This last call should have ended already. However, there have been
> relatively few comments, most of which have been focused on a specific
> technical issue. While it appears that this issue might be close to
> resolution, we have relatively little indication of support (and so far no
> indication of opposition except for comments on technical details to be
> resolved). ****
>
> ** **
>
> As such we are extending the last call for one week, until one week from
> today. Please take a look at the draft and let us know whether the document
> is ready for publication (modulo resolution of the comments already
> received). This extended last call will end one week from today, on Friday
> August 16th. ****
>
> ** **
>
> Thanks, Ross****
>
> (as WG chair)****
>
> ** **
>
> *From:* Ross Callon [mailto:[email-masked]]
> *Sent:* Tuesday, July 16, 2013 1:00 PM
> *To:* [email-masked]; [email-masked]
> *Cc:* [email-masked]; VIGOUREUX, MARTIN (MARTIN)
> *Subject:* MPLS WG last call on draft-ietf-mpls-special-purpose-labels-03*
> ***
>
> ** **
>
> Working Group,****
>
>  ****
>
> This is to start Working Group last call on
> draft-ietf-mpls-special-purpose-labels-03****
>
>  ****
>
> Please send your comments to the mpls working group mailing list (
> [email-masked]).****
>
>  ****
>
> Please send both technical comments, and (if you are happy with the
> document as is) ****
>
> also send indications of support.****
>
>  ****
>
> There are no IPR claims against this draft. The co-authors have earlier
> stated that they ****
>
> are not aware of any IPR applicable to this draft.****
>
>  ****
>
> If anyone else in the working group is aware of IPRs claims against****
>
> this draft, the time to disclose that is now.****
>
>  ****
>
> Due to the upcoming IETF meeting in Berlin, this last call will be
> extended by an extra week ****
>
> (which implies that the last call will be ongoing during the IETF
> meeting). This working group ****
>
> last call will end on August 6, 2013.****
>
>  ****
>
> Ross****
>
> for the wg co-chairs****
>
> ** **
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>
>

---

From: Yimin Shen <[email-masked]>
Date: Wed, 14 Aug 2013 15:34:40 +0000

I've read this draft. I believe that it is useful, it specifies a graceful solution, and it's ready for publication.

Thanks,

-Yimin Shen

Subject: [mpls] MPLS WG last call on draft-ietf-mpls-special-purpose-labels-03

Working Group,

Ross
for the wg co-chairs

---

From: Huub van Helvoort <[email-masked]>
Date: Fri, 16 Aug 2013 11:43:53 +0200

All,

I have read this draft, and in general support it.

One comment for the draft itself:
It would be useful to add a link to the IANA registry:
http://www.iana.org/assignments/mpls-label-values/mpls-label-values.xhtml

And, because OAM alert label 14 is used in ITU-T Y.1711 it
would be good to send a liaison for information to ITU-T SG15.

Regards, Huub.

> *From:*Ross Callon [mailto:[email-masked]]
> *Subject:* MPLS WG last call on draft-ietf-mpls-special-purpose-labels-03
>
> Working Group,
>
> This is to start Working Group last call
> ondraft-ietf-mpls-special-purpose-labels-03
>
> Please send your comments to the mpls working groupmailing list
> ([email-masked] <mailto:[email-masked]>).
>
> Please send both technical comments, and (if you are happywith the
> document as is)
>
> There are no IPR claims against this draft.The co-authors have earlier
> stated that they
>
> are not awareof any IPR applicable to this draft.
>
> extended by an extra week
>
> meeting). This working group
>

-- 
*****************************************************************
               请记住，你是独一无二的，就像其他每一个人一样

---

From: Ross Callon <[email-masked]>
Date: Mon, 19 Aug 2013 18:47:13 +0000

This last call has now ended with solid support. There have been comments regarding updates that should be made to the document before we request publication.  Authors, please update the document according to comments received. After the document is updated I will submit it to our AD for publication.

Thanks, Ross

Working Group,

Ross
for the wg co-chairs

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 19 Aug 2013 19:58:12 +0100

Feel free to submit the publication request to me, but I will pass it straight
over the wall to Stewart (without even reading it :-) because I have to recuse
as co-author.
 
A
 
From: Ross Callon [mailto:[email-masked]] 
Sent: 19 August 2013 19:47
To: [email-masked]; Kireeti Kompella; Loa Andersson; Adrian Farrel
Cc: [email-masked]; VIGOUREUX, MARTIN (MARTIN); Kireeti Kompella
Subject: Closed, MPLS WG last call on draft-ietf-mpls-special-purpose-labels-03
 
This last call has now ended with solid support. There have been comments
regarding updates that should be made to the document before we request
publication.  Authors, please update the document according to comments
received. After the document is updated I will submit it to our AD for
publication. 
 
Thanks, Ross

Working Group,
 
This is to start Working Group last call on
draft-ietf-mpls-special-purpose-labels-03
 
Please send your comments to the mpls working group mailing list (
<mailto:[email-masked]> [email-masked]).
 
Please send both technical comments, and (if you are happy with the document as
is) 
also send indications of support.
 
There are no IPR claims against this draft. The co-authors have earlier stated
that they 
are not aware of any IPR applicable to this draft.

Due to the upcoming IETF meeting in Berlin, this last call will be extended by
an extra week 
(which implies that the last call will be ongoing during the IETF meeting). This
working group 
last call will end on August 6, 2013.
 
Ross
for the wg co-chairs