Subject: Re: [mpls] MPLS-RT review of draft-osborne-mpls-psc-updates-01

From: "Eric Osborne (eosborne)" <[email-masked]>
Date: Thu, 3 Oct 2013 14:28:19 +0000

Hi Markus-

  Sorry for the very late reply.  I'd missed all the [email-masked]' emails.
Thanks for the feedback.  Ultimately I'm OK with whatever doc process the chairs/ADs would like.  Doesn't matter to me.  

>From a purely technical perspective it sounds like you're comfortable that the draft does what it sets out to do - right?

thanks!

eric

> -----Original Message-----
> From: Markus Jork [mailto:[email-masked]]
> Sent: Friday, August 23, 2013 4:46 PM
> To: [email-masked]; mpls-
> [email-masked]; VIGOUREUX, MARTIN (MARTIN)
> Cc: [email-masked]
> Subject: MPLS-RT review of draft-osborne-mpls-psc-updates-01
> 
> I have been asked to provide feedback on draft-osborne-mpls-psc-updates-
> 01 as part of the mpls review team process.
> 
> 
> 
> I believe the contents of the draft are useful and needed because this
> draft is clarifying and correcting RFC 6378.
> 
> However, I do have a problem with the overall format of the draft: it is
> essentially a collection of diffs to selected sections of RFC 6378.
> 
> That is not how the IETF generally updates RFCs and makes it quite
> cumbersome to read and understand a protocol specification.
> 
> 
> 
> So I would much rather see a new version of RFC 6378 that incorporates
> the changes specified in this draft.
> 
> 
> 
> -Markus

---

From: Markus Jork <[email-masked]>
Date: Thu, 3 Oct 2013 20:24:09 +0000

Hi Eric,

Right, I don't have problems with the technical content.

-Markus

> From: Eric Osborne (eosborne) [mailto:[email-masked]]
> Sent: Thursday, October 03, 2013 10:28 AM
> To: Markus Jork; [email-masked]; mpls-
> Subject: RE: MPLS-RT review of draft-osborne-mpls-psc-updates-01
> 
> Hi Markus-
> 
> Thanks for the feedback.  Ultimately I'm OK with whatever doc process the
> chairs/ADs would like.  Doesn't matter to me.
> 
> From a purely technical perspective it sounds like you're comfortable that the
> draft does what it sets out to do - right?
> 
> thanks!
> 
> 
> 
> eric
>

---

From: Loa Andersson <[email-masked]>
Date: Fri, 04 Oct 2013 09:58:11 +0800

Markus, Eric, Working Group,

It has been discussed somewhat how to progress additions and updates
to PSC (RFC6378). As was communicated in Ross's email it has been
decided to take the four documents that adds new functionality to
psc and merge them into one document.

For draft-osborne-mpls-psc-updates there are two possibilities, either
we can do a 6368bis or we can create a document that updates 6378, both
optin are within the IETF tradition. The wg chairs believes that having
draft-osborne-mpls-psc-updates will be the faster way to do this. Time
is essential since we are working against a deadline (ITU-T SG15
meeting) in April 2014). All the PSC documents will be needed as
references by SG15.

An 6378bis could turn out to be a lengthy business since it opens
up the entire document for discussion.

However, I will add a note about update/bis when I start the wg poll
for draft-osborne-mpls-psc-updates.

/Loa
for the wg chairs

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64