Subject: [mpls] IPR poll on draft-wijnands-mpls-mldp-in-band-wildcard-encodingdraft-wijnands-mpls-mldp-in-band-wildcard-encoding

From: Loa Andersson <[email-masked]>
Date: Thu, 03 Oct 2013 15:44:13 +0800

Working Group,

The authors of ddraft-wijnands-mpls-mldp-in-band-wildcard-encoding has
told the working group chairs that the draft is ready to be adopted
as a working group document.

Before we start the mpls-rt review and the poll for adoption we will do
an IPR poll.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-wijnands-mpls-mldp-
in-band-wildcard-encoding?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
documents will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: IJsbrand Wijnands <[email-masked]>
Date: Thu, 3 Oct 2013 09:50:29 +0200

Dear WG,

I am not aware of any IPR related to this draft.

Thx,

Ice.

On 03 Oct 2013, at 09:44, Loa Andersson <[email-masked]> wrote:

> IPR. *The response needs to be sent to the MPLS wg mailing list.* The documents will not advance to the next stage until a response

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 3 Oct 2013 13:13:44 +0000

Hi,

I am not aware of any IPR.

Thanks! 

Cheers,
Jeff

-----Original Message-----
From: Loa Andersson <[email-masked]>
Date: Thursday, October 3, 2013 12:44 AM
To: "[email-masked]" <[email-masked]>,
"[email-masked]"
<[email-masked]>,
"[email-masked]" <[email-masked]>, Martin
Vigoureux <[email-masked]>
Subject: IPR poll on
draft-wijnands-mpls-mldp-in-band-wildcard-encodingdraft-wijnands-mpls-mldp-
in-band-wildcard-encoding
Resent-To: <[email-masked]>, IJsbrand Wijnands
<[email-masked]>, Jeff Tantsura <[email-masked]>,
<[email-masked]>, <[email-masked]>, Loa Andersson <[email-masked]>,
<[email-masked]>

---

From: <[email-masked]>
Date: Thu, 3 Oct 2013 17:00:09 +0000

Dear WG,

Thanks, Arkadiy

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Thursday, October 03, 2013 3:44 AM
To: [email-masked]; [email-masked]; [email-masked]; VIGOUREUX, MARTIN (MARTIN)
Subject: IPR poll on draft-wijnands-mpls-mldp-in-band-wildcard-encodingdraft-wijnands-mpls-mldp-in-band-wildcard-encoding

Working Group,

The authors of ddraft-wijnands-mpls-mldp-in-band-wildcard-encoding has told the working group chairs that the draft is ready to be adopted as a working group document.

Before we start the mpls-rt review and the poll for adoption we will do an IPR poll.

Are you aware of any IPR that applies to draft-wijnands-mpls-mldp- in-band-wildcard-encoding?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The documents will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
--

---

From: Loa Andersson <[email-masked]>
Date: Fri, 11 Oct 2013 12:34:42 +0800

Working Group,

The authors and chairs are preparing draft-wijnands-mpls-mldp-in-band-
wildcard-encoding for mpls-rt review.

In this process a new author has been added - Eric Rosen - to be able to
go ahead it is necessary that Eric responds to the IPR poll below.

Please remember that responses to IPR polls should be sent to the
working mailing list!

We'd also like to remind other members of the working group that you
need to disclose IPRs that you are aware of related to this document
or any other mpls wg document.

/Loa

--

---

From: Eric Rosen <[email-masked]>
Date: Fri, 11 Oct 2013 11:04:54 -0400

> in-band-wildcard-encoding?

I am not.

---

From: Roberttao <[email-masked]>
Date: Fri, 11 Oct 2013 18:31:46 +0000

Dear Loa and All,

My personal draft draft-tao-mpls-pim-interworking describes a super set of PIM-MPLS interworking functions, procedures, and algorithms, which has overlaps on certain functions/procedures described in some sections of #4, #5 of the document draft-wijnands-mpls-mldp-in-band-wildcard-encoding. Although the actual text is different, the overlapped parts would/could mean the same or very similar behavior at a MPLS/PIM border.

To my best knowledge, my personal draft has a Huawei IPR.

Thanks,

Robert

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Eric Rosen
Sent: Friday, October 11, 2013 8:05 AM
To: Loa Andersson
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [mpls] Re-opened: IPR poll on draft-wijnands-mpls-mldp-in-band-wildcard-encodingdraft-wijnands-mpls-mldp-in-band-wildcard-encoding

> in-band-wildcard-encoding?

I am not.
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Roberttao <[email-masked]>
Date: Thu, 17 Oct 2013 17:36:14 +0000

Dear Loa and All,

Earlier I said that there was a Huawei IPR related to draft-tao-mpls-pim-interworking. It turns out now that there is no IPR related to it. There was a provisional IPR filing but it has been decided not to pursue it further. 

Therefore, I'm not aware of any IPRs that relates to this draft, or any other documents which this draft overlaps with.

Sorry for any inconvenience it may have caused.

Best,

Robert

-----Original Message-----
From: Roberttao 
Sent: Friday, October 11, 2013 11:32 AM
To: [email-masked]'; Loa Andersson
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RE: [mpls] Re-opened: IPR poll on draft-wijnands-mpls-mldp-in-band-wildcard-encodingdraft-wijnands-mpls-mldp-in-band-wildcard-encoding

Dear Loa and All,

Thanks,

Robert

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Eric Rosen
Sent: Friday, October 11, 2013 8:05 AM
To: Loa Andersson
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [mpls] Re-opened: IPR poll on draft-wijnands-mpls-mldp-in-band-wildcard-encodingdraft-wijnands-mpls-mldp-in-band-wildcard-encoding

I am not.