Subject: [mpls] working group last call on draft-ietf-mpls-tp-p2mp-framework

From: Loa Andersson <[email-masked]>
Date: Fri, 18 Oct 2013 12:28:52 +0800

Working Group,

this is to start a two week working group last call on
draft-ietf-mpls-tp-p2mp-framework-04.

Please send your comment to working group mailing lists ([email-masked]).

We did an IPR poll on this document prior to starting the wglc.
The each authors responded to the IPR poll that they not aware of
any IPR's relating to this document.

There are no IPRs disclosed against this document.

The working group last call will end Friday November 1, 2913.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Zhenlong Cui" <[email-masked]>
Date: Tue, 22 Oct 2013 18:18:29 +0900

Dear authors,

I have a comment/question on this draft.

As described in section 1.3, in the ring topology, we have to consider the drop-and-continue node case. 
In this case, the drop-and-continue node will become an intermediate point. 
So, can we configure a MEP on an intermediate node(= drop-and-continue node)?

As described in section 3.3 of RFC 6371, a MEP terminates all the OAM packets it receives from the MEG, 
may discards silently if addressing information in the OAM payload is different with termination node. 
It means that the intermediate node must NOT be configured as a MEP when per-node OAM configuration is used, 
because downstream nodes can't receive the OAM packets from root node.

On the other hand, if the intermediate node can't be configured as a MEP, the path protection may 
not be able to work at this point. I think this is a serious problem.

Best regards,
zhenlong

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Friday, October 18, 2013 1:29 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [mpls] working group last call on draft-ietf-mpls-tp-p2mp-framework
> 
> Working Group,
> 
> this is to start a two week working group last call on draft-ietf-mpls-tp-p2mp-framework-04.
> 
> The each authors responded to the IPR poll that they not aware of any IPR's relating to this document.
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls