Subject: [mpls] [Editorial Errata Reported] RFC4377 (3753)

From: RFC Errata System <[email-masked]>
Date: Tue, 15 Oct 2013 10:56:11 -0700 (PDT)

The following errata report has been submitted for RFC4377,
"Operations and Management (OAM) Requirements for Multi-Protocol Label Switched (MPLS) Networks".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=4377&eid=3753

--------------------------------------
Type: Editorial
Reported by: RFC Editor <[email-masked]>

Section: Authors' Add

Original Text
-------------
Comments should be made directly to the MPLS mailing list
at [email-masked].

Corrected Text
--------------
Comments should be made directly to the MPLS mailing list
at [email-masked].

Notes
-----
[email-masked]' was changed to [email-masked]' in the year 2005.

This report results from discussion with Russ Housley and Jari Arkko.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC4377 (draft-ietf-mpls-oam-requirements-07)
--------------------------------------
Title               : Operations and Management (OAM) Requirements for Multi-Protocol Label Switched (MPLS) Networks
Publication Date    : February 2006
Author(s)           : T. Nadeau, M. Morrow, G. Swallow, D. Allan, S. Matsushima
Category            : INFORMATIONAL
Source              : Multiprotocol Label Switching
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Loa Andersson <[email-masked]>
Date: Sat, 19 Oct 2013 16:55:58 +0800

Folks,

It appears that this Errata is correct. I suggest that we list it
so we can take care of it if and when the document is updated.

I note that at least two of the authors addresses are wrong, copied
to the correct address here. I hope we won't treat author address
changes as Errata also :) .

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 19 Oct 2013 12:28:47 +0100

Hello Loa,

Keep up!  :-)

http://www.rfc-editor.org/errata_search.php?eid=3753 shows the resolution of
this report.

1. Verified not held
2. Delete text not fix it

A

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: 19 October 2013 09:56
> To: RFC Errata System
> Cc: Thomas Nadeau; [email-masked]; George Swallow (swallow);
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; David Allan I
> Subject: Re: [Editorial Errata Reported] RFC4377 (3753)
> 
> Folks,
> 
> > Title               : Operations and Management (OAM) Requirements for
Multi-
> Protocol Label Switched (MPLS) Networks

---

From: Thomas Nadeau <[email-masked]>
Date: Tue, 22 Oct 2013 11:19:03 +0000

Agree.

On 10/19/13 4:55 AM, "Loa Andersson" <[email-masked]> wrote:

>>Multi-Protocol Label Switched (MPLS) Networks