Subject: [mpls] Working group last call on draft-ietf-mpls-multipath-use

From: Loa Andersson <[email-masked]>
Date: Sat, 12 Oct 2013 20:02:53 +0800

Working Group,

this is to start a two week working group last call on
draft-ietf-mpls-multipath-use-02.

Please send your comment to working group mailing lists ([email-masked]).

We did an IPR poll on this document prior to starting the wglc.
The authors responded to the IPR poll that he is not aware of
any IPR's relating to this document.

There are no IPRs disclosed against this document.

However, the data-tracker identifies one IPR disclosure (# 1593), but
this IPR was disclosed against an earlier document that this document
replaces; the author has indicated that one reason why the earlier
document were replaced was to avoid the IPR.
This happens because we mark the documents with a replaced by info,
the IPR tracker tool uses this link to find IPR disclosures, but
IPR is not always continued over a link that indicate replacement.

The working group last call will end Friday October 25, 2913.

/Loa
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Vero Zheng <[email-masked]>
Date: Wed, 23 Oct 2013 08:17:28 +0000

This draft is in good shape, and I think it is ready for LC, besides one minor comment:
The author may need to work a bit more on the acronym. Acronyms like LM and LAG need to be expanded when first time appear.

Cheers, Vero

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表 Loa
> Andersson
> 发送时间: 2013年10月12日 20:03
> 收件人: [email-masked]; [email-masked]; VIGOUREUX, MARTIN
> (MARTIN); [email-masked]
> 主题: [mpls] Working group last call on draft-ietf-mpls-multipath-use
> 
> Working Group,
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Sat, 26 Oct 2013 11:50:24 +0800

Working Group,

This working group last call has been closed.

We have seen very few comments (1), and that comment is editorial.
However we believe that it is nevertheless reason to go ahead and
start the process to have the draft published as an RFC.

Can the authors please address the comments, make sure the commenter
is comfortable with how the comments been addressed, and if necessary
post a new version of the draft.

/Loa
for the mpls wg chairs

--