Subject: Re: [mpls] working group last call on draft-ietf-mpls-mldp-hsmp

From: Loa Andersson <[email-masked]>
Date: Tue, 01 Oct 2013 17:54:48 +0800

Authors,

I reviewed the document and has a number of comments, captured in a
word-file (whew), but I don't have a better review tool.

There quite a bit of comments, but most are just for clarity
and straightening up naming of message and code elements.

I've not looked at the IANA section, that is normally something
the shepherd do when writing the shepherd write-up.

/Loa

On 2013-09-16 19:56, Loa Andersson wrote:
> Working Group,
>
> this is to start a two week working group last call on
> draft-ietf-mpls-mldp-hsmp-01.
>
> Please send your comment to working group mailing lists ([email-masked]).
>
> We have done IPR poll on this document prior to starting the wglc.
> All the authors responded to the IPR poll that they are not aware of
> any IPR's relating to this document other than the one IPR already
> disclosed while this document was an individual document. One author,
> the inventor and the company that disclosed the IPR says that it is
> still valid for the working group document.
>
> There are one IPRs disclosed against this document, however the IPR
> disclosure count is "4", this seems to be a bug and the correct count
> should be "1".
>
> The working group last call will end Friday September 30, 2913.
>
> /Loa
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Loa Andersson <[email-masked]>
Date: Tue, 01 Oct 2013 17:57:41 +0800

Working Group,

this working group lst call is now closed.

There has been comments, can the authors please address the comments
and verify that the people making comments are comfortable with how the
commetns has been address, and re-post a new version of the draft.

/Loa

--

---

From: "Lizhong Jin" <[email-masked]>
Date: Tue, 1 Oct 2013 21:58:15 +0800

Hi Loa,
Thank you for the detail review. The word-file in audit mode is quite clear, and we will get back to you with a revised version a few days later.

Regards
Lizhong

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Tuesday, October 01, 2013 5:55 PM
> To: [email-masked]; [email-masked]; mpls-
> [email-masked]; VIGOUREUX, MARTIN (MARTIN)
> Subject: Re: working group last call on draft-ietf-mpls-mldp-hsmp
> 
> Authors,
> 
> There quite a bit of comments, but most are just for clarity and
> straightening up naming of message and code elements.
> 
> I've not looked at the IANA section, that is normally something the
> shepherd do when writing the shepherd write-up.
> 
> /Loa
>

---

From: "Lizhong Jin" <[email-masked]>
Date: Tue, 8 Oct 2013 23:04:51 +0800

Hi Loa,
Thank you for the detail review. Most of the comments are accepted, and some are clarified. Please get the detail from the attachment.
If you could not get the attachment, please tell me.

Regards
Lizhong

---

From: Loa Andersson <[email-masked]>
Date: Wed, 09 Oct 2013 17:33:32 +0800

Lizhong,

I looked through the update, there are still a handful comments left
in the word-file I return now.

/Loa

--

---

From: "Lizhong Jin" <[email-masked]>
Date: Wed, 9 Oct 2013 23:28:16 +0800

Hi Loa,
Thank you again for the detail review. Please check again the attachment.

Regards
Lizhong

> Sent: Wednesday, October 09, 2013 5:34 PM
> To: Lizhong Jin
> Cc: [email-masked]; [email-masked]; mpls-
> [email-masked]; 'VIGOUREUX, MARTIN (MARTIN)'
> I looked through the update, there are still a handful comments left in
> the word-file I return now.
> 
> /Loa
> 
> > Thank you for the detail review. Most of the comments are accepted,
> and some are clarified. Please get the detail from the attachment.
> >>> disclosed while this document was an individual document. One
> >>> author, the inventor and the company that disclosed the IPR says
> >>> that it is still valid for the working group document.
> >>>
> >>> disclosure count is "4", this seems to be a bug and the correct
> >>> count should be "1".
> >>>

---

From: Loa Andersson <[email-masked]>
Date: Thu, 10 Oct 2013 00:34:21 +0800

Lizhong,

Yes I'm happy with this. Did you have comments from others during the
last call? Otherwise go ahead and post the new version.

/Loa

--

---

From: Lizhong Jin <[email-masked]>
Date: Thu, 10 Oct 2013 10:06:07 +0800

Hi Loa,
Thank you for the review. There are no other comments, and I will post a
new
version.

Regards
Lizhong

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]]
Sent: 2013年10月10日 0:34
To: Lizhong Jin
Cc: [email-masked]; [email-masked];
[email-masked]; 'VIGOUREUX, MARTIN (MARTIN)'
Subject: Re: working group last call on draft-ietf-mpls-mldp-hsmp

Lizhong,

Yes I'm happy with this. Did you have comments from others during the last
call? Otherwise go ahead and post the new version.

/Loa

On 2013-10-09 23:28, Lizhong Jin wrote:
>>>>> There are one IPRs disclosed against this document, however the
>>>>> IPR disclosure count is "4", this seems to be a bug and the
>>>>> correct count should be "1".
>>>>>

--