Subject: [mpls] Short wg last call on draft-ietf-mpls-ldp-ipv6

From: Loa Andersson <[email-masked]>
Date: Thu, 12 Dec 2013 15:52:13 +0800

Working Group,

This is to start a one week working group last call on
draft-ietf-mpls-ldp-ipv6-10

We did a wglc on draft draft-ietf-mpls-ldp-ipv6 mid-2011. We had good
comments and the document almost ready to go. At that point a discussion
on the number of LDP session needed between a pair LSRs with both IPv4
and IPv6 emerged, it has taken us quite a long time to resolve this.

However, the author, wg chairs and people making the comments now agree
that version -10 is resolve those comments.

This working group last call is limited to the changes since the
previous last call. A diff can be found at:

http://www.ietf.org/rfcdiff?url1=draft-ietf-mpls-ldp-ipv6-07&difftype=--html&submit=Go%21&url2=draft-ietf-mpls-ldp-ipv6-10

Please send you comments to the MPLS wg mailing list ([email-masked]).

This wglc ends Dec 20, 2013.

/Loa
for the MPLS wg co-chairs
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 12 Dec 2013 11:28:21 +0000

Yes/support

Cheers,
Jeff

-----Original Message-----
From: Loa Andersson <[email-masked]>
Date: Wednesday, December 11, 2013 11:52 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]"
<[email-masked]>, Martin Vigoureux
<[email-masked]>,
"[email-masked]"
<[email-masked]>
Subject: [mpls] Short wg last call on draft-ietf-mpls-ldp-ipv6

>http://www.ietf.org/rfcdiff?url1=draft-ietf-mpls-ldp-ipv6-07&difftype=--ht
>ml&submit=Go%21&url2=draft-ietf-mpls-ldp-ipv6-10
>
>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Sat, 21 Dec 2013 16:27:02 +0800

Working Group,

this wglc is closed. We have not other comments than support.
This is what we expect after a penetrating discussion and the wglc
limited to the changes based on this discussion.

The working group chairs plan to go ahead and request publication.

/Loa

MPLS WG co-chair

--

---

From: Loa Andersson <[email-masked]>
Date: Sun, 22 Dec 2013 12:52:35 +0800

Working Group, authors and Qin Wu,

The mail closing the wglc was not quite accurate, there are a set of
comments from Qin Wu (that I had misplaced). I've asked the authors
to address the comments.

/Loa

--

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Sun, 22 Dec 2013 13:53:31 +0000

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Sun, 22 Dec 2013 13:57:20 +0000

Hi, Loa,

Actually, the comments from Qin Wu are not limited to the changes from the previous WGLC (as the call text specified). They are general comments on the doc. All good and useful that we should discuss and address.

But as such, I suggest we continue forward without stopping the pub request, and treat these as IETF LC comments and go incorporating them with others later.

Thanks,

-- Carlos.

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Sun, 22 Dec 2013 10:00:55 -0500

> On Dec 22, 2013, at 8:57 AM, "Carlos Pignataro (cpignata)" <[email-masked]> wrote:
> 
> Hi, Loa,
> 

I agree with Carlos. Let's please stick to the guidelines of the LC.

Tom

---

From: Loa Andersson <[email-masked]>
Date: Mon, 23 Dec 2013 10:34:20 +0800

Carlos, Working Group and Qin Wu,

Carlos is right, the comments are on the draft in general and not
within the scope of the short wglc.

The first step after a working group request publication of a document
is an "AD Evaluation", rather than waiting for the IETF last call we
will blend Qin Wu's comments in when the comments from the AD Evaluation
are addressed.

I will go ahead and write the shepherd write-up.

/Loa

On 2013-12-22 21:57, Carlos Pignataro (cpignata) wrote:
> Hi, Loa,
>
> Actually, the comments from Qin Wu are not limited to the changes from
the previous WGLC (as the call text specified). They are general comments
on the doc. All good and useful that we should discuss and address.

--

---

From: Qin Wu <[email-masked]>
Date: Mon, 23 Dec 2013 02:46:44 +0000

Hi,Loa and Carlos:
Your proposed follow up is a little bit different.
But I am okay with either way.:-), Thanks for taking my comments into account.

Regards!
-Qin
-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Monday, December 23, 2013 10:34 AM
To: Carlos Pignataro (cpignata)
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [mpls] Closed: Short wg last call on draft-ietf-mpls-ldp-ipv6

/Loa

--