Subject: [mpls] Additional comment on draft-ietf-mpls-tp-psc-tu

From: Loa Andersson <[email-masked]>
Date: Sat, 21 Dec 2013 18:55:38 +0800

Working Group and Editors,

Over the last two weeks I've had the opportunity to discuss
draft-ietf-mpls-tp-psc-itu with people with different background.
The reaction is mainly very positive :).

However, there is one feedback that I get consistently, there is
a rather high threshold when starting to read the document. Even though
we taken steps to point out that the specification heveily depends on
RFC 6378, I thin we should make this explicit.

I propose that the add a sentence early in the inroduction, something
like "The reader of this document is assumed to be familiar with
RFC 6378.

/Loa
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Ryoo, Jeong-dong" <[email-masked]>
Date: Mon, 23 Dec 2013 02:16:47 +0000

Loa, thanks for letting us know of the response from people with different background.
I also appreciate your attention on this document.
In my opinion, your proposal is quite considerate.

Jeong-dong

________________________________
From : "Loa Andersson" <[email-masked]>
Sent : 2013-12-21 19:55:49 ( +09:00 )
To : Eric Gray <[email-masked]>, Ryoo, Jeong-dong <[email-masked]>, [email-masked] <[email-masked]>
Cc : [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Subject : Additional comment on draft-ietf-mpls-tp-psc-tu

/Loa
--

---

From: Huub helvoort <[email-masked]>
Date: Mon, 23 Dec 2013 20:20:23 +0000

Hello Loa,

Thank you for testing the appreciation of this draft.

If it helps, I have no objection to add your proposed sentence.

Best regards, Huub.

Huub van Helvoort, 海高明
Senior Consultant, 高级顾问
Huawei Technologies Ltd, 华为技术有限公司 - European Research Center, 欧洲研究所
Karspeldreef 4, 1101CJ Amsterdam, The Netherlands
Tel: +31 20 4300 936   Mob: +31 6 49248936

--
================================================================
Always remember that you are unique... just like everyone else...

________________________________
From: Ryoo, Jeong-dong [[email-masked]]
Sent: 23 December 2013 03:16
To: Loa Andersson; Eric Gray; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: Additional comment on draft-ietf-mpls-tp-psc-tu

Jeong-dong

/Loa
--

---

From: Loa Andersson <[email-masked]>
Date: Tue, 24 Dec 2013 12:06:37 +0800

Huub,

I think this is one of those things tht don't help much once it is
there, but can hurt quite a bit if missing :).

/Loa

On 2013-12-24 04:20, Huub helvoort wrote:
> ------------------------------------------------------------------------
> *From:* Ryoo, Jeong-dong [[email-masked]]
> *Sent:* 23 December 2013 03:16
> *To:* Loa Andersson; Eric Gray; [email-masked]
> *Cc:* [email-masked]; [email-masked]
> *Subject:* RE: Additional comment on draft-ietf-mpls-tp-psc-tu
> 
> ------------------------------------------------------------------------
> *From : *"Loa Andersson" <[email-masked]>
> *Sent : *2013-12-21 19:55:49 ( +09:00 )
> *To : *Eric Gray <[email-masked]>, Ryoo, Jeong-dong 
> <[email-masked]>, [email-masked] <[email-masked]>
> *Cc : [email-masked] 
> <[email-masked]>, [email-masked] 
> <[email-masked]>
> *Subject : *Additional comment on draft-ietf-mpls-tp-psc-tu
> 

--