Subject: [mpls] AD review of draft-ietf-mpls-moving-iana-registries

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 30 Dec 2013 14:47:29 -0000

Loa and Carlos,

Thanks for this piece of housekeeping.

I think we need to be crystal clear so that IANA can easily get this
right, and I struggled a bit in 2.2. and 2.3 with the difference 
between "registry" and "registration". I think that *everything* that
you describe is a "registry" (or possibly "sub-registry") and nothing 
you reference is a "registration".

Can you tidy that up and I will issue the IETF last call.

Thanks,
Adrian

PS Well done getting Amanda to review the content early.

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 30 Dec 2013 16:18:43 +0000

Many thanks, Adrian.

You are correct -- the use of "registration" was a bit careless. All of those should be "registry/registries", they are not "registrations".
I also agree that we need to be crystal clear -- I went through the doc and also fixed some capitalizations and completed a couple of instances of the registry name to be completely unambiguous.
Here's the updated doc:
Htmlized:       http://tools.ietf.org/html/draft-ietf-mpls-moving-iana-registries-03
Diff:           http://www.ietf.org/rfcdiff?url2=draft-ietf-mpls-moving-iana-registries-03

Loa, I hope all these changes make sense -- please let me know if there's something I missed or broke.

Thanks,

-- Carlos.

---

From: Loa Andersson <[email-masked]>
Date: Tue, 31 Dec 2013 10:28:24 +0800

Carlos,

Yes this is OK. One thing I never understood is the capitalization of
"New" and "Moving" in the titles of section 2.1. and 2.2. I guess it
will pas the RFC Editor unchanged if it how it should be or the will 
change it otherwise.

&Loa

On 2013-12-31 00:18, Carlos Pignataro (cpignata) wrote:
> Many thanks, Adrian.
>
> You are correct -- the use of "registration" was a bit careless. All of
> those should be "registry/registries", they are not "registrations".
> I also agree that we need to be crystal clear -- I went through the doc
> and also fixed some capitalizations and completed a couple of instances
> of the registry name to be completely unambiguous.
> Here's the updated doc:
> Htmlized:
> http://tools.ietf.org/html/draft-ietf-mpls-moving-iana-registries-03
> Diff:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-mpls-moving-iana-registries-03
>
> On Dec 30, 2013, at 9:47 AM, Adrian Farrel <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>> Loa and Carlos,
>>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64