Subject: Re: [mpls] bcp 78 rights for RFC 3036 and 5036 + draft-ietf-mpls-ldp-ipv6

From: "Eric Osborne (eosborne)" <[email-masked]>
Date: Thu, 2 Jan 2014 09:53:06 +0000

I don't have addresses for any of the four you're looking for, sorry.

eric

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Wednesday, January 01, 2014 1:17 AM
To: Arun Viswanathan; Ross Callon
Cc: [email-masked]; Eric Osborne (eosborne); [email-masked]; Rajiv Papneja; [email-masked]; Ina Minei; Eric Gray; Eric Rosen (erosen); Yakov Rekhter; [email-masked]; Ina Minei; [email-masked]; [email-masked]; Bob Thomas
Subject: Re: bcp 78 rights for RFC 3036 and 5036 + draft-ietf-mpls-ldp-ipv6

Folks,

The devils is in details - it is the way that the acknowledgement were phrased

    "The ideas and text in RFC 3036 were collected from a number of
    sources.  We would like to thank Rick Boivie, Ross Callon, Alex
    Conta, Eric Gray, Yoshihiro Ohba, Eric Rosen, Bernard Suter, Yakov
    Rekhter, and Arun Viswanathan for their input for RFC 3036."

To me that reads as text were contributed, and to remove the pre Nov
2008 disclaimer we need a statement tht you re willing to granted the BCP 78 rights to the IETF trust.

The list of missing addresses has shrunken considerably:

Andre    (RFC 3036 and 5036) - need mail address
Paul     (RFC 3036 and 5036) - need mail address
Yoshihiro Ohba   (acknowledged for contributing text to 3036 and 5036)
Bernard Suter    (acknowledged for contributing text to 3036 and 5036)

Any help appreciated.

/Loa

/Loa

On 2014-01-01 07:26, Arun Viswanathan wrote:
>
> Likewise, not sure I need to respond to this being cited in the acknowledgment section, nonetheless I grant my BCP 78 rights for RFC 3036 and 5036 to IETF trust.
> Thx
> .-arun
>
>
> -----Original Message-----
> From: Ross Callon
> Sent: Tuesday, December 31, 2013 11:57 AM
> To: Loa Andersson
> Cc: [email-masked]; Eric Osborne (eosborne); 
> [email-masked]; Rajiv Papneja; 
> [email-masked]; Ina Minei; Eric Gray; Eric 
> Rosen; Yakov Rekhter; [email-masked]; Arun Viswanathan; Ina Minei
> Subject: RE: bcp 78 rights for RFC 3036 and 5036 + 
> draft-ietf-mpls-ldp-ipv6
>
> I am not sure whether or not I need to reply as a person acknowledged in 3036 and 5036, but I am happy to grant my BCP 78 rights for RFC 3036 and 5036 to the IETF trust.
>
> Thanks, Ross
>
> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Monday, December 30, 2013 2:39 AM
> To: [email-masked]; Rajiv Papneja; 
> [email-masked]; Ina Minei; Loa Andersson; 
> Ross Callon; Eric Gray; Eric Rosen; Yakov Rekhter; [email-masked]; Arun 
> Viswanathan
> Cc: [email-masked]; Eric Osborne (eosborne)
> Subject: bcp 78 rights for RFC 3036 and 5036 + 
> draft-ietf-mpls-ldp-ipv6
>
> Working Group,
>
> This is informative and a request for you to see if you have mail addresses for the folks I've listed below and that I miss the current mail addresses for.
>
> Folks (authors contributors),
>
> (some of you will get this - a bit expanded - mail for a second time).
>
>
> We might have a copyright issue with draft-ietf-mpls-ldp-ipv6. The current boiler-plate text says:
>
>
>      This document may contain material from IETF Documents or IETF
>      Contributions published or made publicly available before November
>      10, 2008.  The person(s) controlling the copyright in some of this
>      material may not have granted the IETF Trust the right to allow
>      modifications of such material outside the IETF Standards Process.
>      Without obtaining an adequate license from the person(s) controlling
>      the copyright in such materials, this document may not be modified
>      outside the IETF Standards Process, and derivative works of it may
>      not be created outside the IETF Standards Process, except to format
>      it for publication as an RFC or to translate it into languages other
>      than English.
>
> We normally want to remove the "BCP 78 pre November 10 2008 boiler plate" and use the new one. For us to do so each and every coauthor of documents that draft-ietf-mpls-ldp-ipv6 relies on and people that have contributed text to any of these documents needs to grant their BCP 78 rights to the IETF trust.
>
> Note: You are not *required* to grant these rights, it is only that it simply the standardization process.
>
> Please, if you are on the list below, let me know if you are willing to assign your BCP 78 copyrights to the IETF trust, and I will check what process we need to follow.
>
> According to my tentative analysis this is the the people and document 
> concerned;
>
>
> Vishwas  (draft-ietf-mpls-ldp-ipv6)
> Rajiv P  (draft-ietf-mpls-ldp-ipv6)
>
> Ina      (RFC5036)
> Bob      (RFC 3036 and 5036) - need mail address
> myself   (RFC 3036 and 5036) - OK to grant BCP 78 rights to IETF trust
>
> Andre    (RFC 3036 and 5036) - need mail address
> Nancy    (RFC 3036 and 5036) - need mail address
> Paul     (RFC 3036 and 5036) - need mail address
>
> Rick Boivie      (acknowledged for contributing text to 3036 and 5036)
>                     need mail address
> Ross Callon      (acknowledged for contributing text to 3036 and 5036)
> Alex Conta       (acknowledged for contributing text to 3036 and 5036)
>                     need mail address
> Eric Gray        (acknowledged for contributing text to 3036 and 5036)
> Yoshihiro Ohba   (acknowledged for contributing text to 3036 and 5036)
> Eric Rosen       (acknowledged for contributing text to 3036 and 5036)
>                     need mail address
> Bernard Suter    (acknowledged for contributing text to 3036 and 5036)
> Yakov Rekhter    (acknowledged for contributing text to 3036 and 5036)
> Arun Viswanathan (acknowledged for contributing text to 3036 and 5036)
>                     need mail address (I have a Junper address but is not
>                     sure that it is current)
>
>
> It turns out that my address register is even worse than I thought.
> Of the people above I miss quite a few of these addresses. If you a current mail address to anyone of the that I miss it for, please send that to me unidirectional.
>
> I'm sending this to
> - the draft authors
> - Eric O (to check the mpls list if anyone of the missing are on
>             the list)
> - my co-chairs to see if they have better track on things than I have
> - I've also sent a few more unidirectional mails to see if people may
>     know
> - people acknowledged for contributing text to 3036 and 5036
>
> /Loa
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Manral, Vishwas" <[email-masked]>
Date: Mon, 30 Dec 2013 20:53:15 +0000

Hi Loa,

I grant IETF the right for this draft.

-Vishwas

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Sunday, December 29, 2013 11:39 PM
To: Manral, Vishwas; Rajiv Papneja; [email-masked]; Ina Minei; Loa Andersson; Ross Callon; Eric Gray; Eric Rosen; Yakov Rekhter; [email-masked]; 'Arun Viswanathan'
Cc: [email-masked]; Eric Osborne (eosborne)
Subject: bcp 78 rights for RFC 3036 and 5036 + draft-ietf-mpls-ldp-ipv6

Working Group,

According to my tentative analysis this is the the people and document concerned;

Ina      (RFC5036)

I'm sending this to
- the draft authors

/Loa
--

---

From: Rajiv Papneja <[email-masked]>
Date: Thu, 2 Jan 2014 19:00:09 +0000

Hello Loa,

I have been out of office, hence the delay in responding to your request. 

I grant my BCP 78 copyrights for this draft to the IETF trust

Thanks and a very Happy New Year!

/Rajiv

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Monday, December 30, 2013 2:39 AM
To: [email-masked]; Rajiv Papneja; [email-masked]; Ina Minei; Loa Andersson; Ross Callon; Eric Gray; Eric Rosen; Yakov Rekhter; [email-masked]; 'Arun Viswanathan'
Cc: [email-masked]; Eric Osborne (eosborne)
Subject: bcp 78 rights for RFC 3036 and 5036 + draft-ietf-mpls-ldp-ipv6

Working Group,

This is informative and a request for you to see if you have mail
addresses for the folks I've listed below and that I miss the current
mail addresses for.

We might have a copyright issue with draft-ietf-mpls-ldp-ipv6. The
current boiler-plate text says:

We normally want to remove the "BCP 78 pre November 10 2008 boiler
plate" and use the new one. For us to do so each and every coauthor
of documents that draft-ietf-mpls-ldp-ipv6 relies on and people that
have contributed text to any of these documents needs to grant their
BCP 78 rights to the IETF trust.

Note: You are not *required* to grant these rights, it is only that
it simply the standardization process.

Please, if you are on the list below, let me know if you are willing
to assign your BCP 78 copyrights to the IETF trust, and I will check
what process we need to follow.

Ina      (RFC5036)

It turns out that my address register is even worse than I thought.
Of the people above I miss quite a few of these addresses. If you a
current mail address to anyone of the that I miss it for, please send
that to me unidirectional.

I'm sending this to
- the draft authors

/Loa
--