Subject: [mpls] IPR poll on draft-ietf-mpls-proxy-lsp-ping

From: Loa Andersson <[email-masked]>
Date: Sat, 04 Jan 2014 13:03:12 +0800

Working Group,

We have just started a working group last call on
draft-ietf-mpls-proxy-lsp-ping. we want to do an IPR poll in
parallel.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-proxy-lsp-ping?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there are three IPR disclosures that relates to this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Thomas Nadeau <[email-masked]>
Date: Sat, 4 Jan 2014 08:32:15 -0500

I do not believe that Cisco has disclosed this related one:

	http://www.freepatentsonline.com/y2009/0238084.html

	--Tom

> IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next stage until a response has been
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Sam Aldrin <[email-masked]>
Date: Sun, 5 Jan 2014 06:50:45 +0530

I am not aware of any IPR's other than those which were already disclosed.

Cheers
Sam

Sent from my iPhone

> On Jan 4, 2014, at 10:33 AM, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
>

---

From: "George Swallow (swallow)" <[email-masked]>
Date: Wed, 8 Jan 2014 20:03:59 +0000

I know of no other IPR than that which has been disclosed.

George

---

From: "George Swallow (swallow)" <[email-masked]>
Date: Wed, 8 Jan 2014 20:11:21 +0000

Tom -

The reference you have below is to the patent application.  The patent has
been issued as 
7,808,919 and is covered by disclosure 2087.

George

---

From: Vanson Lim <[email-masked]>
Date: Wed, 08 Jan 2014 16:05:17 -0700

I am not aware of any other IPR than that which has been disclosed.

-Vanson

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 8 Jan 2014 17:22:13 -0800

cool.
thanks for checking into this.

> On Jan 8, 2014, at 12:11 PM, "George Swallow (swallow)" <[email-masked]> wrote:
> 
> Tom -
>