Subject: [mpls] IPR Poll on draft-chen-mpls-p2mp-ingress-protection

From: Ross Callon <[email-masked]>
Date: Fri, 3 Jan 2014 16:49:19 +0000

Working Group,

The authors of draft-chen-mpls-p2mp-ingress-protection have told the
working group chairs that the draft is ready to be adopted as a working
group document.

Before starting the the poll to see if we have consensus to make this a
working group document we need to do an IPR poll.

This mail starts that IPR poll.

Are you aware of any IPR that applies to 
draft-chen-mpls-p2mp-ingress-protection?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. The response needs to be sent to the MPLS wg mailing list. The 
documents will not advance to the next stage until a response
has been received from each author and each contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Ross
(as MPLS WG co-chair)

---

From: Autumn Liu <[email-masked]>
Date: Sat, 4 Jan 2014 19:31:06 +0000

I am not aware of any related IPR.
Thanks,
Autumn (as co-author of this draft)

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Friday, January 03, 2014 8:49 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [mpls] IPR Poll on draft-chen-mpls-p2mp-ingress-protection

Working Group,

The authors of draft-chen-mpls-p2mp-ingress-protection have told the working group chairs that the draft is ready to be adopted as a working group document.

Before starting the the poll to see if we have consensus to make this a working group document we need to do an IPR poll.

Are you aware of any IPR that applies to draft-chen-mpls-p2mp-ingress-protection?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. The response needs to be sent to the MPLS wg mailing list. The documents will not advance to the next stage until a response has been received from each author and each contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Ross
(as MPLS WG co-chair)

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Raveendra Torvi <[email-masked]>
Date: Wed, 15 Jan 2014 17:07:14 +0000

I am not aware of any IPR for draft-chen-mpls-p2mp-ingress-protection.
Thanks,
Ravi

-----Original Message-----
From: Ross Callon [mailto:[email-masked]] 
Sent: Friday, January 03, 2014 11:49 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]; Martin Vigoureux
Subject: IPR Poll on draft-chen-mpls-p2mp-ingress-protection

Working Group,

Thanks, Ross
(as MPLS WG co-chair)

---

From: Richard Li <[email-masked]>
Date: Wed, 15 Jan 2014 18:03:39 +0000

I am not aware of any IPRs other than those disclosed.

Thanks,

/Renwei (as a contributor of this draft)

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Friday, January 03, 2014 8:49 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [mpls] IPR Poll on draft-chen-mpls-p2mp-ingress-protection

Working Group,

Thanks, Ross
(as MPLS WG co-chair)

---

From: Lizhenbin <[email-masked]>
Date: Thu, 16 Jan 2014 01:35:20 +0000

Thanks,

/Zhenbin (as a contributor of this draft)

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Friday, January 03, 2014 8:49 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [mpls] IPR Poll on draft-chen-mpls-p2mp-ingress-protection

Working Group,

Thanks, Ross
(as MPLS WG co-chair)

---

From: LEI LIU <[email-masked]>
Date: Wed, 15 Jan 2014 21:05:43 -0800

I am not aware of any IPR associated with the draft.

Thanks,
Lei Liu (as co-author of this draft)

2014/1/3 Ross Callon <[email-masked]>

-- 
-- 
__________________________________
Best Regards,

Sincerely Yours,
Lei Liu, Ph.D
--------------------

---

From: Yimin Shen <[email-masked]>
Date: Thu, 16 Jan 2014 16:36:43 +0000

I am not aware of any IPR related to this draft.

Thanks,

/Yimin

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Friday, January 03, 2014 11:49 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [mpls] IPR Poll on draft-chen-mpls-p2mp-ingress-protection

Working Group,

Thanks, Ross
(as MPLS WG co-chair)

---

From: Huaimo Chen <[email-masked]>
Date: Thu, 16 Jan 2014 19:44:52 +0000

I am not aware of any IPR that has not been disclosed. There is one IPR that has been disclosed and being processed by the IETF disclosure system. The application number is 61,828,099.

Best Regards,
Huaimo
-----Original Message-----
From: Ross Callon [mailto:[email-masked]] 
Sent: Friday, January 03, 2014 11:49 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]; Martin Vigoureux
Subject: IPR Poll on draft-chen-mpls-p2mp-ingress-protection

Working Group,

Thanks, Ross
(as MPLS WG co-chair)

---

From: Markus Jork <[email-masked]>
Date: Thu, 16 Jan 2014 21:54:18 +0000

I am not aware of any IPR related to this draft.
-Markus (contributor to the draft)