Subject: [mpls] Last Call: <draft-ietf-mpls-tp-p2mp-framework-05.txt> (A Framework for Point-to-Multipoint MPLS in Transport Networks) to Informational RFC

From: The IESG <[email-masked]>
Date: Thu, 02 Jan 2014 07:17:19 -0800

The IESG has received a request from the Multiprotocol Label Switching WG
(mpls) to consider the following document:
- 'A Framework for Point-to-Multipoint MPLS in Transport Networks'
  <draft-ietf-mpls-tp-p2mp-framework-05.txt> as Informational RFC

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action. Please send substantive comments to the
[email-masked] mailing lists by 2014-01-16. Exceptionally, comments may be
sent to [email-masked] instead. In either case, please retain the
beginning of the Subject line to allow automated sorting.

Abstract

   The Multiprotocol Label Switching Transport Profile is the common set
   of MPLS protocol functions defined to enable the construction and
   operation of packet transport networks.  The MPLS-TP supports both
   point-to-point and point-to-multipoint transport paths.  This
   document defines the elements and functions of the MPLS-TP
   architecture applicable specifically to supporting point-to-
   multipoint transport paths.

The file can be obtained via
http://datatracker.ietf.org/doc/draft-ietf-mpls-tp-p2mp-framework/

IESG discussion can be tracked via
http://datatracker.ietf.org/doc/draft-ietf-mpls-tp-p2mp-framework/ballot/

No IPR declarations have been submitted directly on this I-D.

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 4 Jan 2014 12:16:29 -0000

So this doesn't get lost, here comments I sent to the authors before starting
IETF last call...

> Dan will probably want to update his coordinates.
>
> ---
>
> You don't need to be so enthusiastic with your acronyms in Section 1.2
> The following are "well known" according to
> http://www.rfc-editor.org/rfc-style-guide/abbrev.expansion.txt
>
>   GMPLS   Generalized MPLS
>   LDP     Label Distribution Protocol
>   MPLS    Multiprotocol Label Switching
>
> There is a serial comma missing from
>    OAM     Operations, Administration and Maintenance
> The comma is also missing in your text.
>
> ---
>
> In Section 1.3 you say
>
>   There is no definition for MPLS TE-LSP support of multipoint-to-
>   multipoint connectivity and none is anticipated.
>
> Without opening up a discussion of whether what you cay is true, can you
> say why it is relevant? Perhaps "This document is limited to a 
> discussion of point-to-multipoint function and does not discuss 
> multipoint-to-multipoint support." You might also move this to Section
> 1.1.

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of The IESG
> Sent: 02 January 2014 15:17
> To: IETF-Announce
> Cc: [email-masked]
> Subject: [mpls] Last Call: <draft-ietf-mpls-tp-p2mp-framework-05.txt> (A
> Framework for Point-to-Multipoint MPLS in Transport Networks) to Informational
> RFC
> 
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls