Subject: [mpls] IPR poll draft-ietf-mpls-tp-psc-itu

From: Loa Andersson <[email-masked]>
Date: Mon, 27 Jan 2014 19:43:28 +0800

Working Group,

draft-ietf-mpls-tp-psc-itu is in working group last call, we have just
received an IPR disclosure:

http://www.ietf.org/mail-archive/web/mpls/current/msg11469.html

This gives us reason to start an IPR poll on the document.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-tp-psc-itu?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there is the one IPR disclosure, mentioned above, that
relates to this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Huub van Helvoort <[email-masked]>
Date: Mon, 27 Jan 2014 13:52:17 +0100

WG-chairs,

Apart from the IPR mentioned below I am not aware of any other IPR.

Best regards, Huub.

====

-- 
*****************************************************************
               请记住，你是独一无二的，就像其他每一个人一样

---

From: "Ryoo, Jeong-dong" <[email-masked]>
Date: Wed, 29 Jan 2014 02:41:52 +0000

Hi,

No, I am not aware of any IPR that applies to this document.

Jeong-dong

________________________________
From : "Loa Andersson" <[email-masked]>
Sent : 2014-01-27 20:43:37 ( +09:00 )
To : [email-masked] <[email-masked]>
Cc : [email-masked] <[email-masked]>, VIGOUREUX, MARTIN (MARTIN) <[email-masked]>, [email-masked] <[email-masked]>
Subject : IPR poll draft-ietf-mpls-tp-psc-itu

Working Group,

Thanks, Loa
(as MPLS WG co-chair)
--

---

From: 정태식 <[email-masked]>
Date: Wed, 29 Jan 2014 05:37:59 +0000

Dear all,

I am not aware of any IPR on this document.

Best regards,
Taesik

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Monday, January 27, 2014 8:43 PM
To: [email-masked]
Cc: [email-masked]; VIGOUREUX, MARTIN (MARTIN); [email-masked]
Subject: IPR poll draft-ietf-mpls-tp-psc-itu

Working Group,

draft-ietf-mpls-tp-psc-itu is in working group last call, we have just received an IPR disclosure:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there is the one IPR disclosure, mentioned above, that relates to this document.

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
--

---

From: Eric Osborne <[email-masked]>
Date: Wed, 29 Jan 2014 15:03:22 -0500

I too am not aware of any IPR that applies to this draft.

eric

On Tue, Jan 28, 2014 at 9:41 PM, Ryoo, Jeong-dong <[email-masked]> wrote:
> Cc : [email-masked] <[email-masked]>, VIGOUREUX,
> MARTIN (MARTIN) <[email-masked]>,
> [email-masked]
> <[email-masked]>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Eric Gray <[email-masked]>
Date: Fri, 31 Jan 2014 16:23:38 +0000

Other than the IPR statement posted by Huawei on 24 January (see attached), I am not 
aware of any IPR that may apply to this draft.

--
Eric Gray

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Monday, January 27, 2014 6:43 AM
To: [email-masked]
Cc: [email-masked]; VIGOUREUX, MARTIN (MARTIN); [email-masked]
Subject: IPR poll draft-ietf-mpls-tp-psc-itu

Working Group,

Thanks, Loa
(as MPLS WG co-chair)
-- 

Subject: IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-mpls-tp-psc-itu-01
From: IETF Secretariat <[email-masked]>
To: "[email-masked]" <[email-masked]>, Eric Gray <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Date: Fri, 24 Jan 2014 16:37:15 +0000

Dear Jeong-dong Ryoo, Eric Gray, Huub van Helvoort, Alessandro D'Alessandro, Tae-sik Cheung, Eric Osborne:

 An IPR disclosure that pertains to your Internet-Draft entitled "MPLS Transport
Profile (MPLS-TP) Linear Protection to Match the Operational Expectations of
SDH, OTN and Ethernet Transport Network Operators" (draft-ietf-mpls-tp-psc-itu)
was submitted to the IETF Secretariat on 2014-01-24 and has been posted on the
"IETF Page of Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/2306/). The title of the IPR disclosure is
"Huawei Technologies Co.,Ltd's Statement about IPR related to draft-ietf-mpls-
tp-psc-itu-01."");

The IETF Secretariat