Subject: [mpls] working group last call on draft-ietf-mpls-psc-updates-01

From: Loa Andersson <[email-masked]>
Date: Mon, 27 Jan 2014 18:37:54 +0800

Working Group,

This is to initiate a working group last call on
draft-ietf-mpls-psc-updates.

One reason for the timing, other than that the author thinks is ready
for wglc, is that this document is normatively referenced in
draft-ietf-mpls-tp-psc-itu which also is in wglc.

There are no IPR disclosures against this document.

Please send your comments to the mpls wg mailing list ([email-masked]).

This working group last call ends Feb 19´0, 2014.

/Loa
for the MPLS wg chairs
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Curtis Villamizar <[email-masked]>
Date: Mon, 27 Jan 2014 18:05:35 -0500

In message <[email-masked]>
 
> This working group last call ends Feb 19´0, 2014.

The title needs to spell out PSC since there are three interpretations
of the acronym in IETF, the other two predating this one by many
years.

Otherwise looks good.

Curtis

---

From: <[email-masked]>
Date: Mon, 27 Jan 2014 23:34:09 +0000

abbreviation, not acronym

http://en.wikipedia.org/wiki/Acronym

Lloyd Wood
http://about.me/lloydwood
________________________________________
From: mpls [[email-masked]] On Behalf Of Curtis Villamizar [[email-masked]]
Sent: 27 January 2014 23:05
To: Loa Andersson
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [mpls] working group last call on draft-ietf-mpls-psc-updates-01

Otherwise looks good.

Curtis

---

From: Curtis Villamizar <[email-masked]>
Date: Mon, 27 Jan 2014 21:01:39 -0500

> http://about.me/lloydwood

Lloyd,

Thank you for the substantive correction.

Loa, Eric - please consider my comment ammended appropriately.

Curtis

---

From: Eric Osborne <[email-masked]>
Date: Tue, 28 Jan 2014 08:59:06 -0500

Sure, I can make that change, although I think it reads better if I
forego expansion in favor of reusing the title from rfc6378.

The current title is "Updates to PSC".
"Updates to Protection Switching Coordination" looks clunky, IMO.

What about "Updates to MPLS Transport Profile Linear Protection"?

eric

---

From: Loa Andersson <[email-masked]>
Date: Wed, 29 Jan 2014 00:25:20 +0800

Eric,

This was Curtis' comment, but personally I have no problem changing
the title as you have suggested.

/Loa

--

---

From: Curtis Villamizar <[email-masked]>
Date: Tue, 28 Jan 2014 13:14:45 -0500

> What about "Updates to MPLS Transport Profile Linear Protection"?

That works.  It is actually better since it includes the title of the
RFC you are updating.

Curtis