Subject: Re: [mpls] IPR Poll on draft-chen-mpls-p2mp-ingress-protection

From: "Toy, Mehmet" <[email-masked]>
Date: Wed, 15 Jan 2014 14:27:16 +0000

As the co-author, I am not aware of any IPR issues related to draft-chen-mpls-p2mp-ingress-protection.
Mehmet
-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Friday, January 03, 2014 8:49 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [mpls] IPR Poll on draft-chen-mpls-p2mp-ingress-protection

Working Group,

The authors of draft-chen-mpls-p2mp-ingress-protection have told the working group chairs that the draft is ready to be adopted as a working group document.

Before starting the the poll to see if we have consensus to make this a working group document we need to do an IPR poll.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-chen-mpls-p2mp-ingress-protection?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. The response needs to be sent to the MPLS wg mailing list. The documents will not advance to the next stage until a response has been received from each author and each contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Ross
(as MPLS WG co-chair)

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Alia Atlas <[email-masked]>
Date: Wed, 15 Jan 2014 11:54:19 -0500

As a co-author,  I am not aware of any IPR issues related to
draft-chen-mpls-p2mp-ingress-protection.

Alia

On Wed, Jan 15, 2014 at 9:27 AM, Toy, Mehmet
<[email-masked]>wrote:

> The authors of draft-chen-mpls-p2mp-ingress-protection have told the
> working group chairs that the draft is ready to be adopted as a working
> group document.
>
> Before starting the the poll to see if we have consensus to make this a
> working group document we need to do an IPR poll.
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details).
>
> If you are listed as a document author or contributor please respond to
> this email regardless of whether or not you are aware of any relevant IPR.
> The response needs to be sent to the MPLS wg mailing list. The documents
> will not advance to the next stage until a response has been received from
> each author and each contributor.
>
> If you are on the MPLS WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules.
>
> Thanks, Ross
> (as MPLS WG co-chair)
>
>