Subject: Re: [mpls] Request for Early allocation from LSP Parameters TLVs Registry for draft-ietf-mpls-lsp-ping-ttl-tlv

From: Loa Andersson <[email-masked]>
Date: Fri, 01 Aug 2014 12:47:58 +0200

Sami,

After consulting with Adrian, we have agreed that the easiest way
forward is for this time only and under the directive from
the responsible AD and document shepherd you should post a new version
of the draft can put the code point you want in the IANA section.

/Loa

On 2014-08-01 02:21, Sami Boutros (sboutros) wrote:
> Hi,
>
> IANA is requested to assign TLV type value to the following TLV from the "Multiprotocol Label Switching Architecture (MPLS) Label Switched Paths (LSPs) Parameters - TLVs" registry, "TLVs and sub-TLVs" sub-registry.
>
> The value requested is 32769.
>
> Thanks,
>
> Sami
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Sami Boutros (sboutros)" <[email-masked]>
Date: Fri, 1 Aug 2014 14:52:46 +0000

Sure will do Loa,

Thanks,

Sami

---

From: "Sami Boutros (sboutros)" <[email-masked]>
Date: Mon, 4 Aug 2014 16:18:24 +0000

Just submitted version 09 with the value requested.

Thanks,

Sami