Subject: Re: [mpls] Mail regarding draft-ietf-pwe3-mpls-tp-oam-config

From: Gregory Mirsky <[email-masked]>
Date: Sat, 30 Aug 2014 06:59:17 +0000

Hi Mach,
I think that the draft-ietf-mpls-lsp-ping-mpls-tp-oam-conf intended to be used to configure OAM on MPLS-TP PWs. It lapsed and expired but I'm working on updating it will publish shortly.

	Regards,
		Greg

-----Original Message-----
From: pwe3 [mailto:[email-masked]] On Behalf Of Mach Chen
Sent: Friday, August 29, 2014 11:54 PM
To: [email-masked]
Subject: [PWE3] Mail regarding draft-ietf-pwe3-mpls-tp-oam-config

Hi,

We submitted an update before Toronto meeting, and are working an update to refine and polish the document. 

This draft intends to solve a requirement (Requirement 51) of MPLS-TP:

"If the control plane is used, it MUST support the configuration and
   modification of OAM maintenance points as well as the activation/
   deactivation of OAM when the transport path or transport service is
   established or modified (Requirement 51)[RFC5654].
"
We'd really like more reviews and feedbacks from the WG, any comments (is this document useful? is the solution technical right? etc.) are welcome! 

Thanks,
Mach

_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: Mach Chen <[email-masked]>
Date: Sat, 30 Aug 2014 07:21:50 +0000

Hi Greg,

Thanks for your prompt response!

Yes, I know that draft. Actually, during the MPLS-TP era, there are three relevant drafts (this document, one is in ccamp and the one you mentioned) that intend to realize OAM configuration. I guess, the reason for this is that there is a requirement (it requires that the control plane MUST support this function) in RFC5654:

"The MPLS-TP control plane MUST support the configuration and
       modification of OAM maintenance points as well as the activation/
       deactivation of OAM when the transport path or transport service
       is established or modified."

These three drafts have been there for a long time, and the draft (http://tools.ietf.org/html/draft-ietf-ccamp-rsvp-te-mpls-tp-oam-ext-12) has already in the publish process. 

I'd like hear the WG's opinions on how to progress this draft, 

1. Is this document useful?
2. Is there still interest to progress this draft?

Best regards,
Mach 

> From: Gregory Mirsky [mailto:[email-masked]]
> Sent: Saturday, August 30, 2014 2:59 PM
> To: Mach Chen; [email-masked]
> Cc: [email-masked]
> Subject: RE: Mail regarding draft-ietf-pwe3-mpls-tp-oam-config
> 
> Hi Mach,
> I think that the draft-ietf-mpls-lsp-ping-mpls-tp-oam-conf intended to be used to
> configure OAM on MPLS-TP PWs. It lapsed and expired but I'm working on
> updating it will publish shortly.
> 
> 	Regards,
> 		Greg
> 
> We'd really like more reviews and feedbacks from the WG, any comments (is this
> document useful? is the solution technical right? etc.) are welcome!
> 
> Thanks,
> Mach
>