Subject: [mpls] IPR poll for draft-akiya-mpls-lsp-ping-reply-mode-simple

From: Ross Callon <[email-masked]>
Date: Fri, 15 Aug 2014 02:08:57 +0000

Working Group,

The authors of draft-akiya-mpls-lsp-ping-reply-mode-simple have told the
working group chairs that the draft is ready to be adopted as a working
group document.

Before starting the poll to see if we have consensus to make this a
working group document we need to do an IPR poll.

This mail starts that IPR poll.

Are you aware of any IPR that applies to
draft-akiya-mpls-lsp-ping-reply-mode-simple?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. The response needs to be sent to the MPLS wg mailing list. The
documents will not advance to the next stage until a response
has been received from each author and each contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Ross
(as MPLS WG co-chair)

---

From: Loa Andersson <[email-masked]>
Date: Fri, 15 Aug 2014 07:22:27 +0200

Ross, Working Group,

I#m not aware of any IPR that applies to draft-akiya-mpls-lsp-
ping-reply-mode-simple.

/Loa

On 2014-08-15 04:08, Ross Callon wrote:
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Fri, 15 Aug 2014 12:11:55 +0000

Hi Ross,

I am not aware of any IPRs that apply to draft-akiya-mpls-lsp-ping-reply-mode-simple.

Thanks!

-Nobo

From: mpls [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Thursday, August 14, 2014 10:09 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [mpls] IPR poll for draft-akiya-mpls-lsp-ping-reply-mode-simple

Working Group,

Thanks, Ross
(as MPLS WG co-chair)

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Fri, 15 Aug 2014 12:58:43 +0000

Ross,

I am not aware of any IPR that applies to draft-akiya-mpls-lsp-ping-reply-mode-simple.

Thanks,

Carlos.

On Aug 14, 2014, at 10:08 PM, Ross Callon <[email-masked]<mailto:[email-masked]>> wrote:

Working Group,

Thanks, Ross
(as MPLS WG co-chair)

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: Mach Chen <[email-masked]>
Date: Mon, 18 Aug 2014 01:23:41 +0000

Hi Ross,

I'm not aware of any IPR that applies to this draft.

Best regards,
Mach

Sent: Friday, August 15, 2014 10:09 AM

Working Group,

Thanks, Ross
(as MPLS WG co-chair)

---

From: "George Swallow (swallow)" <[email-masked]>
Date: Tue, 19 Aug 2014 20:48:23 +0000

Ross -

I am not aware of any IPR for the subject draft.

George

From: "Nobo Akiya (nobo)" <[email-masked]<mailto:[email-masked]>>
Date: Friday, August 15, 2014 8:11 AM
To: Ross Callon <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [mpls] IPR poll for draft-akiya-mpls-lsp-ping-reply-mode-simple

Hi Ross,

Thanks!

-Nobo

From: mpls [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Thursday, August 14, 2014 10:09 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [mpls] IPR poll for draft-akiya-mpls-lsp-ping-reply-mode-simple

Working Group,

Thanks, Ross
(as MPLS WG co-chair)