Subject: [mpls] IANA action on Errata Report 4012

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 3 Jan 2015 15:41:46 -0000

Hello IANA and Happy New Year,

Please allocate the code point 2015 :-)

I have just verified http://www.rfc-editor.org/errata_search.php?eid=4012

This captures an IANA action that was omitted from RFC 6426 but which was
clearly intended by the authors and the working group.

Could you please action this citing RFC 6426 and this Errata Report as the
references.

Thanks,
Adrian

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Mon, 5 Jan 2015 21:40:43 +0000

Hi,

Resending this to the IESG and the MPLS list as well as Adrian:

We've assigned the following in the Global Flags registry:

13 Validate Reverse Path [RFC6426][RFC Errata 4012]

please see
http://www.iana.org/assignments/mpls-lsp-ping-parameters

Best regards,

Amanda Baber
IANA Request Specialist
ICANN

---

From: Loa Andersson <[email-masked]>
Date: Tue, 06 Jan 2015 12:26:52 +0800

Amanda,

Tnx - this is what it should have from the start if we had not fumbled.

/Loa

On 2015-01-06 05:40, Amanda Baber via RT wrote:
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Loa Andersson via RT" <[email-masked]>
Date: Tue, 6 Jan 2015 04:51:53 +0000

Amanda,

/Loa

--

---

From: "[email-masked] via RT" <[email-masked]>
Date: Tue, 6 Jan 2015 11:01:30 +0000

Thanks Amanda,

Happy Three Kings Day.

Adrian

> -----Original Message-----
> From: Amanda Baber via RT [mailto:[email-masked]]
> Sent: 05 January 2015 21:41
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: [IANA #801930] IANA action on Errata Report 4012
> 
> Hi,
>