Subject: [mpls] IPR Poll for draft-ietf-mpls-lsp-ping-registry

From: Ross Callon <[email-masked]>
Date: Thu, 8 Jan 2015 18:46:07 +0000

Working Group,

The authors of draft-ietf-mpls-lsp-ping-registry have told us that the
draft is ready for working group last call (WGLC).

Before we do the WGLC we want to do an IPR poll on the document.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-lsp-ping-registry?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there are no IPR disclosures that relates to this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Ross
(as MPLS WG co-chair)

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 8 Jan 2015 19:14:13 +0000

Ross,

I am not aware of any relevant IPR related to this document.

Thanks,

Carlos.

On Jan 8, 2015, at 1:46 PM, Ross Callon <[email-masked]<mailto:[email-masked]>> wrote:

Working Group,

Thanks, Ross
(as MPLS WG co-chair)

---

From: Sam Aldrin <[email-masked]>
Date: Thu, 8 Jan 2015 11:51:29 -0800

I am not aware of any IPR related to this document.

-sam
> On Jan 8, 2015, at 10:46 AM, Ross Callon <[email-masked]> wrote:
> 
> Working Group,
>

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Thu, 8 Jan 2015 19:57:41 +0000

Hi Ross,

Thanks!

-Nobo

From: Ross Callon [mailto:[email-masked]]
Sent: Thursday, January 08, 2015 1:46 PM
To: [email-masked]; [email-masked]; Nobo Akiya (nobo); Carlos Pignataro (cpignata); [email-masked]; [email-masked]
Cc: <[email-masked]>
Subject: IPR Poll for draft-ietf-mpls-lsp-ping-registry

Working Group,

Thanks, Ross
(as MPLS WG co-chair)

---

From: Loa Andersson <[email-masked]>
Date: Fri, 09 Jan 2015 09:49:13 +0800

Ross,

Likewise, I am not aware of any IPRs that relate to this draft.

/Loa

On 2015-01-09 03:57, Nobo Akiya (nobo) wrote:
> *From:*Ross Callon [mailto:[email-masked]]
> *Sent:* Thursday, January 08, 2015 1:46 PM
> *To:* [email-masked]; [email-masked]; Nobo Akiya (nobo);
> Carlos Pignataro (cpignata); [email-masked]; [email-masked]
> *Cc:* <[email-masked]>
> *Subject:* IPR Poll for draft-ietf-mpls-lsp-ping-registry
>
> Working Group,
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: <[email-masked]>
Date: Fri, 9 Jan 2015 07:42:38 +0000

Ross,

Thanks,

Bruno

-------------
From: Ross Callon [mailto:[email-masked]] Sent: Thursday, January 08, 2015 7:46 PM

Working Group,

 

 

 
Thanks, Ross
(as MPLS WG co-chair)

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.