Subject: [mpls] poll to see if we have consensus tp adopt draft-esale-mpls-app-aware-tldp as an MPLS wg document

From: Loa Andersson <[email-masked]>
Date: Sat, 31 Jan 2015 15:10:19 +0800

Working Group,

This is to start a two week poll on adopting draft-esale-mpls-app-
aware-tldp-03 as an MPLS working group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

There is 1 IPR disclosure against this document. An IPR has been
started in parallel to the adoption poll, and the adoption
poll will not be closed before we have responses from all authors.

If you are on the the mpls working group mailing list and
aware of IPR that relates to this draft, you should respond to the
IPR poll.

This poll ends February 14, 2015.

/Loa
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Raveendra Torvi <[email-masked]>
Date: Sat, 31 Jan 2015 11:23:26 +0000

As a co-author, I support "draft-esale-mpls-app-aware-tldp-03" for WG adoption.

I am not aware of any other IPR that relates to this draft.

-Ravi

> On Jan 31, 2015, at 2:10 AM, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
>

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sat, 31 Jan 2015 09:36:15 -0500

Support.

-Pavan

On Sat, Jan 31, 2015 at 6:23 AM, Raveendra Torvi <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Luay Jalil <[email-masked]>
Date: Sat, 31 Jan 2015 06:54:23 -0800

Support (co-author)

Regards,
Luay