Subject: [mpls] working group last call for draft-ietf-mpls-lsp-ping-registry-00

From: Ross Callon <[email-masked]>
Date: Thu, 15 Jan 2015 04:30:59 +0000

Working Group,

This is to initiate a two week working group last call on
draft-ietf-mpls-lsp-ping-registry-00.

Please send your comments to the mpls wg mailing list ([email-masked]).

There are no IPR disclosures against this document. All the authors have
stated on the working group mailing list that they are not aware of any
IPR that relates to this draft.

This working group last call ends January 29, 2015.

Ross
for the MPLS wg chairs

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 16 Jan 2015 13:26:21 -0500

Ross,

This is a short and useful draft that I believe is ready for publication.

Cheers,
Andy

On Wed, Jan 14, 2015 at 11:30 PM, Ross Callon <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>
>

---

From: <[email-masked]>
Date: Mon, 19 Jan 2015 17:40:51 +0000

Hi,

Nothing to note on the registry draft "draft-ietf-mpls-lsp-ping-registry-00". For me it is a ready to go for this needed draft (ietf-mpls-entropy-lsp-ping<http://tools.ietf.org/html/draft-ietf-mpls-entropy-lsp-ping> and ietf-mpls-lsp-ping-lag-multipath<http://tools.ietf.org/html/draft-ietf-mpls-lsp-ping-lag-multipath>)!

Regards,

Youssef El Fathi

From: mpls [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Thursday, January 15, 2015 05:31
To: [email-masked]
Cc: <[email-masked]>; [email-masked]
Subject: [mpls] working group last call for draft-ietf-mpls-lsp-ping-registry-00

Working Group,

Please send your comments to the mpls wg mailing list ([email-masked]<mailto:[email-masked]>).

Ross
for the MPLS wg chairs

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Tue, 20 Jan 2015 05:01:13 +0000

Hi,

Support.

This is a simple and useful draft.

Thanks,
Nagendra

From: Ross Callon <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, January 14, 2015 at 11:30 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [mpls] working group last call for draft-ietf-mpls-lsp-ping-registry-00

Working Group,

Ross
for the MPLS wg chairs

---

From: <[email-masked]>
Date: Tue, 20 Jan 2015 11:07:41 +0100

Hi all.

This necessary I-D looks ready to move forward. I have spotted a few 
nits that may be addressed later in the publication process:
- s/those RFC/those RFCs/  [twice: abstract and introduction]
- "DS" deserves expansion at first use [routing loves "DS": Downstream, 
Diffserv, Dual Stack, etc.]
- s/both TLVs shares/both TLVs share/
- In the "DS flag" registry name field, the capital F has vanished: is 
that on purpose?

Regards,

Julien

---

From: "Faisal Iqbal (faiqbal)" <[email-masked]>
Date: Wed, 21 Jan 2015 03:29:14 +0000

Hi,
This is a concise, useful and well-written document. I support this draft for publication so that WG can proceed on ietf-mpls-entropy-lsp-ping and ietf-mpls-lsp-ping-lag-multipath.

Regards,
Faisal

From: mpls [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Wednesday, January 14, 2015 11:31 PM
To: [email-masked]
Cc: <[email-masked]>; [email-masked]
Subject: [mpls] working group last call for draft-ietf-mpls-lsp-ping-registry-00

Working Group,

Ross
for the MPLS wg chairs

---

From: Ross Callon <[email-masked]>
Date: Tue, 27 Jan 2015 23:29:31 +0000

Reminder: there are two days left on this working group last call.

Thanks, Ross

Working Group,

Ross
for the MPLS wg chairs

---

From: Ross Callon <[email-masked]>
Date: Fri, 30 Jan 2015 17:00:36 +0000

This working group last call has ended with sufficient support and no opposition. I will continue with the publication process.

There were editorial comments from Julien, but I think that these are minor enough that we can fix them along with any AD and/or IETF last call comments received during the publication process.

Thanks, Ross

Working Group,

Ross
for the MPLS wg chairs