Subject: [mpls] ID Tracker State Update Notice: <draft-ietf-mpls-in-udp-09.txt>

From: IETF Secretariat <[email-masked]>
Date: Mon, 12 Jan 2015 06:50:04 -0800

IESG state changed to Waiting for AD Go-Ahead::Revised I-D Needed from Waiting for AD Go-Ahead
I am waiting for an updated draft that handles my review comments.  I saw a response from David Black, but no further
action.
ID Tracker URL: http://datatracker.ietf.org/doc/draft-ietf-mpls-in-udp/

---

From: "Black, David" <[email-masked]>
Date: Mon, 12 Jan 2015 15:02:07 +0000

The draft author team is working on that revision, should be submitted in next few days.

Thanks,
--David

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of IETF Secretariat
> Sent: Monday, January 12, 2015 9:50 AM
> To: [email-masked]; [email-masked]; Loa
> Andersson; [email-masked]
> Subject: [mpls] ID Tracker State Update Notice: <draft-ietf-mpls-in-udp-
> 09.txt>
> 
> I am waiting for an updated draft that handles my review comments.  I saw a
> response from David Black, but no further
> action.
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Tue, 13 Jan 2015 13:07:13 +0800

Folks,

I guess that this question came from Alia, and at least in part is
motivated that the draft is on the IESG agenda Jan 22. I know that there
are a number of activities going on in parallel, but it would be nice
if we could meet the date.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Alia Atlas <[email-masked]>
Date: Tue, 13 Jan 2015 00:29:54 -0500

Yes, it was in my AD Review which was done before the IETF Last Call.  I'm
hoping not to need to move it out past this telechat, but it is what the
authors make it.

Regards,
Alia
On Jan 12, 2015 9:07 PM, "Loa Andersson" <[email-masked]> wrote:

>>> IESG state changed to Waiting for AD Go-Ahead::Revised I-D Needed from
>>> Waiting
>>> for AD Go-Ahead

---

From: "Black, David" <[email-masked]>
Date: Wed, 14 Jan 2015 01:09:15 +0000

The authors intend to get something posted in time for the draft to remain on this telechat.

Thanks,
--David

From: Alia Atlas [mailto:[email-masked]]
Sent: Tuesday, January 13, 2015 12:30 AM
To: Loa Andersson
Cc: Black, David; <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [mpls] ID Tracker State Update Notice: <draft-ietf-mpls-in-udp-09.txt>

Yes, it was in my AD Review which was done before the IETF Last Call.  I'm hoping not to need to move it out past this telechat, but it is what the authors make it.

Regards,
Alia
On Jan 12, 2015 9:07 PM, "Loa Andersson" <[email-masked]<mailto:[email-masked]>> wrote:
Folks,

/Loa

Thanks,
--David
-----Original Message-----
From: mpls [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of IETF Secretariat
Sent: Monday, January 12, 2015 9:50 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Loa
Andersson; [email-masked]<mailto:[email-masked]>
Subject: [mpls] ID Tracker State Update Notice: <draft-ietf-mpls-in-udp-
09.txt>

IESG state changed to Waiting for AD Go-Ahead::Revised I-D Needed from Waiting
for AD Go-Ahead
I am waiting for an updated draft that handles my review comments.  I saw a
response from David Black, but no further
action.
ID Tracker URL: http://datatracker.ietf.org/doc/draft-ietf-mpls-in-udp/

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert                          [email-masked]<mailto:[email-masked]>
Huawei Technologies (consultant)     phone: +46 739 81 21 64<tel:%2B46%20739%2081%2021%2064>

---

From: Alia Atlas <[email-masked]>
Date: Tue, 13 Jan 2015 20:16:56 -0500

Thanks!
On Jan 13, 2015 5:09 PM, "Black, David" <[email-masked]> wrote:

> *From:* Alia Atlas [mailto:[email-masked]]
> *Sent:* Tuesday, January 13, 2015 12:30 AM
> *To:* Loa Andersson
> *Cc:* Black, David; <[email-masked]>; [email-masked];
> [email-masked]; [email-masked]
> *Subject:* Re: [mpls] ID Tracker State Update Notice:
> <draft-ietf-mpls-in-udp-09.txt>
>
>
>