Subject: Re: [mpls] New Version Notification - draft-ietf-mpls-in-udp-11.txt

From: Loa Andersson <[email-masked]>
Date: Fri, 06 Feb 2015 17:11:05 +0800

Martin,

When version -11 of draft-ietf-mpls-in-udp were posted, the authors sent
a mail to people holding DISCUSSES, saying that this version of the
draft should resolve all outstanding issues.

Have you checked if your issues are resolved and of so are ready to
clear?

/Loa
document shepherd cape on

On 2015-01-31 18:51, Black, David wrote:
> Martin and Stephen,
>
> This -11 draft version contains text that should be sufficient to resolve
> your Discuss concerns.  Please check that text and clear the Discuss
> positions if the text is sufficient to resolve your concerns.
>
> Thanks,
> --David
>
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]]
>> Sent: Saturday, January 31, 2015 5:28 AM
>> To: [email-masked]; [email-masked]; Loa
>> Andersson; [email-masked]; [email-masked]; [email-masked];
>> [email-masked]
>> Subject: New Version Notification - draft-ietf-mpls-in-udp-11.txt
>>
>>
>> A new version (-11) has been submitted for draft-ietf-mpls-in-udp:
>> http://www.ietf.org/internet-drafts/draft-ietf-mpls-in-udp-11.txt
>>
>> Sub state has been changed to AD Followup from Revised ID Needed
>>
>>
>> The IETF datatracker page for this Internet-Draft is:
>> https://datatracker.ietf.org/doc/draft-ietf-mpls-in-udp/
>>
>> Diff from previous version:
>> http://www.ietf.org/rfcdiff?url2=draft-ietf-mpls-in-udp-11
>>
>> Please note that it may take a couple of minutes from the time of submission
>> until the htmlized version and diff are available at tools.ietf.org.
>>
>> IETF Secretariat.
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Martin Stiemerling <[email-masked]>
Date: Fri, 6 Feb 2015 14:08:09 +0000

Hi Loa,

I have cleared my Discuss since a couple of days already. 

Have a good weekend

  Martin

> On 06.02.2015, at 10:20, "Loa Andersson" <[email-masked]> wrote:
> 
> Martin,
>

---

From: Loa Andersson <[email-masked]>
Date: Fri, 06 Feb 2015 22:19:00 +0800

Stephen,

/Loa

--

---

From: Loa Andersson <[email-masked]>
Date: Fri, 06 Feb 2015 22:23:56 +0800

Martin,

Sorry - I read the web page wrong, it is Stephen who has not cleared.

/Loa

--

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 06 Feb 2015 14:47:15 +0000

Hi Loa,

Sorry for being slow. Yes, those changes look like they work
to me. Thanks all for handling the discuss and I've cleared.

Cheers,
S.

On 06/02/15 14:19, Loa Andersson wrote:
>>> To: [email-masked];
>>> [email-masked]; Loa