Subject: [mpls] IPR Poll on draft-bonica-mpls-self-ping

From: Loa Andersson <[email-masked]>
Date: Tue, 24 Feb 2015 16:29:47 +0800

Working Group,

The authors of draft-bonica-mpls-self-ping have told us that the draft
is ready to be polled to see if we have consensus to make it a working
group document.

Before we start the adoption poll we will do an IPR poll and an MPLS-RT
review.

This mail starts the IPR poll. A mail to start the MPLS-RT review will
soon go out to the reviewers, even if you are not one of the MPLS-RT
reviewers, it is a good time to review the document now.

Are you aware of any IPR that applies to draft-bonica-mpls-self-ping?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there are one IPR disclosure (ID # 2476) that relate to this
document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa

(as MPLS WG co-chair)

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Raveendra Torvi <[email-masked]>
Date: Tue, 24 Feb 2015 13:14:10 +0000

Hi Loa,

I am not aware of any other IPR that applies to draft-bonica-mpls-self-ping.

- Ravi Torvi

---

From: Ronald Bonica <[email-masked]>
Date: Tue, 24 Feb 2015 15:19:03 +0000

Loa,

The only IPR of which I am aware is that described at https://datatracker.ietf.org/ipr/2476/.

                                                                      Ron

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Tuesday, February 24, 2015 3:30 AM
> To: [email-masked]; [email-masked]; mpls-
> [email-masked]; <[email-masked]>
> Subject: IPR Poll on draft-bonica-mpls-self-ping
> 
> 
> Working Group,
> 
> The authors of draft-bonica-mpls-self-ping have told us that the draft is
> ready to be polled to see if we have consensus to make it a working group
> document.
> 
> This mail starts the IPR poll. A mail to start the MPLS-RT review will soon go
> out to the reviewers, even if you are not one of the MPLS-RT reviewers, it is
> a good time to review the document now.
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the MPLS wg mailing list.* The document will
> not advance to the next stage until a response has been received from each
> author and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR
> that has not yet been disclosed in conformance with IETF rules.
> 
> 
> /Loa
> 
> (as MPLS WG co-chair)
> 
> 
> --
> 
>

---

From: "Osborne, Eric" <[email-masked]>
Date: Tue, 24 Feb 2015 22:12:34 +0000

I am listed as a contributor and am not aware of any IPR that applies to this draft.

eric

> From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Tuesday, February 24, 2015 1:30 AM
> Subject: [mpls] IPR Poll on draft-bonica-mpls-self-ping
> 
> 
> Working Group,
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Ravi Singh <[email-masked]>
Date: Wed, 25 Feb 2015 17:07:01 +0000

Am listed as contributor.
Not aware of any applicable IPR other than the one in Loa's email below.

> Sent: Tuesday, February 24, 2015 12:30 AM
> The authors of draft-bonica-mpls-self-ping have told us that the draft is ready
> to be polled to see if we have consensus to make it a working group document.
> 
> This mail starts the IPR poll. A mail to start the MPLS-RT review will soon go out
> to the reviewers, even if you are not one of the MPLS-RT reviewers, it is a good
> time to review the document now.
> 
> Currently there are one IPR disclosure (ID # 2476) that relate to this document.
> 
> response needs to be sent to the MPLS wg mailing list.* The document will not
> advance to the next stage until a response has been received from each author
> and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR that
> has not yet been disclosed in conformance with IETF rules.
> 
> 
> /Loa
> 
> (as MPLS WG co-chair)
> 
> 
> --
> 
>