Subject: Re: [mpls] IPR poll on draft-esale-mpls-app-aware-tldp

From: Uma Chunduri <[email-masked]>
Date: Mon, 2 Feb 2015 18:38:54 +0000

I am not aware of any IPRs other than already disclosed below.

--
Uma C.

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Friday, January 30, 2015 11:02 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] IPR poll on draft-esale-mpls-app-aware-tldp

Working group,

An adoption poll will be started on draft-esale-mpls-app-aware-tldp.
We will run the IPR poll in parallel.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-esale-mpls-app- aware-tldp?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there are currently 1 IPR disclosure that relates to this document.

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR.

*The response needs to be sent to the MPLS wg mailing list.*

The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
mpls wg co-chair
--
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Lizhenbin <[email-masked]>
Date: Thu, 5 Feb 2015 09:52:06 +0000

I am not aware of any IPR that relates to this draft.

Regards,
Robin

发件人: Luay Jalil [mailto:[email-masked]]
发送时间: 2015年1月31日 22:53
收件人: Loa Andersson
抄送: [email-masked]; [email-masked]; [email-masked]
主题: Re: [mpls] IPR poll on draft-esale-mpls-app-aware-tldp

I am not aware of any IPR that relates to this draft

Regards,
Luay
On Jan 31, 2015 1:02 AM, "Loa Andersson" <[email-masked]<mailto:[email-masked]>> wrote:
Working group,

Are you aware of any IPR that applies to draft-esale-mpls-app-
aware-tldp?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there are currently 1 IPR disclosure that relates to this
document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
mpls wg co-chair
--
--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert                          [email-masked]<mailto:[email-masked]>
Huawei Technologies (consultant)     phone: +46 739 81 21 64<tel:%2B46%20739%2081%2021%2064>

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: Santosh Esale <[email-masked]>
Date: Thu, 12 Feb 2015 15:44:40 +0000

I am not aware of any undisclosed IPR on this document.

Thanks
Santosh

On 1/30/15, 11:01 PM, "Loa Andersson" <[email-masked]> wrote:

>The document will not advance to the next stage until a response has
>been received from each author and contributor.
>

---

From: Chris Bowers <[email-masked]>
Date: Thu, 12 Feb 2015 15:46:26 +0000

Loa,

Chris

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Saturday, January 31, 2015 1:02 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: IPR poll on draft-esale-mpls-app-aware-tldp

Working group,

Thanks, Loa
mpls wg co-chair
--
--

---

From: Chris Bowers <[email-masked]>
Date: Thu, 12 Feb 2015 15:47:31 +0000

I support this work as a co-author.

Chris

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Saturday, January 31, 2015 1:02 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: IPR poll on draft-esale-mpls-app-aware-tldp

Working group,

Thanks, Loa
mpls wg co-chair
--
--