Subject: Re: [mpls] poll to see if we have consensus tp adopt draft-esale-mpls-app-aware-tldp as an MPLS wg document

From: Uma Chunduri <[email-masked]>
Date: Mon, 2 Feb 2015 18:43:41 +0000

I support this to be adopted as WG document as a co-author.

--
Uma C.

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Friday, January 30, 2015 11:10 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; Tarek Saad
Subject: poll to see if we have consensus tp adopt draft-esale-mpls-app-aware-tldp as an MPLS wg document

Working Group,

This is to start a two week poll on adopting draft-esale-mpls-app-
aware-tldp-03 as an MPLS working group document.

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

There is 1 IPR disclosure against this document. An IPR has been started in parallel to the adoption poll, and the adoption poll will not be closed before we have responses from all authors.

If you are on the the mpls working group mailing list and aware of IPR that relates to this draft, you should respond to the IPR poll.

This poll ends February 14, 2015.

/Loa
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 3 Feb 2015 18:40:06 -0500

This draft adds useful new functionality to targeted LDP, I support it for
WG adoption.

Cheers,
Andy

On Sat, Jan 31, 2015 at 2:10 AM, Loa Andersson <[email-masked]> wrote:

> Please send your comments (support/not support) to the mpls working
> group mailing list ([email-masked]). Please give a technical
> motivation for your support/not support, especially if you think that
> the document should not be adopted as a working group document.
>
> There is 1 IPR disclosure against this document. An IPR has been
> started in parallel to the adoption poll, and the adoption
> poll will not be closed before we have responses from all authors.
>
> If you are on the the mpls working group mailing list and
> aware of IPR that relates to this draft, you should respond to the
> IPR poll.
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Lizhenbin <[email-masked]>
Date: Thu, 5 Feb 2015 09:53:32 +0000

Support as the co-author.

Regards,
Robin

-----邮件原件-----
发件人: Loa Andersson [mailto:[email-masked]] 
发送时间: 2015年1月31日 15:10
收件人: [email-masked]
抄送: [email-masked]; [email-masked]; Tarek Saad
主题: poll to see if we have consensus tp adopt draft-esale-mpls-app-aware-tldp as an MPLS wg document

Working Group,

/Loa
--

---

From: Gregory Mirsky <[email-masked]>
Date: Thu, 12 Feb 2015 19:59:19 +0000

yes/support

The document addresses real problem and proposes its practical solution.

	Regards,
		Greg

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Friday, January 30, 2015 11:10 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; Tarek Saad
Subject: poll to see if we have consensus tp adopt draft-esale-mpls-app-aware-tldp as an MPLS wg document

Working Group,

/Loa
--

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 12 Feb 2015 20:00:31 +0000

Yes/support 

Regards,
Jeff

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Thu, 12 Feb 2015 15:33:43 -0500

Yes/Support

-Pavan

---

From: Xuxiaohu <[email-masked]>
Date: Fri, 13 Feb 2015 01:54:20 +0000

Yes/Support.

Best regards,
Xiaohu
> Subject: poll to see if we have consensus tp adopt
> draft-esale-mpls-app-aware-tldp as an MPLS wg document
> 
> Working Group,
> 
> Please send your comments (support/not support) to the mpls working group
> mailing list ([email-masked]). Please give a technical motivation for your
> support/not support, especially if you think that the document should not be
> adopted as a working group document.
> 
> There is 1 IPR disclosure against this document. An IPR has been started in
> parallel to the adoption poll, and the adoption poll will not be closed before we
> have responses from all authors.
> 
> If you are on the the mpls working group mailing list and aware of IPR that
> relates to this draft, you should respond to the IPR poll.
>

---

From: Mach Chen <[email-masked]>
Date: Fri, 13 Feb 2015 02:06:57 +0000

Yes/support.

I have read the draft and it addresses a real problem.

Best regards,
Mach

> From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Saturday, January 31, 2015 3:10 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [mpls] poll to see if we have consensus tp adopt
> If you are on the the mpls working group mailing list and aware of IPR that relates
> to this draft, you should respond to the IPR poll.
>

---

From: Loa Andersson <[email-masked]>
Date: Mon, 16 Feb 2015 11:35:38 +0800

Working Group,

This adoption poll is closed, and we have a new working group document.

Could the authors please post draft-esale-mpls-app-aware-tldp-00,
without any other changes than administrativia (filename, date and
version number).

/Loa
mpls wg co-chair

--

---

From: Loa Andersson <[email-masked]>
Date: Mon, 16 Feb 2015 11:37:44 +0800

WG,

Of course I meant draft-ietf-mpls-app-aware-tldp-00.

/Loa

--