Subject: [mpls] IPR Poll for draft-ietf-mpls-lsp-ping-mpls-tp-oam-conf

From: Ross Callon <[email-masked]>
Date: Tue, 17 Feb 2015 01:23:41 +0000

Working Group,

The authors of draft-ietf-mpls-lsp-ping-mpls-tp-oam-conf have told us that the
draft is ready for working group last call (WGLC).

Before we do the WGLC we want to do an IPR poll on the document.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-lsp-ping-mpls-tp-oam-conf?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there are no IPR disclosures that relate to this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Ross
(as MPLS WG co-chair)

---

From: Loa Andersson <[email-masked]>
Date: Tue, 17 Feb 2015 09:54:04 +0800

Ross,

I'm not aware of any IPRs that relates to this draft.

/Loa

On 2015-02-17 09:23, Ross Callon wrote:
> Are you aware of any IPR that applies to
> draft-ietf-mpls-lsp-ping-mpls-tp-oam-conf?
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Gregory Mirsky <[email-masked]>
Date: Tue, 17 Feb 2015 16:57:20 +0000

Hi Ross,
I'm not aware of any IPR related to this draft.

	Regards,
		Greg

--

---

From: Pontus Sköldström <[email-masked]>
Date: Mon, 23 Feb 2015 13:06:09 +0000

Hi Ross,

I'm not aware of any IPR related to this draft either.

BR,

Pontus Sköldström, M.Sc.
Research Scientist
Netlab - Networking and Transmission Laboratory
+46 70 795 7731
[email-masked]

Acreo AB – Part of Swedish ICT
Electrum 236, 164 40 Kista, Sweden
www.acreo.se
________________________________
From: Ross Callon [[email-masked]]
Sent: Tuesday, February 17, 2015 02:23
To: [email-masked]; [email-masked]; Gregory Mirsky; Loa Andersson; Pontus Sköldström; [email-masked]; John E Drake
Cc: [email-masked]
Subject: IPR Poll for draft-ietf-mpls-lsp-ping-mpls-tp-oam-conf

Working Group,

Thanks, Ross
(as MPLS WG co-chair)