Subject: [mpls] I-D Action: draft-ietf-mpls-lsp-ping-registry-02.txt

From: [email-masked]
Date: Mon, 16 Feb 2015 01:46:39 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Multiprotocol Label Switching Working Group of the IETF.

        Title           : IANA registries for LSP ping Code Points
        Authors         : Bruno Decraene
                          Nobo Akiya
                          Carlos Pignataro
                          Loa Andersson
                          Sam Aldrin
	Filename        : draft-ietf-mpls-lsp-ping-registry-02.txt
	Pages           : 6
	Date            : 2015-02-16

Abstract:
   RFC 4379 and RFC 6424 created name spaces for Multiprotocol Label
   Switching (MPLS) Label Switched Path (LSP) Ping.  However, those RFCs
   did not create the corresponding IANA registries for the Downstream
   Mapping object Flags (DS Flags), Multipath Type, Pad TLV and Address
   Types.

   There is now a need to make further code point allocations from these
   name spaces.  This document updates RFC 4379 and RFC 6424 in that it
   creates the IANA registries for that purpose.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mpls-lsp-ping-registry/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-mpls-lsp-ping-registry-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-mpls-lsp-ping-registry-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Mon, 16 Feb 2015 09:52:23 +0000

Hi all,

FYI -02 address comments raised by Adrian during his AD review.

No technical change but some clean up in the IANA section: http://www.ietf.org/rfcdiff?url2=draft-ietf-mpls-lsp-ping-registry-02

Thanks to Adrian for his comments.

Bruno

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Monday, February 16, 2015 10:47 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [mpls] I-D Action: draft-ietf-mpls-lsp-ping-registry-02.txt
> 
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.