Subject: [mpls] IPR poll on draft-cheng-mpls-tp-shared-ring-protection

From: Ross Callon <[email-masked]>
Date: Wed, 9 Sep 2015 20:44:42 +0000

Working Group,

The authors have told the WG chairs that draft-cheng-mpls-tp-shared-ring-protection
is ready for consideration as a WG document. Before we start the call for
adoption we will do an IPR poll.

This mail starts the IPR poll.

Are you aware of any IPR that applies to draft-cheng-mpls-tp-shared-ring-protection?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see 
RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and each contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Ross
(as mpls wg co-chair)

---

From: Huub van Helvoort <[email-masked]>
Date: Wed, 09 Sep 2015 23:11:44 +0200

Hello Ross,

I am an author of this draft, I am not aware of any IPR that applies to 
this draft.

Bets regards, Huub.

-- 
*****************************************************************
               请记住，你是独一无二的，就像其他每一个人一样

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 10 Sep 2015 08:40:05 +0800

Hi Chairman,

As an author of this draft, I am not aware of any IPR that applies to this draft.

2015-09-10

Best Regards
-----------------------------------------------------------------
LI Fang
China Academy of Information and Communication Technology (China Academy of Telecom. Research), MIIT. P.R. China
 
TEL: 86-10-62300104, 86-13910834692
E-mail: [email-masked] ,    [email-masked]
发件人： Ross Callon
发送时间： 2015-09-10 04:44
收件人： [email-masked]; weiqiang cheng; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; 'Hejia (Jia)'; [email-masked]; [email-masked]; [email-masked]
抄送： [email-masked]
主题： IPR poll on draft-cheng-mpls-tp-shared-ring-protection
 
Working Group,

 

 
 
Ross
(as mpls wg co-chair)

---

From: "Wang Lei" <[email-masked]>
Date: Thu, 10 Sep 2015 09:49:00 +0800

Dear Ross,

I am not aware of any IPR that applies to this draft as one of the authors.

Best Regards

Lei Wang

-----邮件原件-----
发件人: Ross Callon [mailto:[email-masked]] 
发送时间: 2015年9月10日 4:45
收件人: [email-masked]; weiqiang cheng; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; 'Hejia (Jia)'; [email-masked]; [email-masked]; [email-masked]
抄送: [email-masked]
主题: IPR poll on draft-cheng-mpls-tp-shared-ring-protection

Working Group,

Ross
(as mpls wg co-chair)

---

From: "Lihan" <[email-masked]>
Date: Fri, 11 Sep 2015 15:19:33 +0800

Dear Chairman,

I’m not aware of any IPR too. Thank you!

Best regards,

                 Han Li

********************************************************************

Han Li, Ph.D 

China Mobile Research Institute

No.32 Xuanwumen west street,Xicheng District, Beijing 100053, China 

Fax: +86 10 63135198 

MOBILE: 13501093385 

********************************************************************

发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2015年9月10日 8:40
收件人: Ross Callon; [email-masked]; 程伟强; '王磊'; 李晗; Huub van Helvoort; liukai 00223951; [email-masked]; 贺佳; yang.jian90; 汪俊芳
抄送: [email-masked]
主题: Re: IPR poll on draft-cheng-mpls-tp-shared-ring-protection

Hi Chairman,

 

2015-09-10

  _____  

Best Regards

LI Fang

发件人： Ross Callon <mailto:[email-masked]> 

发送时间： 2015-09-10 04:44

收件人： [email-masked]; weiqiang cheng <mailto:[email-masked]> ; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; 'Hejia (Jia)' <mailto:[email-masked]> ; [email-masked]; [email-masked]; [email-masked]

Working Group,

Ross

(as mpls wg co-chair)

---

From: "Hejia (Jia)" <[email-masked]>
Date: Tue, 22 Sep 2015 01:18:38 +0000

Hi Ross and all,

Yes, I am aware of IPR that applies to this draft and it has been disclosed in compliance with IETF IPR rules. The disclosure can be found below:

https://datatracker.ietf.org/ipr/2680/
https://datatracker.ietf.org/ipr/2681/

B.R.
Jia

-----Original Message-----
From: Ross Callon [mailto:[email-masked]] 
Sent: Thursday, September 10, 2015 4:45 AM
To: [email-masked]; weiqiang cheng; [email-masked]; [email-masked]; [email-masked]; liukai 00223951; Dongjie (Jimmy); Hejia (Jia); [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: IPR poll on draft-cheng-mpls-tp-shared-ring-protection

Working Group,

The authors have told the WG chairs that draft-cheng-mpls-tp-shared-ring-protection
is ready for consideration as a WG document. Before we start the call for adoption we will do an IPR poll.

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next stage until a response has been received from each author and each contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Ross
(as mpls wg co-chair)

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 22 Sep 2015 01:38:31 +0000

Hi Ross, 

Yes, I am aware of IPR that applies to this draft and it has been disclosed in compliance with IETF IPR rules. The disclosure can be found at:

Best regards,
Jie

-----邮件原件-----
发件人: Ross Callon [mailto:[email-masked]] 
发送时间: 2015年9月10日 4:45
收件人: [email-masked]; weiqiang cheng; [email-masked]; [email-masked]; [email-masked]; liukai 00223951; Dongjie (Jimmy); Hejia (Jia); [email-masked]; [email-masked]; [email-masked]
抄送: [email-masked]
主题: IPR poll on draft-cheng-mpls-tp-shared-ring-protection

Working Group,

Ross
(as mpls wg co-chair)

---

From: liukai 00223951 <[email-masked]>
Date: Tue, 22 Sep 2015 01:39:53 +0000

Hi Ross and all,

    Kai Liu

华为技术有限公司 Huawei Technologies Co., Ltd.

Mobile: (+86)13751021800
Email: [email-masked]
地址：深圳市龙岗区坂田华为基地 邮编：518129
Huawei Technologies Co., Ltd.
Bantian, Longgang District,Shenzhen 518129, P.R.China
http://www.huawei.com 

本邮件及其附件含有华为公司的保密信息，仅限于发送给上面地址中列出的个人或群组。禁
止任何其他人以任何形式使用（包括但不限于全部或部分地泄露、复制、或散发）本邮件中
的信息。如果您错收了本邮件，请您立即电话或邮件通知发件人并删除本邮件！
This e-mail and its attachments contain confidential information from HUAWEI, which 
is intended only for the person or entity whose address is listed above. Any use of the 
information contained herein in any way (including, but not limited to, total or partial 
disclosure, reproduction, or dissemination) by persons other than the intended 
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by 
phone or email immediately and delete it!

-----邮件原件-----
发件人: Ross Callon [mailto:[email-masked]] 
发送时间: 2015年9月10日 4:45
收件人: [email-masked]; weiqiang cheng; [email-masked]; [email-masked]; [email-masked]; liukai 00223951; Dongjie (Jimmy); Hejia (Jia); [email-masked]; [email-masked]; [email-masked]
抄送: [email-masked]
主题: IPR poll on draft-cheng-mpls-tp-shared-ring-protection

Working Group,

Ross
(as mpls wg co-chair)