Subject: [mpls] Alia Atlas' Yes on draft-ietf-mpls-lsp-ping-reply-mode-simple-04: (with COMMENT)

From: "Alia Atlas" <[email-masked]>
Date: Mon, 28 Sep 2015 07:55:10 -0700

Alia Atlas has entered the following ballot position for
draft-ietf-mpls-lsp-ping-reply-mode-simple-04: Yes

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-mpls-lsp-ping-reply-mode-simple/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

1) Bottom of page 7:  Please describe the meaning of the length field in
the TLV and whether there is any
padding.  Alternately (or as well) - give a reference that defines these
details.

---

From: Mach Chen <[email-masked]>
Date: Tue, 29 Sep 2015 02:14:41 +0000

Hi Alia,

Thanks for your comments, will make the following update in the revision.

OLD:
This is a variable length optional TLV.  Each Reply Mode field is 1 octet.

NEW:
This is a variable length optional TLV. The Reply Mode Order TLV Type is TBD1.
The Length field is 2 octets in length. It defines the length in octets of the list of Reply mode values.
Each Reply Mode field is 1 octet, and there is no padding.

Best regards,
Mach

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of Alia Atlas
> Sent: Monday, September 28, 2015 10:55 PM
> To: The IESG
> Cc: [email-masked];
> [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: [mpls] Alia Atlas' Yes on draft-ietf-mpls-lsp-ping-reply-mode-simple-04:
> (with COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> 1) Bottom of page 7:  Please describe the meaning of the length field in the
> TLV and whether there is any padding.  Alternately (or as well) - give a
> reference that defines these details.
> 
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Alia Atlas <[email-masked]>
Date: Mon, 28 Sep 2015 22:16:51 -0400

LGTM

Thanks!
Alia

On Mon, Sep 28, 2015 at 10:14 PM, Mach Chen <[email-masked]> wrote:

> > [email-masked];
> [email-masked];
> > Subject: [mpls] Alia Atlas' Yes on
> draft-ietf-mpls-lsp-ping-reply-mode-simple-04:
> > (with COMMENT)
> >
> email
> > Please refer to
> https://www.ietf.org/iesg/statement/discuss-criteria.html
> the