Subject: [mpls] Poll to see if we have consensus to adopt draft-kompella-mpls-rmr as an MPLS wg dcument

From: Loa Andersson <[email-masked]>
Date: Mon, 28 Sep 2015 19:07:20 +0800

Working Group,

This is to start a two week poll on adopting draft-kompella-mpls-rmr-02
as an MPLS working group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

There is currently one IPR disclosure against this document. All the
authors has stated on the working group mailing that they are unaware of
any undisclosed IPRs that relates to this draft..

However if you are on the the mpls working group mailing list and
aware of IPR that relates to this draft, the time to disclose
this is now.

This poll ends October 12, 2015.

/Loa
mpls wg co-chair

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 28 Sep 2015 14:29:54 +0000

yes/support

	Regards,
		Greg

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Monday, September 28, 2015 4:07 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: [mpls] Poll to see if we have consensus to adopt draft-kompella-mpls-rmr as an MPLS wg dcument

Working Group,

This is to start a two week poll on adopting draft-kompella-mpls-rmr-02 as an MPLS working group document.

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

There is currently one IPR disclosure against this document. All the authors has stated on the working group mailing that they are unaware of any undisclosed IPRs that relates to this draft..

However if you are on the the mpls working group mailing list and aware of IPR that relates to this draft, the time to disclose this is now.

/Loa
mpls wg co-chair

-- 

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Santosh Esale <[email-masked]>
Date: Mon, 28 Sep 2015 19:55:07 +0000

Yes, support!

Santosh

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 28 Sep 2015 17:09:45 -0400

Yes/Support.

Regards,
-Pavan

---

From: Ambrose Kwong <[email-masked]>
Date: Tue, 29 Sep 2015 12:10:37 +0000

Yes/Support.

Thanks,
Ambrose

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Monday, September 28, 2015 7:07 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: [mpls] Poll to see if we have consensus to adopt draft-kompella-mpls-rmr as an MPLS wg dcument

Working Group,

/Loa
mpls wg co-chair

--

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 30 Sep 2015 02:25:11 +0000

Yes/support.

-Jie

> Sent: Monday, September 28, 2015 7:07 PM
> Subject: [mpls] Poll to see if we have consensus to adopt
> draft-kompella-mpls-rmr as an MPLS wg dcument
> 
> Working Group,
> 
> Please send your comments (support/not support) to the mpls working group
> mailing list ([email-masked]). Please give a technical motivation for your
> support/not support, especially if you think that the document should not be
> adopted as a working group document.
> 
> There is currently one IPR disclosure against this document. All the authors has
> stated on the working group mailing that they are unaware of any undisclosed
> IPRs that relates to this draft..
> 
> However if you are on the the mpls working group mailing list and aware of IPR
> that relates to this draft, the time to disclose this is now.
>

---

From: Mach Chen <[email-masked]>
Date: Wed, 30 Sep 2015 02:32:35 +0000

Yes/support.

Best regards,
Mach

---

From: "George Swallow (swallow)" <[email-masked]>
Date: Wed, 30 Sep 2015 13:44:39 +0000

Support.

---

From: Kireeti Kompella <[email-masked]>
Date: Wed, 30 Sep 2015 10:22:43 -0700

Support (as a co-author)

Kireeti.

-- 
Kireeti

---

From: Nadeau Thomas <[email-masked]>
Date: Wed, 30 Sep 2015 14:41:58 -0400

When as a co-author not supported their own document? :P

> On Sep 30, 2015:1:22 PM, at 1:22 PM, Kireeti Kompella <[email-masked]> wrote:
> 
> Support (as a co-author)
> 
> Kireeti.
> 
> On Mon, Sep 28, 2015 at 4:07 AM, Loa Andersson <[email-masked] <mailto:[email-masked]>> wrote:
> Working Group,
> 
> group mailing list ([email-masked] <mailto:[email-masked]>). Please give a technical
> Loa Andersson                        email: [email-masked] <mailto:[email-masked]>
> Senior MPLS Expert                          [email-masked] <mailto:[email-masked]>
> Huawei Technologies (consultant)     phone: +46 739 81 21 64 <tel:%2B46%20739%2081%2021%2064>
> 
> 
> 
> -- 
> Kireeti