Subject: [mpls] Poll for adoption for draft-cheng-mpls-tp-shared-ring-protection-06

From: Ross Callon <[email-masked]>
Date: Wed, 23 Sep 2015 21:59:37 +0000

This is to start a two week poll on adopting draft-cheng-mpls-tp-shared-ring-protection-06
as an MPLS working group document.

Please send your comments (support/not support) to the mpls working group
mailing list ([email-masked]<mailto:[email-masked]>).

There are four IPR disclosures pertaining to the draft, which can be found at:
https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-cheng-mpls-tp-shared-ring-protection

The authors and contributors have all indicated that they are not aware of any other IPR that
applies to this document (other than what is mentioned in the existing disclosures).

This poll for adoption will end Thursday October 8, 2015.

Thanks, Ross

---

From: 曾峻波 <[email-masked]>
Date: Thu, 24 Sep 2015 14:55:35 +0800

support!

From: [email-masked]
To: [email-masked]
Date: Wed, 23 Sep 2015 21:59:37 +0000
CC: [email-masked]
Subject: [mpls] Poll for adoption for	draft-cheng-mpls-tp-shared-ring-protection-06

Please send your comments (support/not support) to the mpls working group 
mailing list ([email-masked]).

 
 
Thanks, Ross

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Liang Geng <[email-masked]>
Date: Thu, 24 Sep 2015 15:01:13 +0800

Support! 

This draft has been well discussed in the previous WG meetings and is in a good form for adoption.

Best wishes,
Liang

From: mpls [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Thursday, September 24, 2015 6:00 AM
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] Poll for adoption for draft-cheng-mpls-tp-shared-ring-protection-06

 

 
Thanks, Ross

---

From: "Hejia (Jia)" <[email-masked]>
Date: Thu, 24 Sep 2015 07:01:36 +0000

Yes, support (as co-author).

B.R.
Jia

Thanks, Ross

---

From: Xuxiaohu <[email-masked]>
Date: Thu, 24 Sep 2015 07:16:26 +0000

Support.

Xiaohu

Thanks, Ross

---

From: Tao Lang <[email-masked]>
Date: Thu, 24 Sep 2015 14:58:57 +0000

Support.  

Thanks,
Tao Lang

 
Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]).

The authors and contributors have all indicated that they are not aware of any other IPR that applies to this document (other than what is mentioned in the existing disclosures). 

Thanks, Ross

---

From: Lizhenbin <[email-masked]>
Date: Thu, 24 Sep 2015 16:02:39 +0000

Support. The solution has been implemented and it does work.

Best Regards,
Zhenbin(Robin)

Thanks, Ross

---

From: weiqiang cheng <[email-masked]>
Date: Fri, 25 Sep 2015 07:00:41 +0800

support as co-author. B.R. Weiqiang Cheng 在2015年09月24日 05:59 ，Ross Callon写道： This is to start a two week poll on adopting draft-cheng-mpls-tp-shared-ring-protection-06 as an MPLS working group document. Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). There are four IPR disclosures pertaining to the draft, which can be found at: https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-cheng-mpls-tp-shared-ring-protection The authors and contributors have all indicated that they are not aware of any other IPR that applies to this document (other than what is mentioned in the existing disclosures). This poll for adoption will end Thursday October 8, 2015. Thanks, Ross

---

From: Gregory Mirsky <[email-masked]>
Date: Thu, 24 Sep 2015 23:10:10 +0000

yes/support

                Regards,
                                Greg

From: mpls [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Wednesday, September 23, 2015 3:00 PM
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] Poll for adoption for draft-cheng-mpls-tp-shared-ring-protection-06

Thanks, Ross

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Fri, 25 Sep 2015 02:34:46 +0000

Yes, support.

Regards,
Xian

Sent: 2015年9月24日 6:00

Thanks, Ross

---

From: Hui Deng <[email-masked]>
Date: Fri, 25 Sep 2015 16:22:19 +0800

Hello,
 
The use case is valid, and solution is practical, it will help MPLS network deployment.
Definitely support it.
 
DENG Hui
 
From: [email-masked]
To: [email-masked]; [email-masked]
Date: Fri, 25 Sep 2015 02:34:46 +0000
CC: [email-masked]
Subject: Re: [mpls] Poll for adoption for draft-cheng-mpls-tp-shared-ring-protection-06

Yes, support.
 
Regards,

Xian

From: mpls [mailto:[email-masked]]
On Behalf Of Ross Callon

Sent: 2015年9月24日
 6:00

To: [email-masked]

 

 

 

 

 

 

Thanks, Ross

---

From: 류정동 <[email-masked]>
Date: Fri, 25 Sep 2015 14:56:31 +0000

This draft povides an efficient protection mechanism for ring networks. 
Although we have already had an MPLS-TP ring protection solution (RFC 6974) 
based on linear protection mechanism, the mechanism described in this draft 
will be a good alternative for the operators who want to deploy a ring-optimized 
solution in their networks (of course, in the cost of developing and testing the 
solution).

I support. 

Best regards,

Jeong-dong

________________________________________
보낸 사람: Ross Callon [[email-masked]] 대신 mpls [[email-masked]]
보낸 날짜: 2015년 9월 24일 목요일 오전 6:59
받는 사람: [email-masked]
참조: [email-masked]
제목: [mpls] Poll for adoption for        draft-cheng-mpls-tp-shared-ring-protection-06

Thanks, Ross

---

From: "S. Davari" <[email-masked]>
Date: Fri, 25 Sep 2015 08:19:55 -0700

Hi

I support this draft becoming RFC. It has been implemented and tested. It provides a very minimal config for doing a full ring protection.

Regards,
Shahram

> On Sep 25, 2015, at 7:56 AM, 류정동 <[email-masked]> wrote:
>

---

From: [email-masked]
Date: Mon, 28 Sep 2015 09:53:44 +0800

Support！

发件人:         Ross Callon <[email-masked]>
收件人:         "[email-masked]" <[email-masked]>, 
抄送:   "[email-masked]" <[email-masked]>
日期:   2015/09/24 06:00
主题:   [mpls] Poll for adoption for 
draft-cheng-mpls-tp-shared-ring-protection-06
发件人: "mpls" <[email-masked]>

This is to start a two week poll on adopting 
draft-cheng-mpls-tp-shared-ring-protection-06
as an MPLS working group document.

There are four IPR disclosures pertaining to the draft, which can be found 
at: 
https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-cheng-mpls-tp-shared-ring-protection
 
The authors and contributors have all indicated that they are not aware of 
any other IPR that 
applies to this document (other than what is mentioned in the existing 
disclosures). 

Thanks, Ross

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail (and any attachment transmitted herewith) is privileged and confidential and is intended for the exclusive use of the addressee(s).  If you are not an intended recipient, any disclosure, reproduction, distribution or other dissemination or use of the information contained is strictly prohibited.  If you have received this mail in error, please delete it and notify us immediately.

---

From: Haitao Kang <[email-masked]>
Date: Mon, 28 Sep 2015 04:59:39 +0000

support

Regards,
Haitao

From: mpls [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, September 28, 2015 9:54 AM
To: Ross Callon
Cc: [email-masked]; [email-masked]; mpls
Subject: [mpls] 答复: Poll for adoption for draft-cheng-mpls-tp-shared-ring-protection-06

Support！

发件人:         Ross Callon <[email-masked]<mailto:[email-masked]>>
收件人:         "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>,
抄送:        "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
日期:         2015/09/24 06:00
主题:        [mpls] Poll for adoption for        draft-cheng-mpls-tp-shared-ring-protection-06
发件人:        "mpls" <[email-masked]<mailto:[email-masked]>>
________________________________

Thanks, Ross

 _______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: Mach Chen <[email-masked]>
Date: Wed, 30 Sep 2015 02:33:16 +0000

Yes/support.

Best regards,
Mach

Thanks, Ross

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 30 Sep 2015 11:05:48 +0800

Yes, support as co-author. 

2015-09-30

Best Regards
-----------------------------------------------------------------
LI Fang
发件人： Ross Callon
发送时间： 2015-09-24 05:59
收件人： [email-masked]
抄送： [email-masked]
主题： [mpls] Poll for adoption for draft-cheng-mpls-tp-shared-ring-protection-06

 

 
Thanks, Ross

---

From: 정태식 <[email-masked]>
Date: Wed, 30 Sep 2015 04:27:18 +0000

Yes, I support.

Taesik

From: mpls [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Thursday, September 24, 2015 7:00 AM
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] Poll for adoption for draft-cheng-mpls-tp-shared-ring-protection-06

Thanks, Ross

---

From: Kireeti Kompella <[email-masked]>
Date: Wed, 30 Sep 2015 10:23:17 -0700

Support

On Wed, Sep 23, 2015 at 2:59 PM, Ross Callon <[email-masked]> wrote:

> mailing list ([email-masked]* <[email-masked]>).
>
> *https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-cheng-mpls-tp-shared-ring-protection*
> <https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-cheng-mpls-tp-shared-ring-protection>
>

-- 
Kireeti

---

From: "George Swallow (swallow)" <[email-masked]>
Date: Wed, 30 Sep 2015 19:03:12 +0000

Support

From: mpls <[email-masked]<mailto:[email-masked]>> on behalf of Kireeti Kompella <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, September 30, 2015 at 1:23 PM
To: Ross Callon <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [mpls] Poll for adoption for draft-cheng-mpls-tp-shared-ring-protection-06

Support

On Wed, Sep 23, 2015 at 2:59 PM, Ross Callon <[email-masked]<mailto:[email-masked]>> wrote:
This is to start a two week poll on adopting draft-cheng-mpls-tp-shared-ring-protection-06
as an MPLS working group document.

Thanks, Ross

--
Kireeti