Subject: [mpls] Poll to see if we have consensus to adopt draft-smack-mpls-rfc4379bis as a wg doc

From: Loa Andersson <[email-masked]>
Date: Sat, 19 Dec 2015 13:19:43 +0800

Working Group,

This is to start a three week (because of the holiday season) poll
to see if we have consensus to adopt draft-smack-mpls-rfc4379bis
as an MPLS working group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

There are no IPR disclosures directly against 
draft-smack-mpls-rfc4379bis document. However, there are IPR disclosures 
against
RFC 4379.

We have started an IPR poll in parallel to the adoption poll.

The document shepherd and working group chairs are frequently asked
about the working group discussions related to any IPR disclosures.

We like to remind the working group that discussion on the content
and validity of an IPR disclosure should not take place on the
MPLS wg list or any IETF mailing lists.

However we are looking for simple statements whether you think the
working group should continue progress the document, regardless of
an existing IPR disclosure. Please include this information in your
'support/do not support' when responding to working group adoption
calls and last calls.

This working group adoptiom poll ends January 8, 2016.

/Loa
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Sam Aldrin <[email-masked]>
Date: Fri, 18 Dec 2015 21:53:13 -0800

Strong Yes for adoption.
Lot of enhancements went it, via various RFC’s, which makes RFC4379 an incomplete document for MPLS OAM.
Hence this bis is very much essential and long overdue.

-sam
> On Dec 18, 2015, at 9:19 PM, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
> 
> There are no IPR disclosures directly against draft-smack-mpls-rfc4379bis document. However, there are IPR disclosures against
> RFC 4379.
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 19 Dec 2015 08:44:59 -0500

Absolutely, it’s overdue for MPLS OAM and LSP Ping to be a full Standard.

Cheers,
Andy

On Sat, Dec 19, 2015 at 12:53 AM, Sam Aldrin <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Nadeau Thomas <[email-masked]>
Date: Sat, 19 Dec 2015 08:48:47 -0500

Wouldn’t that make sense to move forward to Full Standard too?

	—Tom

> On Dec 19, 2015:8:44 AM, at 8:44 AM, Andrew G. Malis <[email-masked]> wrote:
> 
> On Sat, Dec 19, 2015 at 12:53 AM, Sam Aldrin <[email-masked] <mailto:[email-masked]>> wrote:
> Strong Yes for adoption.
> > On Dec 18, 2015, at 9:19 PM, Loa Andersson <[email-masked] <mailto:[email-masked]>> wrote:
> >
> > Working Group,
> >
> > group mailing list ([email-masked] <mailto:[email-masked]>). Please give a technical
> > Loa Andersson                        email: [email-masked] <mailto:[email-masked]>
> > Senior MPLS Expert                          [email-masked] <mailto:[email-masked]>
> > Huawei Technologies (consultant)     phone: +46 739 81 21 64 <tel:%2B46%20739%2081%2021%2064>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/mpls <https://www.ietf.org/mailman/listinfo/mpls>
>

---

From: Nadeau Thomas <[email-masked]>
Date: Sat, 19 Dec 2015 08:50:35 -0500

Sorry, I meant to say:

	Wouldn’t that make sense to move *everything around it* forward to FS too?

	—Tom

> On Dec 19, 2015:8:48 AM, at 8:48 AM, Nadeau Thomas <[email-masked]> wrote:
> 
> 
>> On Dec 19, 2015:8:44 AM, at 8:44 AM, Andrew G. Malis <[email-masked] <mailto:[email-masked]>> wrote:
>>

---

From: Alexander Vainshtein <[email-masked]>
Date: Sun, 20 Dec 2015 07:50:16 +0000

Support.

I believe the authors have addressed my earlier comments on this work.
The draft is quite ripe for adoption/

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Saturday, December 19, 2015 7:20 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] Poll to see if we have consensus to adopt draft-smack-mpls-rfc4379bis as a wg doc

Working Group,

This is to start a three week (because of the holiday season) poll to see if we have consensus to adopt draft-smack-mpls-rfc4379bis as an MPLS working group document.

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

There are no IPR disclosures directly against draft-smack-mpls-rfc4379bis document. However, there are IPR disclosures against RFC 4379.

The document shepherd and working group chairs are frequently asked about the working group discussions related to any IPR disclosures.

We like to remind the working group that discussion on the content and validity of an IPR disclosure should not take place on the MPLS wg list or any IETF mailing lists.

However we are looking for simple statements whether you think the working group should continue progress the document, regardless of an existing IPR disclosure. Please include this information in your 'support/do not support' when responding to working group adoption calls and last calls.

/Loa
--