Subject: Re: [mpls] Poll for adoption for draft-bryant-mpls-flow-ident-03

From: Ross Callon <[email-masked]>
Date: Thu, 10 Dec 2015 22:38:22 +0000

Just a reminder that this poll is still going on, and will close next Wednesday.

Thanks, Ross

_____________________________________________
From: Ross Callon
Sent: Tuesday, November 24, 2015 3:29 PM
To: [email-masked]
Cc: [email-masked]
Subject: Poll for adoption for draft-bryant-mpls-flow-ident-03

This is to start a poll on adopting draft-bryant-mpls-flow-ident-03 as an MPLS working group
document. Because this poll will occur over the US thanksgiving holiday, it will be extended
to three weeks.

Please send your comments (support/not support) to the mpls working group
mailing list ([email-masked]<mailto:[email-masked]>).

There are no IPR disclosures pertaining to the draft. The authors have all indicated that
they are not aware of any IPR that applies to this document. The authors have also pointed
out that one of the documents referenced by draft-bryant-mpls-flow-ident-03 does have an
IPR declaration against it.

This poll for adoption will end Wednesday December 16, 2015.

Thanks, Ross

---

From: Loa Andersson <[email-masked]>
Date: Fri, 11 Dec 2015 09:17:20 +0800

Ross, working group,

I've finally had time to (re-)read the draft and think it is ready to
be adopted as a working group document.

I've a few nits . e.g. Stewart is listed twice as author, and I'd like
to know why RFC 6374 is not normative. But this can be resolved when the
draft is a wg document.

/Loa

On 2015-12-11 06:38, Ross Callon wrote:
> *From:* Ross Callon
> *Sent:* Tuesday, November 24, 2015 3:29 PM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* Poll for adoption for draft-bryant-mpls-flow-ident-03
> mailing list ([email-masked] <mailto:[email-masked]>).
> out that one of the documents referenced by
> draft-bryant-mpls-flow-ident-03 does have an