Subject: Re: [mpls] Poll for adoption for draft-bryant-mpls-flow-ident-03

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 11 Dec 2015 01:54:12 +0000

Hi Ross,

This is a useful document and I support the adoption.

Best regards,
Jie

From: mpls [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Wednesday, November 25, 2015 4:29 AM
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] Poll for adoption for draft-bryant-mpls-flow-ident-03

This is to start a poll on adopting draft-bryant-mpls-flow-ident-03 as an MPLS working group
document. Because this poll will occur over the US thanksgiving holiday, it will be extended
to three weeks.

Please send your comments (support/not support) to the mpls working group
mailing list ([email-masked]<mailto:[email-masked]>).

There are no IPR disclosures pertaining to the draft. The authors have all indicated that
they are not aware of any IPR that applies to this document. The authors have also pointed
out that one of the documents referenced by draft-bryant-mpls-flow-ident-03 does have an
IPR declaration against it.

This poll for adoption will end Wednesday December 16, 2015.

Thanks, Ross

---

From: Ross Callon <[email-masked]>
Date: Thu, 17 Dec 2015 18:59:41 +0000

This poll has now closed, and the document has been accepted as a working group document. Thanks to the authors and to all who responded.

Authors: Please submit the document as draft-ietf-mpls-flow-ident-00 without any other changes than filename, version number and dates.

Once this is done you can feel free to handle any comments received following normal WG process.

Thanks, Ross
(as MPLS WG co-chair)

From: Ross Callon [mailto:[email-masked]]
Sent: Tuesday, November 24, 2015 3:29 PM
To: [email-masked]
Cc: [email-masked]
Subject: Poll for adoption for draft-bryant-mpls-flow-ident-03

Thanks, Ross