Subject: Re: [mpls] Poll to see if we have consensus to adopt draft-smack-mpls-rfc4379bis as a wg doc

From: Kireeti Kompella <[email-masked]>
Date: Sat, 19 Dec 2015 07:41:34 -0800

On Dec 19, 2015, at 05:50, Nadeau Thomas <[email-masked]> wrote:

> Sorry, I meant to say:
> 
>    Wouldn't that make sense to move *everything around it* forward to FS too?

There are criteria for taking things to FS (which I myself have to review). That said, the authors of draft-smack-mpls-rfc4379bis have gone through the *everything around it* and indicated (as our best guess) which documents will be folded in, and which are not mature enough to become Internet Standard. 

I'm sure the chairs and ADs will chime in; if any on the list have evidence of readiness (implementation and/or deployment), please share it with the list or the chairs. 

Kireeti 

>    =E2=80=94Tom
> 
> 
>> On Dec 19, 2015:8:48 AM, at 8:48 AM, Nadeau Thomas =
> <[email-masked]> wrote:
>> =20
>> =20
>>    Wouldn=E2=80=99t that make sense to move forward to Full =
> Standard too?
>> =20
>>    =E2=80=94Tom
>> =20
>>> On Dec 19, 2015:8:44 AM, at 8:44 AM,

---

From: Loa Andersson <[email-masked]>
Date: Sun, 20 Dec 2015 00:09:45 +0800

Working Group,

What Kireeti says here, is in according to the directive that were
given to the author team, "go through all the drafts that update
RFC 4379 and see if it is possible to incorporate them in 4379bis".

Now this is a good review vector, go through the updates and see if
what needs to be in the 4379bis is there, or as Kireeti says "please 
share it [evidence of readiness] with the list or the chairs".

/Loa

On 2015-12-19 23:41, Kireeti Kompella wrote:
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>