Subject: [mpls] IPR poll on draft-smack-mpls-rfc4379bis

From: Loa Andersson <[email-masked]>
Date: Sat, 19 Dec 2015 13:19:21 +0800

Working Group,

The authors of draft-smack-mpls-rfc4379bis has told us that
the document is ready for working adoption.

We will do an IPR poll in parallel to the wgap.

This mail starts the IPR poll.

Are you aware of any IPR that applies to draft-smack-mpls-rfc4379bis?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There are no IPR disclosures filed directly against this document.
However, there are  tow IPR disclosures against RFC 4379.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Sam Aldrin <[email-masked]>
Date: Fri, 18 Dec 2015 21:50:55 -0800

Not aware of any IPR, apart from the IPR’s disclosed as part of RFC’s this ID refers/merges.

cheers
-sam
> On Dec 18, 2015, at 9:19 PM, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
>

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Sun, 20 Dec 2015 03:04:52 +0000

Loa,

I am not aware of any IPR on top of the RFCs this document is bis-ing/merging. 

Question for you: should the data tracker flag the IPR disclosed to 4379 as to this doc?

Thumb typed by Carlos Pignataro.
Excuze typofraphicak errows

> On Dec 19, 2015, at 12:19, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
>

---

From: Loa Andersson <[email-masked]>
Date: Sun, 20 Dec 2015 13:44:54 +0800

Carlos, working group,

Good question - the track flags the RFC 4379 IPRs (as related documents)
when you search for IPRs draft-smack-mpls-rfc4379bis, but nothing for
documents that update 4379. I don't there is another (fail-proof) way of
getting relevant IPRs flagged than that the IPR owners re-disclose them
against the 4379bis. I think that they should do this,

On the other hand I will follow up on this.

/Loa

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Sun, 20 Dec 2015 15:30:24 +0000

Hi Loa,

I am not aware of any IPR other than those disclosed as part of RFC4379 or
drafts merged in this document.

Thanks,
Nagendra

---

From: Mach Chen <[email-masked]>
Date: Mon, 21 Dec 2015 03:43:25 +0000

Same here.

Best regards,
Mach

> -----Original Message-----
> From: Nagendra Kumar Nainar (naikumar) [mailto:[email-masked]]
> Sent: Sunday, December 20, 2015 11:30 PM
> To: Loa Andersson; [email-masked]
> Cc: [email-masked]; [email-masked]; BRUNGARD,
> DEBORAH A
> Subject: Re: IPR poll on draft-smack-mpls-rfc4379bis
> 
> Hi Loa,
> 
> >The authors of draft-smack-mpls-rfc4379bis has told us that the
> >document is ready for working adoption.
> >
> >contributor, then please explicitly respond only if you are aware of
> >any IPR that has not yet been disclosed in conformance with IETF rules.
> >
> >
> >/Loa
> >mpls wg co-chair
> >--
> >
> >

---

From: Kireeti Kompella <[email-masked]>
Date: Wed, 23 Dec 2015 10:43:16 -0800

Same here.

-- 
Kireeti