Subject: [mpls] Progressing Resdience Time Measurement draft

From: Gregory Mirsky <[email-masked]>
Date: Mon, 14 Dec 2015 23:21:24 +0000

Dear Chairs of the MPLS WG,
authors of the Residence Time Measurement in MPLS Network draft believe that all comments received during the WG adoption call been addressed. Thus, authors would like to ask the WG Chairs to consider WG LC as the next step.

                Regards,
                                Greg

---

From: Loa Andersson <[email-masked]>
Date: Tue, 15 Dec 2015 11:23:05 +0800

Working Group and authors,

<chair hat off>
As a matter of fact I believe this document should be progressed.
<chair hat on>
This draft has been a working group document since early August, but
there has been no discussion on the document on the wg mailing list.

There are of course two ways if interpreting this.
- there is total agreement on the draft
- there is no intrest in the draft

I have no basis to decide which is the case.

Can we plese have at least a few (non-author) comments on the mailing
list if it is time to start the wglc.

/Loa
mpls wg co-chair

On 2015-12-15 07:21, Gregory Mirsky wrote:
> authors of the Residence Time Measurement in MPLS Network draft believe
> that all comments received during the WG adoption call been addressed.
> Thus, authors would like to ask the WG Chairs to consider WG LC as the
> next step.
>
>                  Regards,
>
>                                  Greg
>
>
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 15 Dec 2015 07:41:05 +0000

Loa

This is something of a crossover draft with the  work of the TICTOC/NTP 
folks
so they should also be asked to comment.

Stewart

---

From: "Anil Kumar S N (VRP Network BL)" <[email-masked]>
Date: Tue, 15 Dec 2015 07:54:08 +0000

Hi,

	As a active member of NTP protocol working group.
	
	I would like to know how this draft is helping NTP to improve clock synchronization accuracy ?
	I am sure NTP is well written to take care of delay in the network. 
	Does it makes sense to modify time protocol messages by other protocols ?

	I am not convinced this draft is going to help NTP anyway. 

	So I am not for it till now. I don't have agreement with this draft as of now.
	I am ready to get convinced, if I get answers for above two questions.

Thanks & Regards
Anil S N

"Be liberal in what you accept, and conservative in what you send" - Jon Postel

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Stewart Bryant
Sent: 15 December 2015 15:41
To: Loa Andersson; Gregory Mirsky; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [mpls] Progressing Resdience Time Measurement draft

Loa

This is something of a crossover draft with the  work of the TICTOC/NTP folks so they should also be asked to comment.

Stewart

On 15/12/2015 03:23, Loa Andersson wrote:
>> authors of the Residence Time Measurement in MPLS Network draft 
>> believe that all comments received during the WG adoption call been addressed.
>> Thus, authors would like to ask the WG Chairs to consider WG LC as 
>> the next step.
>>
>>                  Regards,
>>
>>                                  Greg
>>
>>
>>

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 15 Dec 2015 19:49:13 +0000

Anil

In terms of accuracy achieved in a running network NTP is a relativly
low grade timing protocol. As normally implemented and deployed
it is not good enough for the more demanding applications such as
mobile phone network  synchronization, many industrial
applications, or even one way packet delay measurement.

One reason for this is the delay variation across the network, which
is something that IEEE1588 atempts to address through transparent
clock

This draft defines a  correction mechanism similar to transparent
clock, but uses a method that is easier to implement in an MPLS
network.

- Stewart