Subject: Re: [mpls] Poll to see if we have consensus to adopt draft-ryoo-mpls-tp-aps-updates as an mpls working group document

From: "Yang, Jong Han" <[email-masked]>
Date: Mon, 7 Mar 2016 15:56:44 +0900

Yes, Support

Jong Han, Yang

----------------------------------------------------------------------

Message: 1
Date: Sat, 5 Mar 2016 16:39:02 +0800
From: Loa Andersson <[email-masked]>
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]"
	<[email-masked]>, "[email-masked]"
	<[email-masked]>
Subject: [mpls] Poll to see if we have consensus to adopt
	draft-ryoo-mpls-tp-aps-updates as an mpls working group document
Message-ID: <[email-masked]>
Content-Type: text/plain; charset=utf-8; format=flowed

Working Group,

This is to start a two week poll on adopting draft-ryoo-mpls-tp-aps- updates
as an MPLS working group document.

Please send your comments (support/not support) to the mpls working group
mailing list ([email-masked]). Please give a technical motivation for your
support/not support, especially if you think that the document should not be
adopted as a working group document.

There are no IPR disclosures against this document.

All the authors has stated on the on the mpls wg mailing list that they are
not aware of any IPRs that relate to this document.

Note: One of the issues that surfaced in the MPLS-RT review was that the
implementation status was unclear. To check on this we did an early
implementation poll. There have been responses to the mailing, to the mpls
wg chairs and to my uni-directionally. The conclusion is that RFC 7271 (the
specification that this document updates) is well implemented and we know of
deployments; a rather large number of vendors says that they will implement
this draft and operators has stated that it will be deployed once it is
available.

The working group adoption poll ends March 19, 2016.

/Loa

MPLS wg co-chair.
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: 이광국(Infra 구조 Project) <[email-masked]>
Date: Fri, 11 Mar 2016 17:00:15 +0000

I support.

Best regards,
Kwang-koog Lee (KT)
-------------------------------------------------------------
Message: 1
Date: Mon, 7 Mar 2016 16:08:09 +0000
From: Rolf Winter <[email-masked]>
To: "[email-masked]" <[email-masked]>
Subject: Re: [mpls] Poll to see if we have consensus to adopt
        draft-ryoo-mpls-tp-aps-updates as an mpls working group document
Message-ID:
        <[email-masked]>
Content-Type: text/plain; charset="iso-8859-1"

Support

NEC Europe Ltd | Registered Office: Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB | Registered in England 2832014

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Samstag, 5. M?rz 2016 09:39
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [mpls] Poll to see if we have consensus to adopt draft-ryoo-
> mpls-tp-aps-updates as an mpls working group document
>
> Working Group,
>
> This is to start a two week poll on adopting draft-ryoo-mpls-tp-aps-
> updates as an MPLS working group document.
>
> Please send your comments (support/not support) to the mpls working
> group mailing list ([email-masked]). Please give a technical motivation
> for your support/not support, especially if you think that the
> document should not be adopted as a working group document.
>
> All the authors has stated on the on the mpls wg mailing list that
> they are not aware of any IPRs that relate to this document.
>
> Note: One of the issues that surfaced in the MPLS-RT review was that
> the implementation status was unclear. To check on this we did an
> early implementation poll. There have been responses to the mailing,
> to the mpls wg chairs and to my uni-directionally. The conclusion is
> that RFC
> 7271 (the specification that this document updates) is well
> implemented and we know of deployments; a rather large number of
> vendors says that they will implement this draft and operators has
> stated that it will be deployed once it is available.
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

------------------------------

Subject: Digest Footer

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

------------------------------

End of mpls Digest, Vol 143, Issue 9
************************************

이 메일은 지정된 수취인만을 위해 작성되었으며, 중요한 정보나 저작권을 포함하고 있을 수 있습니다. 어떠한 권한 없이, 본 문서에 포함된 정보의 전부 또는 일부를 무단으로 제3자에게 공개, 배포, 복사 또는 사용하는 것을 엄격히 금지합니다. 만약, 본 메일이 잘못 전송된 경우, 발신인 또는 당사에 알려주시고, 본 메일을 즉시 삭제하여 주시기 바랍니다.
This E-mail may contain confidential information and/or copyright material. This email is intended for the use of the addressee only. If you receive this email by mistake, please either delete it without reproducing, distributing or retaining copies thereof or notify the sender immediately.