Subject: [mpls] IPR Poll for draft-ietf-mpls-bfd-directed

From: Ross Callon <[email-masked]>
Date: Tue, 8 Mar 2016 18:08:17 +0000

Working Group,

The authors of draft-ietf-mpls-bfd-directed have told us that the
draft is ready for working group last call (WGLC).

Before we do the WGLC we want to do an IPR poll on the document.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-bfd-directed?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there is one IPR disclosure on draft-mirsky-mpls-bfd-directed
(which was the pre-working group version of draft-ietf-mpls-bfd-directed):
https://datatracker.ietf.org/ipr/2625/

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Ross
(as MPLS WG co-chair)

---

From: Gregory Mirsky <[email-masked]>
Date: Tue, 8 Mar 2016 18:42:41 +0000

Dear Ross, et. al,
I'm not aware of any IPR other than the one that already been disclosed, https://datatracker.ietf.org/ipr/2625/.

                Regards,
                                Greg

From: Ross Callon [mailto:[email-masked]]
Sent: Tuesday, March 08, 2016 10:08 AM
To: Gregory Mirsky; Jeff Tantsura; Ilya Varlashkin; Mach Chen; [email-masked]
Cc: [email-masked]
Subject: IPR Poll for draft-ietf-mpls-bfd-directed

Working Group,

Thanks, Ross
(as MPLS WG co-chair)

---

From: Mach Chen <[email-masked]>
Date: Wed, 9 Mar 2016 02:02:13 +0000

Hi Ross,

I am not aware of any IPR applies to this document.

Best regards,
Mach

From: Ross Callon [mailto:[email-masked]]
Sent: Wednesday, March 09, 2016 2:08 AM
To: Gregory Mirsky; Jeff Tantsura; Ilya Varlashkin; Mach Chen; [email-masked]
Cc: [email-masked]
Subject: IPR Poll for draft-ietf-mpls-bfd-directed

Working Group,

Thanks, Ross
(as MPLS WG co-chair)

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 11 Mar 2016 08:55:36 +0000

Hi Ross,

I’m not aware of any IPR other than the one that has already been disclosed, https://datatracker.ietf.org/ipr/2625/.

Thanks!

Cheers,
Jeff

From: Ross Callon <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, March 8, 2016 at 19:08
To: Gregory Mirsky <[email-masked]<mailto:[email-masked]>>, Jeff Tantsura <[email-masked]<mailto:[email-masked]>>, Ilya Varlashkin <[email-masked]<mailto:[email-masked]>>, Mach Chen <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: IPR Poll for draft-ietf-mpls-bfd-directed

Working Group,

Thanks, Ross
(as MPLS WG co-chair)

---

From: iLya Varlashkin <[email-masked]>
Date: Fri, 11 Mar 2016 12:33:28 +0000

I’m not aware of any IPR related to this draft other than what has already been disclosed.

Kind regards,
iLya

> On 11 Mar 2016, at 08:55, Jeff Tantsura <[email-masked]> wrote:
> 
> Hi Ross,
> 
> I’m not aware of any IPR other than the one that has already been disclosed, https://datatracker.ietf.org/ipr/2625 <https://datatracker.ietf.org/ipr/2625>/.
> 
> Thanks!
> 
> Cheers,
> Jeff
> 
> From: Ross Callon <[email-masked] <mailto:[email-masked]>>
> To: Gregory Mirsky <[email-masked] <mailto:[email-masked]>>, Jeff Tantsura <[email-masked] <mailto:[email-masked]>>, Ilya Varlashkin <[email-masked] <mailto:[email-masked]>>, Mach Chen <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> https://datatracker.ietf.org/ipr/2625/ <https://datatracker.ietf.org/ipr/2625/>
>  
> _______________________________________________
> mpls mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/mpls <https://www.ietf.org/mailman/listinfo/mpls>