Subject: [mpls] IPR poll on draft-kumarkini-mpls-spring-lsp-ping

From: Loa Andersson <[email-masked]>
Date: Tue, 22 Mar 2016 20:28:24 +0800

Working Group,

The authors of draft-kumarkini-mpls-spring-lsp-ping has told us that
the document is ready to be considered for working adoption.

The document been through MPLS-RT review. We will do an IPR poll
prior to the start of the adoption poll.

This mail starts the IPR poll.

Are you aware of any IPR that applies to draft-kumarkini-mpls-spring-
lsp-ping?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There are no IPR disclosure filed directly against this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Tue, 22 Mar 2016 12:57:03 +0000

Hi Loa,

I am not aware of any IPR.

Thanks,
Nagendra

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 22 Mar 2016 13:45:33 +0000

Loa,

I am not aware of any IPR that applies to draft-kumarkini-mpls-spring-lsp-ping-06.

Thanks,

— Carlos.

> On Mar 22, 2016, at 8:28 AM, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
>

---

From: Hannes Gredler <[email-masked]>
Date: Tue, 22 Mar 2016 19:19:52 +0530

not aware of any IPR. - /hannes

---

From: "Faisal Iqbal (faiqbal)" <[email-masked]>
Date: Tue, 22 Mar 2016 13:56:13 +0000

Hi Loa,
I¹m not aware of any IPR related to this draft.

Regards,
Faisal Iqbal

On 2016-03-22, 8:28 AM, "mpls on behalf of Loa Andersson"
<[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls

---

From: Sri <[email-masked]>
Date: Tue, 22 Mar 2016 07:45:05 -0700

Hi Loa, I am not aware of any IPR related to this draft.

- Sri

---

From: Mach Chen <[email-masked]>
Date: Wed, 23 Mar 2016 01:19:38 +0000

Hi Loa,

I am not aware of any IPR that applies to this draft.

Best regards,
Mach

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Tuesday, March 22, 2016 8:28 PM
> To: [email-masked]; [email-masked];
> [email-masked]
> Subject: IPR poll on draft-kumarkini-mpls-spring-lsp-ping
> 
> Working Group,
> 
> The authors of draft-kumarkini-mpls-spring-lsp-ping has told us that the
> document is ready to be considered for working adoption.
> 
> The document been through MPLS-RT review. We will do an IPR poll prior to the
> start of the adoption poll.
> 
> Are you aware of any IPR that applies to draft-kumarkini-mpls-spring- lsp-ping?
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the MPLS wg mailing list.* The document will not
> advance to the next stage until a response has been received from each author
> and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR that
> has not yet been disclosed in conformance with IETF rules.
> 
> 
> /Loa
> mpls wg co-chair
> --
> 
>

---

From: Nobo Akiya <[email-masked]>
Date: Wed, 23 Mar 2016 11:09:05 +0900

Hi Loa,

Regards,
Nobo

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Sat, 26 Mar 2016 01:03:44 +0000

Hi Loa,

Regards,
Tarek