Subject: [mpls] IPR poll on draft-ietf-mpls-tp-linear-protection-mib

From: Loa Andersson <[email-masked]>
Date: Mon, 14 Mar 2016 23:47:59 +0800

Working Group,

The authors of draft-ietf-mpls-tp-linear-protection-mib has told us that
the document is ready to be considered for working group last call.

We will start an IPR poll prior to the start of the wglc.

This mail starts the IPR poll.

Are you aware of any IPR that applies to 
draft-ietf-mpls-tp-linear-protection-mib?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There are no IPR disclosures filed directly against this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: venkatesan mahalingam <[email-masked]>
Date: Mon, 14 Mar 2016 11:07:25 -0700

Thanks Loa.

I'm not aware of any IPR related to this draft.

-Venkat.

On Mon, Mar 14, 2016 at 8:47 AM, Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Sam Aldrin <[email-masked]>
Date: Mon, 14 Mar 2016 11:23:17 -0700

Not aware of any IPR related to this draft.

Sam

Sent from my iPhone

> On Mar 14, 2016, at 11:07 AM, venkatesan mahalingam <[email-masked]> wrote:
> 
> Thanks Loa.
> 
>> Are you aware of any IPR that applies to draft-ietf-mpls-tp-linear-protection-mib?
>>

---

From: 류정동 <[email-masked]>
Date: Mon, 14 Mar 2016 23:15:26 +0000

Thank you, Loa.

I am not aware of any IPR related to this document, either.

Jeong-dong

-------- 원본 이메일 --------
보낸 사람: Sam Aldrin <[email-masked]>
날짜: 2016/3/15 03:23 (GMT+09:00)
받은 사람: venkatesan mahalingam <[email-masked]>
참조: Loa Andersson <[email-masked]>, [email-masked], [email-masked], [email-masked]
제목: Re: [mpls] IPR poll on draft-ietf-mpls-tp-linear-protection-mib

Sam

Sent from my iPhone

On Mar 14, 2016, at 11:07 AM, venkatesan mahalingam <[email-masked]<mailto:[email-masked]>> wrote:

Thanks Loa.

-Venkat.

On Mon, Mar 14, 2016 at 8:47 AM, Loa Andersson <[email-masked]<mailto:[email-masked]>> wrote:
Working Group,

/Loa
mpls wg co-chair
--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert                          [email-masked]<mailto:[email-masked]>
Huawei Technologies (consultant)     phone: +46 739 81 21 64<tel:%2B46%20739%2081%2021%2064>

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: Kingston Smiler <[email-masked]>
Date: Tue, 15 Mar 2016 20:11:37 +0530

Regards,
S. Kingston Smiler

---

From: <[email-masked]>
Date: Wed, 16 Mar 2016 21:34:55 +0500

Hi Loa, all. 

No, I am not aware of any IPR related to this work. 

BR, Dan. 

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: 14 March 2016 20:48
To: [email-masked]; [email-masked]
Cc: [email-masked]; Tarek Saad (tsaad) <[email-masked]>
Subject: IPR poll on draft-ietf-mpls-tp-linear-protection-mib

Working Group,

The authors of draft-ietf-mpls-tp-linear-protection-mib has told us that the document is ready to be considered for working group last call.

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair
--