Subject: Re: [mpls] I-D Action: draft-ietf-mpls-app-aware-tldp-02.txt

From: Jeff Tantsura <[email-masked]>
Date: Tue, 1 Mar 2016 19:27:58 +0000

Hi,

The draft is addressing an existing issue and defines LDP extensions needed to eliminate exchange of otherwise irrelevant information. 
There are some typo’s, minor rewording would be needed, I’d support further progress of the draft after those are fixed.

Thanks!

Cheers,
Jeff

>
>-----Original Message-----
>From: mpls [mailto:[email-masked]] On Behalf Of [email-masked]
>Sent: Wednesday, February 17, 2016 3:27 PM
>To: [email-masked]
>Cc: [email-masked]
>Subject: [mpls] I-D Action: draft-ietf-mpls-app-aware-tldp-02.txt
>
>
>A New Internet-Draft is available from the on-line Internet-Drafts directories.
>This draft is a work item of the Multiprotocol Label Switching of the IETF.
>
>        Title           : Application-aware Targeted LDP
>        Authors         : Santosh Esale
>                          Raveendra Torvi
>                          Luay Jalil
>                          Uma Chunduri
>                          Zhenbin Li
>                          Kamran Raza
>	Filename        : draft-ietf-mpls-app-aware-tldp-02.txt
>	Pages           : 17
>	Date            : 2016-02-17
>
>Abstract:
>   Recent targeted LDP applications such as remote loop-free alternate
>   (LFA) and BGP auto discovered pseudowire may automatically establish
>   a tLDP session to any LSR in a network.  The initiating LSR has
>   information about the targeted applications to administratively
>   control initiation of the session. However, the responding LSR has no
>   such information to control acceptance of this session. This document
>   defines a mechanism to advertise and negotiate Targeted Applications
>   Capability during LDP session initialization.  As the responding LSR
>   becomes aware of targeted applications, it may establish a limited
>   number of tLDP sessions for certain applications. In addition, each
>   targeted application is mapped to LDP Forwarding Equivalence Class
>   (FEC) Elements to advertise only necessary LDP FEC-label bindings
>   over the session.
>
>
>
>The IETF datatracker status page for this draft is:
>https://datatracker.ietf.org/doc/draft-ietf-mpls-app-aware-tldp/
>
>There's also a htmlized version available at:
>https://tools.ietf.org/html/draft-ietf-mpls-app-aware-tldp-02
>
>A diff from the previous version is available at:
>https://www.ietf.org/rfcdiff?url2=draft-ietf-mpls-app-aware-tldp-02
>
>
>Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.
>
>Internet-Drafts are also available by anonymous FTP at:
>ftp://ftp.ietf.org/internet-drafts/
>
>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls
>
>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls

---

From: Santosh Esale <[email-masked]>
Date: Sat, 19 Mar 2016 00:54:52 +0000

Thanks Jeff for your comments. We have addressed those in the latest
version. 

Regards
Santosh (on behalf of authors)

On 3/1/16, 11:27 AM, "Jeff Tantsura" <[email-masked]> wrote:

>Hi,
>
>The draft is addressing an existing issue and defines LDP extensions
>needed to eliminate exchange of otherwise irrelevant information.
>There are some typo’s, minor rewording would be needed, I’d support
>further progress of the draft after those are fixed.
>
>Thanks!
>
>Cheers,
>Jeff
>
>
>
>
>
>>
>>Please note that it may take a couple of minutes from the time of
>>submission until the htmlized version and diff are available at
>>tools.ietf.org.
>>