Subject: [mpls] Poll to see if we have consensus to adopt draft-ryoo-mpls-tp-aps-updates as an mpls working group document

From: Loa Andersson <[email-masked]>
Date: Sat, 5 Mar 2016 16:39:02 +0800

Working Group,

This is to start a two week poll on adopting draft-ryoo-mpls-tp-aps-
updates as an MPLS working group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

There are no IPR disclosures against this document.

All the authors has stated on the on the mpls wg mailing list that they
are not aware of any IPRs that relate to this document.

Note: One of the issues that surfaced in the MPLS-RT review was that the
implementation status was unclear. To check on this we did an early
implementation poll. There have been responses to the mailing, to the
mpls wg chairs and to my uni-directionally. The conclusion is that
RFC 7271 (the specification that this document updates) is well
implemented and we know of deployments; a rather large number of
vendors says that they will implement this draft and operators has
stated that it will be deployed once it is available.

The working group adoption poll ends March 19, 2016.

/Loa

MPLS wg co-chair.
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 5 Mar 2016 16:27:36 -0000

What I said last time :-)

> I appreciate the time the authors have put in to identify and resolve
> issues with the original document. Always good to apply polish to WG
> products, and so this should be run through the WG to update RFC 7271.

Adrian

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: 05 March 2016 08:39
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [mpls] Poll to see if we have consensus to adopt
draft-ryoo-mpls-tp-aps-
> updates as an mpls working group document
> 
> Working Group,
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: "Ryoo, Jeong-dong " <[email-masked]>
Date: Mon, 7 Mar 2016 03:00:02 +0000

Yes, I support.

Jeong-dong

________________________________
보낸 사람 : "Loa Andersson" <[email-masked]>
보낸 날짜 : 2016-03-05 17:39:20 ( +09:00 )
받는 사람 : [email-masked] <[email-masked]>
참조 : [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
제목 : Poll to see if we have consensus to adopt draft-ryoo-mpls-tp-aps-updates as an mpls working group document

Working Group,

/Loa

MPLS wg co-chair.

--

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Mon, 7 Mar 2016 06:04:35 +0000

Support.

Regards,
Xian

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: 2016年3月5日 16:39
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] Poll to see if we have consensus to adopt draft-ryoo-mpls-tp-aps-updates as an mpls working group document

Working Group,

/Loa

MPLS wg co-chair.
--

---

From: D'Alessandro Alessandro Gerardo <[email-masked]>
Date: Mon, 7 Mar 2016 08:28:19 +0000

I support.

Best regards,
Alessandro

------------------------------------------------------------------

Alessandro Gerardo D'Alessandro
Transport Innovation
Transport and IP Innovation
Via Reiss Romoli, 274 - 10148 Torino
phone:  +39 011 228 5887
mobile: +39 335 766 9607
fax: +39 06 418 639 07
Tim Official: Facebook - Twitter
www.tim.it

-----Messaggio originale-----
Da: mpls [mailto:[email-masked]] Per conto di Loa Andersson
Inviato: sabato 5 marzo 2016 09:39
A: [email-masked]
Cc: [email-masked]; [email-masked]
Oggetto: [mpls] Poll to see if we have consensus to adopt draft-ryoo-mpls-tp-aps-updates as an mpls working group document

Working Group,

/Loa

MPLS wg co-chair.
--

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: 정태식 <[email-masked]>
Date: Mon, 7 Mar 2016 08:47:18 +0000

Yes, I support.

Best regards,
Taesik

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Saturday, March 05, 2016 5:39 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Poll to see if we have consensus to adopt draft-ryoo-mpls-tp-aps-updates as an mpls working group document

Working Group,

This is to start a two week poll on adopting draft-ryoo-mpls-tp-aps- updates as an MPLS working group document.

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

All the authors has stated on the on the mpls wg mailing list that they are not aware of any IPRs that relate to this document.

Note: One of the issues that surfaced in the MPLS-RT review was that the implementation status was unclear. To check on this we did an early implementation poll. There have been responses to the mailing, to the mpls wg chairs and to my uni-directionally. The conclusion is that RFC 7271 (the specification that this document updates) is well implemented and we know of deployments; a rather large number of vendors says that they will implement this draft and operators has stated that it will be deployed once it is available.

/Loa

MPLS wg co-chair.
--

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 7 Mar 2016 00:50:01 -0800

Loa,

Yes, I support.

Cheers,
Andy

---

From: Huub van Helvoort <[email-masked]>
Date: Mon, 07 Mar 2016 10:26:47 +0100

All,

Yes, I support adoption of this draft to become WG draft.

Cheers, Huub.

------------

-- 
*****************************************************************
               请记住，你是独一无二的，就像其他每一个人一样

---

From: Yuji Tochio <[email-masked]>
Date: Mon, 7 Mar 2016 19:02:32 +0900

Support

Regards, Yuji

---

From: Italo Busi <[email-masked]>
Date: Mon, 7 Mar 2016 09:08:45 +0000

Yes, support (as co-author)

Italo

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: sabato 5 marzo 2016 09:39
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Poll to see if we have consensus to adopt draft-ryoo-mpls-tp-aps-updates as an mpls working group document

Working Group,

/Loa

MPLS wg co-chair.
--

---

From: SeunghyunShim_MODO <[email-masked]>
Date: Mon, 07 Mar 2016 23:45:01 +0900

Yes, I support. This work is useful to fix the issues related to
initialization of PSC in APS mode.

BR
SH Shim

---

From: Akira Sakurai <[email-masked]>
Date: Mon, 7 Mar 2016 14:59:39 +0000

I support.

BR, Akira

> Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]).
> Please give a technical motivation for your support/not support, especially if you think that the
> document should not be adopted as a working group document.
> 
> Note: One of the issues that surfaced in the MPLS-RT review was that the implementation status was
> unclear. To check on this we did an early implementation poll. There have been responses to the mailing,
> to the mpls wg chairs and to my uni-directionally. The conclusion is that RFC 7271 (the specification
> that this document updates) is well implemented and we know of deployments; a rather large number of
> vendors says that they will implement this draft and operators has stated that it will be deployed
> once it is available.
>

---

From: Rolf Winter <[email-masked]>
Date: Mon, 7 Mar 2016 16:08:09 +0000

Support

NEC Europe Ltd | Registered Office: Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB | Registered in England 2832014

> Sent: Samstag, 5. März 2016 09:39
> To: [email-masked]
> Subject: [mpls] Poll to see if we have consensus to adopt draft-ryoo-
> mpls-tp-aps-updates as an mpls working group document
> 
> Working Group,
> 
> group mailing list ([email-masked]). Please give a technical motivation
> for your support/not support, especially if you think that the document
> should not be adopted as a working group document.
> 
> Note: One of the issues that surfaced in the MPLS-RT review was that
> the implementation status was unclear. To check on this we did an early
> mpls wg chairs and to my uni-directionally. The conclusion is that RFC
> 7271 (the specification that this document updates) is well implemented
> and we know of deployments; a rather large number of vendors says that
> they will implement this draft and operators has stated that it will be
> deployed once it is available.
>

---

From: Loa Andersson <[email-masked]>
Date: Sat, 19 Mar 2016 11:03:38 +0800

Working Group,

This working group adoption poll is closed.

We have a new wg document! Can the authors please post
draft-ietf-mpls-tp-aps-updates-00
with no other changes than file name, version and dates.

/Loa
mpls wg co-chair

---

From: "Ryoo, Jeong-dong " <[email-masked]>
Date: Sun, 20 Mar 2016 04:29:19 +0000

Thank you, Loa.

draft-ietf-mpls-tp-aps-updates-00 has been uploaded now.

Jeong-dong

________________________________
보낸 사람 : "Loa Andersson" <[email-masked]>
보낸 날짜 : 2016-03-19 12:04:13 ( +09:00 )
받는 사람 : [email-masked] <[email-masked]>
참조 : [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
제목 : Closed - Poll to see if we have consensus to adopt draft-ryoo-mpls-tp-aps-updates as an mpls working group document

Working Group,

/Loa

mpls wg co-chair