Subject: [mpls] Agenda requests for joint MPLS/PCE/TEAS Yang session

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Tue, 8 Mar 2016 19:58:18 +0000

All,

On the agenda for Buenos Aires, we have a session on Tuesday April 5th, 17:30 - 19:00 in Atlantico B. This is currently listed as a TEAS meeting, but is intended as a joint MPLS/PCE/TEAS meeting for the discussion of Yang models.

If you'd like a slot to present a Yang draft in Buenos Aires, please send a request to me and the WG chairs by Friday March 18th. Please note the dates below; in particular, the deadline for draft submission is UTC 23:59 on March 21st.

We'll need slides for presentation by Friday, April 1st. Again, please send to me and the Chairs.

Cheers

Matt

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Tue, 15 Mar 2016 15:07:27 +0000

All,

A reminder: deadline for slot requests is Friday.

Cheers

Matt

> All,
> 
> On the agenda for Buenos Aires, we have a session on Tuesday April 5th,
> 17:30 - 19:00 in Atlantico B. This is currently listed as a TEAS meeting,
> but is intended as a joint MPLS/PCE/TEAS meeting for the discussion of
> Yang models.
> 
> If you'd like a slot to present a Yang draft in Buenos Aires, please send
> a request to me and the WG chairs by Friday March 18th. Please note the
> dates below; in particular, the deadline for draft submission is UTC 23:59
> on March 21st.
>

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Thu, 17 Mar 2016 16:20:10 +0000

All,

Final reminder. Deadline for requests is tomorrow.

Cheers

Matt

> > 17:30 - 19:00 in Atlantico B. This is currently listed as a TEAS
> > meeting, but is intended as a joint MPLS/PCE/TEAS meeting for the
> > discussion of Yang models.
> >
> > If you'd like a slot to present a Yang draft in Buenos Aires, please
> > send a request to me and the WG chairs by Friday March 18th. Please
> > note the dates below; in particular, the deadline for draft submission
> > is UTC 23:59 on March 21st.
> >

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Thu, 17 Mar 2016 16:31:50 +0000

Hi Matt,

We¹d like to ask for a 10-15mins slot to present the updates for TE and
RSVP YANG models in the joint yang session.

for drafts: 
draft-ietf-teas-yang-te
draft-ietf-teas-yang-rsvp

Regards,
Tarek