Subject: Re: [mpls] working group last call on draft-ietf-mpls-bfd-directed-02.txt

From: Ronald Bonica <[email-masked]>
Date: Wed, 23 Mar 2016 14:08:46 +0000

Ross,

I agree with Adrian's statement, below.

                             Ron

> 
> Message: 3
> Date: Fri, 11 Mar 2016 17:34:36 -0000
> From: "Adrian Farrel" <[email-masked]>
> To: "'Ross Callon'" <[email-masked]>, <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [mpls] working group last call on
> 	draft-ietf-mpls-bfd-directed-02.txt
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> Ross, thanks for this notice.
> 
> I need to read the IPR referenced by the disclosure, but pending that, I do
> not support this document going forward in its current state.
> 
> I think it is important for the working group to seek to develop solutions that
> either completely unencumbered by IPR or that is available on free-to-
> implementers terms. It may turn out that this is not possible with the
> disclosed IPR, but I think the WG should try.
> 
> For the avoidance of doubt: I am not making any comment on the IPR-
> holder's rights to impose whatever license they want, and I am not asking
> them to vary their terms.
> 
> I do not that it would be convenient if the IPR holder updated the disclosure
> to show that it applies to the current WG draft.
> 
> Thanks,
> Adrian
>

---

From: George Swallow <[email-masked]>
Date: Fri, 25 Mar 2016 20:29:11 -0400

With chair hat off, I really hate "reasonable", since there is really no
definition of what is "reasonable".  Can we find a way around this?

George

On Wed, Mar 23, 2016 at 10:08 AM, Ronald Bonica <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 26 Mar 2016 00:39:02 +0000

Hey George,
It is somewhat of an industry standard term so I don’t think we can just change it:

https://en.wikipedia.org/wiki/Reasonable_and_non-discriminatory_licensing

On that note, I’m glad I don’t have to worry about FRAN terms with IPR and drafts any more…

Thanks,
Acee

From: mpls <[email-masked]<mailto:[email-masked]>> on behalf of George Swallow <[email-masked]<mailto:[email-masked]>>
Date: Friday, March 25, 2016 at 8:29 PM
To: Ronald Bonica <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [mpls] working group last call on draft-ietf-mpls-bfd-directed-02.txt

With chair hat off, I really hate "reasonable", since there is really no definition of what is "reasonable".  Can we find a way around this?
[https://ssl.gstatic.com/ui/v1/icons/mail/images/cleardot.gif]
George

On Wed, Mar 23, 2016 at 10:08 AM, Ronald Bonica <[email-masked]<mailto:[email-masked]>> wrote:
Ross,

                             Ron

> From: "Adrian Farrel" <[email-masked]<mailto:[email-masked]>>
> To: "'Ross Callon'" <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
> Cc: [email-masked]<mailto:[email-masked]>
> Message-ID: <[email-masked]<http://olddog.co.uk>>

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: "George Swallow -X (swallow - CLEARPATH WORKFORCE MANAGEMENT INC at Cisco)" <[email-masked]>
Date: Mon, 28 Mar 2016 15:08:09 +0000

No change to the term. Just pointing out that sellers and potential buyers don't necessarily agree on what a reasonable fee is.

On Mar 25, 2016, at 8:39 PM, Acee Lindem (acee) <[email-masked]<mailto:[email-masked]>> wrote:

Hey George,
It is somewhat of an industry standard term so I don't think we can just change it:

On that note, I'm glad I don't have to worry about FRAN terms with IPR and drafts any more...

Thanks,
Acee

                             Ron