Subject: Re: [mpls] Working Group last call on draft-ietf-mpls-residence-time

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 1 Jun 2016 15:10:05 +0100

Hi Loa,

I have read the document and believe that the solution it describes is mature
and useful. I note that there is an IPR disclosure relating to
draft-mirsky-mpls-residence-time at https://datatracker.ietf.org/ipr/2626/ that
might be assumed to also apply to this draft.  

My personal view is that we have a long tradition in this working group of
offering RAND terms that include the option of mutual non-assert. I think that
it is unfortunate that this is not the case for this document and would ideally
like to see that change or for the solution to be modified to avoid the patented
technology, however, in this case I think the material is sufficiently important
that we should proceed to publication.

Thanks,
Adrian

> Working Group,
> 
> This is to initiate a two week working group last call on
> draft-ietf-mpls-residence-time-09.
> 
> Please send your comments to the mpls wg mailing list ([email-masked]).
> 
> There were one IPR disclosure against the individual draft that this
> document replaced.
> 
> The document shepherd and working group chairs are frequently asked
> about the working group discussions related to any IPR disclosures.
> 
> We like to remind the working group that discussion on the content
> and validity of an IPR disclosure should not take place on the MPLS wg
> list or any IETF mailing lists.
> 
> However we are looking for simple statements whether you think the
> working group should continue progress the document, regardless of an
> existing IPR disclosure. Please include this information in your
> "support/do not support" when responding to working group adoption
> calls and last calls.
> 
> All the authors and contributors (with one exception) have stated on
> the working group mailing list that they are not aware of any other
> IPRs that relates to this draft.
> 
> This working group last call ends June 15, 2016.
> 
> CCAMP and TICTOC wg's,
> 
> This is to inform you that this wglc is taking place, please direct the
> discussion to the mpls wg mailing list.
> 
> 
> /Loa
> for the MPLS wg chairs

---

From: Ronald Bonica <[email-masked]>
Date: Thu, 2 Jun 2016 14:30:45 +0000

+1

               Ron

>Date: Wed, 1 Jun 2016 15:10:05 +0100
>From: "Adrian Farrel" <[email-masked]>
>To: "'Loa Andersson'" <[email-masked]>, <[email-masked]>
>Cc: "[email-masked]'"
>	<[email-masked]>
>Subject: Re: [mpls] Working Group last call on
>	draft-ietf-mpls-residence-time
>Message-ID: <[email-masked]>
>Content-Type: text/plain;	charset="us-ascii"
>
>Hi Loa,
>
>I have read the document and believe that the solution it describes is mature and useful. I note that there is an IPR disclosure relating to draft-mirsky-mpls-residence-time at https://datatracker.ietf.org/ipr/2626/ that might be assumed to also apply to this draft.  
>
>My personal view is that we have a long tradition in this working group of offering RAND terms that include the option of mutual non-assert. I think that it is unfortunate that this is not the case for this document and would ideally like to see that change or for the solution to be modified to avoid the patented technology, however, in this case I think the material is sufficiently important that we should proceed to publication.
>
>Thanks,
>Adrian