Subject: Re: [mpls] IPR poll on mpls-static and mpls-base

From: Raqib Jones <[email-masked]>
Date: Fri, 3 Jun 2016 09:58:52 +0000

Hi All,

I am not aware of any IPR that applies to these two drafts.

draft-saad-mpls-base-yang
draft-saad-mpls-static-yang

Thanks,
Raqib

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Wednesday, May 18, 2016 6:01 AM
> To: [email-masked]; [email-masked]; 
> draft-saad-mpls-base- [email-masked]; [email-masked]
> Subject: IPR poll on mpls-static and mpls-base
> 
> Working Group,
> 
> The authors of draft-saad-mpls-base-yang and draft-saad-mpls-static- 
> yang has told us that the documents is ready to be considered for working adoption.
> 
> The documents have been through MPLS-RT review. We will do an IPR poll 
> in parallel to the the adoption poll.
> 
> This mail starts the IPR poll.
> 
> Are you aware of any IPR that applies to draft-ietf-mpls-app-aware-tldp?
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules 
> (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> There is no IPR disclosure filed directly against any of the documents.
> 
> If you are listed as a document author or contributor please respond 
> to this email regardless of whether or not you are aware of any 
> relevant IPR. *The response needs to be sent to the MPLS wg mailing 
> list.* The document will not advance to the next stage until a 
> response has been received from each author and contributor.
> 
> If you are on the MPLS WG email list but are not listed as an author 
> or contributor, then please explicitly respond only if you are aware 
> of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> 
> /Loa
> mpls wg co-chair
> --
> 
> 
> Loa Andersson                        email: [email-masked]
> Senior MPLS Expert                          [email-masked]
> Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Igor Bryskin <[email-masked]>
Date: Fri, 3 Jun 2016 20:24:07 +0000

Hi All,

Thanks,
Igor

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Wednesday, May 18, 2016 6:01 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: IPR poll on mpls-static and mpls-base

Working Group,

The authors of draft-saad-mpls-base-yang and draft-saad-mpls-static-
yang has told us that the documents is ready to be considered for 
working adoption.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair
--

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Tue, 7 Jun 2016 14:30:14 +0000

I am not aware of any IPR that applies to these 2 drafts:

Rgds.
-
Kamran

---

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 7 Jun 2016 10:32:16 -0400

I am not aware any IPR that applies to these two drafts, 
 - draft-saad-mpls-base-yang
 - draft-saad-mpls-static-yang

And I support progressing these drafts in the WG.

Thanks,
Himanshu
(PS - I may have sent the email already, but just in case...)

-----Original Message-----
From: Kamran Raza (skraza) [mailto:[email-masked]] 
Sent: Tuesday, June 07, 2016 10:30 AM
To: Loa Andersson; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: IPR poll on mpls-static and mpls-base

Rgds.
-
Kamran

On 2016-05-18, 3:00 AM, "Loa Andersson" <[email-masked]> wrote:

>contributor, then please explicitly respond only if you are aware of 
>any IPR that has not yet been disclosed in conformance with IETF rules.
>
>
>/Loa
>mpls wg co-chair
>--
>
>