Subject: Re: [mpls] poll to see if we have consensus to adopt two document (mpls-static and mpls-base)

From: Raqib Jones <[email-masked]>
Date: Wed, 1 Jun 2016 15:52:33 +0000

Support both,

Thanks,

- Raqib

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Wednesday, May 18, 2016 3:01 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: poll to see if we have consensus to adopt two document (mpls-static and mpls-base)

Working Group,

This is to start a two week poll on adopting draft-saad-mpls-static-
yang-03 and draft-saad-mpls-base-yang-00 as MPLS working group documents.

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

There are no IPR disclosures against either document. An IPR poll has been started in parallel to this adoption poll

The working group adoption poll ends June 2, 2016, given that the IPR poll has concluded.

/Loa

MPLS wg co-chair.
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Igor Bryskin <[email-masked]>
Date: Fri, 3 Jun 2016 14:42:37 +0000

Yes, support both.

Igor Bryskin

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Wednesday, May 18, 2016 6:01 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: poll to see if we have consensus to adopt two document (mpls-static and mpls-base)

Working Group,

This is to start a two week poll on adopting draft-saad-mpls-static-
yang-03 and draft-saad-mpls-base-yang-00 as MPLS working group
documents.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

There are no IPR disclosures against either document. An IPR poll has
been started in parallel to this adoption poll

The working group adoption poll ends June 2, 2016, given that the IPR
poll has concluded.

/Loa

MPLS wg co-chair.
--

---

From: Huub van Helvoort <[email-masked]>
Date: Fri, 03 Jun 2016 22:35:54 +0200

Hello Loa,

After separating the original draft into two drafts
I support adoption of the two drafts.

Cheers,
Huub.

-- 
================================================================
Always remember that you are unique...just like everyone else...

---

From: Santosh Esale <[email-masked]>
Date: Mon, 6 Jun 2016 19:12:41 +0000

Support both the drafts.

Cheers
Santosh

On 5/18/16, 3:01 AM, "Loa Andersson" <[email-masked]> wrote:

>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Tue, 7 Jun 2016 21:28:54 +0200

Working Group,

Thesd working group adoption polls are closed, and we have two new
working group documents.

The authors should re-post the documents as:

- draft-ietf-mpls-static-yang-00 and;
- draft-ietf-mpls-base-yang-00

Without any other changes than the administrative infomation (filename,
version and dates).

Also note that all the authors/contributors has stated on the working
group mailing-list that they are unaware of any other IPRs than what
has been disclosed to the IETF.

/Loa