Subject: [mpls] Poll for adoption: draft-raza-mpls-ldp-mldp-yang

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Wed, 20 Jul 2016 09:36:04 +0000

Hi WG,

This is start of a two week poll on making draft-raza-mpls-ldp-mldp-yang a MPLS working group document.
Please send email to the list indicating “yes/support” or “no/do not support”. If indicating no, please state your technical reservations with the document. If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

The poll ends July 31, 2016.

Regards,
Tarek and MPLS WG chairs

---

From: "Shah, Himanshu" <[email-masked]>
Date: Wed, 20 Jul 2016 08:26:48 -0400

Support (co-author).

Thanks,
Himanshu

-----Original Message-----
From: Tarek Saad (tsaad) [mailto:[email-masked]] 
Sent: Wednesday, July 20, 2016 5:36 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Poll for adoption: draft-raza-mpls-ldp-mldp-yang

Hi WG,

Regards,
Tarek and MPLS WG chairs

---

From: Santosh Esale <[email-masked]>
Date: Wed, 20 Jul 2016 17:19:29 +0000

Support as co-author.

Regards
Santosh

On 7/20/16, 2:36 AM, "Tarek Saad (tsaad)" <[email-masked]> wrote:

>Please send email to the list indicating “yes/support” or “no/do not
>support”. If indicating no, please state your technical reservations with
>the document. If yes, please also feel free to provide comments you'd
>like to see addressed once the document is a WG document.
>

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Thu, 21 Jul 2016 08:36:58 +0000

Support

‹ 
Kamran (a co-author)

On 2016-07-20, 11:36 AM, "Tarek Saad (tsaad)" <[email-masked]> wrote:

>Please send email to the list indicating ³yes/support² or ³no/do not
>support². If indicating no, please state your technical reservations with

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Fri, 22 Jul 2016 08:18:07 +0000

Yes/support.

---

From: Loa Andersson <[email-masked]>
Date: Fri, 22 Jul 2016 10:28:31 +0200

All,

(I wanted to do this for a long time, it is Andy's fault, he did
it once).

+1

(I also wanted to do this)

support (as co-author)

puuuh - done! promise not to do it again.

On a more serious note. The +1 and the support as co-author does not
help the shepherd to call consensus, it is not a surprise that the
co-authors support adopting a document :)!

the +1 gives almost no info, there is a tendency to think that people
doing the +1 have not really reviewed the document (could be right or
wrong). Bit a statement that you have read the document and think it is
ready for working group adoption is far better.

For the record - I have read the document and believe that it could
have been adopted much earlier. We know that we need this document and
it is fairly easy to see that it is a good starting point for the wg to
carry on reaching consensus on the models.

/Loa

On 2016-07-22 10:18, Reshad Rahman (rrahman) wrote:
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 22 Jul 2016 17:47:45 +0200

I agree with Loa that this could have been adopted much earlier, so +1. :-)

Cheers,
Andy

---

From: Xufeng Liu <[email-masked]>
Date: Fri, 22 Jul 2016 20:36:51 +0000

Support as co-author.

Regards,

- Xufeng

> From: mpls [mailto:[email-masked]] On Behalf Of Tarek Saad (tsaad)
> Cc: [email-masked]; [email-masked]
> Subject: [mpls] Poll for adoption: draft-raza-mpls-ldp-mldp-yang
> 
> Hi WG,
> 
> Please send email to the list indicating “yes/support” or “no/do not support”. If
> indicating no, please state your technical reservations with the document. If yes,
> please also feel free to provide comments you'd like to see addressed once the
> document is a WG document.
>

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 22 Jul 2016 22:59:10 +0200

Support as co-author 

Thanks,
Jeff

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Fri, 22 Jul 2016 17:18:46 -0400

Support.

Regards,
-Pavan

> >> This is start of a two week poll on making
> draft-raza-mpls-ldp-mldp-yang a MPLS
> >> working group document.
> support”. If

---

From: "Chenxia (D)" <[email-masked]>
Date: Mon, 25 Jul 2016 02:12:56 +0000

Support as co-authour.

Xia Chen(Jescia)

________________________________
发件人: Vishnu Pavan Beeram [[email-masked]]
发送时间: 2016年7月23日 5:18
收件人: IETF MPLS List
抄送: [email-masked]; [email-masked]
主题: Re: [mpls] Poll for adoption: draft-raza-mpls-ldp-mldp-yang

Support.

Regards,
-Pavan

>> From: mpls [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Tarek Saad (tsaad)
>> To: [email-masked]<mailto:[email-masked]>
>> Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
>> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: Rakesh Gandhi <[email-masked]>
Date: Mon, 25 Jul 2016 12:03:58 -0400

Support.

Thanks,
Rakesh

On Wed, Jul 20, 2016 at 5:36 AM, Tarek Saad (tsaad) <[email-masked]> wrote:

> the document. If yes, please also feel free to provide comments you'd like
> to see addressed once the document is a WG document.
>