Subject: [mpls] IPR Poll RE: draft-ietf-mpls-tp-shared-ring-protection

From: Eric Gray <[email-masked]>
Date: Wed, 27 Jul 2016 14:28:23 +0000

This is an IPR Poll relative to the MPLS Working Group Internet Draft "MPLS-TP Shared-Ring protection (MSRP) mechanism for ring topology."

 As of this request, there are 4 IPR declarations listed at:
https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-mpls-tp-shared-ring-protection

The authors have indicated that they believe the draft is ready for Working Group Last Call.  This poll is in anticipation of that Working Group Last Call.

Authors and contributors please reply to this E-Mail indicating whether or not you are aware of any IPR that may apply to this draft that is not yet the subject of an IPR declaration available at the site above (i.e. - IPR that has not already been declared).

Working Group participants, if you know of any IPR that may apply to this draft which has not yet been declared, please reply to this E-Mail with the relevant information that you are aware of and able to disclose.  In addition, you may be asked to initiate a process to provide the required declaration.

This poll will close on Friday, 5 August, 2016 - at 23:59 US Pacific Time.

--
Eric

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Tuesday, July 19, 2016 10:58 AM
To: [email-masked]
Cc: [email-masked]; Eric Gray; [email-masked]
Subject: draft-ietf-mpls-tp-shared-ring-protection

Working Group,

Eric Gray has been appointed Document Shepherd for draft-ietf-mpls-
tp-shared-ring-protection.

Please join us welcoming Eric in this new role.

/Loa
mpls wg co-chairs

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Huub van Helvoort <[email-masked]>
Date: Wed, 27 Jul 2016 16:35:14 +0200

Hello Eric,

Apart from the already declared IPR I am not aware of any
additional IPR.

Best regards, Huub.

-- 
================================================================
Always remember that you are unique...just like everyone else...

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Thu, 28 Jul 2016 09:59:00 +0800

Hi Eric，
Apart from the already declared IPR I am not aware of any additional IPR.

B.R.
Weiqiang Cheng

-----邮件原件-----
发件人: Eric Gray [mailto:[email-masked]] 
发送时间: 2016年7月27日 22:28
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: IPR Poll RE: draft-ietf-mpls-tp-shared-ring-protection

--
Eric

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]]
Sent: Tuesday, July 19, 2016 10:58 AM
To: [email-masked]
Cc: [email-masked]; Eric Gray; [email-masked]
Subject: draft-ietf-mpls-tp-shared-ring-protection

Working Group,

Eric Gray has been appointed Document Shepherd for draft-ietf-mpls- tp-shared-ring-protection.

/Loa
mpls wg co-chairs

--

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 28 Jul 2016 07:37:20 +0000

Hi Eric, 

I'm not aware of any IPR other than those already disclosed.

Best regards,
Jie

-----Original Message-----
From: Eric Gray [mailto:[email-masked]] 
Sent: Wednesday, July 27, 2016 10:28 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: IPR Poll RE: draft-ietf-mpls-tp-shared-ring-protection

--
Eric

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]]
Sent: Tuesday, July 19, 2016 10:58 AM
To: [email-masked]
Cc: [email-masked]; Eric Gray; [email-masked]
Subject: draft-ietf-mpls-tp-shared-ring-protection

Working Group,

/Loa
mpls wg co-chairs

--

---

From: "汪俊芳" <[email-masked]>
Date: Thu, 28 Jul 2016 15:57:06 +0800

Hi Eric，

   Best regards, 
 JunFang Wang

Fiberhome
2016-07-28 
Emial：[email-masked]

发件人： Dongjie (Jimmy) 
发送时间： 2016-07-28  15:36:19 
收件人： Eric Gray; [email-masked] 
抄送： [email-masked]; [email-masked] 
主题： RE: IPR Poll RE: draft-ietf-mpls-tp-shared-ring-protection 
 
Hi Eric, 
-----Original Message-----
From: Loa Andersson [mailto:[email-masked]]
Sent: Tuesday, July 19, 2016 10:58 AM
To: [email-masked]
Cc: [email-masked]; Eric Gray; [email-masked]
Subject: draft-ietf-mpls-tp-shared-ring-protection
Working Group,

---

From: "Wang Lei" <[email-masked]>
Date: Fri, 29 Jul 2016 15:54:18 +0800

I'm not aware of any other IPR except the four already declared. Thank you.

Lei Wang

-----邮件原件-----
发件人: Eric Gray [mailto:[email-masked]] 
发送时间: 2016年7月27日 22:28
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: IPR Poll RE: draft-ietf-mpls-tp-shared-ring-protection

--
Eric

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]]
Sent: Tuesday, July 19, 2016 10:58 AM
To: [email-masked]
Cc: [email-masked]; Eric Gray; [email-masked]
Subject: draft-ietf-mpls-tp-shared-ring-protection

Working Group,

/Loa
mpls wg co-chairs

--

---

From: liukai 00223951 <[email-masked]>
Date: Fri, 29 Jul 2016 08:59:41 +0000

Hi all,

I'm not aware of any other IPR except the four already declared. Thanks!

 Kai Liu

-----邮件原件-----
发件人: Eric Gray [mailto:[email-masked]] 
发送时间: 2016年7月27日 22:28
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: IPR Poll RE: draft-ietf-mpls-tp-shared-ring-protection

--
Eric

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]]
Sent: Tuesday, July 19, 2016 10:58 AM
To: [email-masked]
Cc: [email-masked]; Eric Gray; [email-masked]
Subject: draft-ietf-mpls-tp-shared-ring-protection

Working Group,

/Loa
mpls wg co-chairs

--