Subject: [mpls] implementation poll on draft-ietf-mpls-app-aware-tldp

From: Loa Andersson <[email-masked]>
Date: Thu, 7 Jul 2016 22:23:20 +0200

Working Group,

We are currently preparing on the Document Shepherd Write-Up for
draft-ietf-mpls-app-aware-tldp. One question we have to answer in the 
Shepherd Write-Up is if we are aware of existing implementations or 
intentions to implement the specification.

This is to start the Implementation Poll.

If you have or are aware of existing implementations of or intentions to 
implement  draft-ietf-mpls-app-aware-tldp please send this
information to the working group mailing list or directly to the
working group chairs.

/Loa
mpls wg co-chair

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Uma Chunduri <[email-masked]>
Date: Mon, 11 Jul 2016 23:26:51 +0000

Hi Loa,

This is important for participating Cell Site routers and pre-AGG nodes in the MBH ring topology. This is being planned for implementation in our MBH portfolio  (both for controlling number of tLDP sessions that can be supported by a cell site router participating in the ring topology and less number of FEC bindings).

--
Uma C.

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Thursday, July 07, 2016 1:23 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] implementation poll on draft-ietf-mpls-app-aware-tldp

Working Group,

We are currently preparing on the Document Shepherd Write-Up for draft-ietf-mpls-app-aware-tldp. One question we have to answer in the Shepherd Write-Up is if we are aware of existing implementations or intentions to implement the specification.

If you have or are aware of existing implementations of or intentions to implement  draft-ietf-mpls-app-aware-tldp please send this information to the working group mailing list or directly to the working group chairs.

/Loa
mpls wg co-chair

-- 

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Santosh Esale <[email-masked]>
Date: Wed, 13 Jul 2016 22:18:27 +0000

Hi Loa,
      Juniper intends to implement draft-ietf-mpls-app-aware-tldp by q2
2017.

Thanks

Santosh