Subject: [mpls] working adoption poll on g draft-chandra-mpls-ri-rsvp-frr

From: Loa Andersson <[email-masked]>
Date: Tue, 19 Jul 2016 11:21:52 +0200

Working Group,

This is to start a two week poll on adopting draft-chandra-mpls-ri-
rsvp-frr as a MPLS working group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

There is one IPR disclosure against either document..

All the authors have stated on the MPLS wg mailing list that they are
unaware of any other IPRs that those that has been disclosed

The MPLS-RT review had some comments about the relationship between
this document and draft-mtaillon-mpls-summary-frr-rsvpte. The authors
of draft-mtaillon-mpls-summary-frr-rsvpte has told the wg chairs that
their draft is almost ready for working group adoption. It seems, given
that one or both documents are accepted as wg denouements, that these
issues are more efficiently resolved during working document process.

The working group adoption poll ends August 2, 2016.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Fri, 22 Jul 2016 17:12:05 -0400

Support.

Regards,
-Pavan (as a contributor)

On Tue, Jul 19, 2016 at 5:21 AM, Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Chandrasekar Ramachandran <[email-masked]>
Date: Sun, 24 Jul 2016 02:53:10 +0000

Support - as author.

Thanks,
Chandra.

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Tuesday, July 19, 2016 2:52 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: working adoption poll on g draft-chandra-mpls-ri-rsvp-frr
> 
> 
> Working Group,
>

---

From: Harish Sitaraman <[email-masked]>
Date: Mon, 25 Jul 2016 05:00:47 +0000

Support (as contributor).

--
Harish

---

From: Colby Barth <[email-masked]>
Date: Sun, 31 Jul 2016 08:48:39 -0700

Support

-Colby 

Sent from my iPhone

> On Jul 19, 2016, at 2:21 AM, Loa Andersson <[email-masked]> wrote:
> 
> 
> Working Group,
>

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Mon, 1 Aug 2016 02:01:16 +0000

Hi all,

I support this as co-author.

Regards,
Tarek