Subject: Re: [mpls] Building agenda for MPLS WG session - Berlin IETF96

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Mon, 11 Jul 2016 23:15:29 +0000

Hi WG,

The tentative agenda is now posted at: https://www.ietf.org/proceedings/96/agenda/agenda-96-mpls. Please review and let us know if you spot issues.
As a reminder, author(s) of WG documents that are not on the agenda are expected to send a status update to the list and chairs before the meeting.

Regards,
Tarek and MPLS WG chairs

From: Tarek Saad <[email-masked]<mailto:[email-masked]>>
Date: Saturday, June 25, 2016 at 11:50 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Tarek Saad <[email-masked]<mailto:[email-masked]>>
Subject: Building agenda for MPLS WG session - Berlin IETF96

Hi all,

We are starting to build the MPLS WG agenda for Berlin IETF96. The preliminary agenda, is available at:
https://datatracker.ietf.org/meeting/96/agenda.html

The MPLS WG session is scheduled for:
Monday, July 18, 2016 (CEST), 10:00-12:30  Monday Morning session I

There is also a joint session for MPLS, TEAS and PCE WGs for topics of common interest (including YANG models) – hosted by PCE WG this time and scheduled for:
Thursday, July 21, 2016 (CEST), 16:20-18:20 Thursday Afternoon session II

Please send slot requests for the MPLS session directed to myself and the WG chairs by Wednesday, July 6th - indicating draft name, speaker and desired duration.
If presenting, your slides will be due by Sunday July 17th. Please send slides also to the addresses above.

Any WG draft that will not be discussed/presented at IET96 needs to have a status update sent to the WG list by Sunday July 17th. Please also provide a summary slide by the same date.

Regards,
Tarek and MPLS WG chairs

Important dates:
2016-07-08 (Friday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59, upload using IETF ID Submission Tool.
2016-07-08 (Friday): Draft Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
2016-07-08 (Friday): Early Bird registration and payment cut-off at UTC 23:59.
2016-07-11 (Monday): Revised Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
2016-07-11 (Monday): Registration cancellation cut-off at UTC 23:59.
2016-07-15 (Friday): Final Pre-Registration and Pre-Payment cut-off at 17:00 local meeting time.
2016-07-17 - 2016-07-22: IETF 96 in Berlin, Germany

---

From: "Ryoo, Jeong-dong " <[email-masked]>
Date: Fri, 15 Jul 2016 10:57:17 +0000

Tarek and Chairs,

The following are status updates for two working group documents:

*** Update on draft-ietf-mpls-tp-linear-protection-mib

Current status:
The authors received MIB Doctor's comments from Joan two weeks ago,
and they are working on resolution.

Next steps:
The authors will upload a revision.

*** Update on draft-ietf-mpls-tp-aps-updates

Current status:
No activities since the last upload in March.

Next steps:
The authors want to add new text for clarifying actions related to state transition table lookup.
They will bring the proposal to the MPLS WG email list soon.

Best regards,

Jeong-dong

________________________________
보낸 사람 : "Tarek Saad (tsaad)" <[email-masked]>
보낸 날짜 : 2016-07-12 08:17:33 ( +09:00 )
받는 사람 : [email-masked] <[email-masked]>
참조 : [email-masked] <[email-masked]>
제목 : Re: [mpls] Building agenda for MPLS WG session - Berlin IETF96

Hi WG,

Regards,
Tarek and MPLS WG chairs

Hi all,