Subject: [mpls] Retiring Co-Chair and New Co-Chair

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Tue, 26 Jul 2016 20:57:14 +0000

MPLS WG,

For those that attended last week's meeting, it was announced Ross Callon will be retiring. He has been the MPLS Co-Chair these last years and previously our Routing AD. He is one of the few that can claim to have been at the first IETF meeting! We wish you all the best Ross!

In consultation with the MPLS Co-Chairs and the other RTG ADs, we have asked Nic Leymann ([email-masked]<mailto:[email-masked]>) to take on the role of Co-Chair. Nic is familiar to all of us as he has been an active participant in MPLS and other WGs. Welcome Nic!

Thanks-
Deborah

---

From: Loa Andersson <[email-masked]>
Date: Wed, 27 Jul 2016 11:36:18 +0200

Working Group,

I'd the opportunity to work with Ross over quite a long time, both in
the IETF, in other standards organizations and for other events. He was
the MPLS AD for several years. I've enjoyed working him and we have been
through many interesting times together. He has been a rich source of
experience, good suggestions and good advises. I hope he will stay tuned
to the working group mailing list and chime in when necessary. I also
hope that he will have a good retirement, and find time for his other
interests in life.

Much as I've enjoyed working with Ross, I nevertheless want to welcome
Nic as the MPLS working group co-chair. I also known Nic for many years
and is convince that he will make many good contributions to the working
group. Please join me in welcoming Nic.

/Loa

On 2016-07-26 22:57, BRUNGARD, DEBORAH A wrote:
> MPLS WG,
>
> For those that attended last week’s meeting, it was announced Ross
> Callon will be retiring. He has been the MPLS Co-Chair these last years
> and previously our Routing AD. He is one of the few that can claim to
> have been at the first IETF meeting! We wish you all the best Ross!
>
> In consultation with the MPLS Co-Chairs and the other RTG ADs, we have
> asked Nic Leymann ([email-masked] <mailto:[email-masked]>)
> to take on the role of Co-Chair. Nic is familiar to all of us as he has
> been an active participant in MPLS and other WGs. Welcome Nic!
>
> Thanks-
> Deborah
>
>
>
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Alexander Vainshtein <[email-masked]>
Date: Wed, 27 Jul 2016 11:46:19 +0000

Ross,
I join Deborah and Loa with lots of thanks for the great job you've done at the IETF - a job that covers at least the last 30 years and includes co-authorship of RFC with numbers starting at  986 and going up to 7510 (with such jewels as 1195, 1925 and 3031 among them). 

I (and I think many other people) will miss you. I wish you best of luck in whatever you are going to do. 

And, of course, Nic - welcome!

My 2c
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Wednesday, July 27, 2016 12:36 PM
To: [email-masked]
Cc: <[email-masked]> ([email-masked]) <[email-masked]>; Ross Callon ([email-masked]) <[email-masked]>; [email-masked]
Subject: Re: [mpls] Retiring Co-Chair and New Co-Chair

Working Group,

I'd the opportunity to work with Ross over quite a long time, both in the IETF, in other standards organizations and for other events. He was the MPLS AD for several years. I've enjoyed working him and we have been through many interesting times together. He has been a rich source of experience, good suggestions and good advises. I hope he will stay tuned to the working group mailing list and chime in when necessary. I also hope that he will have a good retirement, and find time for his other interests in life.

Much as I've enjoyed working with Ross, I nevertheless want to welcome Nic as the MPLS working group co-chair. I also known Nic for many years and is convince that he will make many good contributions to the working group. Please join me in welcoming Nic.

/Loa

On 2016-07-26 22:57, BRUNGARD, DEBORAH A wrote:
> MPLS WG,
>
> For those that attended last week's meeting, it was announced Ross 
> Callon will be retiring. He has been the MPLS Co-Chair these last 
> years and previously our Routing AD. He is one of the few that can 
> claim to have been at the first IETF meeting! We wish you all the best Ross!
>
> asked Nic Leymann ([email-masked] 
> <mailto:[email-masked]>) to take on the role of Co-Chair. Nic is 
> familiar to all of us as he has been an active participant in MPLS and other WGs. Welcome Nic!
>
> Thanks-
> Deborah
>
>
>
>

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 27 Jul 2016 12:45:00 -0400

Deborah:

+1 - I wish Ross the best in his retirement.  I hope he will enjoy his
garden and his family.

Sue 

From: mpls [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: Tuesday, July 26, 2016 4:57 PM
To: [email-masked]
Cc: <[email-masked]> ([email-masked]); Ross Callon
([email-masked]); [email-masked]
Subject: [mpls] Retiring Co-Chair and New Co-Chair

MPLS WG,

For those that attended last week's meeting, it was announced Ross Callon
will be retiring. He has been the MPLS Co-Chair these last years and
previously our Routing AD. He is one of the few that can claim to have been
at the first IETF meeting! We wish you all the best Ross!

In consultation with the MPLS Co-Chairs and the other RTG ADs, we have asked
Nic Leymann ( <mailto:[email-masked]> [email-masked]) to take on
the role of Co-Chair. Nic is familiar to all of us as he has been an active
participant in MPLS and other WGs. Welcome Nic!

Thanks-

Deborah

---

From: Ross Callon <[email-masked]>
Date: Wed, 27 Jul 2016 17:39:47 +0000

I would like to thank everyone for their kind words (and for a few free beers last week in Berlin!). The past 30+ years in the IETF has been a great opportunity and a great learning experience. I have so many people to thank that I don't know where to start. 

There is an old saying that every dog has its day. At this point I think that it is time for me to move on. I am quite sure that the MPLS working group and the IETF will continue to do excellent work whether with or without me. 

In the ongoing work in the IETF, I hope that everyone will continue to keep in mind the enormous value that we have all received due to the huge success of the Internet, which in turn depends upon the well defined interoperable standards produced by the IETF. The work that you are doing is indeed very important. We have changed the world, enriched all of our lives, and in the process provided enormous economic opportunities for each of us and for our companies. Without good standards this could not have happened. 

Thanks, and keep up the good work,
Ross

-----Original Message-----
From: Alexander Vainshtein [mailto:[email-masked]] 
Sent: Wednesday, July 27, 2016 7:46 AM
To: Loa Andersson; Ross Callon; [email-masked]
Cc: <[email-masked]> ([email-masked]); [email-masked]; [email-masked]
Subject: RE: [mpls] Retiring Co-Chair and New Co-Chair

Ross,

My 2c
Sasha

Office: +972-39266302
Cell:      +972-549266302

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Wednesday, July 27, 2016 12:36 PM
To: [email-masked]
Cc: <[email-masked]> ([email-masked]) <[email-masked]>; Ross Callon ([email-masked]) <[email-masked]>; [email-masked]
Subject: Re: [mpls] Retiring Co-Chair and New Co-Chair

Working Group,

/Loa