Subject: [mpls] WG adoption requested for draft-psarkar-spring-mpls-anycast-segments

From: "John G. Scudder" <[email-masked]>
Date: Sun, 24 Jul 2016 14:39:26 +0200

Dear WG (and cc MPLS, please include SPRING in replies),

As we discussed at our meeting, working group adoption has been requested for draft-psarkar-spring-mpls-anycast-segments. Please reply to the list with your comments, including although not limited to whether or not you support adoption. Non-authors are especially encouraged to comment.

We will end the call on August 31, 2015. 

Authors, please indicate whether you are aware of any relevant IPR and if so, whether it has been disclosed. Also, the length of the author list for this document exceeds the maximum recommended. Assuming the document is adopted, the authors should be prepared to correct this when submitting as a WG document, ideally by reducing the list to simply the active editor(s) and making use of the "contributors" section for the full list.

Thanks,

--Bruno and John

---

From: "Henderickx, Wim (Nokia - BE)" <[email-masked]>
Date: Sun, 24 Jul 2016 13:16:33 +0000

I support WG adoption

On 24/07/16 14:39, "mpls on behalf of John G. Scudder" <[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls

---

From: Pushpasis Sarkar <[email-masked]>
Date: Sun, 24 Jul 2016 21:00:16 +0530

Hi John,

I support WG adoption as an author. Personally I know a couple of 
operators who are looking forward to some interesting applications of 
anycast segments with SPRING. Hence adopting this document certainly 
makes sense.

On IPR front, I am not aware of any IPR so far.

Thanks and Regards,

-Pushpasis

On 7/24/16 6:09 PM, John G. Scudder wrote:
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Mon, 25 Jul 2016 08:26:49 +0000

as co-author, I support the WG adoption and I’m not aware of any IPR related to this draft.

s.

> On Jul 24, 2016, at 2:39 PM, John G. Scudder <[email-masked]> wrote:
>