Subject: [mpls] IPR poll on draft-ietf-mpls-rfc4379bis

From: Loa Andersson <[email-masked]>
Date: Sat, 16 Jul 2016 18:29:19 +0200

Working Group,

We are currently preparing draft-ietf-mpls-rfc4379bis for working
group last call. We will do an IPR poll prior to the wglc.

This is to start the IPR Poll.

Are you aware of any IPR that applies to draft-ietf-mpls-rfc4379bi?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There is no IPR disclosure filed directly against this documents.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Sat, 16 Jul 2016 20:42:57 +0000

Loa,

I am not aware of any IPR applicable specifically to the delta from draft-ietf-mpls-rfc4379bis (meaning, applicable only to changes from RFC 4379 and the other 3 RFCs that it is attempting to obsolete or otherwise incorporates from other docs)

The datatracker does not pull IPR declarations from those, that’s probably some text for the Doc shepherd doc and/or question for the AD.

Thanks,

— Carlos.

> On Jul 16, 2016, at 12:29 PM, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
>

---

From: Loa Andersson <[email-masked]>
Date: Sun, 17 Jul 2016 09:55:07 +0200

Carlos,

Yes - I'm aware of that the question on IPR for the delta is probably a
bit "narrow", applying only to the delta info we added to the document.
Nevertheless I'd like to see the editors respond to the IPR poll.

I had a few words about the limited applicability of the poll in the
IPR poll mail initially, but decided that I have to write something
more elaborated when we go to wglc. In that context I need the responses
for this first IPR poll.

/Loa

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Mon, 18 Jul 2016 02:19:37 +0000

Hi,

I am not aware of any IPR that is not disclosed.

Thanks,
Nagendra

On 7/16/16, 4:42 PM, "Carlos Pignataro (cpignata)" <[email-masked]>
wrote:

>Loa,
>
>I am not aware of any IPR applicable specifically to the delta from
>draft-ietf-mpls-rfc4379bis (meaning, applicable only to changes from RFC
>4379 and the other 3 RFCs that it is attempting to obsolete or otherwise
>incorporates from other docs)
>
>The datatracker does not pull IPR declarations from those, that¹s
>probably some text for the Doc shepherd doc and/or question for the AD.
>
>Thanks,
>
>‹ Carlos.
>

---

From: Mach Chen <[email-masked]>
Date: Mon, 18 Jul 2016 03:30:45 +0000

Hi,

I am also not aware of any IPR that is not disclosed.

Best regards,
Mach
发件人：Nagendra Kumar Nainar (naikumar)
收件人：Carlos Pignataro (cpignata),Loa, Andersson,
抄送：[email-masked],[email-masked],[email-masked],
时间：2016-07-18 10:19:46
主题:Re: IPR poll on draft-ietf-mpls-rfc4379bis

Hi,

Thanks,
Nagendra

---

From: Sam Aldrin <[email-masked]>
Date: Mon, 18 Jul 2016 01:21:00 -0700

Not aware of any IPR, other than the IPR's which were disclosed with
original RFC's.

cheers
-sam

On Sun, Jul 17, 2016 at 8:30 PM, Mach Chen <[email-masked]> wrote:

> *发件人：*Nagendra Kumar Nainar (naikumar)
> *收件人：*Carlos Pignataro (cpignata),Loa, Andersson,
> *抄送：[email-masked],[email-masked],
> [email-masked],
> *时间：*2016-07-18 10:19:46
> *主题:*Re: IPR poll on draft-ietf-mpls-rfc4379bis
>
> Hi,
>

---

From: Kireeti Kompella <[email-masked]>
Date: Mon, 18 Jul 2016 11:34:56 +0200

I'm not aware of any IPR for the 4379bis that hasn't already been disclosed.

Your statement below "There is no IPR disclosure filed directly against this documents" is not perfectly accurate. Juniper Networks has disclosed IPR on rfc 4379: https://datatracker.ietf.org/ipr/1078/

Kireeti.

> On Jul 16, 2016, at 18:29, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
>

---

From: Loa Andersson <[email-masked]>
Date: Mon, 18 Jul 2016 11:44:18 +0200

Kireeti,

"directly against this document" meant against 
draft-ietf-mpls-rfc4379bis", the complication with disclosures against 
4379 and
documents that have been fully or partly incorporated into rfc4379bis
will be addressed in the mail starting the wglc.

/Loa