Subject: [mpls] IPR poll on draft-ietf-mpls-tp-mfp-use-case-and-requirements

From: Loa Andersson <[email-masked]>
Date: Mon, 8 Aug 2016 15:11:46 +0200

Working Group,

We are currently preparing draft-ietf-mpls-tp-mfp-use-case-
and-requirements for working group last call. We will do an IPR poll
prior to the wglc.

This is to start the IPR Poll.

Are you aware of any IPR that applies to draft-ietf-mpls-tp-mfp-
use-case-and-requirements?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There is no IPR disclosure filed directly against this documents.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Shah, Himanshu" <[email-masked]>
Date: Mon, 8 Aug 2016 09:13:54 -0400

I am not aware on any IPR against this IETF document.

Thanks,
Himanshu

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Monday, August 08, 2016 9:12 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: IPR poll on draft-ietf-mpls-tp-mfp-use-case-and-requirements

Working Group,

We are currently preparing draft-ietf-mpls-tp-mfp-use-case- and-requirements for working group last call. We will do an IPR poll prior to the wglc.

Are you aware of any IPR that applies to draft-ietf-mpls-tp-mfp- use-case-and-requirements?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair

--

---

From: Rolf Winter <[email-masked]>
Date: Mon, 8 Aug 2016 18:12:55 +0000

I am not aware of any IPR applying to this document.

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Montag, 8. August 2016 15:12
To: [email-masked]; [email-masked]; [email-masked]
Subject: IPR poll on draft-ietf-mpls-tp-mfp-use-case-and-requirements

Working Group,

/Loa
mpls wg co-chair

--

---

From: Zhenlong Cui <[email-masked]>
Date: Tue, 9 Aug 2016 14:50:41 +0000

I am not aware of any IPR that applies to this documents.

Thanks,
Zhenlong

> Sent: Monday, August 08, 2016 10:12 PM
> If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware
> of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next
> stage until a response has been received from each author and contributor.
> 
> If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if
> you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> /Loa
> mpls wg co-chair
> 
> --
> 
>

---

From: "Masahiro DAIKOKU" <[email-masked]>
Date: Wed, 10 Aug 2016 09:13:52 +0900

Thanks,
Masa DAIKOKU

> > To: [email-masked];
> > [email-masked];
> > [email-masked]
> > and-requirements for working group last call. We will do an IPR poll prior to the wglc.
> >
> > If you are listed as a document author or contributor please respond
> > to this email regardless of whether or not you are aware of any
> > relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next stage
> until a response has been received from each author and contributor.
> >
> > If you are on the MPLS WG email list but are not listed as an author
> > or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance
> with IETF rules.
> >
> > /Loa
> > mpls wg co-chair
> >
> > --
> >
> >