Subject: Re: [mpls] working adoption poll on g draft-chandra-mpls-ri-rsvp-frr

From: Loa Andersson <[email-masked]>
Date: Mon, 1 Aug 2016 12:07:07 +0200

Working Group,

The response to this adoption poll has been a bit low, I assume this
depends on that this depends on that it was done across the IETF
meeting in Berlin and was kind of drowned in the mail flood around
the meeting.

The poll has been extended to August 9 hoping that we will see further
responses.

/Loa

On 2016-07-19 11:21, Loa Andersson wrote:
>
> Working Group,
>
> This is to start a two week poll on adopting draft-chandra-mpls-ri-
> rsvp-frr as a MPLS working group document.
>
> Please send your comments (support/not support) to the mpls working
> group mailing list ([email-masked]). Please give a technical
> motivation for your support/not support, especially if you think that
> the document should not be adopted as a working group document.
>
> There is one IPR disclosure against either document..
>
> All the authors have stated on the MPLS wg mailing list that they are
> unaware of any other IPRs that those that has been disclosed
>
> The MPLS-RT review had some comments about the relationship between
> this document and draft-mtaillon-mpls-summary-frr-rsvpte. The authors
> of draft-mtaillon-mpls-summary-frr-rsvpte has told the wg chairs that
> their draft is almost ready for working group adoption. It seems, given
> that one or both documents are accepted as wg denouements, that these
> issues are more efficiently resolved during working document process.
>
> The working group adoption poll ends August 2, 2016.
>
> /Loa
> mpls wg co-chair

---

From: Ambrose Kwong <[email-masked]>
Date: Mon, 1 Aug 2016 18:57:19 +0000

Support

Thanks,
Ambrose

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Tuesday, July 19, 2016 5:22 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] working adoption poll on g draft-chandra-mpls-ri-rsvp-frr

Working Group,

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Ravi Torvi <[email-masked]>
Date: Mon, 01 Aug 2016 19:11:14 +0000

Support.

Ravi

---

From: Yimin Shen <[email-masked]>
Date: Mon, 1 Aug 2016 19:24:33 +0000

Support the adoption.

----
Yimin Shen
Juniper Networks

-----Original Message-----
From: mpls [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Loa Andersson
Sent: Tuesday, July 19, 2016 5:22 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [mpls] working adoption poll on g draft-chandra-mpls-ri-rsvp-frr

Working Group,

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]<mailto:[email-masked]>). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

/Loa
mpls wg co-chair
--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert                          [email-masked]<mailto:[email-masked]>
Huawei Technologies (consultant)     phone: +46 739 81 21 64

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: Markus Jork <[email-masked]>
Date: Mon, 1 Aug 2016 20:07:44 +0000

Support (as contributor).

-Markus

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Tuesday, July 19, 2016 5:22 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] working adoption poll on g draft-chandra-mpls-ri-rsvp-frr

Working Group,

This is to start a two week poll on adopting draft-chandra-mpls-ri- rsvp-frr as a MPLS working group document.

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

All the authors have stated on the MPLS wg mailing list that they are unaware of any other IPRs that those that has been disclosed

The MPLS-RT review had some comments about the relationship between this document and draft-mtaillon-mpls-summary-frr-rsvpte. The authors of draft-mtaillon-mpls-summary-frr-rsvpte has told the wg chairs that their draft is almost ready for working group adoption. It seems, given that one or both documents are accepted as wg denouements, that these issues are more efficiently resolved during working document process.

/Loa
mpls wg co-chair
--

---

From: Dilip Gupta <[email-masked]>
Date: Mon, 1 Aug 2016 19:47:27 -0700

Support

--
Dilip Gupta
Juniper Networks

> On Aug 1, 2016, at 1:07 PM, Markus Jork <[email-masked]> wrote:
>

---

From: Ravi Singh <[email-masked]>
Date: Tue, 2 Aug 2016 22:57:41 +0000

Support

> Sent: Monday, August 1, 2016 3:07 AM
> To: [email-masked]
> Subject: Re: [mpls] working adoption poll on g draft-chandra-mpls-ri-rsvp-frr
> 
> Working Group,
> 
> The response to this adoption poll has been a bit low, I assume this depends on
> that this depends on that it was done across the IETF meeting in Berlin and was
> kind of drowned in the mail flood around the meeting.
> 
> > group mailing list ([email-masked]). Please give a technical motivation
> > for your support/not support, especially if you think that the
> > document should not be adopted as a working group document.
> >
> > their draft is almost ready for working group adoption. It seems,
> > given that one or both documents are accepted as wg denouements, that
> > these issues are more efficiently resolved during working document process.
> >

---

From: Balaji Rajagopalan <[email-masked]>
Date: Wed, 3 Aug 2016 03:59:55 +0000

Support.

From: mpls <[email-masked]<mailto:[email-masked]>> on behalf of Loa Andersson <[email-masked]<mailto:[email-masked]>>
Date: Monday, August 1, 2016 at 3:37 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [mpls] working adoption poll on g draft-chandra-mpls-ri-rsvp-frr

Working Group,

/Loa

Working Group,

/Loa
mpls wg co-chair

---

From: Santosh Esale <[email-masked]>
Date: Sun, 7 Aug 2016 03:31:00 +0000

Support.

---

From: Rakesh Gandhi <[email-masked]>
Date: Tue, 9 Aug 2016 09:39:31 -0400

Hi WG,

This is definitely useful work, support the adoption.

Thanks,
Rakesh

---

From: Loa Andersson <[email-masked]>
Date: Wed, 10 Aug 2016 12:36:50 +0200

Working Group,

This working groups adoption poll (wgap) is now closed and we have a
new working group document.

Can the authors please post a new version:

draft-ietf-mpls-ri-rsvp-frr-00

With no other changes than fielname, version number and dates, compared 
to the document that was polled.

/Loa
mpls wg co-chair

---

From: Chandrasekar Ramachandran <[email-masked]>
Date: Mon, 15 Aug 2016 17:09:31 +0000

Hi Loa,
Draft draft-ietf-mpls-ri-rsvp-frr-00, with no changes other than file name, version number and dates, compared to draft-chandra-mpls-ri-rsvp-frr-04 that was polled, has been uploaded.

Chandra.

> From: Loa Andersson [mailto:[email-masked]]
> Sent: Wednesday, August 10, 2016 4:07 PM
> To: [email-masked]
> Subject: Closed: working adoption poll on g draft-chandra-mpls-ri-rsvp-frr
> 
> Working Group,
>